<!doctype html>
<!--[if lt IE 7]> <html class="no-js lt-ie9 lt-ie8 lt-ie7" lang="en-US"> <![endif]-->
<!--[if IE 7]>    <html class="no-js lt-ie9 lt-ie8" lang="en-US"> <![endif]-->
<!--[if IE 8]>    <html class="no-js lt-ie9" lang="en-US"> <![endif]-->
<!--[if IE 9]>    <html class="no-js lt-ie10" lang="en-US"> <![endif]-->
<!--[if gt IE 8]><!--> <html class="no-js" lang="en-US"> <!--<![endif]-->
<head>
    <meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
    <meta name='viewport' content='width=device-width, initial-scale=1, user-scalable=yes' />
    <link rel="profile" href="http://gmpg.org/xfn/11" />
    <link rel="pingback" href="http://jewishjournal.org/xmlrpc.php" />
    <title>Jewish and pro-Israel groups criticize back-to-back anti-Semitic cartoons in ‘NY Times’ &#8211; Jewish Journal</title>
<meta property="og:type" content="article">
<meta property="og:title" content="Jewish and pro-Israel groups criticize back-to-back anti-Semitic cartoons in ‘NY Times’">
<meta property="og:site_name" content="Jewish Journal">
<meta property="og:description" content="(April 29, 2019 / JNS) Jewish and pro-Israel groups have condemned The New York Times for publishing anti-Semitic cartoons in its">
<meta property="og:url" content="http://jewishjournal.org/2019/05/03/jewish-and-pro-israel-groups-criticize-back-to-back-anti-semitic-cartoons-in-ny-times/">
<meta property="og:locale" content="en_US">
<meta property="og:image" content="http://jewishjournal.org/wp-content/uploads/2019/05/cartoon.jpeg">
<meta property="og:image:height" content="495">
<meta property="og:image:width" content="880">
<meta property="article:published_time" content="2019-05-03T16:17:13+00:00">
<meta property="article:modified_time" content="2019-05-03T16:19:17+00:00">
<meta property="article:author" content="http://jewishjournal.com">
<meta property="article:section" content="News">
<meta name="twitter:card" content="summary_large_image">
<meta name="twitter:title" content="Jewish and pro-Israel groups criticize back-to-back anti-Semitic cartoons in ‘NY Times’">
<meta name="twitter:description" content="(April 29, 2019 / JNS) Jewish and pro-Israel groups have condemned The New York Times for publishing anti-Semitic cartoons in its">
<meta name="twitter:url" content="http://jewishjournal.org/2019/05/03/jewish-and-pro-israel-groups-criticize-back-to-back-anti-semitic-cartoons-in-ny-times/">
<meta name="twitter:site" content="http://jewishjournal.com">
<meta name="twitter:image:src" content="http://jewishjournal.org/wp-content/uploads/2019/05/cartoon.jpeg">
<meta name="twitter:image:width" content="880">
<meta name="twitter:image:height" content="495">
            <script type="text/javascript"> var jnews_ajax_url = 'http://jewishjournal.org/?ajax-request=jnews'; </script>
            <link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Jewish Journal &raquo; Feed" href="http://jewishjournal.org/feed/" />
<link rel="alternate" type="application/rss+xml" title="Jewish Journal &raquo; Comments Feed" href="http://jewishjournal.org/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Jewish Journal &raquo; Jewish and pro-Israel groups criticize back-to-back anti-Semitic cartoons in ‘NY Times’ Comments Feed" href="http://jewishjournal.org/2019/05/03/jewish-and-pro-israel-groups-criticize-back-to-back-anti-semitic-cartoons-in-ny-times/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11.2.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11.2.0\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/jewishjournal.org\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.1.1"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='dashicons-css'  href='http://jewishjournal.org/wp-includes/css/dashicons.min.css?ver=5.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='wp-jquery-ui-dialog-css'  href='http://jewishjournal.org/wp-includes/css/jquery-ui-dialog.min.css?ver=5.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='http://jewishjournal.org/wp-includes/css/dist/block-library/style.min.css?ver=5.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='ecwid-css-css'  href='http://jewishjournal.org/wp-content/plugins/ecwid-shopping-cart/css/frontend.css?ver=6.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='jnews-previewslider-css'  href='http://jewishjournal.org/wp-content/plugins/jnews-gallery/assets/css/previewslider.css' type='text/css' media='all' />
<link rel='stylesheet' id='jnews-previewslider-responsive-css'  href='http://jewishjournal.org/wp-content/plugins/jnews-gallery/assets/css/previewslider-responsive.css' type='text/css' media='all' />
<link rel='stylesheet' id='owlcss-css'  href='http://jewishjournal.org/wp-content/plugins/lgx-owl-carousel/public/assets/lib/owl.carousel2/owl.carousel.css?ver=2.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='owltheme-css'  href='http://jewishjournal.org/wp-content/plugins/lgx-owl-carousel/public/assets/lib/owl.carousel2/owl.theme.default.min.css?ver=2.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='lgx-owl-carousel-css'  href='http://jewishjournal.org/wp-content/plugins/lgx-owl-carousel/public/assets/css/lgx-owl-carousel-public.css?ver=2.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='wordpress-popular-posts-css-css'  href='http://jewishjournal.org/wp-content/plugins/wordpress-popular-posts/public/css/wpp.css?ver=4.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='mediaelement-css'  href='http://jewishjournal.org/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css?ver=4.2.6-78496d1' type='text/css' media='all' />
<link rel='stylesheet' id='wp-mediaelement-css'  href='http://jewishjournal.org/wp-includes/js/mediaelement/wp-mediaelement.min.css?ver=5.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='jnews-frontend-css'  href='http://jewishjournal.org/wp-content/themes/jnews/assets/dist/frontend.min.css?ver=3.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='jnews-style-css'  href='http://jewishjournal.org/wp-content/themes/jnews/style.css?ver=3.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='jnews-dynamic-style-css'  href='http://jewishjournal.org/wp-content/uploads/jnews/jnews-zFAbNnEtqM.css?ver=5.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='jnews-weather-style-css'  href='http://jewishjournal.org/wp-content/plugins/jnews-weather/assets/css/plugin.css?ver=3.0.0' type='text/css' media='all' />
<script type='text/javascript' src='http://jewishjournal.org/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://jewishjournal.org/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ecwidParams = {"useJsApiToOpenStoreCategoriesPages":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://jewishjournal.org/wp-content/plugins/ecwid-shopping-cart/js/frontend.js?ver=6.5.3'></script>
<script type='text/javascript' src='http://jewishjournal.org/wp-content/plugins/jnews-gallery/assets/js/jquery.previewslider.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpp_params = {"sampling_active":"0","sampling_rate":"100","ajax_url":"http:\/\/jewishjournal.org\/wp-json\/wordpress-popular-posts\/v1\/popular-posts\/","ID":"11909","token":"46ef1b6f2f","debug":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://jewishjournal.org/wp-content/plugins/wordpress-popular-posts/public/js/wpp-4.2.0.min.js?ver=4.2.2'></script>
<script type='text/javascript'>
var mejsL10n = {"language":"en","strings":{"mejs.install-flash":"You are using a browser that does not have Flash player enabled or installed. Please turn on your Flash player plugin or download the latest version from https:\/\/get.adobe.com\/flashplayer\/","mejs.fullscreen-off":"Turn off Fullscreen","mejs.fullscreen-on":"Go Fullscreen","mejs.download-video":"Download Video","mejs.fullscreen":"Fullscreen","mejs.time-jump-forward":["Jump forward 1 second","Jump forward %1 seconds"],"mejs.loop":"Toggle Loop","mejs.play":"Play","mejs.pause":"Pause","mejs.close":"Close","mejs.time-slider":"Time Slider","mejs.time-help-text":"Use Left\/Right Arrow keys to advance one second, Up\/Down arrows to advance ten seconds.","mejs.time-skip-back":["Skip back 1 second","Skip back %1 seconds"],"mejs.captions-subtitles":"Captions\/Subtitles","mejs.captions-chapters":"Chapters","mejs.none":"None","mejs.mute-toggle":"Mute Toggle","mejs.volume-help-text":"Use Up\/Down Arrow keys to increase or decrease volume.","mejs.unmute":"Unmute","mejs.mute":"Mute","mejs.volume-slider":"Volume Slider","mejs.video-player":"Video Player","mejs.audio-player":"Audio Player","mejs.ad-skip":"Skip ad","mejs.ad-skip-info":["Skip in 1 second","Skip in %1 seconds"],"mejs.source-chooser":"Source Chooser","mejs.stop":"Stop","mejs.speed-rate":"Speed Rate","mejs.live-broadcast":"Live Broadcast","mejs.afrikaans":"Afrikaans","mejs.albanian":"Albanian","mejs.arabic":"Arabic","mejs.belarusian":"Belarusian","mejs.bulgarian":"Bulgarian","mejs.catalan":"Catalan","mejs.chinese":"Chinese","mejs.chinese-simplified":"Chinese (Simplified)","mejs.chinese-traditional":"Chinese (Traditional)","mejs.croatian":"Croatian","mejs.czech":"Czech","mejs.danish":"Danish","mejs.dutch":"Dutch","mejs.english":"English","mejs.estonian":"Estonian","mejs.filipino":"Filipino","mejs.finnish":"Finnish","mejs.french":"French","mejs.galician":"Galician","mejs.german":"German","mejs.greek":"Greek","mejs.haitian-creole":"Haitian Creole","mejs.hebrew":"Hebrew","mejs.hindi":"Hindi","mejs.hungarian":"Hungarian","mejs.icelandic":"Icelandic","mejs.indonesian":"Indonesian","mejs.irish":"Irish","mejs.italian":"Italian","mejs.japanese":"Japanese","mejs.korean":"Korean","mejs.latvian":"Latvian","mejs.lithuanian":"Lithuanian","mejs.macedonian":"Macedonian","mejs.malay":"Malay","mejs.maltese":"Maltese","mejs.norwegian":"Norwegian","mejs.persian":"Persian","mejs.polish":"Polish","mejs.portuguese":"Portuguese","mejs.romanian":"Romanian","mejs.russian":"Russian","mejs.serbian":"Serbian","mejs.slovak":"Slovak","mejs.slovenian":"Slovenian","mejs.spanish":"Spanish","mejs.swahili":"Swahili","mejs.swedish":"Swedish","mejs.tagalog":"Tagalog","mejs.thai":"Thai","mejs.turkish":"Turkish","mejs.ukrainian":"Ukrainian","mejs.vietnamese":"Vietnamese","mejs.welsh":"Welsh","mejs.yiddish":"Yiddish"}};
</script>
<script type='text/javascript' src='http://jewishjournal.org/wp-includes/js/mediaelement/mediaelement-and-player.min.js?ver=4.2.6-78496d1'></script>
<script type='text/javascript' src='http://jewishjournal.org/wp-includes/js/mediaelement/mediaelement-migrate.min.js?ver=5.1.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpmejsSettings = {"pluginPath":"\/wp-includes\/js\/mediaelement\/","classPrefix":"mejs-","stretching":"responsive"};
/* ]]> */
</script>
<script type='text/javascript' src='http://jewishjournal.org/wp-content/plugins/lgx-owl-carousel/public/assets/lib/owl.carousel2/owl.carousel.js?ver=2.0.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var lgxcarousel = {"owl_navigationTextL":"http:\/\/jewishjournal.org\/wp-content\/plugins\/lgx-owl-carousel\/public\/assets\/img\/arrow-left.png","owl_navigationTextR":"http:\/\/jewishjournal.org\/wp-content\/plugins\/lgx-owl-carousel\/public\/assets\/img\/arrow-right.png"};
/* ]]> */
</script>
<script type='text/javascript' src='http://jewishjournal.org/wp-content/plugins/lgx-owl-carousel/public/assets/js/lgx-owl-carousel-public.js?ver=2.0.0'></script>
<link rel='https://api.w.org/' href='http://jewishjournal.org/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://jewishjournal.org/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://jewishjournal.org/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Editorial: Anti-Semitism and America’s Jews' href='http://jewishjournal.org/2019/05/02/editorial-anti-semitism-and-americas-jews/' />
<link rel='next' title='Rabbi Jonas Goldberg' href='http://jewishjournal.org/2019/05/03/rabbi-jonas-goldberg/' />
<meta name="generator" content="WordPress 5.1.1" />
<link rel="canonical" href="http://jewishjournal.org/2019/05/03/jewish-and-pro-israel-groups-criticize-back-to-back-anti-semitic-cartoons-in-ny-times/" />
<link rel='shortlink' href='http://jewishjournal.org/?p=11909' />
<link rel="alternate" type="application/json+oembed" href="http://jewishjournal.org/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fjewishjournal.org%2F2019%2F05%2F03%2Fjewish-and-pro-israel-groups-criticize-back-to-back-anti-semitic-cartoons-in-ny-times%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://jewishjournal.org/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fjewishjournal.org%2F2019%2F05%2F03%2Fjewish-and-pro-israel-groups-criticize-back-to-back-anti-semitic-cartoons-in-ny-times%2F&#038;format=xml" />
<meta http-equiv="x-dns-prefetch-control" content="on">
<link href="https://d201eyh6wia12q.cloudfront.net" rel="preconnect" crossorigin />
<link href="https://d3fi9i0jj23cau.cloudfront.net" rel="preconnect" crossorigin />
<link href="https://dqzrr9k4bjpzk.cloudfront.net" rel="preconnect" crossorigin />
<link href="https://ecwid-static-ru.gcdn.co" rel="preconnect" crossorigin />
<link href="https://ecwid-images-ru.gcdn.co" rel="preconnect" crossorigin />
<link href="https://app.ecwid.com" rel="preconnect" crossorigin />
<link rel="prefetch" href="https://app.ecwid.com/script.js?17022359&data_platform=wporg&data_g=0000000000" />
<link rel="prerender" href="http://jewishjournal.org/store/" />
<script type="text/javascript">window.ec = window.ec || Object();
window.ec.config = window.ec.config || Object();
window.ec.config.enable_canonical_urls = true;
</script><script data-cfasync="false" type="text/javascript">
window.ec = window.ec || Object();
window.ec.config = window.ec.config || Object();
window.ec.config.store_main_page_url = 'http://jewishjournal.org/store/';		
</script><!-- Google Analytics -->
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-134088076-1', 'auto');
  ga('send', 'pageview');

</script>
<!-- End Google Analytics -->
<style> .lgx-carousel-section .lgx-carousel .owl-video-tn{height: 350px; width: 100%;} </style><meta name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress."/>
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="http://jewishjournal.org/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]--><script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"Organization","@id":"http:\/\/jewishjournal.org\/#organization","url":"http:\/\/jewishjournal.org\/","name":"","logo":{"@type":"ImageObject","url":""},"sameAs":["https:\/\/www.facebook.com\/Jewish-Journal-MA-304435508974\/?epa=SEARCH_BOX&jazoest=26510011980109571228979103566699767366816711811190509849756775113104797088741169865105105681089097105110711195865100121749795113101731047311311181551071116795119801181161086780811031181018011852729082537867100746657103112119","https:\/\/twitter.com\/JournalBoston"]}</script>
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"WebSite","@id":"http:\/\/jewishjournal.org\/#website","url":"http:\/\/jewishjournal.org\/","name":"","potentialAction":{"@type":"SearchAction","target":"http:\/\/jewishjournal.org\/?s={search_term_string}","query-input":"required name=search_term_string"}}</script>
<script>.thumbnail-container:not(.no_thumbnail).animate-lazy:before, .owl-carousel .owl-item .thumbnail-container:not(.no_thumbnail):before,
.thumbnail-container:after {
	display: none;
}</script>		<style type="text/css" id="wp-custom-css">
			@media only screen and (min-width:1024px) {
	.jeg_pl_lg_5 .jeg_post_title {
		font-size: 34px;
		line-height: 48px;
		margin-bottom: 6px;
	}
}
 
@media (max-width: 1200px) {
}
@media only screen and (max-width: 1024px) {
	.jeg_pl_lg_5 .jeg_post_title {
		font-size: 28px;
		line-height: 38px;
	}
}
@media only screen and (max-width : 667px) {
	.jeg_pl_lg_5 .jeg_post_title {
		font-size: 24px;
		line-height: 34px;
	}
@media only screen and (max-width : 568px) {
}
@media only screen and (max-width : 480px) {
	.jeg_pl_lg_5 .jeg_post_title {
		font-size: 20px;
		line-height: 29px;
	}
}		</style>
		<noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript></head>
<body class="post-template-default single single-post postid-11909 single-format-standard jnews jeg_boxed jsc_normal wpb-js-composer js-comp-ver-5.5.4 vc_responsive jeg_single_tpl_1">

    
    

    <div class="jeg_ad jeg_ad_top jnews_header_top_ads">
        <div class='ads-wrapper  '><a href='http://jewishjournal.org/menschions-mimosas/' target="_blank" class='adlink ads_image '><img src='http://jewishjournal.org/wp-content/uploads/2019/04/JournalBanner_02.gif' alt='' data-pin-no-hover="true"></a><div class='ads-text'>ADVERTISEMENT</div></div>    </div>

    <!-- The Main Wrapper
    ============================================= -->
    <div class="jeg_viewport">

        
        <div class="jeg_header_wrapper">
            <div class="jeg_header_instagram_wrapper">
    </div>

<!-- HEADER -->
<div class="jeg_header full">
    <div class="jeg_topbar jeg_container dark">
    <div class="container">
        <div class="jeg_nav_row">
            
                <div class="jeg_nav_col jeg_nav_left  jeg_nav_normal">
                    <div class="item_wrap jeg_nav_alignleft">
                        <div class="jeg_nav_item">
	<ul class="jeg_menu jeg_top_menu"><li id="menu-item-68" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-68"><a href="http://jewishjournal.org/about-us/">About Us</a></li>
<li id="menu-item-105" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-105"><a href="http://jewishjournal.org/contact/">Contact</a></li>
<li id="menu-item-11118" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11118"><a href="http://jewishjournal.org/archived-issues/">Archived Issues</a></li>
<li id="menu-item-11617" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11617"><a href="http://jewishjournal.org/menschions-mimosas/">Menschions &#038; Mimosas</a></li>
<li id="menu-item-11635" class="menu-item menu-item-type-ecwid_menu_item menu-item-object-ecwid-store-with-categories menu-item-11635"><a href="http://jewishjournal.org/store/">Store</a></li>
</ul></div>                    </div>
                </div>

                
                <div class="jeg_nav_col jeg_nav_center  jeg_nav_normal">
                    <div class="item_wrap jeg_nav_alignleft">
                                            </div>
                </div>

                
                <div class="jeg_nav_col jeg_nav_right  jeg_nav_normal">
                    <div class="item_wrap jeg_nav_alignright">
                        <div class="jeg_nav_item socials_widget jeg_social_icon_block nobg">
    <a href="https://www.facebook.com/Jewish-Journal-MA-304435508974/?epa=SEARCH_BOX&jazoest=26510011980109571228979103566699767366816711811190509849756775113104797088741169865105105681089097105110711195865100121749795113101731047311311181551071116795119801181161086780811031181018011852729082537867100746657103112119" target='_blank' class="jeg_facebook"><i class="fa fa-facebook"></i> </a><a href="https://twitter.com/JournalBoston" target='_blank' class="jeg_twitter"><i class="fa fa-twitter"></i> </a></div><div class="jeg_separator separator1"></div><!-- Search Icon -->
<div class="jeg_nav_item jeg_search_wrapper search_icon jeg_search_popup_expand">
    <a href="#" class="jeg_search_toggle"><i class="fa fa-search"></i></a>
    <form action="http://jewishjournal.org/" method="get" class="jeg_search_form" target="_top">
    <input name="s" class="jeg_search_input" placeholder="Search..." type="text" value="" autocomplete="off">
    <button type="submit" class="jeg_search_button btn"><i class="fa fa-search"></i></button>
</form>
<!-- jeg_search_hide with_result no_result -->
<div class="jeg_search_result jeg_search_hide with_result">
    <div class="search-result-wrapper">
    </div>
    <div class="search-link search-noresult">
        No Result    </div>
    <div class="search-link search-all-button">
        <i class="fa fa-search"></i> View All Result    </div>
</div></div><div class="jeg_nav_item jeg_nav_account">
    <ul class="jeg_accountlink jeg_menu">
        <li>
            <i class="fa fa-spinner fa-spin fa-fw"></i>
        </li>
    </ul>
</div>                    </div>
                </div>

                        </div>
    </div>
</div><!-- /.jeg_container --><div class="jeg_bottombar jeg_navbar jeg_container jeg_navbar_wrapper  jeg_navbar_normal">
    <div class="container">
        <div class="jeg_nav_row">
            
                <div class="jeg_nav_col jeg_nav_left jeg_nav_normal">
                    <div class="item_wrap jeg_nav_aligncenter">
                        <div class="jeg_nav_item jeg_top_date">
    Saturday, May 4, 2019</div>                    </div>
                </div>

                
                <div class="jeg_nav_col jeg_nav_center jeg_nav_grow">
                    <div class="item_wrap jeg_nav_aligncenter">
                        <div class="jeg_nav_item jeg_logo jeg_desktop_logo">
			<div class="site-title">
	    	<a href="http://jewishjournal.org/" style="padding: 0px 20px 0px 0px;">
	    	    <img src="http://jewishjournal.org/wp-content/uploads/2018/12/JewishJournal_headline.2.png" srcset="http://jewishjournal.org/wp-content/uploads/2018/12/JewishJournal_headline.2.png 1x, http://jewishjournal.org/wp-content/uploads/2018/12/JewishJournal_headline_retina4.png 2x" alt="Jewish Journal">	    	</a>
	    </div>
	</div>                    </div>
                </div>

                
                <div class="jeg_nav_col jeg_nav_right jeg_nav_normal">
                    <div class="item_wrap jeg_nav_alignright">
                        <div class="jeg_nav_item jeg_nav_html">
    <div style="width: 245px;"><iframe style="display: block;" src="https://cdnres.willyweather.com/widget/loadView.html?id=104599" width="245" height="63" frameborder="0" scrolling="no"></iframe><a style="float: right;position: relative;height: 63px;display: block;text-indent: -9999em;z-index: 1;margin: -63px 0 0 0;width: 20px" href="https://www.willyweather.com/ma/suffolk-county/downtown-boston.html" rel="nofollow">willy weather</a></div></div>                    </div>
                </div>

                        </div>
    </div>
</div><div class="jeg_midbar jeg_container normal">
    <div class="container">
        <div class="jeg_nav_row">
            
                <div class="jeg_nav_col jeg_nav_left jeg_nav_normal">
                    <div class="item_wrap jeg_nav_alignleft">
                                            </div>
                </div>

                
                <div class="jeg_nav_col jeg_nav_center jeg_nav_grow">
                    <div class="item_wrap jeg_nav_aligncenter">
                        <div class="jeg_main_menu_wrapper">
<div class="jeg_nav_item jeg_mainmenu_wrap"><ul class="jeg_menu jeg_main_menu jeg_menu_style_1" data-animation="animate"><li id="menu-item-91" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-91 bgnav" data-item-row="default" ><a href="http://jewishjournal.org/category/news/">News</a></li>
<li id="menu-item-9840" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9840 bgnav" data-item-row="default" ><a href="http://jewishjournal.org/category/features/">Features</a></li>
<li id="menu-item-9839" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9839 bgnav" data-item-row="default" ><a href="http://jewishjournal.org/category/arts-culture/">Arts &#038; Culture</a></li>
<li id="menu-item-90" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-90 bgnav" data-item-row="default" ><a href="http://jewishjournal.org/category/opinion/">Opinion</a></li>
<li id="menu-item-108" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-108 bgnav" data-item-row="default" ><a href="http://jewishjournal.org/category/people/">People</a></li>
<li id="menu-item-9841" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9841 bgnav" data-item-row="default" ><a href="http://jewishjournal.org/category/youth/">Youth</a></li>
<li id="menu-item-9842" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9842 bgnav" data-item-row="default" ><a href="http://jewishjournal.org/category/seniors/">Seniors</a></li>
<li id="menu-item-92" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-92 bgnav" data-item-row="default" ><a href="http://jewishjournal.org/category/obituaries/">Obituaries</a></li>
</ul></div></div>
                    </div>
                </div>

                
                <div class="jeg_nav_col jeg_nav_right jeg_nav_normal">
                    <div class="item_wrap jeg_nav_aligncenter">
                        <!-- Button -->
<div class="jeg_nav_item jeg_button_1">
            <a href="https://www.paypal.com/cgi-bin/webscr?cmd=_s-xclick&amp;hosted_button_id=Z5VSKBEUW2PQ6&amp;source=url" class="btn default" target="_blank">
            <i class="fa fa-dollar"></i>
            Donate        </a>
    </div>                    </div>
                </div>

                        </div>
    </div>
</div></div><!-- /.jeg_header -->        </div>

        <div class="jeg_header_sticky">
            <div class="sticky_blankspace"></div>
<div class="jeg_header full">
    <div class="jeg_container">
        <div data-mode="fixed" class="jeg_stickybar jeg_navbar jeg_navbar_wrapper jeg_navbar_normal jeg_navbar_fitwidth jeg_navbar_normal">
            <div class="container">
    <div class="jeg_nav_row">
        
            <div class="jeg_nav_col jeg_nav_left jeg_nav_grow">
                <div class="item_wrap jeg_nav_alignleft">
                    <div class="jeg_main_menu_wrapper">
<div class="jeg_nav_item jeg_mainmenu_wrap"><ul class="jeg_menu jeg_main_menu jeg_menu_style_1" data-animation="animate"><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-91 bgnav" data-item-row="default" ><a href="http://jewishjournal.org/category/news/">News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9840 bgnav" data-item-row="default" ><a href="http://jewishjournal.org/category/features/">Features</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9839 bgnav" data-item-row="default" ><a href="http://jewishjournal.org/category/arts-culture/">Arts &#038; Culture</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-90 bgnav" data-item-row="default" ><a href="http://jewishjournal.org/category/opinion/">Opinion</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-108 bgnav" data-item-row="default" ><a href="http://jewishjournal.org/category/people/">People</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9841 bgnav" data-item-row="default" ><a href="http://jewishjournal.org/category/youth/">Youth</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9842 bgnav" data-item-row="default" ><a href="http://jewishjournal.org/category/seniors/">Seniors</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-92 bgnav" data-item-row="default" ><a href="http://jewishjournal.org/category/obituaries/">Obituaries</a></li>
</ul></div></div>
                </div>
            </div>

            
            <div class="jeg_nav_col jeg_nav_center jeg_nav_normal">
                <div class="item_wrap jeg_nav_aligncenter">
                                    </div>
            </div>

            
            <div class="jeg_nav_col jeg_nav_right jeg_nav_normal">
                <div class="item_wrap jeg_nav_alignright">
                    <!-- Search Icon -->
<div class="jeg_nav_item jeg_search_wrapper search_icon jeg_search_popup_expand">
    <a href="#" class="jeg_search_toggle"><i class="fa fa-search"></i></a>
    <form action="http://jewishjournal.org/" method="get" class="jeg_search_form" target="_top">
    <input name="s" class="jeg_search_input" placeholder="Search..." type="text" value="" autocomplete="off">
    <button type="submit" class="jeg_search_button btn"><i class="fa fa-search"></i></button>
</form>
<!-- jeg_search_hide with_result no_result -->
<div class="jeg_search_result jeg_search_hide with_result">
    <div class="search-result-wrapper">
    </div>
    <div class="search-link search-noresult">
        No Result    </div>
    <div class="search-link search-all-button">
        <i class="fa fa-search"></i> View All Result    </div>
</div></div>                </div>
            </div>

                </div>
</div>        </div>
    </div>
</div>
        </div>

        <div class="jeg_navbar_mobile_wrapper">
            <div class="jeg_navbar_mobile" data-mode="scroll">
    <div class="jeg_mobile_bottombar jeg_mobile_midbar jeg_container dark">
    <div class="container">
        <div class="jeg_nav_row">
            
                <div class="jeg_nav_col jeg_nav_left jeg_nav_normal">
                    <div class="item_wrap jeg_nav_alignleft">
                        <div class="jeg_nav_item">
    <a href="#" class="toggle_btn jeg_mobile_toggle"><i class="fa fa-bars"></i></a>
</div>                    </div>
                </div>

                
                <div class="jeg_nav_col jeg_nav_center jeg_nav_grow">
                    <div class="item_wrap jeg_nav_aligncenter">
                        <div class="jeg_nav_item jeg_mobile_logo">
			<div class="site-title">
	    	<a href="http://jewishjournal.org/">
		        <img src="http://jewishjournal.org/wp-content/uploads/2019/03/JewishJournal_headline_300x33_white.png" srcset="http://jewishjournal.org/wp-content/uploads/2019/03/JewishJournal_headline_300x33_white.png 1x, http://jewishjournal.org/wp-content/uploads/2019/03/JewishJournal_headline_300x33_white.png 2x" alt="Jewish Journal">		    </a>
	    </div>
	</div>                    </div>
                </div>

                
                <div class="jeg_nav_col jeg_nav_right jeg_nav_normal">
                    <div class="item_wrap jeg_nav_alignright">
                        <div class="jeg_nav_item jeg_search_wrapper jeg_search_popup_expand">
    <a href="#" class="jeg_search_toggle"><i class="fa fa-search"></i></a>
	<form action="http://jewishjournal.org/" method="get" class="jeg_search_form" target="_top">
    <input name="s" class="jeg_search_input" placeholder="Search..." type="text" value="" autocomplete="off">
    <button type="submit" class="jeg_search_button btn"><i class="fa fa-search"></i></button>
</form>
<!-- jeg_search_hide with_result no_result -->
<div class="jeg_search_result jeg_search_hide with_result">
    <div class="search-result-wrapper">
    </div>
    <div class="search-link search-noresult">
        No Result    </div>
    <div class="search-link search-all-button">
        <i class="fa fa-search"></i> View All Result    </div>
</div></div>                    </div>
                </div>

                        </div>
    </div>
</div></div>
<div class="sticky_blankspace" style="height: 60px;"></div>        </div>    <div class="post-wrapper">

        <div class="post-wrap" >

            
            <div class="jeg_main ">
                <div class="jeg_container">
                    <div class="jeg_content jeg_singlepage">

    <div class="container">

        <div class="jeg_ad jeg_article jnews_article_top_ads">
            <div class='ads-wrapper  '></div>        </div>

        <div class="row">
            <div class="jeg_main_content col-md-8">
                <div class="jeg_inner_content">
                    
                        
                        <div class="entry-header">
    	                    
                            <h1 class="jeg_post_title">Jewish and pro-Israel groups criticize back-to-back anti-Semitic cartoons in ‘NY Times’</h1>

                            
                            <div class="jeg_meta_container"><div class="jeg_post_meta jeg_post_meta_1">

    <div class="meta_left">
                    <div class="jeg_meta_author">
                <img alt='' src='http://1.gravatar.com/avatar/421f1fcfa35baacfab23ae71f0c87242?s=80&#038;d=mm&#038;r=g' srcset='http://1.gravatar.com/avatar/421f1fcfa35baacfab23ae71f0c87242?s=160&#038;d=mm&#038;r=g 2x' class='avatar avatar-80 photo' height='80' width='80' />                <span class="meta_text">by</span>
                <a href="http://jewishjournal.org/author/no-author/"></a>            </div>
                
                    <div class="jeg_meta_date">
                <a href="http://jewishjournal.org/2019/05/03/jewish-and-pro-israel-groups-criticize-back-to-back-anti-semitic-cartoons-in-ny-times/">May 3, 2019</a>
            </div>
                
                    <div class="jeg_meta_category">
                <span><span class="meta_text">in</span>
                    <a href="http://jewishjournal.org/category/news/" rel="category tag">News</a>                </span>
            </div>
            </div>

    <div class="meta_right">
                            <div class="jeg_meta_comment"><a href="http://jewishjournal.org/2019/05/03/jewish-and-pro-israel-groups-criticize-back-to-back-anti-semitic-cartoons-in-ny-times/#respond"><i class="fa fa-comment-o"></i> 0</a></div>
            </div>
</div></div>
                        </div>

                        <div class="jeg_featured featured_image"><a href="http://jewishjournal.org/wp-content/uploads/2019/05/cartoon.jpeg"><div class="thumbnail-container animate-lazy" style="padding-bottom:56.25%"><img width="880" height="495" src="http://jewishjournal.org/wp-content/themes/jnews/assets/img/jeg-empty.png" class="attachment-jnews-1140x570 size-jnews-1140x570 lazyload wp-post-image" alt="Jewish and pro-Israel groups criticize back-to-back anti-Semitic cartoons in ‘NY Times’" data-src="http://jewishjournal.org/wp-content/uploads/2019/05/cartoon.jpeg" data-sizes="auto" data-srcset="http://jewishjournal.org/wp-content/uploads/2019/05/cartoon.jpeg 880w, http://jewishjournal.org/wp-content/uploads/2019/05/cartoon-300x169.jpeg 300w, http://jewishjournal.org/wp-content/uploads/2019/05/cartoon-768x432.jpeg 768w, http://jewishjournal.org/wp-content/uploads/2019/05/cartoon-750x422.jpeg 750w" data-expand="700" /></div><p class="wp-caption-text">Despite apologizing on April 28 for running an anti-Semitic cartoon in its international edition on Aug. 25, 2019, “The New York Times” published another anti-Semitic cartoon in the same edition over the weekend. Credit: Twitter.</p></a></div>
                        
                        <div class="jeg_ad jeg_article jnews_content_top_ads "><div class='ads-wrapper  '></div></div>
                        <div class="entry-content no-share">
                            <div class="jeg_share_button share-float jeg_sticky_share clearfix share-monocrhome">
                                                            </div>

                            <div class="content-inner ">
                                <p><span class="dateline">(April 29, 2019<span> / </span>JNS)</span> Jewish and pro-Israel groups have condemned <em>The New York Times </em>for publishing anti-Semitic cartoons in its international edition on April 25 and over the weekend.</p>
<p>Thursday’s cartoon <a href="https://www.jns.org/outrage-over-anti-semitic-new-york-times-cartoon/">featured</a> U.S. President Donald Trump wearing a yarmulke, sporting dark-tinted glasses and being led by a dog with the face of Israeli Prime Minister Benjamin Netanyahu with a large blue Star of David hanging from its collar.</p>
<p>The weekend image by Norwegian cartoonist Roar Hagen depicts Israeli Prime Minister Benjamin Netanyahu with sinister eyes taking a picture of himself with a selfie-stick, carrying in what appears to be an empty desert with a tablet featuring the Israeli flag painted on it.</p>
<p>“Untimely bad move by the <em>The New York Times </em>showing an ominous-looking cartoon featuring the Star of David and Israel’s prime minister again, right after apologizing for the first cartoon and promising to prevent similar cases of anti-Semitism in the future,” StandWithUs CEO Roz Rothstein told JNS. “All of us must hold them accountable to their promises. Enough is enough.”</p>
<p>“The anti-Semitic editorial cartoon in Thursday’s international edition of <em>The New York Times</em> was an outrage. Drawn with great technical skill and conceived with great ignorance, if not hate, this piece was simply a reflection of the <em>Times’</em> long-standing bias against Israel. The symbolism used was vintage Nazi Germany,”said B’nai B’rith International president Charles Kaufman and CEO Daniel Mariaschin in a statement.</p>
<p>“This cartoon punctuated yet another shocking weekend of hatred toward Jews. How anti-Semitic commentary has made it into the mainstream of public opinion is beyond comprehension in modern times,” they continued. “In this case, this incident is the exclamation point about media today. Editors have virtually disappeared as the marketplace of ideas flourishes with unchecked sources and little, if any, corroboration of information. What seems to matter most is being first to market with a thought rather than exercising discretion, a penchant for accuracy and news judgment.”</p>
<p>The <em>Times</em> apologized on Sunday, and said that “investigated how this happened and learned that, because of a faulty process, a single editor working without adequate oversight downloaded the syndicated cartoon and made the decision to include it on the Opinion page. The matter remains under review, and we are evaluating our internal processes and training. We anticipate significant changes.”</p>
<p>Kaufman and Mariaschin said that “while we acknowledge that the <em>Times</em> has issued apologies for the cartoon, merely apologizing is not enough.”</p>
<p>“We call on the paper to review and revise its editorial processes so that blatantly anti-Semitic and racist content will not be given a platform by one of the most widely read newspapers in the world,” they continued. “The artist who created the cartoon and the editors who approved its publication must be held accountable.”</p>
<p>B’nai B’rith International did not make Mariaschin available to comment on the weekend cartoon.</p>
<p>“Whatever your interpretation of this particular image, we can only conclude that <em>The New York Times</em> is deliberately giving the Jewish community the proverbial finger even while it apologizes for its other cartoon,” tweeted HonestReporting, a non-governmental organization that monitors anti-Israel media bias, regarding the weekend cartoon.</p>
<p>Sarah Stern, founder and president of the Endowment for Middle East Truth, told JNS that “sometimes, a perfunctory ‘apology’ does not really cut it.”</p>
<p>“Obviously, the ‘apology’ for last Thursday’s deeply offensive cartoon, did not penetrate with the editors of <em>The New York Times </em>enough to prevent them from printing yet another, equally vile anti-Semitic cartoon in [the weekend] edition,” she said.</p>
<p>“One must ask why they are so obsessed with Israel and with Prime Minister Netanyahu? The problem is that anti-Israel, anti-Zionist and anti-Netanyahu statements have become so acceptable in today’s society that the ‘respectable’ editors of <em>The New York Times</em> do not recognize that they, themselves are guilty of committing, over and over again, classic anti-Semitic stereotypes and offenses.”</p>
<p>Andrea Levin, president and executive director of CAMERA, told JNS that is “striking” that the Times would publish another cartoon that denigrates Netanyahu just days after the latest firestorm.</p>
<p>“In the midst of a firestorm of criticism about the Times publishing an antisemitic cartoon on April 25, it’s striking that three days later editors choose to publish yet another image that caricatures and denigrates Israel’s prime minister and links the message to Judaism [italics intended],” she said.</p>
<p>“The second cartoon may not sink to the same level of Der Stürmer-like bigotry as the first but its publication points to the Times’ obsession with smearing Israel and, in particular, to its continuous expressions of contempt for the nation’s elected leader. It also points to the contempt of the media giant toward public concerns regarding biased depictions of Israel and Jewish issues.”</p>
<p>“At a moment when readers might expect greater sensitivity in coverage of these issues, the message appears to be more in the vein of a crude expletive than a reassurance,” said Levin.</p>
<p>&#8211; by <a title="Jackson Richman" href="https://www.jns.org/writers/jackson-richman/">Jackson Richman</a></p>
<p>Originally printed by  <a href="https://www.jns.org/jewish-and-pro-israel-groups-criticize-back-to-back-anti-semitic-cartoons-in-ny-times/">jns.org</a></p>
<p>&nbsp;</p>
                                
	                            
                                                            </div>

                            
                                                    </div>

                        <div class="jeg_ad jeg_article jnews_content_bottom_ads "><div class='ads-wrapper  '></div></div><div class="jnews_prev_next_container"><div class="jeg_prevnext_post">
            <a href="http://jewishjournal.org/2019/05/02/editorial-anti-semitism-and-americas-jews/" class="post prev-post">
            <span class="caption">Previous Post</span>
            <h3 class="post-title">Editorial: Anti-Semitism and America’s Jews</h3>
        </a>
    
            <a href="http://jewishjournal.org/2019/05/03/rabbi-jonas-goldberg/" class="post next-post">
            <span class="caption">Next Post</span>
            <h3 class="post-title">Rabbi Jonas Goldberg</h3>
        </a>
    </div></div><div class="jnews_author_box_container"></div><div class="jnews_related_post_container"></div><div class="jnews_popup_post_container">
    <section class="jeg_popup_post">
        <span class="caption">Next Post</span>

                    <div class="jeg_popup_content">
                <div class="jeg_thumb">
                                        <a href="http://jewishjournal.org/2019/05/03/rabbi-jonas-goldberg/">
                        <div class="thumbnail-container animate-lazy  size-1000 "><img width="75" height="75" src="http://jewishjournal.org/wp-content/themes/jnews/assets/img/jeg-empty.png" class="attachment-jnews-75x75 size-jnews-75x75 lazyload wp-post-image" alt="" data-src="http://jewishjournal.org/wp-content/uploads/2019/05/Rabbi-Goldberg-75x75.jpg" data-sizes="auto" data-srcset="http://jewishjournal.org/wp-content/uploads/2019/05/Rabbi-Goldberg-75x75.jpg 75w, http://jewishjournal.org/wp-content/uploads/2019/05/Rabbi-Goldberg-150x150.jpg 150w" data-expand="700" /></div>                    </a>
                </div>
                <h3 class="post-title">
                    <a href="http://jewishjournal.org/2019/05/03/rabbi-jonas-goldberg/">
                        Rabbi Jonas Goldberg                    </a>
                </h3>
            </div>
                
        <a href="#" class="jeg_popup_close"><i class="fa fa-close"></i></a>
    </section>

</div><div class="jnews_comment_container">	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2019/05/03/jewish-and-pro-israel-groups-criticize-back-to-back-anti-semitic-cartoons-in-ny-times/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="http://jewishjournal.org/wp-comments-post.php" method="post" id="commentform" class="comment-form">
				<p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="text" value="" size="30" maxlength="100" aria-describedby="email-notes" required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="text" value="" size="30" maxlength="200" /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='11909' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="f9dc77b2d7" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="236"/></p>			</form>
			</div><!-- #respond -->
	</div>
                                    </div>
            </div>
            
<div class="jeg_sidebar  jeg_sticky_sidebar col-md-4">
    <div class="widget widget_jnews_module_element_ads" id="jnews_module_element_ads-6"><div  class='jeg_ad jeg_ad_module jnews_module_11909_0_5ccde63b6ebaa   '><div class='ads-wrapper'><a href='rosenberg@jewishjournal.org' target='_blank' class='adlink ads_image '><img src='http://jewishjournal.org/wp-content/uploads/2018/12/ad_300x600.png' alt='' data-pin-no-hover="true"></a></div></div></div><div class="widget widget_text" id="text-18"><div class="jeg_block_heading jeg_block_heading_6 jnews_5ccde63b6ed34"><h3 class="jeg_block_title"><a href='https://www.paypal.com/cgi-bin/webscr?cmd=_s-xclick&hosted_button_id=Z5VSKBEUW2PQ6&source=url'><span>Donate to the Journal</span></a></h3></div>			<div class="textwidget"><p><img class="alignnone size-full wp-image-8622" src="http://jewishjournal.org/wp-content/uploads/2018/12/donate_cards.2.png" alt="" width="819" height="112" /></p>
</div>
		</div></div>        </div>

        <div class="jeg_ad jeg_article jnews_article_bottom_ads">
            <div class='ads-wrapper  '></div>        </div>

    </div>
</div>
                </div>
            </div>

            <div id="post-body-class" class="post-template-default single single-post postid-11909 single-format-standard jnews jeg_boxed jsc_normal wpb-js-composer js-comp-ver-5.5.4 vc_responsive jeg_single_tpl_1"></div>

            
        </div>

        <div class="post-ajax-overlay">
    <div class="preloader_type preloader_dot">
        <div class="newsfeed_preloader jeg_preloader dot">
            <span></span><span></span><span></span>
        </div>
        <div class="newsfeed_preloader jeg_preloader circle">
            <div class="jnews_preloader_circle_outer">
                <div class="jnews_preloader_circle_inner"></div>
            </div>
        </div>
        <div class="newsfeed_preloader jeg_preloader square">
            <div class="jeg_square"><div class="jeg_square_inner"></div></div>
        </div>
    </div>
</div>
    </div>
        <div class="footer-holder" id="footer" data-id="footer">
            <div class="jeg_footer jeg_footer_4 normal">
    <div class="jeg_footer_container jeg_container_full">
        <div class="jeg_footer_content">
            <div class="container">
                <div class="row">
                    <div class="jeg_footer_primary clearfix">
                        <div class="col-md-9 footer_column">
                            <ul class="jeg_menu_footer"><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-91"><a href="http://jewishjournal.org/category/news/">News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9840"><a href="http://jewishjournal.org/category/features/">Features</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9839"><a href="http://jewishjournal.org/category/arts-culture/">Arts &#038; Culture</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-90"><a href="http://jewishjournal.org/category/opinion/">Opinion</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-108"><a href="http://jewishjournal.org/category/people/">People</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9841"><a href="http://jewishjournal.org/category/youth/">Youth</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9842"><a href="http://jewishjournal.org/category/seniors/">Seniors</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-92"><a href="http://jewishjournal.org/category/obituaries/">Obituaries</a></li>
</ul>                        </div>
                        <div class="col-md-3 footer_column footer_right">
                            <div class="footer-text">
                                <strong> Tel: (978) 745-4111 </strong>                            </div>
                        </div>
                    </div>

                    
                    <div class="jeg_footer_secondary clearfix">
                        <div class="col-md-9 footer_column">
                            <p class="copyright"> © 2019 <a href="http://jewishjournal.org" title="3">Jewish Journal </a> </p>
                        </div>
                        <div class="col-md-3 footer_column footer_right">
                            <div class="jeg_social_icon_block socials_widget nobg">
                                <a href="https://www.facebook.com/Jewish-Journal-MA-304435508974/?epa=SEARCH_BOX&jazoest=26510011980109571228979103566699767366816711811190509849756775113104797088741169865105105681089097105110711195865100121749795113101731047311311181551071116795119801181161086780811031181018011852729082537867100746657103112119" target='_blank' class="jeg_facebook"><i class="fa fa-facebook"></i> </a><a href="https://twitter.com/JournalBoston" target='_blank' class="jeg_twitter"><i class="fa fa-twitter"></i> </a>                            </div>
                        </div>
                    </div>

                                        
                </div>
            </div>
        </div>
    </div>
</div><!-- /.footer -->        </div>

        <div class="jscroll-to-top">
        	<a href="#back-to-top" class="jscroll-to-top_link"><i class="fa fa-angle-up"></i></a>
        </div>
    </div>

    <!-- Mobile Navigation
    ============================================= -->
<div id="jeg_off_canvas" class="normal">
    <a href="#" class="jeg_menu_close"><i class="jegicon-cross"></i></a>
    <div class="jeg_bg_overlay"></div>
    <div class="jeg_mobile_wrapper">
        <div class="nav_wrap">
    <div class="item_main">
        <!-- Search Form -->
<div class="jeg_aside_item jeg_search_wrapper jeg_search_no_expand round">
    <a href="#" class="jeg_search_toggle"><i class="fa fa-search"></i></a>
    <form action="http://jewishjournal.org/" method="get" class="jeg_search_form" target="_top">
    <input name="s" class="jeg_search_input" placeholder="Search..." type="text" value="" autocomplete="off">
    <button type="submit" class="jeg_search_button btn"><i class="fa fa-search"></i></button>
</form>
<!-- jeg_search_hide with_result no_result -->
<div class="jeg_search_result jeg_search_hide with_result">
    <div class="search-result-wrapper">
    </div>
    <div class="search-link search-noresult">
        No Result    </div>
    <div class="search-link search-all-button">
        <i class="fa fa-search"></i> View All Result    </div>
</div></div><div class="jeg_aside_item">
    <ul class="jeg_mobile_menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-91"><a href="http://jewishjournal.org/category/news/">News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9840"><a href="http://jewishjournal.org/category/features/">Features</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9839"><a href="http://jewishjournal.org/category/arts-culture/">Arts &#038; Culture</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-90"><a href="http://jewishjournal.org/category/opinion/">Opinion</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-108"><a href="http://jewishjournal.org/category/people/">People</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9841"><a href="http://jewishjournal.org/category/youth/">Youth</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9842"><a href="http://jewishjournal.org/category/seniors/">Seniors</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-92"><a href="http://jewishjournal.org/category/obituaries/">Obituaries</a></li>
</ul></div>    </div>
    <div class="item_bottom">
        <div class="jeg_aside_item socials_widget nobg">
    <a href="https://www.facebook.com/Jewish-Journal-MA-304435508974/?epa=SEARCH_BOX&jazoest=26510011980109571228979103566699767366816711811190509849756775113104797088741169865105105681089097105110711195865100121749795113101731047311311181551071116795119801181161086780811031181018011852729082537867100746657103112119" target='_blank' class="jeg_facebook"><i class="fa fa-facebook"></i> </a><a href="https://twitter.com/JournalBoston" target='_blank' class="jeg_twitter"><i class="fa fa-twitter"></i> </a></div><div class="jeg_aside_item jeg_aside_copyright">
	<p>© 2019 <a href="http://jewishjournal.org" title="3">Jewish Journal </a></p>
</div>    </div>
</div>    </div>
</div><!-- Login Popup Content -->
<div id="jeg_loginform" class="jeg_popup mfp-with-anim mfp-hide">
    <div class="jeg_popupform">
        <form action="#" method="post" accept-charset="utf-8">
            <p>Login to your account below</p>

            <!-- Form Messages -->
            <div class="form-message"></div>

            <p class="input_field">
                <input type="text" name="username" placeholder="Username" value="">
            </p>
            <p class="input_field">
                <input type="password" name="password" placeholder="Password" value="">
            </p>
            <p class="submit">
                <input type="hidden" name="action" value="login_handler">
                <input type="hidden" name="jnews_nonce" value="bb7cfd734c">
                <input type="submit" name="jeg_login_button" class="button" value="Log In" data-process="Processing . . ." data-string="Log In">
            </p>
            <div class="bottom_links clearfix">
                <a href="#jeg_forgotform" class="jeg_popuplink forgot">Forgotten Password?</a>
                            </div>
        </form>
    </div>
</div>

<!-- Register Popup Content -->
<div id="jeg_registerform" class="jeg_popup mfp-with-anim mfp-hide">
    <div class="jeg_popupform">
        <form action="#" method="post" accept-charset="utf-8">
            <p>Fill the forms bellow to register</p>

            <!-- Form Messages -->
            <div class="form-message"></div>

            <p class="input_field">
                <input type="text" name="email" placeholder="Your email" value="">
            </p>
            <p class="input_field">
                <input type="text" name="username" placeholder="Username" value="">
            </p>
            <p class="submit">
                <input type="hidden" name="action" value="register_handler">
                <input type="hidden" name="jnews_nonce" value="">
                <input type="submit" name="jeg_login_button" class="button" value="Sign Up" data-process="Processing . . ." data-string="Sign Up">
            </p>
                        <div class="bottom_links clearfix">
                <span>All fields are required.</span>
                <a href="#jeg_loginform" class="jeg_popuplink"><i class="fa fa-lock"></i> Log In</a>
            </div>
        </form>
    </div>
</div>


<!-- Register Popup Content -->
<div id="jeg_forgotform" class="jeg_popup mfp-with-anim mfp-hide">
    <div class="jeg_popupform">
        <form action="#" method="post" accept-charset="utf-8">
            <h3>Retrieve your password</h3>
            <p>Please enter your username or email address to reset your password.</p>

            <!-- Form Messages -->
            <div class="form-message"></div>

            <p class="input_field">
                <input type="text" name="user_login" placeholder="Your email or username" value="">
            </p>
            <p class="submit">
                <input type="hidden" name="action" value="forget_password_handler">
                <input type="hidden" name="jnews_nonce" value="">
                <input type="submit" name="jeg_login_button" class="button" value="Reset Password" data-process="Processing . . ." data-string="Reset Password">
            </p>
            <div class="bottom_links clearfix">
                <a href="#jeg_loginform" class="jeg_popuplink"><i class="fa fa-lock"></i> Log In</a>
            </div>
        </form>
    </div>
</div><script type="text/javascript">var jfla = ["desktop_login","login_form"]</script>			<script>
                (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
                    (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
                    m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
                })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

                ga('create', 'UA-132847886-1', 'auto');
                ga('send', 'pageview');
			</script>
			<script type='text/javascript' src='http://jewishjournal.org/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://jewishjournal.org/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://jewishjournal.org/wp-includes/js/jquery/ui/mouse.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://jewishjournal.org/wp-includes/js/jquery/ui/resizable.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://jewishjournal.org/wp-includes/js/jquery/ui/draggable.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://jewishjournal.org/wp-includes/js/jquery/ui/button.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://jewishjournal.org/wp-includes/js/jquery/ui/position.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://jewishjournal.org/wp-includes/js/jquery/ui/dialog.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://jewishjournal.org/wp-includes/js/wpdialog.min.js?ver=5.1.1'></script>
<script type='text/javascript' src='http://jewishjournal.org/wp-includes/js/comment-reply.min.js?ver=5.1.1'></script>
<script type='text/javascript' src='http://jewishjournal.org/wp-includes/js/mediaelement/wp-mediaelement.min.js?ver=5.1.1'></script>
<script type='text/javascript' src='http://jewishjournal.org/wp-includes/js/hoverIntent.min.js?ver=1.8.1'></script>
<script type='text/javascript' src='http://jewishjournal.org/wp-includes/js/imagesloaded.min.js?ver=3.2.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var jnewsoption = {"popup_script":"magnific","single_gallery":"","ismobile":"","isie":"","sidefeed_ajax":"","lang":"en_US","module_prefix":"jnews_module_ajax_","live_search":"1","postid":"11909","isblog":"1","admin_bar":"0","follow_video":"","follow_position":"top_right","rtl":"0","gif":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://jewishjournal.org/wp-content/themes/jnews/assets/dist/frontend.min.js?ver=3.1.1'></script>
<!--[if lt IE 9]>
<script type='text/javascript' src='http://jewishjournal.org/wp-content/themes/jnews/assets/js/html5shiv.min.js?ver=3.1.1'></script>
<![endif]-->
<script type='text/javascript' src='http://jewishjournal.org/wp-content/plugins/jnews-weather/assets/js/plugin.js?ver=3.0.0'></script>
<script type='text/javascript' src='http://jewishjournal.org/wp-includes/js/wp-embed.min.js?ver=5.1.1'></script>
<script async="async" type='text/javascript' src='http://jewishjournal.org/wp-content/plugins/akismet/_inc/form.js?ver=4.1.1'></script>
<div class="jeg_ad jnews_mobile_sticky_ads "></div><script type='application/ld+json'>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</script>
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"hentry","entry-title":"Jewish and pro-Israel groups criticize back-to-back anti-Semitic cartoons in \u2018NY Times\u2019","published":"2019-05-03 11:17:13","updated":"2019-05-03 16:19:17"}</script>
</body>
</html>
