<!doctype html>
<!--[if lt IE 7]> <html class="no-js lt-ie9 lt-ie8 lt-ie7" lang="en-US"> <![endif]-->
<!--[if IE 7]>    <html class="no-js lt-ie9 lt-ie8" lang="en-US"> <![endif]-->
<!--[if IE 8]>    <html class="no-js lt-ie9" lang="en-US"> <![endif]-->
<!--[if IE 9]>    <html class="no-js lt-ie10" lang="en-US"> <![endif]-->
<!--[if gt IE 8]><!--> <html class="no-js" lang="en-US"> <!--<![endif]-->
<head>
    <meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
    <meta name='viewport' content='width=device-width, initial-scale=1, user-scalable=yes' />
    <link rel="profile" href="http://gmpg.org/xfn/11" />
    <link rel="pingback" href="http://jewishjournal.org/xmlrpc.php" />
    <title>Personal Essay: A necessary pilgrimage &#8211; Jewish Journal</title>
<meta property="og:type" content="article">
<meta property="og:title" content="Personal Essay: A necessary pilgrimage">
<meta property="og:site_name" content="Jewish Journal">
<meta property="og:description" content="BETHEL, N.Y. – The grass on the field is soft, and every step down into the bowl suggests that I">
<meta property="og:url" content="http://jewishjournal.org/2019/08/22/personal-essays-a-necessary-pilgrimage/">
<meta property="og:locale" content="en_US">
<meta property="og:image" content="http://jewishjournal.org/wp-content/uploads/2019/08/Woodstock_now.jpg">
<meta property="og:image:height" content="416">
<meta property="og:image:width" content="650">
<meta property="article:published_time" content="2019-08-22T17:08:29+00:00">
<meta property="article:modified_time" content="2019-08-22T17:20:10+00:00">
<meta property="article:section" content="Features">
<meta name="twitter:card" content="summary_large_image">
<meta name="twitter:title" content="Personal Essay: A necessary pilgrimage">
<meta name="twitter:description" content="BETHEL, N.Y. – The grass on the field is soft, and every step down into the bowl suggests that I">
<meta name="twitter:url" content="http://jewishjournal.org/2019/08/22/personal-essays-a-necessary-pilgrimage/">
<meta name="twitter:site" content="">
<meta name="twitter:image:src" content="http://jewishjournal.org/wp-content/uploads/2019/08/Woodstock_now.jpg">
<meta name="twitter:image:width" content="650">
<meta name="twitter:image:height" content="416">
            <script type="text/javascript"> var jnews_ajax_url = 'http://jewishjournal.org/?ajax-request=jnews'; </script>
            <meta http-equiv="x-dns-prefetch-control" content="on">
<link href="https://app.ecwid.com" rel="preconnect" crossorigin />
<link href="https://ecomm.events" rel="preconnect" crossorigin />
<link href="https://d1q3axnfhmyveb.cloudfront.net" rel="preconnect" crossorigin />
<link href="https://dqzrr9k4bjpzk.cloudfront.net" rel="preconnect" crossorigin />
<link href="https://d3j0zfs7paavns.cloudfront.net" rel="preconnect" crossorigin>
<link rel="prefetch" href="https://app.ecwid.com/script.js?17022359&data_platform=wporg&data_g=0000000000" />
<link rel="prerender" href="http://jewishjournal.org/store/" />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Jewish Journal &raquo; Feed" href="http://jewishjournal.org/feed/" />
<link rel="alternate" type="application/rss+xml" title="Jewish Journal &raquo; Comments Feed" href="http://jewishjournal.org/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Jewish Journal &raquo; Personal Essay: A necessary pilgrimage Comments Feed" href="http://jewishjournal.org/2019/08/22/personal-essays-a-necessary-pilgrimage/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/jewishjournal.org\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.2.2"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='dashicons-css'  href='http://jewishjournal.org/wp-includes/css/dashicons.min.css?ver=5.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='wp-jquery-ui-dialog-css'  href='http://jewishjournal.org/wp-includes/css/jquery-ui-dialog.min.css?ver=5.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='http://jewishjournal.org/wp-includes/css/dist/block-library/style.min.css?ver=5.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='ecwid-css-css'  href='http://jewishjournal.org/wp-content/plugins/ecwid-shopping-cart/css/frontend.css?ver=6.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='jnews-previewslider-css'  href='http://jewishjournal.org/wp-content/plugins/jnews-gallery/assets/css/previewslider.css' type='text/css' media='all' />
<link rel='stylesheet' id='jnews-previewslider-responsive-css'  href='http://jewishjournal.org/wp-content/plugins/jnews-gallery/assets/css/previewslider-responsive.css' type='text/css' media='all' />
<link rel='stylesheet' id='owlcss-css'  href='http://jewishjournal.org/wp-content/plugins/lgx-owl-carousel/public/assets/lib/owl.carousel2/owl.carousel.css?ver=2.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='owltheme-css'  href='http://jewishjournal.org/wp-content/plugins/lgx-owl-carousel/public/assets/lib/owl.carousel2/owl.theme.default.min.css?ver=2.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='lgx-owl-carousel-css'  href='http://jewishjournal.org/wp-content/plugins/lgx-owl-carousel/public/assets/css/lgx-owl-carousel-public.css?ver=2.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='wordpress-popular-posts-css-css'  href='http://jewishjournal.org/wp-content/plugins/wordpress-popular-posts/public/css/wpp.css?ver=4.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='mediaelement-css'  href='http://jewishjournal.org/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css?ver=4.2.6-78496d1' type='text/css' media='all' />
<link rel='stylesheet' id='wp-mediaelement-css'  href='http://jewishjournal.org/wp-includes/js/mediaelement/wp-mediaelement.min.css?ver=5.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='jnews-frontend-css'  href='http://jewishjournal.org/wp-content/themes/jnews/assets/dist/frontend.min.css?ver=3.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='jnews-style-css'  href='http://jewishjournal.org/wp-content/themes/jnews/style.css?ver=3.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='jnews-dynamic-style-css'  href='http://jewishjournal.org/wp-content/uploads/jnews/jnews-yZpD0YWGdu.css?ver=5.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='jnews-weather-style-css'  href='http://jewishjournal.org/wp-content/plugins/jnews-weather/assets/css/plugin.css?ver=3.0.0' type='text/css' media='all' />
<script type='text/javascript' src='http://jewishjournal.org/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='http://jewishjournal.org/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ecwidParams = {"useJsApiToOpenStoreCategoriesPages":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://jewishjournal.org/wp-content/plugins/ecwid-shopping-cart/js/frontend.js?ver=6.8.2'></script>
<script type='text/javascript' src='http://jewishjournal.org/wp-content/plugins/jnews-gallery/assets/js/jquery.previewslider.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpp_params = {"sampling_active":"0","sampling_rate":"100","ajax_url":"http:\/\/jewishjournal.org\/wp-json\/wordpress-popular-posts\/v1\/popular-posts\/","ID":"12962","token":"e134e1e86d","debug":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://jewishjournal.org/wp-content/plugins/wordpress-popular-posts/public/js/wpp-4.2.0.min.js?ver=4.2.2'></script>
<script type='text/javascript'>
var mejsL10n = {"language":"en","strings":{"mejs.install-flash":"You are using a browser that does not have Flash player enabled or installed. Please turn on your Flash player plugin or download the latest version from https:\/\/get.adobe.com\/flashplayer\/","mejs.fullscreen-off":"Turn off Fullscreen","mejs.fullscreen-on":"Go Fullscreen","mejs.download-video":"Download Video","mejs.fullscreen":"Fullscreen","mejs.time-jump-forward":["Jump forward 1 second","Jump forward %1 seconds"],"mejs.loop":"Toggle Loop","mejs.play":"Play","mejs.pause":"Pause","mejs.close":"Close","mejs.time-slider":"Time Slider","mejs.time-help-text":"Use Left\/Right Arrow keys to advance one second, Up\/Down arrows to advance ten seconds.","mejs.time-skip-back":["Skip back 1 second","Skip back %1 seconds"],"mejs.captions-subtitles":"Captions\/Subtitles","mejs.captions-chapters":"Chapters","mejs.none":"None","mejs.mute-toggle":"Mute Toggle","mejs.volume-help-text":"Use Up\/Down Arrow keys to increase or decrease volume.","mejs.unmute":"Unmute","mejs.mute":"Mute","mejs.volume-slider":"Volume Slider","mejs.video-player":"Video Player","mejs.audio-player":"Audio Player","mejs.ad-skip":"Skip ad","mejs.ad-skip-info":["Skip in 1 second","Skip in %1 seconds"],"mejs.source-chooser":"Source Chooser","mejs.stop":"Stop","mejs.speed-rate":"Speed Rate","mejs.live-broadcast":"Live Broadcast","mejs.afrikaans":"Afrikaans","mejs.albanian":"Albanian","mejs.arabic":"Arabic","mejs.belarusian":"Belarusian","mejs.bulgarian":"Bulgarian","mejs.catalan":"Catalan","mejs.chinese":"Chinese","mejs.chinese-simplified":"Chinese (Simplified)","mejs.chinese-traditional":"Chinese (Traditional)","mejs.croatian":"Croatian","mejs.czech":"Czech","mejs.danish":"Danish","mejs.dutch":"Dutch","mejs.english":"English","mejs.estonian":"Estonian","mejs.filipino":"Filipino","mejs.finnish":"Finnish","mejs.french":"French","mejs.galician":"Galician","mejs.german":"German","mejs.greek":"Greek","mejs.haitian-creole":"Haitian Creole","mejs.hebrew":"Hebrew","mejs.hindi":"Hindi","mejs.hungarian":"Hungarian","mejs.icelandic":"Icelandic","mejs.indonesian":"Indonesian","mejs.irish":"Irish","mejs.italian":"Italian","mejs.japanese":"Japanese","mejs.korean":"Korean","mejs.latvian":"Latvian","mejs.lithuanian":"Lithuanian","mejs.macedonian":"Macedonian","mejs.malay":"Malay","mejs.maltese":"Maltese","mejs.norwegian":"Norwegian","mejs.persian":"Persian","mejs.polish":"Polish","mejs.portuguese":"Portuguese","mejs.romanian":"Romanian","mejs.russian":"Russian","mejs.serbian":"Serbian","mejs.slovak":"Slovak","mejs.slovenian":"Slovenian","mejs.spanish":"Spanish","mejs.swahili":"Swahili","mejs.swedish":"Swedish","mejs.tagalog":"Tagalog","mejs.thai":"Thai","mejs.turkish":"Turkish","mejs.ukrainian":"Ukrainian","mejs.vietnamese":"Vietnamese","mejs.welsh":"Welsh","mejs.yiddish":"Yiddish"}};
</script>
<script type='text/javascript' src='http://jewishjournal.org/wp-includes/js/mediaelement/mediaelement-and-player.min.js?ver=4.2.6-78496d1'></script>
<script type='text/javascript' src='http://jewishjournal.org/wp-includes/js/mediaelement/mediaelement-migrate.min.js?ver=5.2.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpmejsSettings = {"pluginPath":"\/wp-includes\/js\/mediaelement\/","classPrefix":"mejs-","stretching":"responsive"};
/* ]]> */
</script>
<script type='text/javascript' src='http://jewishjournal.org/wp-content/plugins/lgx-owl-carousel/public/assets/lib/owl.carousel2/owl.carousel.js?ver=2.0.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var lgxcarousel = {"owl_navigationTextL":"http:\/\/jewishjournal.org\/wp-content\/plugins\/lgx-owl-carousel\/public\/assets\/img\/arrow-left.png","owl_navigationTextR":"http:\/\/jewishjournal.org\/wp-content\/plugins\/lgx-owl-carousel\/public\/assets\/img\/arrow-right.png"};
/* ]]> */
</script>
<script type='text/javascript' src='http://jewishjournal.org/wp-content/plugins/lgx-owl-carousel/public/assets/js/lgx-owl-carousel-public.js?ver=2.0.0'></script>
<link rel='https://api.w.org/' href='http://jewishjournal.org/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://jewishjournal.org/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://jewishjournal.org/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Personal Essay: The road to Woodstock' href='http://jewishjournal.org/2019/08/22/personal-essay-the-road-to-woodstock/' />
<link rel='next' title='Millennial Malapropism #356' href='http://jewishjournal.org/2019/08/22/millennial-malapropism-356/' />
<meta name="generator" content="WordPress 5.2.2" />
<link rel="canonical" href="http://jewishjournal.org/2019/08/22/personal-essays-a-necessary-pilgrimage/" />
<link rel='shortlink' href='http://jewishjournal.org/?p=12962' />
<link rel="alternate" type="application/json+oembed" href="http://jewishjournal.org/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fjewishjournal.org%2F2019%2F08%2F22%2Fpersonal-essays-a-necessary-pilgrimage%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://jewishjournal.org/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fjewishjournal.org%2F2019%2F08%2F22%2Fpersonal-essays-a-necessary-pilgrimage%2F&#038;format=xml" />
<script type="text/javascript">window.ec = window.ec || Object();
window.ec.config = window.ec.config || Object();
window.ec.config.enable_canonical_urls = true;
</script><script data-cfasync="false" type="text/javascript">
window.ec = window.ec || Object();
window.ec.config = window.ec.config || Object();
window.ec.config.store_main_page_url = 'http://jewishjournal.org/store/';		
</script><!-- Google Analytics -->
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-134088076-1', 'auto');
  ga('send', 'pageview');

</script>
<!-- End Google Analytics -->
<style> .lgx-carousel-section .lgx-carousel .owl-video-tn{height: 350px; width: 100%;} </style><meta name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress."/>
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="http://jewishjournal.org/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]--><script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"Organization","@id":"http:\/\/jewishjournal.org\/#organization","url":"http:\/\/jewishjournal.org\/","name":"","logo":{"@type":"ImageObject","url":""},"sameAs":["https:\/\/www.facebook.com\/Jewish-Journal-MA-304435508974\/?epa=SEARCH_BOX&jazoest=26510011980109571228979103566699767366816711811190509849756775113104797088741169865105105681089097105110711195865100121749795113101731047311311181551071116795119801181161086780811031181018011852729082537867100746657103112119","https:\/\/twitter.com\/JournalBoston"]}</script>
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"WebSite","@id":"http:\/\/jewishjournal.org\/#website","url":"http:\/\/jewishjournal.org\/","name":"","potentialAction":{"@type":"SearchAction","target":"http:\/\/jewishjournal.org\/?s={search_term_string}","query-input":"required name=search_term_string"}}</script>
<script>.thumbnail-container:not(.no_thumbnail).animate-lazy:before, .owl-carousel .owl-item .thumbnail-container:not(.no_thumbnail):before,
.thumbnail-container:after {
	display: none;
}</script>		<style type="text/css" id="wp-custom-css">
			@media only screen and (min-width:1024px) {
	.jeg_pl_lg_5 .jeg_post_title {
		font-size: 34px;
		line-height: 48px;
		margin-bottom: 6px;
	}
}
 
@media (max-width: 1200px) {
}
@media only screen and (max-width: 1024px) {
	.jeg_pl_lg_5 .jeg_post_title {
		font-size: 28px;
		line-height: 38px;
	}
}
@media only screen and (max-width : 667px) {
	.jeg_pl_lg_5 .jeg_post_title {
		font-size: 24px;
		line-height: 34px;
	}
@media only screen and (max-width : 568px) {
}
@media only screen and (max-width : 480px) {
	.jeg_pl_lg_5 .jeg_post_title {
		font-size: 20px;
		line-height: 29px;
	}
}		</style>
		<noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript></head>
<body class="post-template-default single single-post postid-12962 single-format-standard jnews jeg_boxed jsc_normal wpb-js-composer js-comp-ver-5.5.4 vc_responsive jeg_single_tpl_1">

    
    

    <div class="jeg_ad jeg_ad_top jnews_header_top_ads">
        <div class='ads-wrapper  '><div class='ads-text'>ADVERTISEMENT</div></div>    </div>

    <!-- The Main Wrapper
    ============================================= -->
    <div class="jeg_viewport">

        
        <div class="jeg_header_wrapper">
            <div class="jeg_header_instagram_wrapper">
    </div>

<!-- HEADER -->
<div class="jeg_header full">
    <div class="jeg_topbar jeg_container dark">
    <div class="container">
        <div class="jeg_nav_row">
            
                <div class="jeg_nav_col jeg_nav_left  jeg_nav_normal">
                    <div class="item_wrap jeg_nav_alignleft">
                        <div class="jeg_nav_item">
	<ul class="jeg_menu jeg_top_menu"><li id="menu-item-68" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-68"><a href="http://jewishjournal.org/about-us/">About Us</a></li>
<li id="menu-item-105" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-105"><a href="http://jewishjournal.org/contact/">Contact</a></li>
<li id="menu-item-11118" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11118"><a href="http://jewishjournal.org/archived-issues/">Archived Issues</a></li>
</ul></div>                    </div>
                </div>

                
                <div class="jeg_nav_col jeg_nav_center  jeg_nav_normal">
                    <div class="item_wrap jeg_nav_alignleft">
                                            </div>
                </div>

                
                <div class="jeg_nav_col jeg_nav_right  jeg_nav_normal">
                    <div class="item_wrap jeg_nav_alignright">
                        <div class="jeg_nav_item socials_widget jeg_social_icon_block nobg">
    <a href="https://www.facebook.com/Jewish-Journal-MA-304435508974/?epa=SEARCH_BOX&jazoest=26510011980109571228979103566699767366816711811190509849756775113104797088741169865105105681089097105110711195865100121749795113101731047311311181551071116795119801181161086780811031181018011852729082537867100746657103112119" target='_blank' class="jeg_facebook"><i class="fa fa-facebook"></i> </a><a href="https://twitter.com/JournalBoston" target='_blank' class="jeg_twitter"><i class="fa fa-twitter"></i> </a></div><div class="jeg_separator separator1"></div><!-- Search Icon -->
<div class="jeg_nav_item jeg_search_wrapper search_icon jeg_search_popup_expand">
    <a href="#" class="jeg_search_toggle"><i class="fa fa-search"></i></a>
    <form action="http://jewishjournal.org/" method="get" class="jeg_search_form" target="_top">
    <input name="s" class="jeg_search_input" placeholder="Search..." type="text" value="" autocomplete="off">
    <button type="submit" class="jeg_search_button btn"><i class="fa fa-search"></i></button>
</form>
<!-- jeg_search_hide with_result no_result -->
<div class="jeg_search_result jeg_search_hide with_result">
    <div class="search-result-wrapper">
    </div>
    <div class="search-link search-noresult">
        No Result    </div>
    <div class="search-link search-all-button">
        <i class="fa fa-search"></i> View All Result    </div>
</div></div><div class="jeg_nav_item jeg_nav_account">
    <ul class="jeg_accountlink jeg_menu">
        <li>
            <i class="fa fa-spinner fa-spin fa-fw"></i>
        </li>
    </ul>
</div>                    </div>
                </div>

                        </div>
    </div>
</div><!-- /.jeg_container --><div class="jeg_bottombar jeg_navbar jeg_container jeg_navbar_wrapper  jeg_navbar_normal">
    <div class="container">
        <div class="jeg_nav_row">
            
                <div class="jeg_nav_col jeg_nav_left jeg_nav_normal">
                    <div class="item_wrap jeg_nav_aligncenter">
                        <div class="jeg_nav_item jeg_top_date">
    Friday, August 23, 2019</div>                    </div>
                </div>

                
                <div class="jeg_nav_col jeg_nav_center jeg_nav_grow">
                    <div class="item_wrap jeg_nav_aligncenter">
                        <div class="jeg_nav_item jeg_logo jeg_desktop_logo">
			<div class="site-title">
	    	<a href="http://jewishjournal.org/" style="padding: 0px 20px 0px 0px;">
	    	    <img src="http://jewishjournal.org/wp-content/uploads/2018/12/JewishJournal_headline.2.png" srcset="http://jewishjournal.org/wp-content/uploads/2018/12/JewishJournal_headline.2.png 1x, http://jewishjournal.org/wp-content/uploads/2018/12/JewishJournal_headline_retina4.png 2x" alt="Jewish Journal">	    	</a>
	    </div>
	</div>                    </div>
                </div>

                
                <div class="jeg_nav_col jeg_nav_right jeg_nav_normal">
                    <div class="item_wrap jeg_nav_alignright">
                        <div class="jeg_nav_item jeg_nav_html">
    <div style="width: 245px;"><iframe style="display: block;" src="https://cdnres.willyweather.com/widget/loadView.html?id=104599" width="245" height="63" frameborder="0" scrolling="no"></iframe><a style="float: right;position: relative;height: 63px;display: block;text-indent: -9999em;z-index: 1;margin: -63px 0 0 0;width: 20px" href="https://www.willyweather.com/ma/suffolk-county/downtown-boston.html" rel="nofollow">willy weather</a></div></div>                    </div>
                </div>

                        </div>
    </div>
</div><div class="jeg_midbar jeg_container normal">
    <div class="container">
        <div class="jeg_nav_row">
            
                <div class="jeg_nav_col jeg_nav_left jeg_nav_normal">
                    <div class="item_wrap jeg_nav_alignleft">
                                            </div>
                </div>

                
                <div class="jeg_nav_col jeg_nav_center jeg_nav_grow">
                    <div class="item_wrap jeg_nav_aligncenter">
                        <div class="jeg_main_menu_wrapper">
<div class="jeg_nav_item jeg_mainmenu_wrap"><ul class="jeg_menu jeg_main_menu jeg_menu_style_1" data-animation="animate"><li id="menu-item-91" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-91 bgnav" data-item-row="default" ><a href="http://jewishjournal.org/category/news/">News</a></li>
<li id="menu-item-9840" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-9840 bgnav" data-item-row="default" ><a href="http://jewishjournal.org/category/features/">Features</a></li>
<li id="menu-item-9839" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9839 bgnav" data-item-row="default" ><a href="http://jewishjournal.org/category/arts-culture/">Arts &#038; Culture</a></li>
<li id="menu-item-90" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-90 bgnav" data-item-row="default" ><a href="http://jewishjournal.org/category/opinion/">Opinion</a></li>
<li id="menu-item-108" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-108 bgnav" data-item-row="default" ><a href="http://jewishjournal.org/category/people/">People</a></li>
<li id="menu-item-9841" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9841 bgnav" data-item-row="default" ><a href="http://jewishjournal.org/category/youth/">Youth</a></li>
<li id="menu-item-9842" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9842 bgnav" data-item-row="default" ><a href="http://jewishjournal.org/category/seniors/">Seniors</a></li>
<li id="menu-item-92" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-92 bgnav" data-item-row="default" ><a href="http://jewishjournal.org/category/obituaries/">Obituaries</a></li>
</ul></div></div>
                    </div>
                </div>

                
                <div class="jeg_nav_col jeg_nav_right jeg_nav_normal">
                    <div class="item_wrap jeg_nav_aligncenter">
                        <!-- Button -->
<div class="jeg_nav_item jeg_button_1">
            <a href="https://www.paypal.com/cgi-bin/webscr?cmd=_s-xclick&amp;hosted_button_id=Z5VSKBEUW2PQ6&amp;source=url" class="btn default" target="_blank">
            <i class="fa fa-dollar"></i>
            Donate        </a>
    </div>                    </div>
                </div>

                        </div>
    </div>
</div></div><!-- /.jeg_header -->        </div>

        <div class="jeg_header_sticky">
            <div class="sticky_blankspace"></div>
<div class="jeg_header full">
    <div class="jeg_container">
        <div data-mode="fixed" class="jeg_stickybar jeg_navbar jeg_navbar_wrapper jeg_navbar_normal jeg_navbar_fitwidth jeg_navbar_normal">
            <div class="container">
    <div class="jeg_nav_row">
        
            <div class="jeg_nav_col jeg_nav_left jeg_nav_grow">
                <div class="item_wrap jeg_nav_alignleft">
                    <div class="jeg_main_menu_wrapper">
<div class="jeg_nav_item jeg_mainmenu_wrap"><ul class="jeg_menu jeg_main_menu jeg_menu_style_1" data-animation="animate"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-91 bgnav" data-item-row="default" ><a href="http://jewishjournal.org/category/news/">News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-9840 bgnav" data-item-row="default" ><a href="http://jewishjournal.org/category/features/">Features</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9839 bgnav" data-item-row="default" ><a href="http://jewishjournal.org/category/arts-culture/">Arts &#038; Culture</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-90 bgnav" data-item-row="default" ><a href="http://jewishjournal.org/category/opinion/">Opinion</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-108 bgnav" data-item-row="default" ><a href="http://jewishjournal.org/category/people/">People</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9841 bgnav" data-item-row="default" ><a href="http://jewishjournal.org/category/youth/">Youth</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9842 bgnav" data-item-row="default" ><a href="http://jewishjournal.org/category/seniors/">Seniors</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-92 bgnav" data-item-row="default" ><a href="http://jewishjournal.org/category/obituaries/">Obituaries</a></li>
</ul></div></div>
                </div>
            </div>

            
            <div class="jeg_nav_col jeg_nav_center jeg_nav_normal">
                <div class="item_wrap jeg_nav_aligncenter">
                                    </div>
            </div>

            
            <div class="jeg_nav_col jeg_nav_right jeg_nav_normal">
                <div class="item_wrap jeg_nav_alignright">
                    <!-- Search Icon -->
<div class="jeg_nav_item jeg_search_wrapper search_icon jeg_search_popup_expand">
    <a href="#" class="jeg_search_toggle"><i class="fa fa-search"></i></a>
    <form action="http://jewishjournal.org/" method="get" class="jeg_search_form" target="_top">
    <input name="s" class="jeg_search_input" placeholder="Search..." type="text" value="" autocomplete="off">
    <button type="submit" class="jeg_search_button btn"><i class="fa fa-search"></i></button>
</form>
<!-- jeg_search_hide with_result no_result -->
<div class="jeg_search_result jeg_search_hide with_result">
    <div class="search-result-wrapper">
    </div>
    <div class="search-link search-noresult">
        No Result    </div>
    <div class="search-link search-all-button">
        <i class="fa fa-search"></i> View All Result    </div>
</div></div>                </div>
            </div>

                </div>
</div>        </div>
    </div>
</div>
        </div>

        <div class="jeg_navbar_mobile_wrapper">
            <div class="jeg_navbar_mobile" data-mode="scroll">
    <div class="jeg_mobile_bottombar jeg_mobile_midbar jeg_container dark">
    <div class="container">
        <div class="jeg_nav_row">
            
                <div class="jeg_nav_col jeg_nav_left jeg_nav_normal">
                    <div class="item_wrap jeg_nav_alignleft">
                        <div class="jeg_nav_item">
    <a href="#" class="toggle_btn jeg_mobile_toggle"><i class="fa fa-bars"></i></a>
</div>                    </div>
                </div>

                
                <div class="jeg_nav_col jeg_nav_center jeg_nav_grow">
                    <div class="item_wrap jeg_nav_aligncenter">
                        <div class="jeg_nav_item jeg_mobile_logo">
			<div class="site-title">
	    	<a href="http://jewishjournal.org/">
		        <img src="http://jewishjournal.org/wp-content/uploads/2019/03/JewishJournal_headline_300x33_white.png" srcset="http://jewishjournal.org/wp-content/uploads/2019/03/JewishJournal_headline_300x33_white.png 1x, http://jewishjournal.org/wp-content/uploads/2019/03/JewishJournal_headline_300x33_white.png 2x" alt="Jewish Journal">		    </a>
	    </div>
	</div>                    </div>
                </div>

                
                <div class="jeg_nav_col jeg_nav_right jeg_nav_normal">
                    <div class="item_wrap jeg_nav_alignright">
                        <div class="jeg_nav_item jeg_search_wrapper jeg_search_popup_expand">
    <a href="#" class="jeg_search_toggle"><i class="fa fa-search"></i></a>
	<form action="http://jewishjournal.org/" method="get" class="jeg_search_form" target="_top">
    <input name="s" class="jeg_search_input" placeholder="Search..." type="text" value="" autocomplete="off">
    <button type="submit" class="jeg_search_button btn"><i class="fa fa-search"></i></button>
</form>
<!-- jeg_search_hide with_result no_result -->
<div class="jeg_search_result jeg_search_hide with_result">
    <div class="search-result-wrapper">
    </div>
    <div class="search-link search-noresult">
        No Result    </div>
    <div class="search-link search-all-button">
        <i class="fa fa-search"></i> View All Result    </div>
</div></div>                    </div>
                </div>

                        </div>
    </div>
</div></div>
<div class="sticky_blankspace" style="height: 60px;"></div>        </div>    <div class="post-wrapper">

        <div class="post-wrap" >

            
            <div class="jeg_main ">
                <div class="jeg_container">
                    <div class="jeg_content jeg_singlepage">

    <div class="container">

        <div class="jeg_ad jeg_article jnews_article_top_ads">
            <div class='ads-wrapper  '></div>        </div>

        <div class="row">
            <div class="jeg_main_content col-md-8">
                <div class="jeg_inner_content">
                    
                        
                        <div class="entry-header">
    	                    
                            <h1 class="jeg_post_title">Personal Essay: A necessary pilgrimage</h1>

                            
                            <div class="jeg_meta_container"><div class="jeg_post_meta jeg_post_meta_1">

    <div class="meta_left">
                    <div class="jeg_meta_author">
                <img alt='Steven A. Rosenberg' src='http://1.gravatar.com/avatar/d72e304f9730d2e39da0ffcd652ebcf9?s=80&#038;d=mm&#038;r=g' srcset='http://1.gravatar.com/avatar/d72e304f9730d2e39da0ffcd652ebcf9?s=160&#038;d=mm&#038;r=g 2x' class='avatar avatar-80 photo' height='80' width='80' />                <span class="meta_text">by</span>
                <a href="http://jewishjournal.org/author/steven-a-rosenberg/">Steven A. Rosenberg</a>            </div>
                
                    <div class="jeg_meta_date">
                <a href="http://jewishjournal.org/2019/08/22/personal-essays-a-necessary-pilgrimage/">August 22, 2019</a>
            </div>
                
                    <div class="jeg_meta_category">
                <span><span class="meta_text">in</span>
                    <a href="http://jewishjournal.org/category/features/" rel="category tag">Features</a>, <a href="http://jewishjournal.org/category/front-page/" rel="category tag">Front Page</a>                </span>
            </div>
            </div>

    <div class="meta_right">
                            <div class="jeg_meta_comment"><a href="http://jewishjournal.org/2019/08/22/personal-essays-a-necessary-pilgrimage/#respond"><i class="fa fa-comment-o"></i> 0</a></div>
            </div>
</div></div>
                        </div>

                        <div class="jeg_featured featured_image"><a href="http://jewishjournal.org/wp-content/uploads/2019/08/Woodstock_now.jpg"><div class="thumbnail-container animate-lazy" style="padding-bottom:64%"><img width="650" height="416" src="http://jewishjournal.org/wp-content/themes/jnews/assets/img/jeg-empty.png" class="attachment-jnews-1140x570 size-jnews-1140x570 lazyload wp-post-image" alt="Personal Essay: A necessary pilgrimage" data-src="http://jewishjournal.org/wp-content/uploads/2019/08/Woodstock_now.jpg" data-sizes="auto" data-srcset="http://jewishjournal.org/wp-content/uploads/2019/08/Woodstock_now.jpg 650w, http://jewishjournal.org/wp-content/uploads/2019/08/Woodstock_now-300x192.jpg 300w" data-expand="700" /></div><p class="wp-caption-text">For some old hippies, Woodstock is their Holy of Holies. / Photo: Steven A. Rosenberg / Journal Staff</p></a></div>
                        
                        <div class="jeg_ad jeg_article jnews_content_top_ads "><div class='ads-wrapper  '></div></div>
                        <div class="entry-content no-share">
                            <div class="jeg_share_button share-float jeg_sticky_share clearfix share-monocrhome">
                                                            </div>

                            <div class="content-inner ">
                                <p>BETHEL, N.Y. – The grass on the field is soft, and every step down into the bowl suggests that I am walking on pillows. I have seen this old alfalfa meadow hundreds of times – beginning with the film “Woodstock” and its accompanying record album through old newsreels, documentaries, and Hollywood treatments. Those images make the field seem enormous, but as I traverse deeper into the bowl I realize one could walk around the entire perimeter in less than 30 minutes.</p>
<p>Fifty years ago, 400,000 people set up camp in this upstate New York outpost for a weekend that was advertised in a simple poster that portrayed a dove perched on a guitar neck. “3 Days of Peace &amp; Music,” the poster promised. It turned out to be much more than that. Thirty-one groups took to the stage during the weekend – including the likes of Janis Joplin, Jimi Hendrix, The Who, and a little-known band named Santana. The lineup suggested that the torch had been passed. Frank Sinatra and Elvis were not included. Instead, the musicians reflected a culture and ideology of young Americans who could no longer tolerate the status quo.</p>
<p>Woodstock turned out to be a lesson in tolerance and co-existence. America seemed to be convulsing at the time, and a younger generation demanded change. They wanted to end a bloody war that seemingly had no purpose, and was escalating – between 1967 and 1969, 40,042 Americans died in Vietnam. They also insisted that everyone living in America, especially its oppressed and its forgotten, have equal rights. They wanted elected officials to focus on the environment, and the poor, and not judge people by the color of their skin, or the length of their hair, or their clothing, or whom they slept with.</p>
<p>Logistically, the concert should have been a disaster: 50,000 were expected and 400,000 showed up. Yet, in the pop-up hippie community of nearly a half-million, patience and calm largely ruled the day. There were no murders or major violence. It was hardly a perfect weekend: organizers ran out of food, a torrential rainstorm turned the hill into a mudbowl, and two people died — one from a drug overdose, and another in a tractor accident, and many were treated in makeshift hospital tents. Still, it got the attention of Americans who had expected anything but a peaceful weekend. Even Max Yasgur – the farm’s owner, a Jewish Republican – praised the assembled: “The important thing that you’ve proven to the world is that a half a million kids – and I call you kids because I have children that are older than you are – a half million young people can get together and have three days of fun and music and have nothing but fun and music, and I God bless you for it.”</p>
<p>There are three gentle hills that descend from the top of Yasgur’s old farm toward the bottom where the stage once stood. Many years ago the property was purchased by Alan Gerry, a Jewish guy who grew up in nearby Liberty who went on to build one of the largest cable companies in the U.S. (Disclosure: I actually worked for Gerry in the early 1980s during the early, Wild West days of cable, and met him a few times.) Gerry preserved the field, and built a Woodstock museum and concert venue at the top of the property where Santana will play later this evening.</p>
<p>As I walk along the soft hills I realize that I did not come for the music, or for the crowds or for the nostalgia. It is a necessary pilgrimage. I am here to think about the message that came out of this concert. While the media and history has rewritten – and perhaps overblown – the amount of goodwill that occurred here 50 years ago, Woodstock placed its own stake in the ground of change.</p>
<figure id="attachment_12964" aria-describedby="caption-attachment-12964" style="width: 650px" class="wp-caption alignnone"><img class="size-full wp-image-12964" src="http://jewishjournal.org/wp-content/uploads/2019/08/bus.jpg" alt="" width="650" height="488" srcset="http://jewishjournal.org/wp-content/uploads/2019/08/bus.jpg 650w, http://jewishjournal.org/wp-content/uploads/2019/08/bus-300x225.jpg 300w" sizes="(max-width: 650px) 100vw, 650px" /><figcaption id="caption-attachment-12964" class="wp-caption-text">Woodstock did not stop the war but it did empower youth. / Photos: Steven A. Rosenberg / Journal Staff</figcaption></figure>
<p>The concert did not stop the war, but it did empower youth. For some, the concept of peace and love seemed too much of a simplification of life. Others viewed Woodstock simply as a weekend of self-indulgence. But for youngsters like myself it made a lot of sense. We had yet to overly analyze each decision we would make, and could not understand why war had to be fought or why people were not treated equally.</p>
<p>In 1970, when I was 11, I went to the Surf Theatre in Swampscott and saw the film “Woodstock.” Looking back, it seems pretty tame even for that period. The film offered a different message than Hollywood was used to producing. There was no violence, and there was little that anyone could complain about.</p>
<p>I was not part of the Woodstock Generation, but my friends and I benefitted from our older brothers’ and sisters’ voices. And so, I grew my hair long, picked up a guitar, and often offered up the peace symbol when greeting friends in the 1970s. We didn’t quite grasp it at the time, but many of the social changes that protesters pushed for back then were making their way into mainstream culture by the end of the decade.</p>
<p>There is no music out here on the field now – just wind, and mostly seniors chatting quietly as they make their own discoveries on this emerald meadow. Above, a hawk soars toward the heavens. For the old hippies here, this is their Holy of Holies. I begin to ascend the bowl, and a drop of rain splashes on my face. I do not hurry, and instead look toward the clouds. I know they will pass. Just like they did 50 years ago.</p>
                                
	                            
                                                            </div>

                            
                                                    </div>

                        <div class="jeg_ad jeg_article jnews_content_bottom_ads "><div class='ads-wrapper  '></div></div><div class="jnews_prev_next_container"><div class="jeg_prevnext_post">
            <a href="http://jewishjournal.org/2019/08/22/personal-essay-the-road-to-woodstock/" class="post prev-post">
            <span class="caption">Previous Post</span>
            <h3 class="post-title">Personal Essay: The road to Woodstock</h3>
        </a>
    
            <a href="http://jewishjournal.org/2019/08/22/millennial-malapropism-356/" class="post next-post">
            <span class="caption">Next Post</span>
            <h3 class="post-title">Millennial Malapropism #356</h3>
        </a>
    </div></div><div class="jnews_author_box_container"></div><div class="jnews_related_post_container"></div><div class="jnews_popup_post_container">
    <section class="jeg_popup_post">
        <span class="caption">Next Post</span>

                    <div class="jeg_popup_content">
                <div class="jeg_thumb">
                                        <a href="http://jewishjournal.org/2019/08/22/millennial-malapropism-356/">
                        <div class="thumbnail-container animate-lazy  size-1000 "><img width="75" height="75" src="http://jewishjournal.org/wp-content/themes/jnews/assets/img/jeg-empty.png" class="attachment-jnews-75x75 size-jnews-75x75 lazyload wp-post-image" alt="" data-src="http://jewishjournal.org/wp-content/uploads/2019/08/Goldman4-082219-75x75.jpg" data-sizes="auto" data-srcset="http://jewishjournal.org/wp-content/uploads/2019/08/Goldman4-082219-75x75.jpg 75w, http://jewishjournal.org/wp-content/uploads/2019/08/Goldman4-082219-150x150.jpg 150w" data-expand="700" /></div>                    </a>
                </div>
                <h3 class="post-title">
                    <a href="http://jewishjournal.org/2019/08/22/millennial-malapropism-356/">
                        Millennial Malapropism #356                    </a>
                </h3>
            </div>
                
        <a href="#" class="jeg_popup_close"><i class="fa fa-close"></i></a>
    </section>

</div><div class="jnews_comment_container">	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2019/08/22/personal-essays-a-necessary-pilgrimage/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="http://jewishjournal.org/wp-comments-post.php" method="post" id="commentform" class="comment-form">
				<p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="text" value="" size="30" maxlength="100" aria-describedby="email-notes" required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="text" value="" size="30" maxlength="200" /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='12962' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="0e07b3481c" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="171"/></p>			</form>
			</div><!-- #respond -->
	</div>
                                    </div>
            </div>
            
<div class="jeg_sidebar  jeg_sticky_sidebar col-md-4">
    <div class="widget widget_jnews_module_element_ads" id="jnews_module_element_ads-6"><div  class='jeg_ad jeg_ad_module jnews_module_12962_0_5d601af682499   '><div class='ads-wrapper'><a href='rosenberg@jewishjournal.org' target='_blank' class='adlink ads_image '><img src='http://jewishjournal.org/wp-content/uploads/2018/12/ad_300x600.png' alt='' data-pin-no-hover="true"></a></div></div></div><div class="widget widget_text" id="text-18"><div class="jeg_block_heading jeg_block_heading_6 jnews_5d601af682654"><h3 class="jeg_block_title"><a href='https://www.paypal.com/cgi-bin/webscr?cmd=_s-xclick&hosted_button_id=Z5VSKBEUW2PQ6&source=url'><span>Donate to the Journal</span></a></h3></div>			<div class="textwidget"><p><img class="alignnone size-full wp-image-8622" src="http://jewishjournal.org/wp-content/uploads/2018/12/donate_cards.2.png" alt="" width="819" height="112" /></p>
</div>
		</div></div>        </div>

        <div class="jeg_ad jeg_article jnews_article_bottom_ads">
            <div class='ads-wrapper  '></div>        </div>

    </div>
</div>
                </div>
            </div>

            <div id="post-body-class" class="post-template-default single single-post postid-12962 single-format-standard jnews jeg_boxed jsc_normal wpb-js-composer js-comp-ver-5.5.4 vc_responsive jeg_single_tpl_1"></div>

            
        </div>

        <div class="post-ajax-overlay">
    <div class="preloader_type preloader_dot">
        <div class="newsfeed_preloader jeg_preloader dot">
            <span></span><span></span><span></span>
        </div>
        <div class="newsfeed_preloader jeg_preloader circle">
            <div class="jnews_preloader_circle_outer">
                <div class="jnews_preloader_circle_inner"></div>
            </div>
        </div>
        <div class="newsfeed_preloader jeg_preloader square">
            <div class="jeg_square"><div class="jeg_square_inner"></div></div>
        </div>
    </div>
</div>
    </div>
        <div class="footer-holder" id="footer" data-id="footer">
            <div class="jeg_footer jeg_footer_4 normal">
    <div class="jeg_footer_container jeg_container_full">
        <div class="jeg_footer_content">
            <div class="container">
                <div class="row">
                    <div class="jeg_footer_primary clearfix">
                        <div class="col-md-9 footer_column">
                            <ul class="jeg_menu_footer"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-91"><a href="http://jewishjournal.org/category/news/">News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-9840"><a href="http://jewishjournal.org/category/features/">Features</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9839"><a href="http://jewishjournal.org/category/arts-culture/">Arts &#038; Culture</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-90"><a href="http://jewishjournal.org/category/opinion/">Opinion</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-108"><a href="http://jewishjournal.org/category/people/">People</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9841"><a href="http://jewishjournal.org/category/youth/">Youth</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9842"><a href="http://jewishjournal.org/category/seniors/">Seniors</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-92"><a href="http://jewishjournal.org/category/obituaries/">Obituaries</a></li>
</ul>                        </div>
                        <div class="col-md-3 footer_column footer_right">
                            <div class="footer-text">
                                <strong> Tel: (978) 745-4111 </strong>                            </div>
                        </div>
                    </div>

                    
                    <div class="jeg_footer_secondary clearfix">
                        <div class="col-md-9 footer_column">
                            <p class="copyright"> © 2019 <a href="http://jewishjournal.org" title="3">Jewish Journal </a> </p>
                        </div>
                        <div class="col-md-3 footer_column footer_right">
                            <div class="jeg_social_icon_block socials_widget nobg">
                                <a href="https://www.facebook.com/Jewish-Journal-MA-304435508974/?epa=SEARCH_BOX&jazoest=26510011980109571228979103566699767366816711811190509849756775113104797088741169865105105681089097105110711195865100121749795113101731047311311181551071116795119801181161086780811031181018011852729082537867100746657103112119" target='_blank' class="jeg_facebook"><i class="fa fa-facebook"></i> </a><a href="https://twitter.com/JournalBoston" target='_blank' class="jeg_twitter"><i class="fa fa-twitter"></i> </a>                            </div>
                        </div>
                    </div>

                                        
                </div>
            </div>
        </div>
    </div>
</div><!-- /.footer -->        </div>

        <div class="jscroll-to-top">
        	<a href="#back-to-top" class="jscroll-to-top_link"><i class="fa fa-angle-up"></i></a>
        </div>
    </div>

    <!-- Mobile Navigation
    ============================================= -->
<div id="jeg_off_canvas" class="normal">
    <a href="#" class="jeg_menu_close"><i class="jegicon-cross"></i></a>
    <div class="jeg_bg_overlay"></div>
    <div class="jeg_mobile_wrapper">
        <div class="nav_wrap">
    <div class="item_main">
        <!-- Search Form -->
<div class="jeg_aside_item jeg_search_wrapper jeg_search_no_expand round">
    <a href="#" class="jeg_search_toggle"><i class="fa fa-search"></i></a>
    <form action="http://jewishjournal.org/" method="get" class="jeg_search_form" target="_top">
    <input name="s" class="jeg_search_input" placeholder="Search..." type="text" value="" autocomplete="off">
    <button type="submit" class="jeg_search_button btn"><i class="fa fa-search"></i></button>
</form>
<!-- jeg_search_hide with_result no_result -->
<div class="jeg_search_result jeg_search_hide with_result">
    <div class="search-result-wrapper">
    </div>
    <div class="search-link search-noresult">
        No Result    </div>
    <div class="search-link search-all-button">
        <i class="fa fa-search"></i> View All Result    </div>
</div></div><div class="jeg_aside_item">
    <ul class="jeg_mobile_menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-91"><a href="http://jewishjournal.org/category/news/">News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-9840"><a href="http://jewishjournal.org/category/features/">Features</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9839"><a href="http://jewishjournal.org/category/arts-culture/">Arts &#038; Culture</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-90"><a href="http://jewishjournal.org/category/opinion/">Opinion</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-108"><a href="http://jewishjournal.org/category/people/">People</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9841"><a href="http://jewishjournal.org/category/youth/">Youth</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9842"><a href="http://jewishjournal.org/category/seniors/">Seniors</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-92"><a href="http://jewishjournal.org/category/obituaries/">Obituaries</a></li>
</ul></div>    </div>
    <div class="item_bottom">
        <div class="jeg_aside_item socials_widget nobg">
    <a href="https://www.facebook.com/Jewish-Journal-MA-304435508974/?epa=SEARCH_BOX&jazoest=26510011980109571228979103566699767366816711811190509849756775113104797088741169865105105681089097105110711195865100121749795113101731047311311181551071116795119801181161086780811031181018011852729082537867100746657103112119" target='_blank' class="jeg_facebook"><i class="fa fa-facebook"></i> </a><a href="https://twitter.com/JournalBoston" target='_blank' class="jeg_twitter"><i class="fa fa-twitter"></i> </a></div><div class="jeg_aside_item jeg_aside_copyright">
	<p>© 2019 <a href="http://jewishjournal.org" title="3">Jewish Journal </a></p>
</div>    </div>
</div>    </div>
</div><!-- Login Popup Content -->
<div id="jeg_loginform" class="jeg_popup mfp-with-anim mfp-hide">
    <div class="jeg_popupform">
        <form action="#" method="post" accept-charset="utf-8">
            <p>Login to your account below</p>

            <!-- Form Messages -->
            <div class="form-message"></div>

            <p class="input_field">
                <input type="text" name="username" placeholder="Username" value="">
            </p>
            <p class="input_field">
                <input type="password" name="password" placeholder="Password" value="">
            </p>
            <p class="submit">
                <input type="hidden" name="action" value="login_handler">
                <input type="hidden" name="jnews_nonce" value="15e4bd8d73">
                <input type="submit" name="jeg_login_button" class="button" value="Log In" data-process="Processing . . ." data-string="Log In">
            </p>
            <div class="bottom_links clearfix">
                <a href="#jeg_forgotform" class="jeg_popuplink forgot">Forgotten Password?</a>
                            </div>
        </form>
    </div>
</div>

<!-- Register Popup Content -->
<div id="jeg_registerform" class="jeg_popup mfp-with-anim mfp-hide">
    <div class="jeg_popupform">
        <form action="#" method="post" accept-charset="utf-8">
            <p>Fill the forms bellow to register</p>

            <!-- Form Messages -->
            <div class="form-message"></div>

            <p class="input_field">
                <input type="text" name="email" placeholder="Your email" value="">
            </p>
            <p class="input_field">
                <input type="text" name="username" placeholder="Username" value="">
            </p>
            <p class="submit">
                <input type="hidden" name="action" value="register_handler">
                <input type="hidden" name="jnews_nonce" value="">
                <input type="submit" name="jeg_login_button" class="button" value="Sign Up" data-process="Processing . . ." data-string="Sign Up">
            </p>
                        <div class="bottom_links clearfix">
                <span>All fields are required.</span>
                <a href="#jeg_loginform" class="jeg_popuplink"><i class="fa fa-lock"></i> Log In</a>
            </div>
        </form>
    </div>
</div>


<!-- Register Popup Content -->
<div id="jeg_forgotform" class="jeg_popup mfp-with-anim mfp-hide">
    <div class="jeg_popupform">
        <form action="#" method="post" accept-charset="utf-8">
            <h3>Retrieve your password</h3>
            <p>Please enter your username or email address to reset your password.</p>

            <!-- Form Messages -->
            <div class="form-message"></div>

            <p class="input_field">
                <input type="text" name="user_login" placeholder="Your email or username" value="">
            </p>
            <p class="submit">
                <input type="hidden" name="action" value="forget_password_handler">
                <input type="hidden" name="jnews_nonce" value="">
                <input type="submit" name="jeg_login_button" class="button" value="Reset Password" data-process="Processing . . ." data-string="Reset Password">
            </p>
            <div class="bottom_links clearfix">
                <a href="#jeg_loginform" class="jeg_popuplink"><i class="fa fa-lock"></i> Log In</a>
            </div>
        </form>
    </div>
</div><script type="text/javascript">var jfla = ["desktop_login","login_form"]</script>			<script>
                (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
                    (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
                    m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
                })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

                ga('create', 'UA-132847886-1', 'auto');
                ga('send', 'pageview');
			</script>
			<script type='text/javascript' src='http://jewishjournal.org/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://jewishjournal.org/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://jewishjournal.org/wp-includes/js/jquery/ui/mouse.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://jewishjournal.org/wp-includes/js/jquery/ui/resizable.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://jewishjournal.org/wp-includes/js/jquery/ui/draggable.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://jewishjournal.org/wp-includes/js/jquery/ui/button.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://jewishjournal.org/wp-includes/js/jquery/ui/position.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://jewishjournal.org/wp-includes/js/jquery/ui/dialog.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://jewishjournal.org/wp-includes/js/wpdialog.min.js?ver=5.2.2'></script>
<script type='text/javascript' src='http://jewishjournal.org/wp-includes/js/comment-reply.min.js?ver=5.2.2'></script>
<script type='text/javascript' src='http://jewishjournal.org/wp-includes/js/mediaelement/wp-mediaelement.min.js?ver=5.2.2'></script>
<script type='text/javascript' src='http://jewishjournal.org/wp-includes/js/hoverIntent.min.js?ver=1.8.1'></script>
<script type='text/javascript' src='http://jewishjournal.org/wp-includes/js/imagesloaded.min.js?ver=3.2.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var jnewsoption = {"popup_script":"magnific","single_gallery":"","ismobile":"","isie":"","sidefeed_ajax":"","lang":"en_US","module_prefix":"jnews_module_ajax_","live_search":"1","postid":"12962","isblog":"1","admin_bar":"0","follow_video":"","follow_position":"top_right","rtl":"0","gif":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://jewishjournal.org/wp-content/themes/jnews/assets/dist/frontend.min.js?ver=3.1.1'></script>
<!--[if lt IE 9]>
<script type='text/javascript' src='http://jewishjournal.org/wp-content/themes/jnews/assets/js/html5shiv.min.js?ver=3.1.1'></script>
<![endif]-->
<script type='text/javascript' src='http://jewishjournal.org/wp-content/plugins/jnews-weather/assets/js/plugin.js?ver=3.0.0'></script>
<script type='text/javascript' src='http://jewishjournal.org/wp-includes/js/wp-embed.min.js?ver=5.2.2'></script>
<script async="async" type='text/javascript' src='http://jewishjournal.org/wp-content/plugins/akismet/_inc/form.js?ver=4.1.2'></script>
<div class="jeg_ad jnews_mobile_sticky_ads "></div><script type='application/ld+json'>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</script>
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"hentry","entry-title":"Personal Essay: A necessary pilgrimage","published":"2019-08-22 12:08:29","updated":"2019-08-22 17:20:10"}</script>
</body>
</html>
