<!doctype html>
<!--[if lt IE 7]> <html class="no-js lt-ie9 lt-ie8 lt-ie7" lang="en-US"> <![endif]-->
<!--[if IE 7]>    <html class="no-js lt-ie9 lt-ie8" lang="en-US"> <![endif]-->
<!--[if IE 8]>    <html class="no-js lt-ie9" lang="en-US"> <![endif]-->
<!--[if IE 9]>    <html class="no-js lt-ie10" lang="en-US"> <![endif]-->
<!--[if gt IE 8]><!--> <html class="no-js" lang="en-US"> <!--<![endif]-->
<head>
    <meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
    <meta name='viewport' content='width=device-width, initial-scale=1, user-scalable=yes' />
    <link rel="profile" href="http://gmpg.org/xfn/11" />
    <link rel="pingback" href="http://jewishjournal.org/xmlrpc.php" />
    <title>Betty Sarah Kaufman &#8211; Jewish Journal</title>
<meta property="og:type" content="article">
<meta property="og:title" content="Betty Sarah Kaufman">
<meta property="og:site_name" content="Jewish Journal">
<meta property="og:description" content="Betty Sarah Kaufman, 96, of Marblehead and Salem, passed away on September 2, 2020, at home after a brief illness.">
<meta property="og:url" content="http://jewishjournal.org/2020/09/07/betty-sarah-kaufman/">
<meta property="og:locale" content="en_US">
<meta property="og:image" content="http://jewishjournal.org/wp-content/uploads/2019/01/yahzeit_candle500.jpg">
<meta property="og:image:height" content="251">
<meta property="og:image:width" content="500">
<meta property="article:published_time" content="2020-09-07T15:21:37+00:00">
<meta property="article:modified_time" content="2020-09-07T15:21:37+00:00">
<meta property="article:author" content="http://jewishjournal.com">
<meta property="article:section" content="Obituaries">
<meta name="twitter:card" content="summary_large_image">
<meta name="twitter:title" content="Betty Sarah Kaufman">
<meta name="twitter:description" content="Betty Sarah Kaufman, 96, of Marblehead and Salem, passed away on September 2, 2020, at home after a brief illness.">
<meta name="twitter:url" content="http://jewishjournal.org/2020/09/07/betty-sarah-kaufman/">
<meta name="twitter:site" content="http://jewishjournal.com">
<meta name="twitter:image:src" content="http://jewishjournal.org/wp-content/uploads/2019/01/yahzeit_candle500.jpg">
<meta name="twitter:image:width" content="500">
<meta name="twitter:image:height" content="251">
<!-- Optimized by SG Optimizer plugin version - 5.6.5 -->			<script type="text/javascript">
              var jnews_ajax_url = '/?ajax-request=jnews'
			</script>
			<meta http-equiv="x-dns-prefetch-control" content="on">
<link href="https://app.ecwid.com" rel="preconnect" crossorigin />
<link href="https://ecomm.events" rel="preconnect" crossorigin />
<link href="https://d1q3axnfhmyveb.cloudfront.net" rel="preconnect" crossorigin />
<link href="https://dqzrr9k4bjpzk.cloudfront.net" rel="preconnect" crossorigin />
<link href="https://d3j0zfs7paavns.cloudfront.net" rel="preconnect" crossorigin>
<link rel="prefetch" href="https://app.ecwid.com/script.js?17022359&data_platform=wporg&lang=en" />
<link rel="prerender" href="http://jewishjournal.org/store/" />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Jewish Journal &raquo; Feed" href="http://jewishjournal.org/feed/" />
<link rel="alternate" type="application/rss+xml" title="Jewish Journal &raquo; Comments Feed" href="http://jewishjournal.org/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Jewish Journal &raquo; Betty Sarah Kaufman Comments Feed" href="http://jewishjournal.org/2020/09/07/betty-sarah-kaufman/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/jewishjournal.org\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.5.1"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='ai1ec_style-css'  href='//jewishjournal.org/wp-content/plugins/all-in-one-event-calendar/public/themes-ai1ec/vortex/css/ai1ec_parsed_css.css?ver=2.6.7' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='http://jewishjournal.org/wp-includes/css/dashicons.min.css?ver=5.5.1' type='text/css' media='all' />
<link rel='stylesheet' id='wp-jquery-ui-dialog-css'  href='http://jewishjournal.org/wp-includes/css/jquery-ui-dialog.min.css?ver=5.5.1' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='http://jewishjournal.org/wp-includes/css/dist/block-library/style.min.css?ver=5.5.1' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='http://jewishjournal.org/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='ecwid-css-css'  href='http://jewishjournal.org/wp-content/plugins/ecwid-shopping-cart/css/frontend.css?ver=6.10.5' type='text/css' media='all' />
<link rel='stylesheet' id='owlcss-css'  href='http://jewishjournal.org/wp-content/plugins/lgx-owl-carousel/public/assets/lib/owl.carousel2/owl.carousel.css?ver=2.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='owltheme-css'  href='http://jewishjournal.org/wp-content/plugins/lgx-owl-carousel/public/assets/lib/owl.carousel2/owl.theme.default.min.css?ver=2.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='lgx-owl-carousel-css'  href='http://jewishjournal.org/wp-content/plugins/lgx-owl-carousel/public/assets/css/lgx-owl-carousel-public.css?ver=2.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='ec-elementor-css'  href='http://jewishjournal.org/wp-content/plugins/ecwid-shopping-cart/css/integrations/elementor.css?ver=6.10.5' type='text/css' media='all' />
<link rel='stylesheet' id='wordpress-popular-posts-css-css'  href='http://jewishjournal.org/wp-content/plugins/wordpress-popular-posts/assets/css/wpp.css?ver=5.2.4' type='text/css' media='all' />
<link rel='stylesheet' id='js_composer_front-css'  href='http://jewishjournal.org/wp-content/plugins/js_composer/assets/css/js_composer.min.css?ver=6.2.0' type='text/css' media='all' />
<link rel='stylesheet' id='mediaelement-css'  href='http://jewishjournal.org/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css?ver=4.2.13-9993131' type='text/css' media='all' />
<link rel='stylesheet' id='wp-mediaelement-css'  href='http://jewishjournal.org/wp-includes/js/mediaelement/wp-mediaelement.min.css?ver=5.5.1' type='text/css' media='all' />
<link rel='stylesheet' id='jnews-frontend-css'  href='http://jewishjournal.org/wp-content/themes/jnews/assets/dist/frontend.min.css?ver=7.0.8' type='text/css' media='all' />
<link rel='stylesheet' id='jnews-elementor-css'  href='http://jewishjournal.org/wp-content/themes/jnews/assets/css/elementor-frontend.css?ver=7.0.8' type='text/css' media='all' />
<link rel='stylesheet' id='jnews-style-css'  href='http://jewishjournal.org/wp-content/themes/jnews/style.css?ver=7.0.8' type='text/css' media='all' />
<link rel='stylesheet' id='jnews-darkmode-css'  href='http://jewishjournal.org/wp-content/themes/jnews/assets/css/darkmode.css?ver=7.0.8' type='text/css' media='all' />
<script type='text/javascript' src='http://jewishjournal.org/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp' id='jquery-core-js'></script>
<script type='text/javascript' id='ecwid-frontend-js-js-extra'>
/* <![CDATA[ */
var ecwidParams = {"useJsApiToOpenStoreCategoriesPages":"","storeId":"17022359"};
/* ]]> */
</script>
<script type='text/javascript' src='http://jewishjournal.org/wp-content/plugins/ecwid-shopping-cart/js/frontend.js?ver=6.10.5' id='ecwid-frontend-js-js'></script>
<script type='application/json' id='wpp-json'>
{"sampling_active":0,"sampling_rate":100,"ajax_url":"http:\/\/jewishjournal.org\/wp-json\/wordpress-popular-posts\/v1\/popular-posts","ID":16744,"token":"1089d05b57","lang":0,"debug":0}
</script>
<script type='text/javascript' src='http://jewishjournal.org/wp-content/plugins/wordpress-popular-posts/assets/js/wpp.min.js?ver=5.2.4' id='wpp-js-js'></script>
<script type='text/javascript' src='http://jewishjournal.org/wp-content/plugins/lgx-owl-carousel/public/assets/lib/owl.carousel2/owl.carousel.js?ver=2.0.0' id='lgxowljs-js'></script>
<script type='text/javascript' id='lgx-owl-carousel-js-extra'>
/* <![CDATA[ */
var lgxcarousel = {"owl_navigationTextL":"http:\/\/jewishjournal.org\/wp-content\/plugins\/lgx-owl-carousel\/public\/assets\/img\/arrow-left.png","owl_navigationTextR":"http:\/\/jewishjournal.org\/wp-content\/plugins\/lgx-owl-carousel\/public\/assets\/img\/arrow-right.png"};
/* ]]> */
</script>
<script type='text/javascript' src='http://jewishjournal.org/wp-content/plugins/lgx-owl-carousel/public/assets/js/lgx-owl-carousel-public.js?ver=2.0.0' id='lgx-owl-carousel-js'></script>
<link rel="https://api.w.org/" href="http://jewishjournal.org/wp-json/" /><link rel="alternate" type="application/json" href="http://jewishjournal.org/wp-json/wp/v2/posts/16744" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://jewishjournal.org/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://jewishjournal.org/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Swampscott beach tagged with anti-Semitic slogans, messages of hate' href='http://jewishjournal.org/2020/09/02/swampscott-beach-tagged-with-anti-semitic-slogans-messages-of-hate/' />
<link rel='next' title='Lawrence Leonard Shutzer' href='http://jewishjournal.org/2020/09/07/lawrence-leonard-shutzer/' />
<meta name="generator" content="WordPress 5.5.1" />
<link rel="canonical" href="http://jewishjournal.org/2020/09/07/betty-sarah-kaufman/" />
<link rel='shortlink' href='http://jewishjournal.org/?p=16744' />
<link rel="alternate" type="application/json+oembed" href="http://jewishjournal.org/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fjewishjournal.org%2F2020%2F09%2F07%2Fbetty-sarah-kaufman%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://jewishjournal.org/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fjewishjournal.org%2F2020%2F09%2F07%2Fbetty-sarah-kaufman%2F&#038;format=xml" />
<script data-cfasync="false" type="text/javascript">
window.ec = window.ec || Object()
window.ec.config = window.ec.config || Object();
window.ec.config.enable_canonical_urls = true;
</script><script data-cfasync="false" type="text/javascript">
window.ec = window.ec || Object();
window.ec.config = window.ec.config || Object();
window.ec.config.store_main_page_url = 'http://jewishjournal.org/store/';		
</script><!-- Google Analytics -->
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-134088076-1', 'auto');
  ga('send', 'pageview');

</script>
<!-- End Google Analytics -->
<style> .lgx-carousel-section .lgx-carousel .owl-video-tn{height: 350px; width: 100%;} </style><meta name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress."/>
<script>.thumbnail-container:not(.no_thumbnail).animate-lazy:before, .owl-carousel .owl-item .thumbnail-container:not(.no_thumbnail):before,
.thumbnail-container:after {
	display: none;
}</script><style id="jeg_dynamic_css" type="text/css" data-type="jeg_custom-css">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</style><style type="text/css">
					.no_thumbnail .jeg_thumb,
					.thumbnail-container.no_thumbnail {
					    display: none !important;
					}
					.jeg_search_result .jeg_pl_xs_3.no_thumbnail .jeg_postblock_content,
					.jeg_sidefeed .jeg_pl_xs_3.no_thumbnail .jeg_postblock_content,
					.jeg_pl_sm.no_thumbnail .jeg_postblock_content {
					    margin-left: 0;
					}
					.jeg_postblock_11 .no_thumbnail .jeg_postblock_content,
					.jeg_postblock_12 .no_thumbnail .jeg_postblock_content,
					.jeg_postblock_12.jeg_col_3o3 .no_thumbnail .jeg_postblock_content  {
					    margin-top: 0;
					}
					.jeg_postblock_15 .jeg_pl_md_box.no_thumbnail .jeg_postblock_content,
					.jeg_postblock_19 .jeg_pl_md_box.no_thumbnail .jeg_postblock_content,
					.jeg_postblock_24 .jeg_pl_md_box.no_thumbnail .jeg_postblock_content,
					.jeg_sidefeed .jeg_pl_md_box .jeg_postblock_content {
					    position: relative;
					}
					.jeg_postblock_carousel_2 .no_thumbnail .jeg_post_title a,
					.jeg_postblock_carousel_2 .no_thumbnail .jeg_post_title a:hover,
					.jeg_postblock_carousel_2 .no_thumbnail .jeg_post_meta .fa {
					    color: #212121 !important;
					} 
				</style>		<style type="text/css" id="wp-custom-css">
			@media only screen and (min-width:1024px) {
	.jeg_pl_lg_5 .jeg_post_title {
		font-size: 34px;
		line-height: 48px;
		margin-bottom: 6px;
	}
}
 
@media (max-width: 1200px) {
}
@media only screen and (max-width: 1024px) {
	.jeg_pl_lg_5 .jeg_post_title {
		font-size: 28px;
		line-height: 38px;
	}
}
@media only screen and (max-width : 667px) {
	.jeg_pl_lg_5 .jeg_post_title {
		font-size: 24px;
		line-height: 34px;
	}
@media only screen and (max-width : 568px) {
}
@media only screen and (max-width : 480px) {
	.jeg_pl_lg_5 .jeg_post_title {
		font-size: 20px;
		line-height: 29px;
	}}}		</style>
		<noscript><style> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript></head>
<body class="post-template-default single single-post postid-16744 single-format-standard wp-embed-responsive jeg_toggle_dark jeg_single_tpl_1 jnews jeg_boxed jsc_normal wpb-js-composer js-comp-ver-6.2.0 vc_responsive elementor-default">

    
    
    <div class="jeg_ad jeg_ad_top jnews_header_top_ads">
        <div class='ads-wrapper  '><a href='https://www.paypal.com/cgi-bin/webscr?cmd=_s-xclick&hosted_button_id=Z5VSKBEUW2PQ6&source=url _blank' target="_blank" class='adlink ads_image '>
                                    <img src='http://jewishjournal.org/wp-content/themes/jnews/assets/img/jeg-empty.png' class='lazyload' data-src='http://jewishjournal.org/wp-content/uploads/2020/06/HOUSE-donate-leaderboard3.jpg' alt='' data-pin-no-hover="true">
                                </a><a href='https://www.paypal.com/cgi-bin/webscr?cmd=_s-xclick&hosted_button_id=Z5VSKBEUW2PQ6&source=url _blank' target="_blank" class='adlink ads_image_tablet '>
                                    <img src='http://jewishjournal.org/wp-content/themes/jnews/assets/img/jeg-empty.png' class='lazyload' data-src='http://jewishjournal.org/wp-content/uploads/2020/06/HOUSE-donate-leaderboard3.jpg' alt='' data-pin-no-hover="true">
                                </a><a href='https://www.paypal.com/cgi-bin/webscr?cmd=_s-xclick&hosted_button_id=Z5VSKBEUW2PQ6&source=url _blank' target="_blank" class='adlink ads_image_phone '>
                                    <img src='http://jewishjournal.org/wp-content/themes/jnews/assets/img/jeg-empty.png' class='lazyload' data-src='http://jewishjournal.org/wp-content/uploads/2020/06/HOUSE-donate-leaderboard3.jpg' alt='' data-pin-no-hover="true">
                                </a><div class='ads-text'>ADVERTISEMENT</div></div>    </div>

    <!-- The Main Wrapper
    ============================================= -->
    <div class="jeg_viewport">

        
        <div class="jeg_header_wrapper">
            <div class="jeg_header_instagram_wrapper">
    </div>

<!-- HEADER -->
<div class="jeg_header full">
    <div class="jeg_topbar jeg_container dark">
    <div class="container">
        <div class="jeg_nav_row">
            
                <div class="jeg_nav_col jeg_nav_left  jeg_nav_normal">
                    <div class="item_wrap jeg_nav_alignleft">
                        <div class="jeg_nav_item">
	<ul class="jeg_menu jeg_top_menu"><li id="menu-item-68" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-68"><a href="http://jewishjournal.org/about-us/">About Us</a></li>
<li id="menu-item-105" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-105"><a href="http://jewishjournal.org/contact/">Contact</a></li>
<li id="menu-item-11118" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11118"><a href="http://jewishjournal.org/archived-issues/">Archived Issues</a></li>
</ul></div>                    </div>
                </div>

                
                <div class="jeg_nav_col jeg_nav_center  jeg_nav_normal">
                    <div class="item_wrap jeg_nav_alignleft">
                                            </div>
                </div>

                
                <div class="jeg_nav_col jeg_nav_right  jeg_nav_normal">
                    <div class="item_wrap jeg_nav_alignright">
                        			<div
				class="jeg_nav_item socials_widget jeg_social_icon_block nobg">
				<a href="https://www.facebook.com/Jewish-Journal-MA-304435508974/?epa=SEARCH_BOX&jazoest=26510011980109571228979103566699767366816711811190509849756775113104797088741169865105105681089097105110711195865100121749795113101731047311311181551071116795119801181161086780811031181018011852729082537867100746657103112119" target='_blank' class="jeg_facebook"><i class="fa fa-facebook"></i> </a><a href="https://twitter.com/jewish_ma" target='_blank' class="jeg_twitter"><i class="fa fa-twitter"></i> </a>			</div>
			<div class="jeg_separator separator1"></div><!-- Search Icon -->
<div class="jeg_nav_item jeg_search_wrapper search_icon jeg_search_popup_expand">
    <a href="#" class="jeg_search_toggle"><i class="fa fa-search"></i></a>
    <form action="http://jewishjournal.org/" method="get" class="jeg_search_form" target="_top">
    <input name="s" class="jeg_search_input" placeholder="Search..." type="text" value="" autocomplete="off">
    <button type="submit" class="jeg_search_button btn"><i class="fa fa-search"></i></button>
</form>
<!-- jeg_search_hide with_result no_result -->
<div class="jeg_search_result jeg_search_hide with_result">
    <div class="search-result-wrapper">
    </div>
    <div class="search-link search-noresult">
        No Result    </div>
    <div class="search-link search-all-button">
        <i class="fa fa-search"></i> View All Result    </div>
</div></div><div class="jeg_nav_item jeg_nav_account">
    <ul class="jeg_accountlink jeg_menu">
        <li><a href="#jeg_loginform" class="jeg_popuplink"><i class="fa fa-lock"></i> Login</a></li>    </ul>
</div>                    </div>
                </div>

                        </div>
    </div>
</div><!-- /.jeg_container --><div class="jeg_bottombar jeg_navbar jeg_container jeg_navbar_wrapper  jeg_navbar_normal">
    <div class="container">
        <div class="jeg_nav_row">
            
                <div class="jeg_nav_col jeg_nav_left jeg_nav_normal">
                    <div class="item_wrap jeg_nav_aligncenter">
                        <div class="jeg_nav_item jeg_top_date">
    Tuesday, September 8, 2020</div>                    </div>
                </div>

                
                <div class="jeg_nav_col jeg_nav_center jeg_nav_grow">
                    <div class="item_wrap jeg_nav_aligncenter">
                        <div class="jeg_nav_item jeg_logo jeg_desktop_logo">
			<div class="site-title">
	    	<a href="http://jewishjournal.org/" style="padding: 0px 20px 0px 0px;">
	    	    <img class='jeg_logo_img' src="http://jewishjournal.org/wp-content/uploads/2018/12/JewishJournal_headline.2.png" srcset="http://jewishjournal.org/wp-content/uploads/2018/12/JewishJournal_headline.2.png 1x, http://jewishjournal.org/wp-content/uploads/2018/12/JewishJournal_headline_retina4.png 2x" alt="Jewish Journal"data-light-src="http://jewishjournal.org/wp-content/uploads/2018/12/JewishJournal_headline.2.png" data-light-srcset="http://jewishjournal.org/wp-content/uploads/2018/12/JewishJournal_headline.2.png 1x, http://jewishjournal.org/wp-content/uploads/2018/12/JewishJournal_headline_retina4.png 2x" data-dark-src="http://jewishjournal.org/wp-content/themes/jnews/assets/img/logo_darkmode.png" data-dark-srcset="http://jewishjournal.org/wp-content/themes/jnews/assets/img/logo_darkmode.png 1x, http://jewishjournal.org/wp-content/themes/jnews/assets/img/logo_darkmode@2x.png 2x">	    	</a>
	    </div>
	</div>                    </div>
                </div>

                
                <div class="jeg_nav_col jeg_nav_right jeg_nav_normal">
                    <div class="item_wrap jeg_nav_alignright">
                        <div class="jeg_nav_item jeg_nav_html">
    <div style="width: 245px;"><iframe style="display: block;" src="https://cdnres.willyweather.com/widget/loadView.html?id=104599" width="245" height="63" frameborder="0" scrolling="no"></iframe><a style="float: right;position: relative;height: 63px;display: block;text-indent: -9999em;z-index: 1;margin: -63px 0 0 0;width: 20px" href="https://www.willyweather.com/ma/suffolk-county/downtown-boston.html" rel="nofollow">willy weather</a></div></div>                    </div>
                </div>

                        </div>
    </div>
</div><div class="jeg_midbar jeg_container normal">
    <div class="container">
        <div class="jeg_nav_row">
            
                <div class="jeg_nav_col jeg_nav_left jeg_nav_normal">
                    <div class="item_wrap jeg_nav_alignleft">
                                            </div>
                </div>

                
                <div class="jeg_nav_col jeg_nav_center jeg_nav_grow">
                    <div class="item_wrap jeg_nav_aligncenter">
                        <div class="jeg_main_menu_wrapper">
<div class="jeg_nav_item jeg_mainmenu_wrap"><ul class="jeg_menu jeg_main_menu jeg_menu_style_1" data-animation="animate"><li id="menu-item-91" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-91 bgnav" data-item-row="default" ><a href="http://jewishjournal.org/category/news/">News</a></li>
<li id="menu-item-9840" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9840 bgnav" data-item-row="default" ><a href="http://jewishjournal.org/category/features/">Features</a></li>
<li id="menu-item-9839" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9839 bgnav" data-item-row="default" ><a href="http://jewishjournal.org/category/arts-culture/">Arts &#038; Culture</a></li>
<li id="menu-item-90" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-90 bgnav" data-item-row="default" ><a href="http://jewishjournal.org/category/opinion/">Opinion</a></li>
<li id="menu-item-108" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-108 bgnav" data-item-row="default" ><a href="http://jewishjournal.org/category/people/">People</a></li>
<li id="menu-item-9841" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9841 bgnav" data-item-row="default" ><a href="http://jewishjournal.org/category/youth/">Youth</a></li>
<li id="menu-item-9842" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9842 bgnav" data-item-row="default" ><a href="http://jewishjournal.org/category/seniors/">Seniors</a></li>
<li id="menu-item-92" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-92 bgnav" data-item-row="default" ><a href="http://jewishjournal.org/category/obituaries/">Obituaries</a></li>
<li id="menu-item-16457" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16457 bgnav" data-item-row="default" ><a href="http://jewishjournal.org/calendar/">Calendar</a></li>
</ul></div></div>
                    </div>
                </div>

                
                <div class="jeg_nav_col jeg_nav_right jeg_nav_normal">
                    <div class="item_wrap jeg_nav_aligncenter">
                                            </div>
                </div>

                        </div>
    </div>
</div></div><!-- /.jeg_header -->        </div>

        <div class="jeg_header_sticky">
            <div class="sticky_blankspace"></div>
<div class="jeg_header full">
    <div class="jeg_container">
        <div data-mode="fixed" class="jeg_stickybar jeg_navbar jeg_navbar_wrapper jeg_navbar_normal jeg_navbar_fitwidth jeg_navbar_normal">
            <div class="container">
    <div class="jeg_nav_row">
        
            <div class="jeg_nav_col jeg_nav_left jeg_nav_grow">
                <div class="item_wrap jeg_nav_alignleft">
                    <div class="jeg_main_menu_wrapper">
<div class="jeg_nav_item jeg_mainmenu_wrap"><ul class="jeg_menu jeg_main_menu jeg_menu_style_1" data-animation="animate"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-91 bgnav" data-item-row="default" ><a href="http://jewishjournal.org/category/news/">News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9840 bgnav" data-item-row="default" ><a href="http://jewishjournal.org/category/features/">Features</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9839 bgnav" data-item-row="default" ><a href="http://jewishjournal.org/category/arts-culture/">Arts &#038; Culture</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-90 bgnav" data-item-row="default" ><a href="http://jewishjournal.org/category/opinion/">Opinion</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-108 bgnav" data-item-row="default" ><a href="http://jewishjournal.org/category/people/">People</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9841 bgnav" data-item-row="default" ><a href="http://jewishjournal.org/category/youth/">Youth</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9842 bgnav" data-item-row="default" ><a href="http://jewishjournal.org/category/seniors/">Seniors</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-92 bgnav" data-item-row="default" ><a href="http://jewishjournal.org/category/obituaries/">Obituaries</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16457 bgnav" data-item-row="default" ><a href="http://jewishjournal.org/calendar/">Calendar</a></li>
</ul></div></div>
                </div>
            </div>

            
            <div class="jeg_nav_col jeg_nav_center jeg_nav_normal">
                <div class="item_wrap jeg_nav_aligncenter">
                                    </div>
            </div>

            
            <div class="jeg_nav_col jeg_nav_right jeg_nav_normal">
                <div class="item_wrap jeg_nav_alignright">
                    <!-- Search Icon -->
<div class="jeg_nav_item jeg_search_wrapper search_icon jeg_search_popup_expand">
    <a href="#" class="jeg_search_toggle"><i class="fa fa-search"></i></a>
    <form action="http://jewishjournal.org/" method="get" class="jeg_search_form" target="_top">
    <input name="s" class="jeg_search_input" placeholder="Search..." type="text" value="" autocomplete="off">
    <button type="submit" class="jeg_search_button btn"><i class="fa fa-search"></i></button>
</form>
<!-- jeg_search_hide with_result no_result -->
<div class="jeg_search_result jeg_search_hide with_result">
    <div class="search-result-wrapper">
    </div>
    <div class="search-link search-noresult">
        No Result    </div>
    <div class="search-link search-all-button">
        <i class="fa fa-search"></i> View All Result    </div>
</div></div>                </div>
            </div>

                </div>
</div>        </div>
    </div>
</div>
        </div>

        <div class="jeg_navbar_mobile_wrapper">
            <div class="jeg_navbar_mobile" data-mode="scroll">
    <div class="jeg_mobile_bottombar jeg_mobile_midbar jeg_container dark">
    <div class="container">
        <div class="jeg_nav_row">
            
                <div class="jeg_nav_col jeg_nav_left jeg_nav_normal">
                    <div class="item_wrap jeg_nav_alignleft">
                        <div class="jeg_nav_item">
    <a href="#" class="toggle_btn jeg_mobile_toggle"><i class="fa fa-bars"></i></a>
</div>                    </div>
                </div>

                
                <div class="jeg_nav_col jeg_nav_center jeg_nav_grow">
                    <div class="item_wrap jeg_nav_aligncenter">
                        <div class="jeg_nav_item jeg_mobile_logo">
			<div class="site-title">
	    	<a href="http://jewishjournal.org/">
		        <img class='jeg_logo_img' src="http://jewishjournal.org/wp-content/uploads/2019/03/JewishJournal_headline_300x33_white.png" srcset="http://jewishjournal.org/wp-content/uploads/2019/03/JewishJournal_headline_300x33_white.png 1x, http://jewishjournal.org/wp-content/uploads/2019/03/JewishJournal_headline_300x33_white.png 2x" alt="Jewish Journal"data-light-src="http://jewishjournal.org/wp-content/uploads/2019/03/JewishJournal_headline_300x33_white.png" data-light-srcset="http://jewishjournal.org/wp-content/uploads/2019/03/JewishJournal_headline_300x33_white.png 1x, http://jewishjournal.org/wp-content/uploads/2019/03/JewishJournal_headline_300x33_white.png 2x" data-dark-src="http://jewishjournal.org/wp-content/themes/jnews/assets/img/logo_darkmode.png" data-dark-srcset="http://jewishjournal.org/wp-content/themes/jnews/assets/img/logo_darkmode.png 1x, http://jewishjournal.org/wp-content/themes/jnews/assets/img/logo_darkmode@2x.png 2x">		    </a>
	    </div>
	</div>                    </div>
                </div>

                
                <div class="jeg_nav_col jeg_nav_right jeg_nav_normal">
                    <div class="item_wrap jeg_nav_alignright">
                        <div class="jeg_nav_item jeg_search_wrapper jeg_search_popup_expand">
    <a href="#" class="jeg_search_toggle"><i class="fa fa-search"></i></a>
	<form action="http://jewishjournal.org/" method="get" class="jeg_search_form" target="_top">
    <input name="s" class="jeg_search_input" placeholder="Search..." type="text" value="" autocomplete="off">
    <button type="submit" class="jeg_search_button btn"><i class="fa fa-search"></i></button>
</form>
<!-- jeg_search_hide with_result no_result -->
<div class="jeg_search_result jeg_search_hide with_result">
    <div class="search-result-wrapper">
    </div>
    <div class="search-link search-noresult">
        No Result    </div>
    <div class="search-link search-all-button">
        <i class="fa fa-search"></i> View All Result    </div>
</div></div>                    </div>
                </div>

                        </div>
    </div>
</div></div>
<div class="sticky_blankspace" style="height: 60px;"></div>        </div>    <div class="post-wrapper">

        <div class="post-wrap" >

            
            <div class="jeg_main ">
                <div class="jeg_container">
                    <div class="jeg_content jeg_singlepage">

    <div class="container">

        <div class="jeg_ad jeg_article jnews_article_top_ads">
            <div class='ads-wrapper  '></div>        </div>

        <div class="row">
            <div class="jeg_main_content col-md-8">
                <div class="jeg_inner_content">
                    
                                                <div class="jeg_breadcrumbs jeg_breadcrumb_container">
                            <div id="breadcrumbs"><span class="">
                <a href="http://jewishjournal.org">Home</a>
            </span><i class="fa fa-angle-right"></i><span class="breadcrumb_last_link">
                <a href="http://jewishjournal.org/category/obituaries/">Obituaries</a>
            </span></div>                        </div>
                        
                        <div class="entry-header">
    	                    
                            <h1 class="jeg_post_title">Betty Sarah Kaufman</h1>

                            
                            <div class="jeg_meta_container"><div class="jeg_post_meta jeg_post_meta_1">

	<div class="meta_left">
									<div class="jeg_meta_author">
					<img alt='' src='http://1.gravatar.com/avatar/421f1fcfa35baacfab23ae71f0c87242?s=80&#038;d=mm&#038;r=g' srcset='http://1.gravatar.com/avatar/421f1fcfa35baacfab23ae71f0c87242?s=160&#038;d=mm&#038;r=g 2x' class='avatar avatar-80 photo' height='80' width='80' loading='lazy'/>					<span class="meta_text">by</span>
					<a href="http://jewishjournal.org/author/no-author/"></a>				</div>
					
					<div class="jeg_meta_date">
				<a href="http://jewishjournal.org/2020/09/07/betty-sarah-kaufman/">September 7, 2020</a>
			</div>
		
					<div class="jeg_meta_category">
				<span><span class="meta_text">in</span>
					<a href="http://jewishjournal.org/category/obituaries/" rel="category tag">Obituaries</a>				</span>
			</div>
		
			</div>

	<div class="meta_right">
							<div class="jeg_meta_comment"><a href="http://jewishjournal.org/2020/09/07/betty-sarah-kaufman/#comments"><i
						class="fa fa-comment-o"></i> 0</a></div>
			</div>
</div>
</div>
                        </div>

                        <div class="jeg_featured featured_image"><a href="http://jewishjournal.org/wp-content/uploads/2019/01/yahzeit_candle500.jpg"><div class="thumbnail-container animate-lazy" style="padding-bottom:50.2%"><img width="500" height="251" src="http://jewishjournal.org/wp-content/themes/jnews/assets/img/jeg-empty.png" class="attachment-jnews-750x375 size-jnews-750x375 lazyload wp-post-image" alt="" loading="lazy" sizes="(max-width: 500px) 100vw, 500px" data-src="http://jewishjournal.org/wp-content/uploads/2019/01/yahzeit_candle500.jpg" data-srcset="http://jewishjournal.org/wp-content/uploads/2019/01/yahzeit_candle500.jpg 500w, http://jewishjournal.org/wp-content/uploads/2019/01/yahzeit_candle500-300x151.jpg 300w, http://jewishjournal.org/wp-content/uploads/2019/01/yahzeit_candle500-360x180.jpg 360w" data-sizes="auto" data-expand="700" /></div></a></div>
                        
                        <div class="jeg_ad jeg_article jnews_content_top_ads "><div class='ads-wrapper  '></div></div>
                        <div class="entry-content no-share">
                            <div class="jeg_share_button share-float jeg_sticky_share clearfix share-monocrhome">
                                                            </div>

                            <div class="content-inner ">
                                <p>Betty Sarah Kaufman, 96, of Marblehead and Salem, passed away on September 2, 2020, at home after a brief illness.</p>
<p>Betty was born on August 20, 1924, to the late Samuel and Rose Grob of Lynn. She was the sister of Sidney Grob, who predeceased her this year, and his wife Edna Grob of Swampscott. She was the sister-in-law of the late Murray and the late Myra Cohen of Marblehead.</p>
<p>Raised in Lynn, Betty graduated from Lynn Classical High School in 1942. Betty met her future husband, Fred M. Kaufman, in a freshman science class as lab partners, where they became best friends and would tell jokes and pass notes to one another. They were married for 68 years until Fred’s passing in 2013.</p>
<p>After high school, Betty studied nursing at Boston’s Beth Israel Hospital, graduating as an RN in 1945. She worked for 45 years at the Lafayette Nursing Home in Marblehead, primarily as a charge nurse, before she retired at age 85. She was always open to innovations and even adapted to using a computer for some of her tasks in later years. She was known as a superb nurse, a wonderful team player who was very attentive and sensitive to the patients for whom she was a caregiver. Universally respected, and a strong, accomplished woman, Betty was a finalist for the Kenneth B. Schwartz award for compassionate caregiving soon after its’ establishment. She was fully engaged in the world intellectually until the moment that she passed away, maintaining an interest in current events and scientific advances well into her 90s, along with a streak of independence. She continued to be a voracious reader into her 90s as well.</p>
<p>Betty loved the performing arts, and greatly enjoyed going to the Opera, independent films, and plays. She had a substantial collection of Playbills that she treasured from every show she attended. On Saturday afternoons, she and Fred would listen to Broadway show tunes on Emerson College radio.</p>
<p>Betty and Fred raised three children, all of whom pursued medical careers as a result of her strong role-modeling, intellectual excitement, and sensitivity. Susan Gorban and Amy Kaufman Borovsky both are RNs, and Matthew Kaufman is a hematologist/oncologist. She leaves them behind, as well as her grandchildren Rebecca Gorban, Leah and Michael Gorman, Sara Kaufman and Daniel Tyre-Karp, Emily Kaufman and Christopher Gabriel, and Noah Borovsky. She also was the proud Baba of five great-grandchildren: Elie Gorman, Max and Zoe Karp, and newly arrived twin boys Grey and Brooks Gabriel. She was the mother-in-law of the late Marcia Asquith Kaufman, whom she loved dearly. She leaves many beloved nieces and nephews, as well as their children and grandchildren.</p>
<p>After their children started independent lives, Fred and Betty embarked on a decades-long journey to see the world. They traveled throughout Europe, Asia, Africa, and South America, befriending many of their fellow travelers and guides due to their outgoing and warm personalities. Betty loved living near the ocean. She and Fred would often travel to Ogunquit, Maine to enjoy the beaches there in the summer, and they also cherished their travel throughout New England’s country inns.</p>
<p>Reflecting back on her life, she stated on multiple occasions that her childhood was a wonderful time. Despite severe financial constraints as a result of the Depression, she lived on a Lynn street that was a melting pot. No one knew that they were poor and everyone helped the other person out.</p>
<p>Betty’s burial was private and there was no shiva due to Covid-19. Her life and accomplishments will be celebrated when the safety concerns due to the Covid-19 pandemic permit. Remembrances may be sent to the Rabbi’s Fund, <a href="https://www.emanu-el.org/payment.php">Temple Emmanu-el</a>, 393 Atlantic Ave., Marblehead, MA 01945. Arrangements were handled by <a href="http://stanetskyhymansonsalem.com">Stanetsky-Hymanson Memorial Chapel</a>, Salem.</p>
                                
	                            
                                                            </div>


                        </div>
	                    
	                    
                        <div class="jeg_ad jeg_article jnews_content_bottom_ads "><div class='ads-wrapper  '></div></div><div class="jnews_prev_next_container"><div class="jeg_prevnext_post">
            <a href="http://jewishjournal.org/2020/09/02/swampscott-beach-tagged-with-anti-semitic-slogans-messages-of-hate/" class="post prev-post">
            <span class="caption">Previous Post</span>
            <h3 class="post-title">Swampscott beach tagged with anti-Semitic slogans, messages of hate</h3>
        </a>
    
            <a href="http://jewishjournal.org/2020/09/07/lawrence-leonard-shutzer/" class="post next-post">
            <span class="caption">Next Post</span>
            <h3 class="post-title">Lawrence Leonard Shutzer</h3>
        </a>
    </div></div><div class="jnews_author_box_container "></div><div class="jnews_related_post_container"></div><div class="jnews_popup_post_container">    <section class="jeg_popup_post">
        <span class="caption">Next Post</span>

                    <div class="jeg_popup_content">
                <div class="jeg_thumb">
                                        <a href="http://jewishjournal.org/2020/09/07/lawrence-leonard-shutzer/">
                        <div class="thumbnail-container animate-lazy  size-1000 "><img width="75" height="75" src="http://jewishjournal.org/wp-content/themes/jnews/assets/img/jeg-empty.png" class="attachment-jnews-75x75 size-jnews-75x75 lazyload wp-post-image" alt="" loading="lazy" sizes="(max-width: 75px) 100vw, 75px" data-src="http://jewishjournal.org/wp-content/uploads/2020/09/Shutzer-75x75.jpg" data-srcset="http://jewishjournal.org/wp-content/uploads/2020/09/Shutzer-75x75.jpg 75w, http://jewishjournal.org/wp-content/uploads/2020/09/Shutzer-150x150.jpg 150w" data-sizes="auto" data-expand="700" /></div>                    </a>
                </div>
                <h3 class="post-title">
                    <a href="http://jewishjournal.org/2020/09/07/lawrence-leonard-shutzer/">
                        Lawrence Leonard Shutzer                    </a>
                </h3>
            </div>
                
        <a href="#" class="jeg_popup_close"><i class="fa fa-close"></i></a>
    </section>
</div><div class="jnews_comment_container">	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2020/09/07/betty-sarah-kaufman/#respond" style="display:none;">Cancel reply</a></small></h3><form action="http://jewishjournal.org/wp-comments-post.php" method="post" id="commentform" class="comment-form"><p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="text" value="" size="30" maxlength="100" aria-describedby="email-notes" required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="text" value="" size="30" maxlength="200" /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='16744' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="619d6dcc25" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="8"/></p></form>	</div><!-- #respond -->
	</div>
                                    </div>
            </div>
            
<div class="jeg_sidebar  jeg_sticky_sidebar col-md-4">
    <div class="widget widget_jnews_module_element_ads" id="jnews_module_element_ads-6"><div  class='jeg_ad jeg_ad_module jnews_module_16744_0_5f576e30ad0ad   '><div class='ads-wrapper'><a href='rosenberg@jewishjournal.org' target='_blank' class='adlink ads_image '>
								<img src='http://jewishjournal.org/wp-content/themes/jnews/assets/img/jeg-empty.png' class='lazyload' data-src='http://jewishjournal.org/wp-content/uploads/2018/12/ad_300x600.png' alt='' data-pin-no-hover="true">
							</a></div></div></div><div class="widget widget_text" id="text-18"><div class="jeg_block_heading jeg_block_heading_6 jnews_5f576e30ad390"><h3 class="jeg_block_title"><a href='https://www.paypal.com/cgi-bin/webscr?cmd=_s-xclick&hosted_button_id=Z5VSKBEUW2PQ6&source=url'><span>Donate to the Journal</span></a></h3></div>			<div class="textwidget"><p><img loading="lazy" class="alignnone size-full wp-image-8622" src="http://jewishjournal.org/wp-content/uploads/2018/12/donate_cards.2.png" alt="" width="819" height="112" srcset="http://jewishjournal.org/wp-content/uploads/2018/12/donate_cards.2.png 819w, http://jewishjournal.org/wp-content/uploads/2018/12/donate_cards.2-300x41.png 300w, http://jewishjournal.org/wp-content/uploads/2018/12/donate_cards.2-768x105.png 768w, http://jewishjournal.org/wp-content/uploads/2018/12/donate_cards.2-750x103.png 750w" sizes="(max-width: 819px) 100vw, 819px" /></p>
</div>
		</div></div>        </div>

        <div class="jeg_ad jeg_article jnews_article_bottom_ads">
            <div class='ads-wrapper  '></div>        </div>

    </div>
</div>
                </div>
            </div>

            <div id="post-body-class" class="post-template-default single single-post postid-16744 single-format-standard wp-embed-responsive jeg_toggle_dark jeg_single_tpl_1 jnews jeg_boxed jsc_normal wpb-js-composer js-comp-ver-6.2.0 vc_responsive elementor-default"></div>

            
        </div>

        <div class="post-ajax-overlay">
    <div class="preloader_type preloader_dot">
        <div class="newsfeed_preloader jeg_preloader dot">
            <span></span><span></span><span></span>
        </div>
        <div class="newsfeed_preloader jeg_preloader circle">
            <div class="jnews_preloader_circle_outer">
                <div class="jnews_preloader_circle_inner"></div>
            </div>
        </div>
        <div class="newsfeed_preloader jeg_preloader square">
            <div class="jeg_square"><div class="jeg_square_inner"></div></div>
        </div>
    </div>
</div>
    </div>
        <div class="footer-holder" id="footer" data-id="footer">
            <div class="jeg_footer jeg_footer_4 normal">
    <div class="jeg_footer_container jeg_container_full">
        <div class="jeg_footer_content">
            <div class="container">
                <div class="row">
                    <div class="jeg_footer_primary clearfix">
                        <div class="col-md-9 footer_column">
                            <ul class="jeg_menu_footer"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-91"><a href="http://jewishjournal.org/category/news/">News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9840"><a href="http://jewishjournal.org/category/features/">Features</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9839"><a href="http://jewishjournal.org/category/arts-culture/">Arts &#038; Culture</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-90"><a href="http://jewishjournal.org/category/opinion/">Opinion</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-108"><a href="http://jewishjournal.org/category/people/">People</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9841"><a href="http://jewishjournal.org/category/youth/">Youth</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9842"><a href="http://jewishjournal.org/category/seniors/">Seniors</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-92"><a href="http://jewishjournal.org/category/obituaries/">Obituaries</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16457"><a href="http://jewishjournal.org/calendar/">Calendar</a></li>
</ul>                        </div>
                        <div class="col-md-3 footer_column footer_right">
                            <div class="footer-text">
                                <strong> Tel: (978) 745-4111 </strong>                            </div>
                        </div>
                    </div>

                    
                    <div class="jeg_footer_secondary clearfix">
                        <div class="col-md-9 footer_column">
                            <p class="copyright"> © 2020 <a href="http://jewishjournal.org" title="3">Jewish Journal </a> </p>
                        </div>
                        <div class="col-md-3 footer_column footer_right">

                            			<div class="jeg_social_icon_block socials_widget nobg">
				<a href="https://www.facebook.com/Jewish-Journal-MA-304435508974/?epa=SEARCH_BOX&jazoest=26510011980109571228979103566699767366816711811190509849756775113104797088741169865105105681089097105110711195865100121749795113101731047311311181551071116795119801181161086780811031181018011852729082537867100746657103112119" target='_blank' class="jeg_facebook"><i class="fa fa-facebook"></i> </a><a href="https://twitter.com/jewish_ma" target='_blank' class="jeg_twitter"><i class="fa fa-twitter"></i> </a>			</div>
			
                        </div>
                    </div>

                                        
                </div>
            </div>
        </div>
    </div>
</div><!-- /.footer -->        </div>

        <div class="jscroll-to-top">
        	<a href="#back-to-top" class="jscroll-to-top_link"><i class="fa fa-angle-up"></i></a>
        </div>
    </div>

    <!-- Mobile Navigation
    ============================================= -->
<div id="jeg_off_canvas" class="normal">
    <a href="#" class="jeg_menu_close"><i class="jegicon-cross"></i></a>
    <div class="jeg_bg_overlay"></div>
    <div class="jeg_mobile_wrapper">
        <div class="nav_wrap">
    <div class="item_main">
        <!-- Search Form -->
<div class="jeg_aside_item jeg_search_wrapper jeg_search_no_expand round">
    <a href="#" class="jeg_search_toggle"><i class="fa fa-search"></i></a>
    <form action="http://jewishjournal.org/" method="get" class="jeg_search_form" target="_top">
    <input name="s" class="jeg_search_input" placeholder="Search..." type="text" value="" autocomplete="off">
    <button type="submit" class="jeg_search_button btn"><i class="fa fa-search"></i></button>
</form>
<!-- jeg_search_hide with_result no_result -->
<div class="jeg_search_result jeg_search_hide with_result">
    <div class="search-result-wrapper">
    </div>
    <div class="search-link search-noresult">
        No Result    </div>
    <div class="search-link search-all-button">
        <i class="fa fa-search"></i> View All Result    </div>
</div></div><div class="jeg_aside_item">
    <ul class="jeg_mobile_menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-91"><a href="http://jewishjournal.org/category/news/">News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9840"><a href="http://jewishjournal.org/category/features/">Features</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9839"><a href="http://jewishjournal.org/category/arts-culture/">Arts &#038; Culture</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-90"><a href="http://jewishjournal.org/category/opinion/">Opinion</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-108"><a href="http://jewishjournal.org/category/people/">People</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9841"><a href="http://jewishjournal.org/category/youth/">Youth</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9842"><a href="http://jewishjournal.org/category/seniors/">Seniors</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-92"><a href="http://jewishjournal.org/category/obituaries/">Obituaries</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16457"><a href="http://jewishjournal.org/calendar/">Calendar</a></li>
</ul></div>    </div>
    <div class="item_bottom">
        <div class="jeg_aside_item socials_widget nobg">
    <a href="https://www.facebook.com/Jewish-Journal-MA-304435508974/?epa=SEARCH_BOX&jazoest=26510011980109571228979103566699767366816711811190509849756775113104797088741169865105105681089097105110711195865100121749795113101731047311311181551071116795119801181161086780811031181018011852729082537867100746657103112119" target='_blank' class="jeg_facebook"><i class="fa fa-facebook"></i> </a><a href="https://twitter.com/jewish_ma" target='_blank' class="jeg_twitter"><i class="fa fa-twitter"></i> </a></div><div class="jeg_aside_item jeg_aside_copyright">
	<p>© 2020 <a href="http://jewishjournal.org" title="3">Jewish Journal </a></p>
</div>    </div>
</div>    </div>
</div><!-- Login Popup Content -->
<div id="jeg_loginform" class="jeg_popup mfp-with-anim mfp-hide">
    <div class="jeg_popupform jeg_popup_account">
        <form action="#" data-type="login" method="post" accept-charset="utf-8">
            <h3>Welcome Back!</h3>            <p>Login to your account below</p>

            <!-- Form Messages -->
            <div class="form-message"></div>
            <p class="input_field">
                <input type="text" name="username" placeholder="Username" value="">
            </p>
            <p class="input_field">
                <input type="password" name="password" placeholder="Password" value="">
            </p>
			<div class="g-recaptcha" data-sitekey=""></div>
			<p class="submit">
                <input type="hidden" name="action" value="login_handler">
                <input type="hidden" name="jnews_nonce" value="e2bd8d9ef5">
                <input type="submit" name="jeg_login_button" class="button" value="Log In" data-process="Processing . . ." data-string="Log In">
            </p>
            <div class="bottom_links clearfix">
                <a href="#jeg_forgotform" class="jeg_popuplink forgot">Forgotten Password?</a>
                            </div>
        </form>
    </div>
</div>

<!-- Register Popup Content -->
<div id="jeg_registerform" class="jeg_popup mfp-with-anim mfp-hide">
    <div class="jeg_popupform jeg_popup_account">
        <form action="#" data-type="register" method="post" accept-charset="utf-8">
            <h3>Create New Account!</h3>            <p>Fill the forms bellow to register</p>

            <!-- Form Messages -->
            <div class="form-message"></div>

            <p class="input_field">
                <input type="text" name="email" placeholder="Your email" value="">
            </p>
            <p class="input_field">
                <input type="text" name="username" placeholder="Username" value="">
            </p>
			<div class="g-recaptcha" data-sitekey=""></div>
            <p class="submit">
                <input type="hidden" name="action" value="register_handler">
                <input type="hidden" name="jnews_nonce" value="e2bd8d9ef5">
                <input type="submit" name="jeg_login_button" class="button" value="Sign Up" data-process="Processing . . ." data-string="Sign Up">
            </p>
                        <div class="bottom_links clearfix">
                <span>All fields are required.</span>
                <a href="#jeg_loginform" class="jeg_popuplink"><i class="fa fa-lock"></i> Log In</a>
            </div>
        </form>
    </div>
</div>

<!-- Register Popup Content -->
<div id="jeg_forgotform" class="jeg_popup mfp-with-anim mfp-hide">
    <div class="jeg_popupform jeg_popup_account">
        <form action="#" data-type="forgot" method="post" accept-charset="utf-8">
            <h3>Retrieve your password</h3>
            <p>Please enter your username or email address to reset your password.</p>

            <!-- Form Messages -->
            <div class="form-message"></div>

            <p class="input_field">
                <input type="text" name="user_login" placeholder="Your email or username" value="">
            </p>
			<div class="g-recaptcha" data-sitekey=""></div>
            <p class="submit">
                <input type="hidden" name="action" value="forget_password_handler">
                <input type="hidden" name="jnews_nonce" value="e2bd8d9ef5">
                <input type="submit" name="jeg_login_button" class="button" value="Reset Password" data-process="Processing . . ." data-string="Reset Password">
            </p>
            <div class="bottom_links clearfix">
                <a href="#jeg_loginform" class="jeg_popuplink"><i class="fa fa-lock"></i> Log In</a>
            </div>
        </form>
    </div>
</div><script type="text/javascript">var jfla = []</script>				<script>
	              (function (i, s, o, g, r, a, m) {
	                i['GoogleAnalyticsObject'] = r
	                i[r] = i[r] || function () {
	                  (i[r].q = i[r].q || []).push(arguments)
	                }, i[r].l = 1 * new Date()
	                a = s.createElement(o),
	                  m = s.getElementsByTagName(o)[0]
	                a.async = 1
	                a.src = g
	                m.parentNode.insertBefore(a, m)
	              })(window, document, 'script', 'https://www.google-analytics.com/analytics.js', 'ga')

	              ga('create', 'UA-132847886-1', 'auto')
	              ga('send', 'pageview')
				</script>
				<div class="jeg_read_progress_wrapper"></div><script type='text/javascript' src='http://jewishjournal.org/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4' id='jquery-ui-core-js'></script>
<script type='text/javascript' src='http://jewishjournal.org/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4' id='jquery-ui-widget-js'></script>
<script type='text/javascript' src='http://jewishjournal.org/wp-includes/js/jquery/ui/mouse.min.js?ver=1.11.4' id='jquery-ui-mouse-js'></script>
<script type='text/javascript' src='http://jewishjournal.org/wp-includes/js/jquery/ui/resizable.min.js?ver=1.11.4' id='jquery-ui-resizable-js'></script>
<script type='text/javascript' src='http://jewishjournal.org/wp-includes/js/jquery/ui/draggable.min.js?ver=1.11.4' id='jquery-ui-draggable-js'></script>
<script type='text/javascript' src='http://jewishjournal.org/wp-includes/js/jquery/ui/button.min.js?ver=1.11.4' id='jquery-ui-button-js'></script>
<script type='text/javascript' src='http://jewishjournal.org/wp-includes/js/jquery/ui/position.min.js?ver=1.11.4' id='jquery-ui-position-js'></script>
<script type='text/javascript' src='http://jewishjournal.org/wp-includes/js/jquery/ui/dialog.min.js?ver=1.11.4' id='jquery-ui-dialog-js'></script>
<script type='text/javascript' src='http://jewishjournal.org/wp-includes/js/wpdialog.min.js?ver=5.5.1' id='wpdialogs-js'></script>
<script type='text/javascript' id='contact-form-7-js-extra'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"http:\/\/jewishjournal.org\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"}};
/* ]]> */
</script>
<script type='text/javascript' src='http://jewishjournal.org/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.2.2' id='contact-form-7-js'></script>
<script type='text/javascript' src='http://jewishjournal.org/wp-includes/js/comment-reply.min.js?ver=5.5.1' id='comment-reply-js'></script>
<script type='text/javascript' id='mediaelement-core-js-before'>
var mejsL10n = {"language":"en","strings":{"mejs.download-file":"Download File","mejs.install-flash":"You are using a browser that does not have Flash player enabled or installed. Please turn on your Flash player plugin or download the latest version from https:\/\/get.adobe.com\/flashplayer\/","mejs.fullscreen":"Fullscreen","mejs.play":"Play","mejs.pause":"Pause","mejs.time-slider":"Time Slider","mejs.time-help-text":"Use Left\/Right Arrow keys to advance one second, Up\/Down arrows to advance ten seconds.","mejs.live-broadcast":"Live Broadcast","mejs.volume-help-text":"Use Up\/Down Arrow keys to increase or decrease volume.","mejs.unmute":"Unmute","mejs.mute":"Mute","mejs.volume-slider":"Volume Slider","mejs.video-player":"Video Player","mejs.audio-player":"Audio Player","mejs.captions-subtitles":"Captions\/Subtitles","mejs.captions-chapters":"Chapters","mejs.none":"None","mejs.afrikaans":"Afrikaans","mejs.albanian":"Albanian","mejs.arabic":"Arabic","mejs.belarusian":"Belarusian","mejs.bulgarian":"Bulgarian","mejs.catalan":"Catalan","mejs.chinese":"Chinese","mejs.chinese-simplified":"Chinese (Simplified)","mejs.chinese-traditional":"Chinese (Traditional)","mejs.croatian":"Croatian","mejs.czech":"Czech","mejs.danish":"Danish","mejs.dutch":"Dutch","mejs.english":"English","mejs.estonian":"Estonian","mejs.filipino":"Filipino","mejs.finnish":"Finnish","mejs.french":"French","mejs.galician":"Galician","mejs.german":"German","mejs.greek":"Greek","mejs.haitian-creole":"Haitian Creole","mejs.hebrew":"Hebrew","mejs.hindi":"Hindi","mejs.hungarian":"Hungarian","mejs.icelandic":"Icelandic","mejs.indonesian":"Indonesian","mejs.irish":"Irish","mejs.italian":"Italian","mejs.japanese":"Japanese","mejs.korean":"Korean","mejs.latvian":"Latvian","mejs.lithuanian":"Lithuanian","mejs.macedonian":"Macedonian","mejs.malay":"Malay","mejs.maltese":"Maltese","mejs.norwegian":"Norwegian","mejs.persian":"Persian","mejs.polish":"Polish","mejs.portuguese":"Portuguese","mejs.romanian":"Romanian","mejs.russian":"Russian","mejs.serbian":"Serbian","mejs.slovak":"Slovak","mejs.slovenian":"Slovenian","mejs.spanish":"Spanish","mejs.swahili":"Swahili","mejs.swedish":"Swedish","mejs.tagalog":"Tagalog","mejs.thai":"Thai","mejs.turkish":"Turkish","mejs.ukrainian":"Ukrainian","mejs.vietnamese":"Vietnamese","mejs.welsh":"Welsh","mejs.yiddish":"Yiddish"}};
</script>
<script type='text/javascript' src='http://jewishjournal.org/wp-includes/js/mediaelement/mediaelement-and-player.min.js?ver=4.2.13-9993131' id='mediaelement-core-js'></script>
<script type='text/javascript' src='http://jewishjournal.org/wp-includes/js/mediaelement/mediaelement-migrate.min.js?ver=5.5.1' id='mediaelement-migrate-js'></script>
<script type='text/javascript' id='mediaelement-js-extra'>
/* <![CDATA[ */
var _wpmejsSettings = {"pluginPath":"\/wp-includes\/js\/mediaelement\/","classPrefix":"mejs-","stretching":"responsive"};
/* ]]> */
</script>
<script type='text/javascript' src='http://jewishjournal.org/wp-includes/js/mediaelement/wp-mediaelement.min.js?ver=5.5.1' id='wp-mediaelement-js'></script>
<script type='text/javascript' src='http://jewishjournal.org/wp-includes/js/hoverIntent.min.js?ver=1.8.1' id='hoverIntent-js'></script>
<script type='text/javascript' src='http://jewishjournal.org/wp-includes/js/imagesloaded.min.js?ver=4.1.4' id='imagesloaded-js'></script>
<script type='text/javascript' id='jnews-frontend-js-extra'>
/* <![CDATA[ */
var jnewsoption = {"login_reload":"http:\/\/jewishjournal.org\/2020\/09\/07\/betty-sarah-kaufman","popup_script":"magnific","single_gallery":"","ismobile":"","isie":"","sidefeed_ajax":"","language":"en_US","module_prefix":"jnews_module_ajax_","live_search":"1","postid":"16744","isblog":"1","admin_bar":"0","follow_video":"","follow_position":"top_right","rtl":"0","gif":"","lang":{"invalid_recaptcha":"Invalid Recaptcha!","empty_username":"Please enter your username!","empty_email":"Please enter your email!","empty_password":"Please enter your password!"},"recaptcha":"0","site_slug":"\/","site_domain":"jewishjournal.org","zoom_button":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='http://jewishjournal.org/wp-content/themes/jnews/assets/dist/frontend.min.js?ver=7.0.8' id='jnews-frontend-js'></script>
<!--[if lt IE 9]>
<script type='text/javascript' src='http://jewishjournal.org/wp-content/themes/jnews/assets/js/html5shiv.min.js?ver=7.0.8' id='html5shiv-js'></script>
<![endif]-->
<script type='text/javascript' src='http://jewishjournal.org/wp-includes/js/wp-embed.min.js?ver=5.5.1' id='wp-embed-js'></script>
<script async="async" type='text/javascript' src='http://jewishjournal.org/wp-content/plugins/akismet/_inc/form.js?ver=4.1.6' id='akismet-form-js'></script>
<div class="jeg_ad jnews_mobile_sticky_ads "></div></body>
</html>
