<!doctype html>
<!--[if lt IE 7]> <html class="no-js lt-ie9 lt-ie8 lt-ie7" lang="en-US"> <![endif]-->
<!--[if IE 7]>    <html class="no-js lt-ie9 lt-ie8" lang="en-US"> <![endif]-->
<!--[if IE 8]>    <html class="no-js lt-ie9" lang="en-US"> <![endif]-->
<!--[if IE 9]>    <html class="no-js lt-ie10" lang="en-US"> <![endif]-->
<!--[if gt IE 8]><!--> <html class="no-js" lang="en-US"> <!--<![endif]-->
<head>
    <meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
    <meta name='viewport' content='width=device-width, initial-scale=1, user-scalable=yes' />
    <link rel="profile" href="https://gmpg.org/xfn/11" />
    <link rel="pingback" href="https://jewishjournal.org/xmlrpc.php" />
    <meta property="og:type" content="article">
<meta property="og:title" content="A meditation on identity and acceptance in 2021">
<meta property="og:site_name" content="Jewish Journal">
<meta property="og:description" content="My identity is something that I struggle to understand. When I think about changing my self image, I don’t know">
<meta property="og:url" content="https://jewishjournal.org/2021/02/04/a-meditation-on-identity-and-acceptance-in-2021/">
<meta property="og:locale" content="en_US">
<meta property="og:image" content="https://jewishjournal.org/wp-content/uploads/2021/02/Op-ed_Mae-Lou.jpg">
<meta property="og:image:height" content="450">
<meta property="og:image:width" content="600">
<meta property="article:published_time" content="2021-02-04T18:59:53+00:00">
<meta property="article:modified_time" content="2021-02-04T18:59:53+00:00">
<meta property="article:section" content="Opinion">
<meta name="twitter:card" content="summary_large_image">
<meta name="twitter:title" content="A meditation on identity and acceptance in 2021">
<meta name="twitter:description" content="My identity is something that I struggle to understand. When I think about changing my self image, I don’t know">
<meta name="twitter:url" content="https://jewishjournal.org/2021/02/04/a-meditation-on-identity-and-acceptance-in-2021/">
<meta name="twitter:site" content="">
<meta name="twitter:image:src" content="https://jewishjournal.org/wp-content/uploads/2021/02/Op-ed_Mae-Lou.jpg">
<meta name="twitter:image:width" content="600">
<meta name="twitter:image:height" content="450">
<!-- Optimized by SG Optimizer plugin version - 5.7.14 -->			<script type="text/javascript">
              var jnews_ajax_url = '/?ajax-request=jnews'
			</script>
			
	<!-- This site is optimized with the Yoast SEO plugin v15.7 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>A meditation on identity and acceptance in 2021 | Jewish Journal</title>
	<meta name="robots" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<link rel="canonical" href="https://jewishjournal.org/2021/02/04/a-meditation-on-identity-and-acceptance-in-2021/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="A meditation on identity and acceptance in 2021 | Jewish Journal" />
	<meta property="og:description" content="My identity is something that I struggle to understand. When I think about changing my self image, I don’t know where to start. I am often my biggest bully. It’s tiring to hate everything about yourself. To hate what you look like, what you sound like, what you think, and what you feel. To hate [&hellip;]" />
	<meta property="og:url" content="https://jewishjournal.org/2021/02/04/a-meditation-on-identity-and-acceptance-in-2021/" />
	<meta property="og:site_name" content="Jewish Journal" />
	<meta property="article:publisher" content="https://www.facebook.com/JewishJournalMA/" />
	<meta property="article:published_time" content="2021-02-04T18:59:53+00:00" />
	<meta property="og:image" content="https://jewishjournal.org/wp-content/uploads/2021/02/Op-ed_Mae-Lou.jpg" />
	<meta property="og:image:width" content="600" />
	<meta property="og:image:height" content="450" />
	<meta name="twitter:label1" content="Written by">
	<meta name="twitter:data1" content="Mae-Lou Zaleski">
	<meta name="twitter:label2" content="Est. reading time">
	<meta name="twitter:data2" content="4 minutes">
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://jewishjournal.org/#organization","name":"Jewish Journal","url":"https://jewishjournal.org/","sameAs":["https://www.facebook.com/JewishJournalMA/","https://twitter.com/jewish_ma"],"logo":{"@type":"ImageObject","@id":"https://jewishjournal.org/#logo","inLanguage":"en-US","url":"https://jewishjournal.org/wp-content/uploads/2016/04/JJ-logo-1500px.jpeg","width":640,"height":89,"caption":"Jewish Journal"},"image":{"@id":"https://jewishjournal.org/#logo"}},{"@type":"WebSite","@id":"https://jewishjournal.org/#website","url":"https://jewishjournal.org/","name":"Jewish Journal","description":"","publisher":{"@id":"https://jewishjournal.org/#organization"},"potentialAction":[{"@type":"SearchAction","target":"https://jewishjournal.org/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://jewishjournal.org/2021/02/04/a-meditation-on-identity-and-acceptance-in-2021/#primaryimage","inLanguage":"en-US","url":"https://jewishjournal.org/wp-content/uploads/2021/02/Op-ed_Mae-Lou.jpg","width":600,"height":450,"caption":"\u201cAlmost everyone I\u2019ve come across within and outside of the Jewish community shows some form of surprise when I tell them that I am Jewish because of my overlapping Asian identity,\u201d writes Mae-Lou Zeleski."},{"@type":"WebPage","@id":"https://jewishjournal.org/2021/02/04/a-meditation-on-identity-and-acceptance-in-2021/#webpage","url":"https://jewishjournal.org/2021/02/04/a-meditation-on-identity-and-acceptance-in-2021/","name":"A meditation on identity and acceptance in 2021 | Jewish Journal","isPartOf":{"@id":"https://jewishjournal.org/#website"},"primaryImageOfPage":{"@id":"https://jewishjournal.org/2021/02/04/a-meditation-on-identity-and-acceptance-in-2021/#primaryimage"},"datePublished":"2021-02-04T18:59:53+00:00","dateModified":"2021-02-04T18:59:53+00:00","inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://jewishjournal.org/2021/02/04/a-meditation-on-identity-and-acceptance-in-2021/"]}]},{"@type":"Article","@id":"https://jewishjournal.org/2021/02/04/a-meditation-on-identity-and-acceptance-in-2021/#article","isPartOf":{"@id":"https://jewishjournal.org/2021/02/04/a-meditation-on-identity-and-acceptance-in-2021/#webpage"},"author":{"@id":"https://jewishjournal.org/#/schema/person/e0e138234b8984d9ad8228f7407bcf94"},"headline":"A meditation on identity and acceptance in 2021","datePublished":"2021-02-04T18:59:53+00:00","dateModified":"2021-02-04T18:59:53+00:00","mainEntityOfPage":{"@id":"https://jewishjournal.org/2021/02/04/a-meditation-on-identity-and-acceptance-in-2021/#webpage"},"commentCount":0,"publisher":{"@id":"https://jewishjournal.org/#organization"},"image":{"@id":"https://jewishjournal.org/2021/02/04/a-meditation-on-identity-and-acceptance-in-2021/#primaryimage"},"articleSection":"Opinion","inLanguage":"en-US","potentialAction":[{"@type":"CommentAction","name":"Comment","target":["https://jewishjournal.org/2021/02/04/a-meditation-on-identity-and-acceptance-in-2021/#respond"]}]},{"@type":"Person","@id":"https://jewishjournal.org/#/schema/person/e0e138234b8984d9ad8228f7407bcf94","name":"Mae-Lou Zaleski","image":{"@type":"ImageObject","@id":"https://jewishjournal.org/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/10ee5d553ac6a0efb0c64fb8712a5b6e?s=96&d=mm&r=g","caption":"Mae-Lou Zaleski"},"description":"Journal Correspondent"}]}</script>
	<!-- / Yoast SEO plugin. -->


<meta http-equiv="x-dns-prefetch-control" content="on">
<link href="https://app.ecwid.com" rel="preconnect" crossorigin />
<link href="https://ecomm.events" rel="preconnect" crossorigin />
<link href="https://d1q3axnfhmyveb.cloudfront.net" rel="preconnect" crossorigin />
<link href="https://dqzrr9k4bjpzk.cloudfront.net" rel="preconnect" crossorigin />
<link href="https://d3j0zfs7paavns.cloudfront.net" rel="preconnect" crossorigin>
<link rel="prefetch" href="https://app.ecwid.com/script.js?17022359&data_platform=wporg&lang=en" />
<link rel="prerender" href="https://jewishjournal.org/store/" />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Jewish Journal &raquo; Feed" href="https://jewishjournal.org/feed/" />
<link rel="alternate" type="application/rss+xml" title="Jewish Journal &raquo; Comments Feed" href="https://jewishjournal.org/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Jewish Journal &raquo; A meditation on identity and acceptance in 2021 Comments Feed" href="https://jewishjournal.org/2021/02/04/a-meditation-on-identity-and-acceptance-in-2021/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/jewishjournal.org\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.6"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='ai1ec_style-css'  href='//jewishjournal.org/wp-content/plugins/all-in-one-event-calendar/public/themes-ai1ec/vortex/css/ai1ec_parsed_css.css?ver=2.6.8' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='https://jewishjournal.org/wp-includes/css/dashicons.min.css?ver=5.6' type='text/css' media='all' />
<link rel='stylesheet' id='wp-jquery-ui-dialog-css'  href='https://jewishjournal.org/wp-includes/css/jquery-ui-dialog.min.css?ver=5.6' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://jewishjournal.org/wp-includes/css/dist/block-library/style.min.css?ver=5.6' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='https://jewishjournal.org/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='ecwid-css-css'  href='https://jewishjournal.org/wp-content/plugins/ecwid-shopping-cart/css/frontend.css?ver=6.10.9' type='text/css' media='all' />
<link rel='stylesheet' id='owlcss-css'  href='https://jewishjournal.org/wp-content/plugins/lgx-owl-carousel/public/assets/lib/owl.carousel2/owl.carousel.css?ver=2.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='owltheme-css'  href='https://jewishjournal.org/wp-content/plugins/lgx-owl-carousel/public/assets/lib/owl.carousel2/owl.theme.default.min.css?ver=2.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='lgx-owl-carousel-css'  href='https://jewishjournal.org/wp-content/plugins/lgx-owl-carousel/public/assets/css/lgx-owl-carousel-public.css?ver=2.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='ec-elementor-css'  href='https://jewishjournal.org/wp-content/plugins/ecwid-shopping-cart/css/integrations/elementor.css?ver=6.10.9' type='text/css' media='all' />
<link rel='stylesheet' id='wordpress-popular-posts-css-css'  href='https://jewishjournal.org/wp-content/plugins/wordpress-popular-posts/assets/css/wpp.css?ver=5.2.4' type='text/css' media='all' />
<link rel='stylesheet' id='js_composer_front-css'  href='https://jewishjournal.org/wp-content/plugins/js_composer/assets/css/js_composer.min.css?ver=6.5.0' type='text/css' media='all' />
<link rel='stylesheet' id='jeg_customizer_font-css'  href='//fonts.googleapis.com/css?family=Tinos%3Areguler&#038;display=swap&#038;ver=1.2.5' type='text/css' media='all' />
<link rel='stylesheet' id='tablepress-default-css'  href='https://jewishjournal.org/wp-content/plugins/tablepress/css/default.min.css?ver=1.12' type='text/css' media='all' />
<link rel='stylesheet' id='mediaelement-css'  href='https://jewishjournal.org/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css?ver=4.2.16' type='text/css' media='all' />
<link rel='stylesheet' id='wp-mediaelement-css'  href='https://jewishjournal.org/wp-includes/js/mediaelement/wp-mediaelement.min.css?ver=5.6' type='text/css' media='all' />
<link rel='stylesheet' id='jnews-frontend-css'  href='https://jewishjournal.org/wp-content/themes/jnews/assets/dist/frontend.min.css?ver=7.1.8' type='text/css' media='all' />
<link rel='stylesheet' id='jnews-elementor-css'  href='https://jewishjournal.org/wp-content/themes/jnews/assets/css/elementor-frontend.css?ver=7.1.8' type='text/css' media='all' />
<link rel='stylesheet' id='jnews-style-css'  href='https://jewishjournal.org/wp-content/themes/jnews/style.css?ver=7.1.8' type='text/css' media='all' />
<link rel='stylesheet' id='jnews-darkmode-css'  href='https://jewishjournal.org/wp-content/themes/jnews/assets/css/darkmode.css?ver=7.1.8' type='text/css' media='all' />
<script type='text/javascript' src='https://jewishjournal.org/wp-includes/js/jquery/jquery.min.js?ver=3.5.1' id='jquery-core-js'></script>
<script type='text/javascript' src='https://jewishjournal.org/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' id='ecwid-frontend-js-js-extra'>
/* <![CDATA[ */
var ecwidParams = {"useJsApiToOpenStoreCategoriesPages":"","storeId":"17022359"};
/* ]]> */
</script>
<script type='text/javascript' src='https://jewishjournal.org/wp-content/plugins/ecwid-shopping-cart/js/frontend.js?ver=6.10.9' id='ecwid-frontend-js-js'></script>
<script type='application/json' id='wpp-json'>
{"sampling_active":0,"sampling_rate":100,"ajax_url":"https:\/\/jewishjournal.org\/wp-json\/wordpress-popular-posts\/v1\/popular-posts","ID":18188,"token":"852663a019","lang":0,"debug":0}
</script>
<script type='text/javascript' src='https://jewishjournal.org/wp-content/plugins/wordpress-popular-posts/assets/js/wpp.min.js?ver=5.2.4' id='wpp-js-js'></script>
<script type='text/javascript' src='https://jewishjournal.org/wp-content/plugins/lgx-owl-carousel/public/assets/lib/owl.carousel2/owl.carousel.js?ver=2.0.0' id='lgxowljs-js'></script>
<script type='text/javascript' id='lgx-owl-carousel-js-extra'>
/* <![CDATA[ */
var lgxcarousel = {"owl_navigationTextL":"https:\/\/jewishjournal.org\/wp-content\/plugins\/lgx-owl-carousel\/public\/assets\/img\/arrow-left.png","owl_navigationTextR":"https:\/\/jewishjournal.org\/wp-content\/plugins\/lgx-owl-carousel\/public\/assets\/img\/arrow-right.png"};
/* ]]> */
</script>
<script type='text/javascript' src='https://jewishjournal.org/wp-content/plugins/lgx-owl-carousel/public/assets/js/lgx-owl-carousel-public.js?ver=2.0.0' id='lgx-owl-carousel-js'></script>
<link rel="https://api.w.org/" href="https://jewishjournal.org/wp-json/" /><link rel="alternate" type="application/json" href="https://jewishjournal.org/wp-json/wp/v2/posts/18188" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://jewishjournal.org/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://jewishjournal.org/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.6" />
<link rel='shortlink' href='https://jewishjournal.org/?p=18188' />
<link rel="alternate" type="application/json+oembed" href="https://jewishjournal.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fjewishjournal.org%2F2021%2F02%2F04%2Fa-meditation-on-identity-and-acceptance-in-2021%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://jewishjournal.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fjewishjournal.org%2F2021%2F02%2F04%2Fa-meditation-on-identity-and-acceptance-in-2021%2F&#038;format=xml" />
                <!-- auto ad code generated with Easy Google AdSense plugin v1.0.3 -->
                <script data-ad-client="ca-pub-2272486673994184" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>      
                <!-- / Easy Google AdSense plugin --><script data-cfasync="false" data-no-optimize="1" type="text/javascript">
window.ec = window.ec || Object()
window.ec.config = window.ec.config || Object();
window.ec.config.enable_canonical_urls = true;

</script>
<script data-cfasync="false" type="text/javascript">
window.ec = window.ec || Object();
window.ec.config = window.ec.config || Object();
window.ec.config.store_main_page_url = 'https://jewishjournal.org/store/';		
</script>
		<!-- GA Google Analytics @ https://m0n.co/ga -->
		<script>
			(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
			})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
			ga('create', 'UA-134088076-1', 'auto');
			ga('send', 'pageview');
		</script>

	<style> .lgx-carousel-section .lgx-carousel .owl-video-tn{height: 350px; width: 100%;} </style><meta name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress."/>
<link rel="icon" href="https://jewishjournal.org/wp-content/uploads/2016/07/favicon.gif" sizes="32x32" />
<link rel="icon" href="https://jewishjournal.org/wp-content/uploads/2016/07/favicon.gif" sizes="192x192" />
<link rel="apple-touch-icon" href="https://jewishjournal.org/wp-content/uploads/2016/07/favicon.gif" />
<meta name="msapplication-TileImage" content="https://jewishjournal.org/wp-content/uploads/2016/07/favicon.gif" />
<script>.thumbnail-container:not(.no_thumbnail).animate-lazy:before, .owl-carousel .owl-item .thumbnail-container:not(.no_thumbnail):before,
.thumbnail-container:after {
	display: none;
}</script><style id="jeg_dynamic_css" type="text/css" data-type="jeg_custom-css">.entry-content .content-inner a { color : #1e73be; } .jeg_topbar .jeg_nav_row, .jeg_topbar .jeg_search_no_expand .jeg_search_input { line-height : 28px; } .jeg_topbar .jeg_nav_row, .jeg_topbar .jeg_nav_icon { height : 28px; } .jeg_topbar, .jeg_topbar.dark { border-color : #000000; border-top-width : 0px; border-top-color : #1e73be; } .jeg_midbar { height : 50px; } .jeg_midbar, .jeg_midbar.dark { border-bottom-width : 1px; border-bottom-color : #dddddd; } .jeg_header .jeg_bottombar.jeg_navbar,.jeg_bottombar .jeg_nav_icon { height : 70px; } .jeg_header .jeg_bottombar.jeg_navbar, .jeg_header .jeg_bottombar .jeg_main_menu:not(.jeg_menu_style_1) > li > a, .jeg_header .jeg_bottombar .jeg_menu_style_1 > li, .jeg_header .jeg_bottombar .jeg_menu:not(.jeg_main_menu) > li > a { line-height : 70px; } .jeg_header .jeg_navbar_menuborder .jeg_main_menu > li:not(:last-child), .jeg_header .jeg_navbar_menuborder .jeg_nav_item, .jeg_navbar_boxed .jeg_nav_row, .jeg_header .jeg_navbar_menuborder:not(.jeg_navbar_boxed) .jeg_nav_left .jeg_nav_item:first-child { border-color : #000000; } .jeg_header .jeg_bottombar, .jeg_header .jeg_bottombar.jeg_navbar_dark, .jeg_bottombar.jeg_navbar_boxed .jeg_nav_row, .jeg_bottombar.jeg_navbar_dark.jeg_navbar_boxed .jeg_nav_row { border-top-width : 2px; border-bottom-width : 3px; } .jeg_header_wrapper .jeg_bottombar, .jeg_header_wrapper .jeg_bottombar.jeg_navbar_dark, .jeg_bottombar.jeg_navbar_boxed .jeg_nav_row, .jeg_bottombar.jeg_navbar_dark.jeg_navbar_boxed .jeg_nav_row { border-top-color : #1174ad; border-bottom-color : #000000; } .jeg_stickybar.jeg_navbar,.jeg_navbar .jeg_nav_icon { height : 139px; } .jeg_stickybar.jeg_navbar, .jeg_stickybar .jeg_main_menu:not(.jeg_menu_style_1) > li > a, .jeg_stickybar .jeg_menu_style_1 > li, .jeg_stickybar .jeg_menu:not(.jeg_main_menu) > li > a { line-height : 139px; } .jeg_stickybar, .jeg_stickybar.dark { border-bottom-width : 1px; } .jeg_mobile_midbar, .jeg_mobile_midbar.dark { background : #004877; color : #004877; } .jeg_mobile_midbar a, .jeg_mobile_midbar.dark a { color : #004877; } .jeg_header .socials_widget > a > i.fa:before { color : #ffffff; } .jeg_top_date { color : #000000; } .jeg_header .jeg_button_1 .btn { background : #dd3333; } .jeg_header .jeg_search_wrapper.search_icon .jeg_search_toggle { color : #ffffff; } .jeg_nav_item.jeg_logo .site-title a { font-family: Monaco, Lucida Sans Typewriter,"Lucida Typewriter","Courier New",Courier,monospace; } .jeg_nav_item.jeg_mobile_logo .site-title a { font-family: Tinos,Helvetica,Arial,sans-serif;font-size: 22pt; color : #ffffff;  } .jeg_footer_content,.jeg_footer.dark .jeg_footer_content { background-color : #f7f7f7; } .jeg_footer_secondary,.jeg_footer.dark .jeg_footer_secondary,.jeg_footer_bottom,.jeg_footer.dark .jeg_footer_bottom,.jeg_footer_sidecontent .jeg_footer_primary { color : #000000; } .jeg_menu_footer li:not(:last-child):after,.jeg_footer.dark .jeg_menu_footer li:not(:last-child):after { color : #1e73be; } .socials_widget a .fa,.jeg_footer.dark .socials_widget a .fa,.jeg_footer .socials_widget.nobg .fa,.jeg_footer.dark .socials_widget.nobg .fa,.jeg_footer .socials_widget:not(.nobg) a .fa,.jeg_footer.dark .socials_widget:not(.nobg) a .fa { color : #1e73be; } body,input,textarea,select,.chosen-container-single .chosen-single,.btn,.button { font-family: Georgia,Times,"Times New Roman",serif;font-size: 14px;  } .jeg_header, .jeg_mobile_wrapper { font-family: "Helvetica Neue", Helvetica, Roboto, Arial, sans-serif;font-size: 15px;  } .jeg_main_menu > li > a { font-size: 14px;  } .jeg_post_title, .entry-header .jeg_post_title, .jeg_single_tpl_2 .entry-header .jeg_post_title, .jeg_single_tpl_3 .entry-header .jeg_post_title, .jeg_single_tpl_6 .entry-header .jeg_post_title { font-size: 32px;  } </style><style type="text/css">
					.no_thumbnail .jeg_thumb,
					.thumbnail-container.no_thumbnail {
					    display: none !important;
					}
					.jeg_search_result .jeg_pl_xs_3.no_thumbnail .jeg_postblock_content,
					.jeg_sidefeed .jeg_pl_xs_3.no_thumbnail .jeg_postblock_content,
					.jeg_pl_sm.no_thumbnail .jeg_postblock_content {
					    margin-left: 0;
					}
					.jeg_postblock_11 .no_thumbnail .jeg_postblock_content,
					.jeg_postblock_12 .no_thumbnail .jeg_postblock_content,
					.jeg_postblock_12.jeg_col_3o3 .no_thumbnail .jeg_postblock_content  {
					    margin-top: 0;
					}
					.jeg_postblock_15 .jeg_pl_md_box.no_thumbnail .jeg_postblock_content,
					.jeg_postblock_19 .jeg_pl_md_box.no_thumbnail .jeg_postblock_content,
					.jeg_postblock_24 .jeg_pl_md_box.no_thumbnail .jeg_postblock_content,
					.jeg_sidefeed .jeg_pl_md_box .jeg_postblock_content {
					    position: relative;
					}
					.jeg_postblock_carousel_2 .no_thumbnail .jeg_post_title a,
					.jeg_postblock_carousel_2 .no_thumbnail .jeg_post_title a:hover,
					.jeg_postblock_carousel_2 .no_thumbnail .jeg_post_meta .fa {
					    color: #212121 !important;
					} 
				</style>		<style type="text/css" id="wp-custom-css">
			@media only screen and (min-width:1024px) {
	.jeg_pl_lg_5 .jeg_post_title {
		font-size: 34px;
		line-height: 48px;
		margin-bottom: 6px;
	}
}
 
@media (max-width: 1200px) {
}
@media only screen and (max-width: 1024px) {
	.jeg_pl_lg_5 .jeg_post_title {
		font-size: 28px;
		line-height: 38px;
	}
}

@media only screen and (max-width : 667px) {
	.jeg_pl_lg_5 .jeg_post_title {
		font-size: 24px;
		line-height: 34px;
}
@media only screen and (max-width : 568px) {
}
@media only screen and (max-width : 480px) {
	.jeg_pl_lg_5 .jeg_post_title {
		font-size: 20px;
		line-height: 29px;
	}}}

.jeg_thumb
.jeg_post_category,
.jeg_pl_lg_box .jeg_post_category a, .jeg_pl_md_box .jeg_post_category a {
	display: none;
}

#logo-container img {
   width: 100%;
   height: auto;
}

.wp-caption-text {
	font-size: 16px !important;
	color: black !important;
}

.jeg_topbar .jeg_menu > li > a {
	font-size: 10pt;
}

.jeg_featured .wp-caption-text {
	text-align: left;
}

.entry-content .content-inner a {
    font-size: 22px;
}		</style>
		<noscript><style> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript></head>
<body class="post-template-default single single-post postid-18188 single-format-standard wp-embed-responsive jeg_toggle_dark jeg_single_tpl_1 jnews jeg_boxed jsc_normal wpb-js-composer js-comp-ver-6.5.0 vc_responsive elementor-default elementor-kit-17262">

    
    
    <div class="jeg_ad jeg_ad_top jnews_header_top_ads">
        <div class='ads-wrapper  '><div class='ads_code'><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Main_Ad -->
<ins class="adsbygoogle"
     style="display:inline-block;width:728px;height:90px"
     data-ad-client="ca-pub-2272486673994184"
     data-ad-slot="1625377636"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div><div class='ads-text'>ADVERTISEMENT</div></div>    </div>

    <!-- The Main Wrapper
    ============================================= -->
    <div class="jeg_viewport">

        
        <div class="jeg_header_wrapper">
            <div class="jeg_header_instagram_wrapper">
    </div>

<!-- HEADER -->
<div class="jeg_header full">
    <div class="jeg_topbar jeg_container dark">
    <div class="container">
        <div class="jeg_nav_row">
            
                <div class="jeg_nav_col jeg_nav_left  jeg_nav_normal">
                    <div class="item_wrap jeg_nav_alignleft">
                        <div class="jeg_nav_item">
	<ul class="jeg_menu jeg_top_menu"><li id="menu-item-68" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-68"><a href="https://jewishjournal.org/about-us/">About Us</a></li>
<li id="menu-item-105" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-105"><a href="https://jewishjournal.org/contact/">Contact</a></li>
<li id="menu-item-18003" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18003"><a href="https://jewishjournal.org/archived-issues/">Archived Issues</a></li>
</ul></div>                    </div>
                </div>

                
                <div class="jeg_nav_col jeg_nav_center  jeg_nav_normal">
                    <div class="item_wrap jeg_nav_alignleft">
                                            </div>
                </div>

                
                <div class="jeg_nav_col jeg_nav_right  jeg_nav_normal">
                    <div class="item_wrap jeg_nav_alignright">
                        			<div
				class="jeg_nav_item socials_widget jeg_social_icon_block nobg">
				<a href="https://www.facebook.com/JewishJournalMA/" target='_blank' class="jeg_facebook"><i class="fa fa-facebook"></i> </a><a href="https://twitter.com/jewish_ma" target='_blank' class="jeg_twitter"><i class="fa fa-twitter"></i> </a>			</div>
			<div class="jeg_separator separator1"></div><!-- Search Icon -->
<div class="jeg_nav_item jeg_search_wrapper search_icon jeg_search_popup_expand">
    <a href="#" class="jeg_search_toggle"><i class="fa fa-search"></i></a>
    <form action="https://jewishjournal.org/" method="get" class="jeg_search_form" target="_top">
    <input name="s" class="jeg_search_input" placeholder="Search..." type="text" value="" autocomplete="off">
    <button type="submit" class="jeg_search_button btn"><i class="fa fa-search"></i></button>
</form>
<!-- jeg_search_hide with_result no_result -->
<div class="jeg_search_result jeg_search_hide with_result">
    <div class="search-result-wrapper">
    </div>
    <div class="search-link search-noresult">
        No Result    </div>
    <div class="search-link search-all-button">
        <i class="fa fa-search"></i> View All Result    </div>
</div></div>                    </div>
                </div>

                        </div>
    </div>
</div><!-- /.jeg_container --><div class="jeg_bottombar jeg_navbar jeg_container jeg_navbar_wrapper  jeg_navbar_normal">
    <div class="container">
        <div class="jeg_nav_row">
            
                <div class="jeg_nav_col jeg_nav_left jeg_nav_normal">
                    <div class="item_wrap jeg_nav_aligncenter">
                        <div class="jeg_nav_item jeg_top_date">
    Friday, February 5, 2021</div>                    </div>
                </div>

                
                <div class="jeg_nav_col jeg_nav_center jeg_nav_grow">
                    <div class="item_wrap jeg_nav_aligncenter">
                        <div class="jeg_nav_item jeg_nav_html">
    <div id="logo-container"><a href="https://jewishjournal.org"><img src="https://jewishjournal.org/wp-content/uploads/2018/12/JewishJournal_headline.2.png" alt="" /></a></div></div>                    </div>
                </div>

                
                <div class="jeg_nav_col jeg_nav_right jeg_nav_normal">
                    <div class="item_wrap jeg_nav_alignright">
                        <div class="jeg_nav_item jeg_nav_html">
    <div style="width: 245px;"><iframe style="display: block;" src="https://cdnres.willyweather.com/widget/loadView.html?id=104599" width="245" height="63" frameborder="0" scrolling="no"></iframe><a style="float: right;position: relative;height: 63px;display: block;text-indent: -9999em;z-index: 1;margin: -63px 0 0 0;width: 20px" href="https://www.willyweather.com/ma/suffolk-county/downtown-boston.html" rel="nofollow">willy weather</a></div></div>                    </div>
                </div>

                        </div>
    </div>
</div><div class="jeg_midbar jeg_container normal">
    <div class="container">
        <div class="jeg_nav_row">
            
                <div class="jeg_nav_col jeg_nav_left jeg_nav_normal">
                    <div class="item_wrap jeg_nav_alignleft">
                                            </div>
                </div>

                
                <div class="jeg_nav_col jeg_nav_center jeg_nav_grow">
                    <div class="item_wrap jeg_nav_aligncenter">
                        <div class="jeg_main_menu_wrapper">
<div class="jeg_nav_item jeg_mainmenu_wrap"><ul class="jeg_menu jeg_main_menu jeg_menu_style_1" data-animation="animate"><li id="menu-item-91" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-91 bgnav" data-item-row="default" ><a href="https://jewishjournal.org/category/news/">News</a></li>
<li id="menu-item-9840" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9840 bgnav" data-item-row="default" ><a href="https://jewishjournal.org/category/features/">Features</a></li>
<li id="menu-item-9839" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9839 bgnav" data-item-row="default" ><a href="https://jewishjournal.org/category/arts-culture/">Arts &#038; Culture</a></li>
<li id="menu-item-90" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-90 bgnav" data-item-row="default" ><a href="https://jewishjournal.org/category/opinion/">Opinion</a></li>
<li id="menu-item-108" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-108 bgnav" data-item-row="default" ><a href="https://jewishjournal.org/category/people/">People</a></li>
<li id="menu-item-9841" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9841 bgnav" data-item-row="default" ><a href="https://jewishjournal.org/category/youth/">Youth</a></li>
<li id="menu-item-9842" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9842 bgnav" data-item-row="default" ><a href="https://jewishjournal.org/category/seniors/">Seniors</a></li>
<li id="menu-item-92" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-92 bgnav" data-item-row="default" ><a href="https://jewishjournal.org/category/obituaries/">Obituaries</a></li>
<li id="menu-item-16457" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16457 bgnav" data-item-row="default" ><a href="https://jewishjournal.org/calendar/">Calendar</a></li>
</ul></div></div>
                    </div>
                </div>

                
                <div class="jeg_nav_col jeg_nav_right jeg_nav_normal">
                    <div class="item_wrap jeg_nav_aligncenter">
                                            </div>
                </div>

                        </div>
    </div>
</div></div><!-- /.jeg_header -->        </div>

        <div class="jeg_header_sticky">
            <div class="sticky_blankspace"></div>
<div class="jeg_header full">
    <div class="jeg_container">
        <div data-mode="fixed" class="jeg_stickybar jeg_navbar jeg_navbar_wrapper jeg_navbar_normal jeg_navbar_fitwidth jeg_navbar_normal">
            <div class="container">
    <div class="jeg_nav_row">
        
            <div class="jeg_nav_col jeg_nav_left jeg_nav_grow">
                <div class="item_wrap jeg_nav_alignleft">
                    <div class="jeg_main_menu_wrapper">
<div class="jeg_nav_item jeg_mainmenu_wrap"><ul class="jeg_menu jeg_main_menu jeg_menu_style_1" data-animation="animate"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-91 bgnav" data-item-row="default" ><a href="https://jewishjournal.org/category/news/">News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9840 bgnav" data-item-row="default" ><a href="https://jewishjournal.org/category/features/">Features</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9839 bgnav" data-item-row="default" ><a href="https://jewishjournal.org/category/arts-culture/">Arts &#038; Culture</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-90 bgnav" data-item-row="default" ><a href="https://jewishjournal.org/category/opinion/">Opinion</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-108 bgnav" data-item-row="default" ><a href="https://jewishjournal.org/category/people/">People</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9841 bgnav" data-item-row="default" ><a href="https://jewishjournal.org/category/youth/">Youth</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9842 bgnav" data-item-row="default" ><a href="https://jewishjournal.org/category/seniors/">Seniors</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-92 bgnav" data-item-row="default" ><a href="https://jewishjournal.org/category/obituaries/">Obituaries</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16457 bgnav" data-item-row="default" ><a href="https://jewishjournal.org/calendar/">Calendar</a></li>
</ul></div></div>
                </div>
            </div>

            
            <div class="jeg_nav_col jeg_nav_center jeg_nav_normal">
                <div class="item_wrap jeg_nav_aligncenter">
                                    </div>
            </div>

            
            <div class="jeg_nav_col jeg_nav_right jeg_nav_normal">
                <div class="item_wrap jeg_nav_alignright">
                    <!-- Search Icon -->
<div class="jeg_nav_item jeg_search_wrapper search_icon jeg_search_popup_expand">
    <a href="#" class="jeg_search_toggle"><i class="fa fa-search"></i></a>
    <form action="https://jewishjournal.org/" method="get" class="jeg_search_form" target="_top">
    <input name="s" class="jeg_search_input" placeholder="Search..." type="text" value="" autocomplete="off">
    <button type="submit" class="jeg_search_button btn"><i class="fa fa-search"></i></button>
</form>
<!-- jeg_search_hide with_result no_result -->
<div class="jeg_search_result jeg_search_hide with_result">
    <div class="search-result-wrapper">
    </div>
    <div class="search-link search-noresult">
        No Result    </div>
    <div class="search-link search-all-button">
        <i class="fa fa-search"></i> View All Result    </div>
</div></div>                </div>
            </div>

                </div>
</div>        </div>
    </div>
</div>
        </div>

        <div class="jeg_navbar_mobile_wrapper">
            <div class="jeg_navbar_mobile" data-mode="fixed">
    <div class="jeg_mobile_bottombar jeg_mobile_midbar jeg_container dark">
    <div class="container">
        <div class="jeg_nav_row">
            
                <div class="jeg_nav_col jeg_nav_left jeg_nav_normal">
                    <div class="item_wrap jeg_nav_alignleft">
                        <div class="jeg_nav_item">
    <a href="#" class="toggle_btn jeg_mobile_toggle"><i class="fa fa-bars"></i></a>
</div>                    </div>
                </div>

                
                <div class="jeg_nav_col jeg_nav_center jeg_nav_grow">
                    <div class="item_wrap jeg_nav_aligncenter">
                        <div class="jeg_nav_item jeg_mobile_logo">
			<div class="site-title">
	    	<a href="https://jewishjournal.org/">
		        Jewish Journal		    </a>
	    </div>
	</div>                    </div>
                </div>

                
                <div class="jeg_nav_col jeg_nav_right jeg_nav_normal">
                    <div class="item_wrap jeg_nav_alignright">
                        <div class="jeg_nav_item jeg_search_wrapper jeg_search_popup_expand">
    <a href="#" class="jeg_search_toggle"><i class="fa fa-search"></i></a>
	<form action="https://jewishjournal.org/" method="get" class="jeg_search_form" target="_top">
    <input name="s" class="jeg_search_input" placeholder="Search..." type="text" value="" autocomplete="off">
    <button type="submit" class="jeg_search_button btn"><i class="fa fa-search"></i></button>
</form>
<!-- jeg_search_hide with_result no_result -->
<div class="jeg_search_result jeg_search_hide with_result">
    <div class="search-result-wrapper">
    </div>
    <div class="search-link search-noresult">
        No Result    </div>
    <div class="search-link search-all-button">
        <i class="fa fa-search"></i> View All Result    </div>
</div></div>                    </div>
                </div>

                        </div>
    </div>
</div></div>
<div class="sticky_blankspace" style="height: 60px;"></div>        </div>    <div class="post-wrapper">

        <div class="post-wrap" >

            
            <div class="jeg_main ">
                <div class="jeg_container">
                    <div class="jeg_content jeg_singlepage">

    <div class="container">

        <div class="jeg_ad jeg_article jnews_article_top_ads">
            <div class='ads-wrapper  '></div>        </div>

        <div class="row">
            <div class="jeg_main_content col-md-8">
                <div class="jeg_inner_content">
                    
                                                <div class="jeg_breadcrumbs jeg_breadcrumb_container">
                            <div id="breadcrumbs"><span class="">
                <a href="https://jewishjournal.org">Home</a>
            </span><i class="fa fa-angle-right"></i><span class="breadcrumb_last_link">
                <a href="https://jewishjournal.org/category/opinion/">Opinion</a>
            </span></div>                        </div>
                        
                        <div class="entry-header">
    	                    
                            <h1 class="jeg_post_title">A meditation on identity and acceptance in 2021</h1>

                                                            <h2 class="jeg_post_subtitle">PERSONAL ESSAY</h2>
                            
                            <div class="jeg_meta_container"><div class="jeg_post_meta jeg_post_meta_1">

	<div class="meta_left">
									<div class="jeg_meta_author">
					<img alt='Mae-Lou Zaleski' src='https://secure.gravatar.com/avatar/10ee5d553ac6a0efb0c64fb8712a5b6e?s=80&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/10ee5d553ac6a0efb0c64fb8712a5b6e?s=160&#038;d=mm&#038;r=g 2x' class='avatar avatar-80 photo' height='80' width='80' loading='lazy'/>					<span class="meta_text">by</span>
					<a href="https://jewishjournal.org/author/mae-lou-zaleski/">Mae-Lou Zaleski</a>				</div>
					
					<div class="jeg_meta_date">
				<a href="https://jewishjournal.org/2021/02/04/a-meditation-on-identity-and-acceptance-in-2021/">February 4, 2021</a>
			</div>
		
					<div class="jeg_meta_category">
				<span><span class="meta_text">in</span>
					<a href="https://jewishjournal.org/category/opinion/" rel="category tag">Opinion</a>				</span>
			</div>
		
			</div>

	<div class="meta_right">
							<div class="jeg_meta_comment"><a href="https://jewishjournal.org/2021/02/04/a-meditation-on-identity-and-acceptance-in-2021/#comments"><i
						class="fa fa-comment-o"></i> 0</a></div>
			</div>
</div>
</div>
                        </div>

                        <div class="jeg_featured featured_image"><a href="https://jewishjournal.org/wp-content/uploads/2021/02/Op-ed_Mae-Lou.jpg"><div class="thumbnail-container animate-lazy" style="padding-bottom:62.5%"><img width="600" height="375" src="https://jewishjournal.org/wp-content/themes/jnews/assets/img/jeg-empty.png" class="attachment-jnews-750x375 size-jnews-750x375 lazyload wp-post-image" alt="" loading="lazy" data-src="https://jewishjournal.org/wp-content/uploads/2021/02/Op-ed_Mae-Lou-600x375.jpg" data-srcset="" data-sizes="auto" data-expand="700" /></div><p class="wp-caption-text">“Almost everyone I’ve come across within and outside of the Jewish community shows some form of surprise when I tell them that I am Jewish because of my overlapping Asian identity,” writes Mae-Lou Zeleski. 
</p></a></div>
                        
                        <div class="jeg_ad jeg_article jnews_content_top_ads "><div class='ads-wrapper  '></div></div>
                        <div class="entry-content no-share">
                            <div class="jeg_share_button share-float jeg_sticky_share clearfix share-monocrhome">
                                                            </div>

                            <div class="content-inner ">
                                <p>My identity is something that I struggle to understand.</p>
<p>When I think about changing my self image, I don’t know where to start. I am often my biggest bully. It’s tiring to hate everything about yourself. To hate what you look like, what you sound like, what you think, and what you feel. To hate your skin color, your eye shape, your religion – it’s exhausting. I don’t know when, or if, I’ll be able to stop. It’s terrifying.</p>
<p>I’m exhausted with myself. I’m exhausted with my thoughts. I’m exhausted with my feelings. I’m mostly exhausted with the world. When the ignorance and bigotry of this country truly came to the surface at the Capitol, all we could do was watch. It hurts me to think of how many people in that terrorist group would hate me simply because of my race, my ethnicity, my religion, and my political affiliations. My existence would warrant their violence.</p>
<p>To see a crowd full of facist and Confederate flags being waved proudly is petrifying. To know that these people are walking around among us instills an anxiety I was never prepared for. I don’t know what to do. I don’t know what to think. Sometimes, I feel like I shouldn’t be here anymore. I don’t understand why these people enjoy watching others suffer. I ask: what is my purpose if my identity is violently condemned by those who I am surrounded by?</p>
<p>I don’t have a community to fall back on when violent acts of racism occur. My family is white, and almost all of my friends are white. Growing up, I only had one other Asian friend, and she lived over an hour away from me. I’ve never had a community of people to turn to when racial violence happens. It’s difficult to walk through this complex society without people who are similar to you. Within the Jewish community, it’s difficult to be anything other than white. Almost everyone I’ve come across within and outside of the Jewish community shows some form of surprise when I tell them that I am Jewish because of my overlapping Asian identity. When I turn to the Jewish community when I experience an act of anti-Semitism, I feel as if I don’t deserve the support because I don’t feel and look Jewish enough.</p>
<p>Whenever I talk about the problems I face when discussing my identity as an Asian Jew, it feels as if I have to dance around the truth. One day that will change, but for now, race is something I must write delicately about. The complex relationship between Judaism and race adds another layer of difficulty. After the Jewish Journal published my essay about white privilege and Judaism, I received comments and responses from people who understood their privilege, and those who did not. I was told that the term “white Jews” should not be in my vocabulary. This idea completely erases my personal experience and the experience of some Jews of color. Denying the differences between being a white person and a person of color regardless of religion or ethnicity is the main problem at hand.</p>
<p>I find myself at the intersection of multiple identities, making it difficult for me to find a grasp just who I am. I don’t feel “Asian enough,” and I don’t feel “Jewish enough.” I don’t have a solid idea of what either of these identities mean to me. I want to feel proud of my Asian identity, but because I wasn’t raised in an Asian environment, I don’t know what it means to me. I try to feel proud of my Jewish identity, but I’ve been alienated from this community over and over. In a country where I’m blamed for the “Chinese virus” and neo-Nazi flags are waved loud and proud, how am I supposed to be proud about either of these things?</p>
<p>I feel overwhelmed as I try to juggle these identities and sort through the discrimination attached. In a world that profits off of self-hatred, I feel like the highest bidder. I try not to see myself as a victim, but as a part of a flawed system. The idea of fully coming to terms and accepting my identity is foreign to me. I try to wrap my head around it, but somehow I always seem to come across a new aspect that I didn’t take into consideration before.</p>
<p>As I struggle there is a ray of light: I wonder if it’s a bit narcissistic to subject myself to such a deep self-hatred. Constantly looking inward rather than outward prevents me from seeing the world around me. Because I am constantly trying to figure out who I am, I neglect the fact that my identity will always be changing. I cannot remain the same person forever. I am slowly realizing that maybe it is OK to not have an identity that fits perfectly in one place. If anything, being unique has more positives than negatives. Self discovery is a lifelong journey that we all must go through, one step at a time.</p>
<p><em>Mae-Lou Zeleski grew up in Danvers and attends UMass-Amherst.</em></p><div class="jeg_ad jeg_ad_article jnews_content_inline_ads  "><div class='ads-wrapper align-center '><div class='ads_code'><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Main_Ad -->
<ins class="adsbygoogle"
     style="display:inline-block;width:728px;height:90px"
     data-ad-client="ca-pub-2272486673994184"
     data-ad-slot="1625377636"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div><div class='ads-text'>ADVERTISEMENT</div></div></div>
                                
	                            
                                                            </div>


                        </div>
	                    
	                    
                        <div class="jeg_ad jeg_article jnews_content_bottom_ads "><div class='ads-wrapper  '></div></div><div class="jnews_prev_next_container"><div class="jeg_prevnext_post">
            <a href="https://jewishjournal.org/2021/02/04/israel-is-right-to-question-any-new-iranian-nuclear-negotiations/" class="post prev-post">
            <span class="caption">Previous Post</span>
            <h3 class="post-title">Israel is right to question any new Iranian nuclear negotiations</h3>
        </a>
    
            <a href="https://jewishjournal.org/2021/02/04/operation-back-to-life-how-israel-is-leading-the-worlds-vaccination-campaign/" class="post next-post">
            <span class="caption">Next Post</span>
            <h3 class="post-title">Operation Back to Life: How Israel is leading the world’s vaccination campaign</h3>
        </a>
    </div></div><div class="jnews_author_box_container "></div><div class="jnews_related_post_container"></div><div class="jnews_popup_post_container">    <section class="jeg_popup_post">
        <span class="caption">Next Post</span>

                    <div class="jeg_popup_content">
                <div class="jeg_thumb">
                                        <a href="https://jewishjournal.org/2021/02/04/operation-back-to-life-how-israel-is-leading-the-worlds-vaccination-campaign/">
                        <div class="thumbnail-container animate-lazy  size-1000 "><img width="75" height="75" src="https://jewishjournal.org/wp-content/themes/jnews/assets/img/jeg-empty.png" class="attachment-jnews-75x75 size-jnews-75x75 lazyload wp-post-image" alt="" loading="lazy" sizes="(max-width: 75px) 100vw, 75px" data-src="https://jewishjournal.org/wp-content/uploads/2021/02/Op-ed_Reuben-75x75.jpg" data-srcset="https://jewishjournal.org/wp-content/uploads/2021/02/Op-ed_Reuben-75x75.jpg 75w, https://jewishjournal.org/wp-content/uploads/2021/02/Op-ed_Reuben-150x150.jpg 150w" data-sizes="auto" data-expand="700" /></div>                    </a>
                </div>
                <h3 class="post-title">
                    <a href="https://jewishjournal.org/2021/02/04/operation-back-to-life-how-israel-is-leading-the-worlds-vaccination-campaign/">
                        Operation Back to Life: How Israel is leading the world’s vaccination campaign                    </a>
                </h3>
            </div>
                
        <a href="#" class="jeg_popup_close"><i class="fa fa-close"></i></a>
    </section>
</div><div class="jnews_comment_container">	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2021/02/04/a-meditation-on-identity-and-acceptance-in-2021/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://jewishjournal.org/wp-comments-post.php" method="post" id="commentform" class="comment-form"><p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="text" value="" size="30" maxlength="100" aria-describedby="email-notes" required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="text" value="" size="30" maxlength="200" /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='18188' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="4e6d945125" /></p><input type="hidden" id="ak_js" name="ak_js" value="46"/><textarea name="ak_hp_textarea" cols="45" rows="8" maxlength="100" style="display: none !important;"></textarea></form>	</div><!-- #respond -->
	</div>
                                    </div>
            </div>
            
<div class="jeg_sidebar  jeg_sticky_sidebar col-md-4">
    <div class="widget_text widget widget_custom_html" id="custom_html-3"><div class="textwidget custom-html-widget"><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- vertical_ad -->
<ins class="adsbygoogle"
     style="display:inline-block;width:300px;height:600px"
     data-ad-client="ca-pub-2272486673994184"
     data-ad-slot="1970553063"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div></div><div class="widget widget_text" id="text-18"><div class="jeg_block_heading jeg_block_heading_6 jnews_601daf6bb59a5"><h3 class="jeg_block_title"><a href='https://www.paypal.com/cgi-bin/webscr?cmd=_s-xclick&hosted_button_id=Z5VSKBEUW2PQ6&source=url'><span>Donate to the Journal</span></a></h3></div>			<div class="textwidget"><p><img loading="lazy" class="alignnone size-full wp-image-8622" src="https://jewishjournal.org/wp-content/uploads/2018/12/donate_cards.2.png" alt="" width="819" height="112" srcset="https://jewishjournal.org/wp-content/uploads/2018/12/donate_cards.2.png 819w, https://jewishjournal.org/wp-content/uploads/2018/12/donate_cards.2-300x41.png 300w, https://jewishjournal.org/wp-content/uploads/2018/12/donate_cards.2-768x105.png 768w, https://jewishjournal.org/wp-content/uploads/2018/12/donate_cards.2-750x103.png 750w" sizes="(max-width: 819px) 100vw, 819px" /></p>
</div>
		</div></div>        </div>

        <div class="jeg_ad jeg_article jnews_article_bottom_ads">
            <div class='ads-wrapper  '><div class='ads_code'><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Main_Ad -->
<ins class="adsbygoogle"
     style="display:inline-block;width:728px;height:90px"
     data-ad-client="ca-pub-2272486673994184"
     data-ad-slot="1625377636"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div></div>        </div>

    </div>
</div>
                </div>
            </div>

            <div id="post-body-class" class="post-template-default single single-post postid-18188 single-format-standard wp-embed-responsive jeg_toggle_dark jeg_single_tpl_1 jnews jeg_boxed jsc_normal wpb-js-composer js-comp-ver-6.5.0 vc_responsive elementor-default elementor-kit-17262"></div>

            
        </div>

        <div class="post-ajax-overlay">
    <div class="preloader_type preloader_dot">
        <div class="newsfeed_preloader jeg_preloader dot">
            <span></span><span></span><span></span>
        </div>
        <div class="newsfeed_preloader jeg_preloader circle">
            <div class="jnews_preloader_circle_outer">
                <div class="jnews_preloader_circle_inner"></div>
            </div>
        </div>
        <div class="newsfeed_preloader jeg_preloader square">
            <div class="jeg_square"><div class="jeg_square_inner"></div></div>
        </div>
    </div>
</div>
    </div>
        <div class="footer-holder" id="footer" data-id="footer">
            <div class="jeg_footer jeg_footer_4 normal">
    <div class="jeg_footer_container jeg_container_full">
        <div class="jeg_footer_content">
            <div class="container">
                <div class="row">
                    <div class="jeg_footer_primary clearfix">
                        <div class="col-md-9 footer_column">
                            <ul class="jeg_menu_footer"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-91"><a href="https://jewishjournal.org/category/news/">News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9840"><a href="https://jewishjournal.org/category/features/">Features</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9839"><a href="https://jewishjournal.org/category/arts-culture/">Arts &#038; Culture</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-90"><a href="https://jewishjournal.org/category/opinion/">Opinion</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-108"><a href="https://jewishjournal.org/category/people/">People</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9841"><a href="https://jewishjournal.org/category/youth/">Youth</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9842"><a href="https://jewishjournal.org/category/seniors/">Seniors</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-92"><a href="https://jewishjournal.org/category/obituaries/">Obituaries</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16457"><a href="https://jewishjournal.org/calendar/">Calendar</a></li>
</ul>                        </div>
                        <div class="col-md-3 footer_column footer_right">
                            <div class="footer-text">
                                <strong> Tel: (978) 745-4111 </strong>                            </div>
                        </div>
                    </div>

                    
                    <div class="jeg_footer_secondary clearfix">
                        <div class="col-md-9 footer_column">
                            <p class="copyright"> © 2020 <a href="https://jewishjournal.org" title="3">Jewish Journal</a><br><a href="https://jewishjournal.org/privacy-policy/" title="3">Privacy Policy</a> </p>
                        </div>
                        <div class="col-md-3 footer_column footer_right">

                            			<div class="jeg_social_icon_block socials_widget nobg">
				<a href="https://www.facebook.com/JewishJournalMA/" target='_blank' class="jeg_facebook"><i class="fa fa-facebook"></i> </a><a href="https://twitter.com/jewish_ma" target='_blank' class="jeg_twitter"><i class="fa fa-twitter"></i> </a>			</div>
			
                        </div>
                    </div>

                                        
                </div>
            </div>
        </div>
    </div>
</div><!-- /.footer -->        </div>

        <div class="jscroll-to-top">
        	<a href="#back-to-top" class="jscroll-to-top_link"><i class="fa fa-angle-up"></i></a>
        </div>
    </div>

    <!-- Mobile Navigation
    ============================================= -->
<div id="jeg_off_canvas" class="normal">
    <a href="#" class="jeg_menu_close"><i class="jegicon-cross"></i></a>
    <div class="jeg_bg_overlay"></div>
    <div class="jeg_mobile_wrapper">
        <div class="nav_wrap">
    <div class="item_main">
        <!-- Search Form -->
<div class="jeg_aside_item jeg_search_wrapper jeg_search_no_expand round">
    <a href="#" class="jeg_search_toggle"><i class="fa fa-search"></i></a>
    <form action="https://jewishjournal.org/" method="get" class="jeg_search_form" target="_top">
    <input name="s" class="jeg_search_input" placeholder="Search..." type="text" value="" autocomplete="off">
    <button type="submit" class="jeg_search_button btn"><i class="fa fa-search"></i></button>
</form>
<!-- jeg_search_hide with_result no_result -->
<div class="jeg_search_result jeg_search_hide with_result">
    <div class="search-result-wrapper">
    </div>
    <div class="search-link search-noresult">
        No Result    </div>
    <div class="search-link search-all-button">
        <i class="fa fa-search"></i> View All Result    </div>
</div></div><div class="jeg_aside_item">
    <ul class="jeg_mobile_menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-91"><a href="https://jewishjournal.org/category/news/">News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9840"><a href="https://jewishjournal.org/category/features/">Features</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9839"><a href="https://jewishjournal.org/category/arts-culture/">Arts &#038; Culture</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-90"><a href="https://jewishjournal.org/category/opinion/">Opinion</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-108"><a href="https://jewishjournal.org/category/people/">People</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9841"><a href="https://jewishjournal.org/category/youth/">Youth</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9842"><a href="https://jewishjournal.org/category/seniors/">Seniors</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-92"><a href="https://jewishjournal.org/category/obituaries/">Obituaries</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16457"><a href="https://jewishjournal.org/calendar/">Calendar</a></li>
</ul></div>    </div>
    <div class="item_bottom">
        <div class="jeg_aside_item socials_widget nobg">
    <a href="https://www.facebook.com/JewishJournalMA/" target='_blank' class="jeg_facebook"><i class="fa fa-facebook"></i> </a><a href="https://twitter.com/jewish_ma" target='_blank' class="jeg_twitter"><i class="fa fa-twitter"></i> </a></div><div class="jeg_aside_item jeg_aside_copyright">
	<p>© 2020 <a href="https://jewishjournal.org" title="3">Jewish Journal</a><br><a href="https://jewishjournal.org/privacy-policy/" title="3">Privacy Policy</a></p>
</div>    </div>
</div>    </div>
</div><script type="text/javascript">var jfla = []</script>				<script>
	              (function (i, s, o, g, r, a, m) {
	                i['GoogleAnalyticsObject'] = r
	                i[r] = i[r] || function () {
	                  (i[r].q = i[r].q || []).push(arguments)
	                }, i[r].l = 1 * new Date()
	                a = s.createElement(o),
	                  m = s.getElementsByTagName(o)[0]
	                a.async = 1
	                a.src = g
	                m.parentNode.insertBefore(a, m)
	              })(window, document, 'script', 'https://www.google-analytics.com/analytics.js', 'ga')

	              ga('create', 'UA-132847886-1', 'auto')
	              ga('send', 'pageview')
				</script>
				<div class="jeg_read_progress_wrapper"></div><script type='text/javascript' src='https://jewishjournal.org/wp-includes/js/jquery/ui/core.min.js?ver=1.12.1' id='jquery-ui-core-js'></script>
<script type='text/javascript' src='https://jewishjournal.org/wp-includes/js/jquery/ui/mouse.min.js?ver=1.12.1' id='jquery-ui-mouse-js'></script>
<script type='text/javascript' src='https://jewishjournal.org/wp-includes/js/jquery/ui/resizable.min.js?ver=1.12.1' id='jquery-ui-resizable-js'></script>
<script type='text/javascript' src='https://jewishjournal.org/wp-includes/js/jquery/ui/draggable.min.js?ver=1.12.1' id='jquery-ui-draggable-js'></script>
<script type='text/javascript' src='https://jewishjournal.org/wp-includes/js/jquery/ui/controlgroup.min.js?ver=1.12.1' id='jquery-ui-controlgroup-js'></script>
<script type='text/javascript' src='https://jewishjournal.org/wp-includes/js/jquery/ui/checkboxradio.min.js?ver=1.12.1' id='jquery-ui-checkboxradio-js'></script>
<script type='text/javascript' src='https://jewishjournal.org/wp-includes/js/jquery/ui/button.min.js?ver=1.12.1' id='jquery-ui-button-js'></script>
<script type='text/javascript' src='https://jewishjournal.org/wp-includes/js/jquery/ui/dialog.min.js?ver=1.12.1' id='jquery-ui-dialog-js'></script>
<script type='text/javascript' src='https://jewishjournal.org/wp-includes/js/wpdialog.min.js?ver=5.6' id='wpdialogs-js'></script>
<script type='text/javascript' id='contact-form-7-js-extra'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/jewishjournal.org\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://jewishjournal.org/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.3.2' id='contact-form-7-js'></script>
<script type='text/javascript' src='https://jewishjournal.org/wp-includes/js/comment-reply.min.js?ver=5.6' id='comment-reply-js'></script>
<script type='text/javascript' id='mediaelement-core-js-before'>
var mejsL10n = {"language":"en","strings":{"mejs.download-file":"Download File","mejs.install-flash":"You are using a browser that does not have Flash player enabled or installed. Please turn on your Flash player plugin or download the latest version from https:\/\/get.adobe.com\/flashplayer\/","mejs.fullscreen":"Fullscreen","mejs.play":"Play","mejs.pause":"Pause","mejs.time-slider":"Time Slider","mejs.time-help-text":"Use Left\/Right Arrow keys to advance one second, Up\/Down arrows to advance ten seconds.","mejs.live-broadcast":"Live Broadcast","mejs.volume-help-text":"Use Up\/Down Arrow keys to increase or decrease volume.","mejs.unmute":"Unmute","mejs.mute":"Mute","mejs.volume-slider":"Volume Slider","mejs.video-player":"Video Player","mejs.audio-player":"Audio Player","mejs.captions-subtitles":"Captions\/Subtitles","mejs.captions-chapters":"Chapters","mejs.none":"None","mejs.afrikaans":"Afrikaans","mejs.albanian":"Albanian","mejs.arabic":"Arabic","mejs.belarusian":"Belarusian","mejs.bulgarian":"Bulgarian","mejs.catalan":"Catalan","mejs.chinese":"Chinese","mejs.chinese-simplified":"Chinese (Simplified)","mejs.chinese-traditional":"Chinese (Traditional)","mejs.croatian":"Croatian","mejs.czech":"Czech","mejs.danish":"Danish","mejs.dutch":"Dutch","mejs.english":"English","mejs.estonian":"Estonian","mejs.filipino":"Filipino","mejs.finnish":"Finnish","mejs.french":"French","mejs.galician":"Galician","mejs.german":"German","mejs.greek":"Greek","mejs.haitian-creole":"Haitian Creole","mejs.hebrew":"Hebrew","mejs.hindi":"Hindi","mejs.hungarian":"Hungarian","mejs.icelandic":"Icelandic","mejs.indonesian":"Indonesian","mejs.irish":"Irish","mejs.italian":"Italian","mejs.japanese":"Japanese","mejs.korean":"Korean","mejs.latvian":"Latvian","mejs.lithuanian":"Lithuanian","mejs.macedonian":"Macedonian","mejs.malay":"Malay","mejs.maltese":"Maltese","mejs.norwegian":"Norwegian","mejs.persian":"Persian","mejs.polish":"Polish","mejs.portuguese":"Portuguese","mejs.romanian":"Romanian","mejs.russian":"Russian","mejs.serbian":"Serbian","mejs.slovak":"Slovak","mejs.slovenian":"Slovenian","mejs.spanish":"Spanish","mejs.swahili":"Swahili","mejs.swedish":"Swedish","mejs.tagalog":"Tagalog","mejs.thai":"Thai","mejs.turkish":"Turkish","mejs.ukrainian":"Ukrainian","mejs.vietnamese":"Vietnamese","mejs.welsh":"Welsh","mejs.yiddish":"Yiddish"}};
</script>
<script type='text/javascript' src='https://jewishjournal.org/wp-includes/js/mediaelement/mediaelement-and-player.min.js?ver=4.2.16' id='mediaelement-core-js'></script>
<script type='text/javascript' src='https://jewishjournal.org/wp-includes/js/mediaelement/mediaelement-migrate.min.js?ver=5.6' id='mediaelement-migrate-js'></script>
<script type='text/javascript' id='mediaelement-js-extra'>
/* <![CDATA[ */
var _wpmejsSettings = {"pluginPath":"\/wp-includes\/js\/mediaelement\/","classPrefix":"mejs-","stretching":"responsive"};
/* ]]> */
</script>
<script type='text/javascript' src='https://jewishjournal.org/wp-includes/js/mediaelement/wp-mediaelement.min.js?ver=5.6' id='wp-mediaelement-js'></script>
<script type='text/javascript' src='https://jewishjournal.org/wp-includes/js/hoverIntent.min.js?ver=1.8.1' id='hoverIntent-js'></script>
<script type='text/javascript' src='https://jewishjournal.org/wp-includes/js/imagesloaded.min.js?ver=4.1.4' id='imagesloaded-js'></script>
<script type='text/javascript' id='jnews-frontend-js-extra'>
/* <![CDATA[ */
var jnewsoption = {"login_reload":"https:\/\/jewishjournal.org\/2021\/02\/04\/a-meditation-on-identity-and-acceptance-in-2021","popup_script":"magnific","single_gallery":"","ismobile":"","isie":"","sidefeed_ajax":"","language":"en_US","module_prefix":"jnews_module_ajax_","live_search":"1","postid":"18188","isblog":"1","admin_bar":"0","follow_video":"","follow_position":"top_right","rtl":"0","gif":"","lang":{"invalid_recaptcha":"Invalid Recaptcha!","empty_username":"Please enter your username!","empty_email":"Please enter your email!","empty_password":"Please enter your password!"},"recaptcha":"0","site_slug":"\/","site_domain":"jewishjournal.org","zoom_button":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='https://jewishjournal.org/wp-content/themes/jnews/assets/dist/frontend.min.js?ver=7.1.8' id='jnews-frontend-js'></script>
<!--[if lt IE 9]>
<script type='text/javascript' src='https://jewishjournal.org/wp-content/themes/jnews/assets/js/html5shiv.min.js?ver=7.1.8' id='html5shiv-js'></script>
<![endif]-->
<script type='text/javascript' src='https://jewishjournal.org/wp-includes/js/wp-embed.min.js?ver=5.6' id='wp-embed-js'></script>
<script async="async" type='text/javascript' src='https://jewishjournal.org/wp-content/plugins/akismet/_inc/form.js?ver=4.1.8' id='akismet-form-js'></script>
<div class="jeg_ad jnews_mobile_sticky_ads "></div>
<style>
.lp-clear {
    clear: both;
    height: 150px;
}

.header-container {
    width: 45%;
    text-align: center;
    display: inline-block;
    margin-top: 10px;
}

.footer-bottom {
    background-color: black;
    padding-bottom: 10px;
}
 
.footer-header {
    width: 100%;
    display: none;
    position: relative;
    background-color: rgb(255, 255, 255, 0.9);
    font-size: 20px;
    position: fixed;
    left: 0;
    bottom: 0;
    text-align: center;
    z-index: 1000;
   /* display: none; */
}

.footer-top {
    width: 65%;
    display: inline-block;
    position: relative;
    margin-bottom: 5px;
}

.lp-footer {
    display: none;
    font-size: 20px;
    position: fixed;
    left: 0;
    bottom: 0;
    width: 100%;
    color: white;
    text-align: center;
    background-color: white;
    z-index: 1000;
    padding-top: 20px;
}

.lp-footer-logo {
    width: 150px;
    display: inline-block;
    margin-right: 25px;
    margin-top: 5px;
}

.lp-footer-header-text {
    color: black;
    font-size: 18px;
    line-height: normal;
    float: left;
    margin-top: 0px;
}

.lp-footer-text {
    color: black;
    font-size: 18px;
    line-height: normal;
    margin-top: 10px;
    margin-bottom: 10px;
    
}

.lp-footer-text-header {
    font-size: 22px;
    color: #f20707;
    font-weight: bold;
    margin: 0;
    text-transform: uppercase;
}

.lp-buttons {
    display: inline-block;
    border-radius: 4px;
    box-shadow: inset 0 0 0 1px white;
}

.lp-amount {
    border-radius: 4px;
    font-size: 16px;
    font-weight: 600;
    display: inline-block;
    color: white;
    cursor: pointer;
    line-height: 50px;
    transition: all .3s ease-in-out;
    padding: 0px 20px 0px 20px;
}

.lp-radio-amount {
    display: none !important;
}

.lp-radio-type {
    display: none;
}

.lp-amount input, .lp-amount textarea {
    background: 0;
    font-size: unset;
    display: inline-block;
    color: white;
    font-weight: bold;
    cursor: pointer;
    border: 0;
    outline: none;
    padding: 0;
}

.lp-amount-other {
    margin-right: 1px;
    width: 105px;
}

.lp-amount-contribute {
    color: black;
    background-color: white;
    padding-left: 10px;
    padding-right: 10px;
    margin-top: 30px;
    margin-left: 30px;
}

.lp-amount-contribute-header {
    color: white;
    background-color: #263aad;
    border-radius: 4px;
    font-size: 16px;
    font-weight: 600;
    display: inline-block;
    color: white;
    cursor: pointer;
    line-height: 50px;
    transition: all .3s ease-in-out;
    padding: 0px 20px 0px 20px;
    margin-left: 40px;
    margin-top: 40px;
    position: absolute;
}

input[type="radio"]:checked+label {
    color: black;
    background-color: white;
}

.lp-powered-by {
    font-size: 12px;
    color: #5c5c5c;
    align-content: center;
}

.lp-footer-close {
    height: 24px;
    width: 24px;
    cursor: pointer;
    float: right;
}

@media only screen and (max-width: 480px) {
    .lp-amount-contribute-header {
        display: inherit;
        margin-left: unset;
        margin-top: unset;
        position: unset;
    }
    .header-container {
        width: 85%;
    }
    .footer-bottom {
        padding-top: 10px;
    }
    .footer-top {
        width: 85%;
    }
    .lp-amount {
        font-size: 12px;
        margin: 1px 5px 1px 1px;
        padding: 0px 5px 0px 5px;
        line-height: 35px;
    }
    .lp-amount-other {
        width: 85px;
    }
    .lp-footer-text-header {
        font-size: 14px;
    }
    .lp-footer-header-text {
        font-size: 12px
    }
    .lp-footer-text {
        font-size: 14px;
    }
    .lp-powered-by {
        font-size: 10px;
        margin-top: 10px;
    }
    .lp-amount-contribute {
        margin-top: unset;
        margin-left: 10px;
        width: 95%;
    }
    .lp-amount-contribute-header {
        line-height: 25px;
        font-size: 13px;
    }
    .lp-buttons {
        margin-top: unset;
        width: 95%;
        margin-bottom: 8px;
    }
    .footer-header {
        height: 175px;
    }
    .lp-footer-close {
        height: 14px;
        width: 14px;
        cursor: pointer;
        float: right;
        margin-left: 5px;
}
</style>

        <div class="footer-header" id="footer-header">
            <div class="header-container">
            <p class="lp-footer-text-header">The Jewish Journal Is Here For You.</p>
            <p class="lp-footer-header-text">Your contribution supports our efforts to publish independent, local news from a Jewish perspective right here in the greater Boston area.</p>
            </div>
            <p class="lp-footer-header-button lp-amount-contribute-header" id="loadfooter">CONTRIBUTE</p>
        </div> 
        
            <div class="lp-footer" id="lp-footer" style="display: none;">
                <div class="footer-top">
                <div class="lp-footer-close"><img width="100%" height="100%" src="/wp-content/uploads/2020/12/footer-close.png"></div>
                <p class="lp-footer-text-header">The Jewish Journal Is Here For You.</p>
                <p class="lp-footer-text">Your contribution supports our efforts to publish independent, local news from a Jewish perspective right here in the greater Boston area.</p>
                </div>
                <div class="footer-bottom">
                <div class="lp-buttons">
                <form action="#" id="contribute-form">
                <input type="radio" name="amount" id="amount-10" class="lp-radio-amount" checked value="1000"><label for="amount-10" class="lp-amount">$10</label>
                <input type="radio" name="amount" id="amount-18" class="lp-radio-amount" value="1800"><label for="amount-18" class="lp-amount">$18</label>
                <input type="radio" name="amount" id="amount-36" class="lp-radio-amount" value="3600"><label for="amount-36" class="lp-amount">$36</label>
                <input type="radio" name="amount" id="amount-54" class="lp-radio-amount" value="5400"><label for="amount-54" class="lp-amount">$54</label>
                <div class="lp-amount lp-amount-other"><input pattern="^[0-9]*$" type="text" id="amount-other" style="color: white;" value="OTHER"></div>
            </form>
                </div>
                <p class="lp-amount lp-amount-contribute" id="submit">CONTRIBUTE</p>
                <div class="lp-powered-by">Powered by 
                <a class="lp-powered-by-link" href="https://www.laterpay.net/" target="_blank" rel="noopener" style="color: inherit; font-family: inherit;">
                    
                <svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 933 124.7" style="fill: currentcolor; height: calc(10px); margin: -2px 2px; width: calc(84px);"><path d="M165.5 4.7h19.2v97.5h48.4v16.6h-67.7l.1-114.1zm186 114.1h-20.9l-9.5-27.6h-45l-9.5 27.6h-20.9L287.9 4.7h21.5l42.1 114.1zm-69.6-44.2h33.6l-16.8-48.9-16.8 48.9zm94.6-53.3h-30.6V4.7h80.5v16.6h-30.7v97.5h-19.2V21.3zm67.8-16.6h69.5v16.6h-50.2v31.8h46.3v16.6h-46.3v32.4h51.7v16.6h-70.9V4.7h-.1zm131.4 0c24.6 0 39.5 14.3 39.5 36.4 0 18.1-10 31-27.2 35.1l29.5 42.7h-21.2l-28.4-41.4h-11.3v41.4h-19.2V4.7h38.3zm-19.2 16.6v39.5h18.4c13.5 0 20.7-7.7 20.7-19.7 0-12.1-7.2-19.7-20.7-19.7l-18.4-.1zm98.9 56.1v41.4h-19.2V4.7h38.5c24.6 0 39.5 14.3 39.5 36.4s-14.8 36.4-39.5 36.4l-19.3-.1zm18.5-56.1h-18.4v39.5h18.4c13.5 0 20.7-7.7 20.7-19.7 0-12.1-7.2-19.8-20.7-19.8zm144.7 97.5h-20.9l-9.5-27.6h-45l-9.5 27.6h-20.9L755 4.7h21.5l42.1 114.1zM749 74.6h33.6l-16.8-48.9L749 74.6zm110.6-21.3l28.9-48.6H909L869.2 72v46.8H850V72L810.2 4.7h20.5l28.9 48.6zM67 108.5c0 5.6-4.5 10.1-10.1 10.1s-10.1-4.6-10.1-10.1c0-5.6 4.5-10.1 10.1-10.1S67 102.9 67 108.5zm61.1 0c0 5.6-4.5 10.1-10.1 10.1s-10.1-4.6-10.1-10.1c0-5.6 4.5-10.1 10.1-10.1s10.1 4.5 10.1 10.1zm9.8-88L109.8 4.8l1.1 7H22.1l34.7 82.6h61.3l9.5-57.7L107.9 48l-4.7 29.4-34.5.1-20.1-48.2H111l-1.2 7"></path></svg></a></div>
                </div>
                </div>
                <!--<script src="https://ajax.googleapis.com/ajax/libs/jquery/3.5.1/jquery.min.js"></script>-->
<script type="text/javascript">
    //Slider animation
    jQuery( "#loadfooter" ).click(function() {
        jQuery("#footer-header").hide();
        jQuery( "#lp-footer" ).slideToggle( "slow", function() {
            // Animation complete.
        });
    });
    
    
    // Rotate the message
    var textArray = [
        ["The Jewish Journal Is Here For You. We Need Your Support Now.","Your contribution supports our efforts to publish independent, local news from a Jewish perspective right here in the greater Boston area."],
        ['The Jewish Journal Is Here For You. We Need Your Support Now.',"Your contribution supports our efforts to publish independent, local news from a Jewish perspective right here in the greater Boston area."]
    ];
    var randomNumber = Math.floor(Math.random()*textArray.length);
    jQuery('.lp-footer-text-header').text(textArray[randomNumber][0]);
    jQuery('.lp-footer-text').text(textArray[randomNumber][1]);
    
    
    // If the laterPayFooter cookie is not set, show the footer.
    if (document.cookie.indexOf("laterpayFooter") === -1){
       jQuery('#footer-header').css("display", "block");
    }
    
        jQuery('#amount-other').click(function(){
         jQuery('#amount-other').val('$ ');
         jQuery(".lp-radio-amount").prop('checked', false);
        });
        jQuery('#amount-other').blur(function(){
         //jQuery('#amount-other').val('OTHER');
         //jQuery("#amount-3").prop('checked', true);
        });
        
       jQuery(".lp-footer-close").click(function() {
       document.cookie = "laterpayFooter";
           jQuery("#lp-footer").css("display","none");
           });
           
           jQuery('.lp-amount-contribute').click(function(){
           
           if (jQuery('#amount-other').val() == 'OTHER') {
           var amount = jQuery('input[name="amount"]:checked').val();
           }
           else {         
           var amount =  jQuery('#amount-other').val();
           amount = amount.replace("$","");
           amount = amount.replace(/\.\d+/g, "");
           amount = amount.replace(".","");
           amount = parseInt(amount)*100;
           }
           
           
           var now = new Date();
           var now = new Date();
          var time = now.getTime();
          var expireTime = time + 1000*1209600;
          now.setTime(expireTime);
    
    
              document.cookie = 'laterpayFooter;expires='+now.toGMTString()+';path=/';
              document.location = "https://jwt.laterpay.net/jj/?amount="+ amount;
              
      
            });
</script>
</body>
</html>
