<!DOCTYPE html><!--[if lt IE 7]> <html class="no-js lt-ie9 lt-ie8 lt-ie7" lang="en-US"> <![endif]--><!--[if IE 7]>    <html class="no-js lt-ie9 lt-ie8" lang="en-US"> <![endif]--><!--[if IE 8]>    <html class="no-js lt-ie9" lang="en-US"> <![endif]--><!--[if IE 9]>    <html class="no-js lt-ie10" lang="en-US"> <![endif]--><!--[if gt IE 8]><!--><html class="no-js" lang="en-US"><!--<![endif]--><head><meta http-equiv="Content-Type" content="text/html; charset=UTF-8"/>
<script data-ezscrex='false' data-cfasync='false' data-pagespeed-no-defer>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</script><script data-ezscrex='false' data-cfasync='false' data-pagespeed-no-defer>__ez.pel=(function(){var pixels=[],pxURL="/porpoiseant/army.gif";function AddAndFirePixel(adSlot,pixelData){AddPixel(adSlot,pixelData,0,0,0,0,0);Fire();}
function AddAndFireOrigPixel(adSlot,pixelData){AddPixel(adSlot,pixelData,0,0,0,0,0,true);Fire();}
function GetCurrentPixels(){return pixels;}
function AddPixel(adSlot,pixelData,revenue,est_revenue,bid_floor_filled,bid_floor_prev,stat_source_id,isOrig){if(!__ez.dot.isDefined(adSlot)||__ez.dot.isAnyDefined(adSlot.getSlotElementId,adSlot.ElementId)==false){return;}
var ad_position_id=parseInt(__ez.dot.getTargeting(adSlot,'ap'));var impId=__ez.dot.getSlotIID(adSlot),adUnit=__ez.dot.getAdUnit(adSlot,isOrig);var compId=parseInt(__ez.dot.getTargeting(adSlot,"compid"));var lineItemId=0;var creativeId=0;var ezimData=getEzimData(adSlot);if(typeof ezimData=='object'){if(ezimData.creative_id!==undefined){creativeId=ezimData.creative_id;}
if(ezimData.line_item_id!==undefined){lineItemId=ezimData.line_item_id;}}
if(__ez.dot.isDefined(impId,adUnit)&&__ez.dot.isValid(pixelData)){pixels.push({type:"impression",impression_id:impId,domain_id:__ez.dot.getDID(),unit:adUnit,t_epoch:__ez.dot.getEpoch(0),revenue:revenue,est_revenue:est_revenue,ad_position:ad_position_id,ad_size:"",bid_floor_filled:bid_floor_filled,bid_floor_prev:bid_floor_prev,stat_source_id:stat_source_id,country_code:__ez.dot.getCC(),pageview_id:__ez.dot.getPageviewId(),comp_id:compId,line_item_id:lineItemId,creative_id:creativeId,data:__ez.dot.dataToStr(pixelData),is_orig:isOrig||__ez.template.isOrig,});}}
function AddPixelById(impFullId,pixelData,isOrig){var vals=impFullId.split('/');if(__ez.dot.isDefined(impFullId)&&vals.length===3&&__ez.dot.isValid(pixelData)){var adUnit=vals[0],impId=vals[2];pixels.push({type:"impression",impression_id:impId,domain_id:__ez.dot.getDID(),unit:adUnit,t_epoch:__ez.dot.getEpoch(0),pageview_id:__ez.dot.getPageviewId(),data:__ez.dot.dataToStr(pixelData),is_orig:isOrig||__ez.template.isOrig});}}
function Fire(){if(typeof document.visibilityState!=='undefined'&&document.visibilityState==="prerender")return;if(__ez.dot.isDefined(pixels)&&pixels.length>0){var allPixels=[pixels.filter(function(pixel){return pixel.is_orig}),pixels.filter(function(pixel){return!pixel.is_orig})];allPixels.forEach(function(pixels){while(pixels.length>0){var isOrig=pixels[0].is_orig||false;var j=5;if(j>pixels.length){j=pixels.length;}
var pushPixels=pixels.splice(0,j);var pixelURL=__ez.dot.getURL(pxURL)+"?orig="+(isOrig===true?1:0)+"&sts="+btoa(JSON.stringify(pushPixels));if(typeof window.isAmp!=='undefined'&&isAmp&&typeof window._ezaq!=='undefined'&&_ezaq.hasOwnProperty("domain_id")){pixelURL+="&visit_uuid="+_ezaq['visit_uuid'];}
__ez.dot.Fire(pixelURL);}})}
pixels=[];}
function getEzimData(adSlot){if(typeof _ezim_d=="undefined"){return false}
var adUnitName=__ez.dot.getAdUnitPath(adSlot).split('/').pop();if(typeof _ezim_d==='object'&&_ezim_d.hasOwnProperty(adUnitName)){return _ezim_d[adUnitName];}
for(var ezimKey in _ezim_d){if(ezimKey.split('/').pop()===adUnitName){return _ezim_d[ezimKey];}}
return false;}
return{Add:AddPixel,AddAndFire:AddAndFirePixel,AddAndFireOrig:AddAndFireOrigPixel,AddById:AddPixelById,Fire:Fire,GetPixels:GetCurrentPixels,};})();__ez.queue.addFile('/detroitchicago/raleigh.js', '//g.ezoic.net/detroitchicago/raleigh.js?gcb=195-0&cb=5', false, [], true, false, true, false);__ez.queue.addFile('/detroitchicago/tampa.js', '//g.ezoic.net/detroitchicago/tampa.js?gcb=195-0&cb=3', false, [], true, false, true, false);</script>
<script data-ezscrex="false" data-cfasync="false">(function(){if("function"===typeof window.CustomEvent)return!1;window.CustomEvent=function(c,a){a=a||{bubbles:!1,cancelable:!1,detail:null};var b=document.createEvent("CustomEvent");b.initCustomEvent(c,a.bubbles,a.cancelable,a.detail);return b}})();</script><script data-ezscrex="false" data-cfasync="false">__ez.queue.addFile('/detroitchicago/tulsa.js', '//g.ezoic.net/detroitchicago/tulsa.js?gcb=195-0&cb=5', false, [], true, false, true, false);</script>
    
    <meta name="viewport" content="width=device-width, initial-scale=1, user-scalable=yes"/>
    <link rel="profile" href="http://gmpg.org/xfn/11"/>
    <link rel="pingback" href="https://jewishjournal.org/xmlrpc.php"/>
    <meta name="robots" content="index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1"/>
<meta property="og:type" content="article"/>
<meta property="og:title" content="Life lessons of the Holocaust passed on to Duxbury teens"/>
<meta property="og:site_name" content="Jewish Journal"/>
<meta property="og:description" content="DUXBURY – Senior Molly Taberner was among a group of 18 Duxbury High students who completed the Salem-based Lappin Foundation’s"/>
<meta property="og:url" content="https://jewishjournal.org/2021/08/26/life-lessons-of-the-holocaust-passed-on-to-duxbury-teens/"/>
<meta property="og:locale" content="en_US"/>
<meta property="og:image" content="https://jewishjournal.org/wp-content/uploads/2021/08/eva-museum-sm.jpg"/>
<meta property="og:image:height" content="427"/>
<meta property="og:image:width" content="600"/>
<meta property="article:published_time" content="2021-08-26T19:05:29+00:00"/>
<meta property="article:modified_time" content="2021-08-26T19:21:12+00:00"/>
<meta property="article:section" content="Front Page"/>
<meta name="twitter:card" content="summary_large_image"/>
<meta name="twitter:title" content="Life lessons of the Holocaust passed on to Duxbury teens"/>
<meta name="twitter:description" content="DUXBURY – Senior Molly Taberner was among a group of 18 Duxbury High students who completed the Salem-based Lappin Foundation’s"/>
<meta name="twitter:url" content="https://jewishjournal.org/2021/08/26/life-lessons-of-the-holocaust-passed-on-to-duxbury-teens/"/>
<meta name="twitter:site" content=""/>
<meta name="twitter:image:src" content="https://jewishjournal.org/wp-content/uploads/2021/08/eva-museum-sm.jpg"/>
<meta name="twitter:image:width" content="600"/>
<meta name="twitter:image:height" content="427"/>
			<script type="text/javascript">
              var jnews_ajax_url = '/?ajax-request=jnews'
			</script>
			<script type="text/javascript">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</script>
	<!-- This site is optimized with the Yoast SEO plugin v17.0 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Life lessons of the Holocaust passed on to Duxbury teens | Jewish Journal</title>
	<link rel="canonical" href="https://jewishjournal.org/2021/08/26/life-lessons-of-the-holocaust-passed-on-to-duxbury-teens/"/>
	<meta property="og:locale" content="en_US"/>
	<meta property="og:type" content="article"/>
	<meta property="og:title" content="Life lessons of the Holocaust passed on to Duxbury teens | Jewish Journal"/>
	<meta property="og:description" content="DUXBURY – Senior Molly Taberner was among a group of 18 Duxbury High students who completed the Salem-based Lappin Foundation’s first ever Holocaust Symposium for Teens over the summer, which included a trip to the U.S. Holocaust Memorial Museum in Washington, D.C. During a ceremony at the completion of the symposium at Duxbury High on […]"/>
	<meta property="og:url" content="https://jewishjournal.org/2021/08/26/life-lessons-of-the-holocaust-passed-on-to-duxbury-teens/"/>
	<meta property="og:site_name" content="Jewish Journal"/>
	<meta property="article:publisher" content="https://www.facebook.com/JewishJournalMA/"/>
	<meta property="article:published_time" content="2021-08-26T19:05:29+00:00"/>
	<meta property="article:modified_time" content="2021-08-26T19:21:12+00:00"/>
	<meta property="og:image" content="http://jewishjournal.org/wp-content/uploads/2021/08/eva-museum-sm.jpg"/>
	<meta property="og:image:width" content="600"/>
	<meta property="og:image:height" content="427"/>
	<meta name="twitter:label1" content="Written by"/>
	<meta name="twitter:data1" content="Ethan M. Forman"/>
	<meta name="twitter:label2" content="Est. reading time"/>
	<meta name="twitter:data2" content="8 minutes"/>
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://jewishjournal.org/#organization","name":"Jewish Journal","url":"https://jewishjournal.org/","sameAs":["https://www.facebook.com/JewishJournalMA/","https://twitter.com/jewish_ma"],"logo":{"@type":"ImageObject","@id":"https://jewishjournal.org/#logo","inLanguage":"en-US","url":"https://jewishjournal.org/wp-content/uploads/2016/04/JJ-logo-1500px.jpeg","contentUrl":"https://jewishjournal.org/wp-content/uploads/2016/04/JJ-logo-1500px.jpeg","width":640,"height":89,"caption":"Jewish Journal"},"image":{"@id":"https://jewishjournal.org/#logo"}},{"@type":"WebSite","@id":"https://jewishjournal.org/#website","url":"https://jewishjournal.org/","name":"Jewish Journal","description":"","publisher":{"@id":"https://jewishjournal.org/#organization"},"potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"https://jewishjournal.org/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://jewishjournal.org/2021/08/26/life-lessons-of-the-holocaust-passed-on-to-duxbury-teens/#primaryimage","inLanguage":"en-US","url":"https://jewishjournal.org/wp-content/uploads/2021/08/eva-museum-sm.jpg","contentUrl":"https://jewishjournal.org/wp-content/uploads/2021/08/eva-museum-sm.jpg","width":600,"height":427,"caption":"Duxbury\u2019s Eva McDermott looks at a poster of Adolf Hitler and his senior military staff. Photos: Karen Wong"},{"@type":"WebPage","@id":"https://jewishjournal.org/2021/08/26/life-lessons-of-the-holocaust-passed-on-to-duxbury-teens/#webpage","url":"https://jewishjournal.org/2021/08/26/life-lessons-of-the-holocaust-passed-on-to-duxbury-teens/","name":"Life lessons of the Holocaust passed on to Duxbury teens | Jewish Journal","isPartOf":{"@id":"https://jewishjournal.org/#website"},"primaryImageOfPage":{"@id":"https://jewishjournal.org/2021/08/26/life-lessons-of-the-holocaust-passed-on-to-duxbury-teens/#primaryimage"},"datePublished":"2021-08-26T19:05:29+00:00","dateModified":"2021-08-26T19:21:12+00:00","breadcrumb":{"@id":"https://jewishjournal.org/2021/08/26/life-lessons-of-the-holocaust-passed-on-to-duxbury-teens/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://jewishjournal.org/2021/08/26/life-lessons-of-the-holocaust-passed-on-to-duxbury-teens/"]}]},{"@type":"BreadcrumbList","@id":"https://jewishjournal.org/2021/08/26/life-lessons-of-the-holocaust-passed-on-to-duxbury-teens/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https://jewishjournal.org/"},{"@type":"ListItem","position":2,"name":"Life lessons of the Holocaust passed on to Duxbury teens"}]},{"@type":"Article","@id":"https://jewishjournal.org/2021/08/26/life-lessons-of-the-holocaust-passed-on-to-duxbury-teens/#article","isPartOf":{"@id":"https://jewishjournal.org/2021/08/26/life-lessons-of-the-holocaust-passed-on-to-duxbury-teens/#webpage"},"author":{"@id":"https://jewishjournal.org/#/schema/person/c218e434e50c9bdc3150658943666878"},"headline":"Life lessons of the Holocaust passed on to Duxbury teens","datePublished":"2021-08-26T19:05:29+00:00","dateModified":"2021-08-26T19:21:12+00:00","mainEntityOfPage":{"@id":"https://jewishjournal.org/2021/08/26/life-lessons-of-the-holocaust-passed-on-to-duxbury-teens/#webpage"},"wordCount":1549,"commentCount":0,"publisher":{"@id":"https://jewishjournal.org/#organization"},"image":{"@id":"https://jewishjournal.org/2021/08/26/life-lessons-of-the-holocaust-passed-on-to-duxbury-teens/#primaryimage"},"thumbnailUrl":"https://jewishjournal.org/wp-content/uploads/2021/08/eva-museum-sm.jpg","articleSection":["Front Page","Youth"],"inLanguage":"en-US","potentialAction":[{"@type":"CommentAction","name":"Comment","target":["https://jewishjournal.org/2021/08/26/life-lessons-of-the-holocaust-passed-on-to-duxbury-teens/#respond"]}]},{"@type":"Person","@id":"https://jewishjournal.org/#/schema/person/c218e434e50c9bdc3150658943666878","name":"Ethan M. Forman","image":{"@type":"ImageObject","@id":"https://jewishjournal.org/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/b667ba2bc7a875edce362f2655c218fd?s=96&d=mm&r=g","contentUrl":"https://secure.gravatar.com/avatar/b667ba2bc7a875edce362f2655c218fd?s=96&d=mm&r=g","caption":"Ethan M. Forman"},"url":"https://jewishjournal.org/author/ethan-m-forman/"}]}</script>
	<!-- / Yoast SEO plugin. -->


<meta http-equiv="x-dns-prefetch-control" content="on"/>
<link href="https://app.ecwid.com" rel="preconnect" crossorigin=""/>
<link href="https://ecomm.events" rel="preconnect" crossorigin=""/>
<link href="https://d1q3axnfhmyveb.cloudfront.net" rel="preconnect" crossorigin=""/>
<link href="https://dqzrr9k4bjpzk.cloudfront.net" rel="preconnect" crossorigin=""/>
<link href="https://d3j0zfs7paavns.cloudfront.net" rel="preconnect" crossorigin=""/>
<link rel="prefetch" href="https://app.ecwid.com/script.js?17022359&amp;data_platform=wporg&amp;lang=en"/>
<link rel="prerender" href="https://jewishjournal.org/store/"/>
<link rel="dns-prefetch" href="//fonts.googleapis.com"/>
<link rel="dns-prefetch" href="//s.w.org"/>
<link rel="preconnect" href="https://fonts.gstatic.com"/>
<link rel="alternate" type="application/rss+xml" title="Jewish Journal » Feed" href="https://jewishjournal.org/feed/"/>
<link rel="alternate" type="application/rss+xml" title="Jewish Journal » Comments Feed" href="https://jewishjournal.org/comments/feed/"/>
<link rel="alternate" type="application/rss+xml" title="Jewish Journal » Life lessons of the Holocaust passed on to Duxbury teens Comments Feed" href="https://jewishjournal.org/2021/08/26/life-lessons-of-the-holocaust-passed-on-to-duxbury-teens/feed/"/>
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/jewishjournal.org\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.8"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel="stylesheet" id="ai1ec_style-css" href="//jewishjournal.org/wp-content/plugins/all-in-one-event-calendar/cache/bd591d03_ai1ec_parsed_css.css?ver=3.0.0" type="text/css" media="all"/>
<link rel="stylesheet" id="wp-block-library-css" href="https://jewishjournal.org/wp-includes/css/dist/block-library/style.min.css?ver=5.8" type="text/css" media="all"/>
<link rel="stylesheet" id="contact-form-7-css" href="https://jewishjournal.org/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.4.2" type="text/css" media="all"/>
<link rel="stylesheet" id="ecwid-css-css" href="https://jewishjournal.org/wp-content/plugins/ecwid-shopping-cart/css/frontend.css?ver=6.10.14" type="text/css" media="all"/>
<link rel="stylesheet" id="owlcss-css" href="https://jewishjournal.org/wp-content/plugins/lgx-owl-carousel/public/assets/lib/owl.carousel2/owl.carousel.css?ver=2.0.0" type="text/css" media="all"/>
<link rel="stylesheet" id="owltheme-css" href="https://jewishjournal.org/wp-content/plugins/lgx-owl-carousel/public/assets/lib/owl.carousel2/owl.theme.default.min.css?ver=2.0.0" type="text/css" media="all"/>
<link rel="stylesheet" id="lgx-owl-carousel-css" href="https://jewishjournal.org/wp-content/plugins/lgx-owl-carousel/public/assets/css/lgx-owl-carousel-public.css?ver=2.0.0" type="text/css" media="all"/>
<link rel="stylesheet" id="ec-elementor-css" href="https://jewishjournal.org/wp-content/plugins/ecwid-shopping-cart/css/integrations/elementor.css?ver=6.10.14" type="text/css" media="all"/>
<link rel="stylesheet" id="wordpress-popular-posts-css-css" href="https://jewishjournal.org/wp-content/plugins/wordpress-popular-posts/assets/css/wpp.css?ver=5.4.1" type="text/css" media="all"/>
<link rel="stylesheet" id="js_composer_front-css" href="https://jewishjournal.org/wp-content/plugins/js_composer/assets/css/js_composer.min.css?ver=6.7.0" type="text/css" media="all"/>
<link rel="stylesheet" id="jeg_customizer_font-css" href="//fonts.googleapis.com/css?family=Raleway%3Areguler%7CLora%3Areguler&amp;display=swap&amp;ver=1.2.6" type="text/css" media="all"/>
<link rel="stylesheet" id="tablepress-default-css" href="https://jewishjournal.org/wp-content/plugins/tablepress/css/default.min.css?ver=1.14" type="text/css" media="all"/>
<link rel="stylesheet" id="jnews-frontend-css" href="https://jewishjournal.org/wp-content/themes/jnews/assets/dist/frontend.min.css?ver=9.0.4" type="text/css" media="all"/>
<link rel="stylesheet" id="jnews-elementor-css" href="https://jewishjournal.org/wp-content/themes/jnews/assets/css/elementor-frontend.css?ver=9.0.4" type="text/css" media="all"/>
<link rel="stylesheet" id="jnews-style-css" href="https://jewishjournal.org/wp-content/themes/jnews/style.css?ver=9.0.4" type="text/css" media="all"/>
<link rel="stylesheet" id="jnews-darkmode-css" href="https://jewishjournal.org/wp-content/themes/jnews/assets/css/darkmode.css?ver=9.0.4" type="text/css" media="all"/>
<link rel="stylesheet" id="jnews-select-share-css" href="https://jewishjournal.org/wp-content/plugins/jnews-social-share/assets/css/plugin.css" type="text/css" media="all"/>
<script type="text/javascript" src="https://jewishjournal.org/wp-includes/js/jquery/jquery.min.js?ver=3.6.0" id="jquery-core-js"></script>
<script type="text/javascript" src="https://jewishjournal.org/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2" id="jquery-migrate-js"></script>
<script type="text/javascript" id="ecwid-frontend-js-js-extra">
/* <![CDATA[ */
var ecwidParams = {"useJsApiToOpenStoreCategoriesPages":"","storeId":"17022359"};
/* ]]> */
</script>
<script type="text/javascript" src="https://jewishjournal.org/wp-content/plugins/ecwid-shopping-cart/js/frontend.js?ver=6.10.14" id="ecwid-frontend-js-js"></script>
<script type="application/json" id="wpp-json">
{"sampling_active":0,"sampling_rate":100,"ajax_url":"https:\/\/jewishjournal.org\/wp-json\/wordpress-popular-posts\/v1\/popular-posts","api_url":"https:\/\/jewishjournal.org\/wp-json\/wordpress-popular-posts","ID":21230,"token":"3d83548dc1","lang":0,"debug":0}
</script>
<script type="text/javascript" src="https://jewishjournal.org/wp-content/plugins/wordpress-popular-posts/assets/js/wpp.min.js?ver=5.4.1" id="wpp-js-js"></script>
<script type="text/javascript" src="https://jewishjournal.org/wp-content/plugins/lgx-owl-carousel/public/assets/lib/owl.carousel2/owl.carousel.js?ver=2.0.0" id="lgxowljs-js"></script>
<script type="text/javascript" id="lgx-owl-carousel-js-extra">
/* <![CDATA[ */
var lgxcarousel = {"owl_navigationTextL":"https:\/\/jewishjournal.org\/wp-content\/plugins\/lgx-owl-carousel\/public\/assets\/img\/arrow-left.png","owl_navigationTextR":"https:\/\/jewishjournal.org\/wp-content\/plugins\/lgx-owl-carousel\/public\/assets\/img\/arrow-right.png"};
/* ]]> */
</script>
<script type="text/javascript" src="https://jewishjournal.org/wp-content/plugins/lgx-owl-carousel/public/assets/js/lgx-owl-carousel-public.js?ver=2.0.0" id="lgx-owl-carousel-js"></script>
<link rel="https://api.w.org/" href="https://jewishjournal.org/wp-json/"/><link rel="alternate" type="application/json" href="https://jewishjournal.org/wp-json/wp/v2/posts/21230"/><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://jewishjournal.org/xmlrpc.php?rsd"/>
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://jewishjournal.org/wp-includes/wlwmanifest.xml"/> 
<meta name="generator" content="WordPress 5.8"/>
<link rel="shortlink" href="https://jewishjournal.org/?p=21230"/>
<link rel="alternate" type="application/json+oembed" href="https://jewishjournal.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fjewishjournal.org%2F2021%2F08%2F26%2Flife-lessons-of-the-holocaust-passed-on-to-duxbury-teens%2F"/>
<link rel="alternate" type="text/xml+oembed" href="https://jewishjournal.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fjewishjournal.org%2F2021%2F08%2F26%2Flife-lessons-of-the-holocaust-passed-on-to-duxbury-teens%2F&amp;format=xml"/>
<script data-cfasync="false" data-no-optimize="1" type="text/javascript">
window.ec = window.ec || Object()
window.ec.config = window.ec.config || Object();
window.ec.config.enable_canonical_urls = true;

</script>
<script data-cfasync="false" type="text/javascript">
window.ec = window.ec || Object();
window.ec.config = window.ec.config || Object();
window.ec.config.store_main_page_url = 'https://jewishjournal.org/store/';		
</script>
		<!-- GA Google Analytics @ https://m0n.co/ga -->
		<script>
			(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
			})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
			ga('create', 'UA-134088076-1', 'auto');
			ga('send', 'pageview');
		</script>

	<style> .lgx-carousel-section .lgx-carousel .owl-video-tn{height: 350px; width: 100%;} </style>        <style>
            @-webkit-keyframes bgslide {
                from {
                    background-position-x: 0;
                }
                to {
                    background-position-x: -200%;
                }
            }

            @keyframes bgslide {
                    from {
                        background-position-x: 0;
                    }
                    to {
                        background-position-x: -200%;
                    }
            }

            .wpp-widget-placeholder {
                margin: 0 auto;
                width: 60px;
                height: 3px;
                background: #dd3737;
                background: -webkit-gradient(linear, left top, right top, from(#dd3737), color-stop(10%, #571313), to(#dd3737));
                background: linear-gradient(90deg, #dd3737 0%, #571313 10%, #dd3737 100%);
                background-size: 200% auto;
                border-radius: 3px;
                -webkit-animation: bgslide 1s infinite linear;
                animation: bgslide 1s infinite linear;
            }
        </style>
        <meta name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress."/>
<script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"Organization","@id":"https:\/\/jewishjournal.org\/#organization","url":"https:\/\/jewishjournal.org\/","name":"","logo":{"@type":"ImageObject","url":""},"sameAs":["https:\/\/www.facebook.com\/JewishJournalMA\/","https:\/\/twitter.com\/jewish_ma"]}</script>
<script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"WebSite","@id":"https:\/\/jewishjournal.org\/#website","url":"https:\/\/jewishjournal.org\/","name":"","potentialAction":{"@type":"SearchAction","target":"https:\/\/jewishjournal.org\/?s={search_term_string}","query-input":"required name=search_term_string"}}</script>
<link rel="icon" href="https://jewishjournal.org/wp-content/uploads/2016/07/cropped-favicon-32x32.gif" sizes="32x32"/>
<link rel="icon" href="https://jewishjournal.org/wp-content/uploads/2016/07/cropped-favicon-192x192.gif" sizes="192x192"/>
<link rel="apple-touch-icon" href="https://jewishjournal.org/wp-content/uploads/2016/07/cropped-favicon-180x180.gif"/>
<meta name="msapplication-TileImage" content="https://jewishjournal.org/wp-content/uploads/2016/07/cropped-favicon-270x270.gif"/>
<script>.thumbnail-container:not(.no_thumbnail).animate-lazy:before, .owl-carousel .owl-item .thumbnail-container:not(.no_thumbnail):before,
.thumbnail-container:after {
	display: none;
}</script><style id="jeg_dynamic_css" type="text/css" data-type="jeg_custom-css">body { --j-entry-link-color : #1e73be; } .entry-content .content-inner a { color : #1e73be; } .jeg_topbar .jeg_nav_row, .jeg_topbar .jeg_search_no_expand .jeg_search_input { line-height : 28px; } .jeg_topbar .jeg_nav_row, .jeg_topbar .jeg_nav_icon { height : 28px; } .jeg_topbar, .jeg_topbar.dark { border-color : #000000; border-top-width : 0px; border-top-color : #1e73be; } .jeg_midbar { height : 50px; } .jeg_midbar, .jeg_midbar.dark { border-bottom-width : 1px; border-bottom-color : #dddddd; } .jeg_header .jeg_bottombar.jeg_navbar,.jeg_bottombar .jeg_nav_icon { height : 70px; } .jeg_header .jeg_bottombar.jeg_navbar, .jeg_header .jeg_bottombar .jeg_main_menu:not(.jeg_menu_style_1) > li > a, .jeg_header .jeg_bottombar .jeg_menu_style_1 > li, .jeg_header .jeg_bottombar .jeg_menu:not(.jeg_main_menu) > li > a { line-height : 70px; } .jeg_header .jeg_navbar_menuborder .jeg_main_menu > li:not(:last-child), .jeg_header .jeg_navbar_menuborder .jeg_nav_item, .jeg_navbar_boxed .jeg_nav_row, .jeg_header .jeg_navbar_menuborder:not(.jeg_navbar_boxed) .jeg_nav_left .jeg_nav_item:first-child { border-color : #000000; } .jeg_header .jeg_bottombar, .jeg_header .jeg_bottombar.jeg_navbar_dark, .jeg_bottombar.jeg_navbar_boxed .jeg_nav_row, .jeg_bottombar.jeg_navbar_dark.jeg_navbar_boxed .jeg_nav_row { border-top-width : 2px; border-bottom-width : 3px; } .jeg_header_wrapper .jeg_bottombar, .jeg_header_wrapper .jeg_bottombar.jeg_navbar_dark, .jeg_bottombar.jeg_navbar_boxed .jeg_nav_row, .jeg_bottombar.jeg_navbar_dark.jeg_navbar_boxed .jeg_nav_row { border-top-color : #1174ad; border-bottom-color : #000000; } .jeg_stickybar.jeg_navbar,.jeg_navbar .jeg_nav_icon { height : 139px; } .jeg_stickybar.jeg_navbar, .jeg_stickybar .jeg_main_menu:not(.jeg_menu_style_1) > li > a, .jeg_stickybar .jeg_menu_style_1 > li, .jeg_stickybar .jeg_menu:not(.jeg_main_menu) > li > a { line-height : 139px; } .jeg_stickybar, .jeg_stickybar.dark { border-bottom-width : 1px; } .jeg_mobile_midbar, .jeg_mobile_midbar.dark { background : #004877; color : #004877; } .jeg_mobile_midbar a, .jeg_mobile_midbar.dark a { color : #004877; } .jeg_header .socials_widget > a > i.fa:before { color : #ffffff; } .jeg_header .socials_widget.nobg > a > span.jeg-icon svg { fill : #ffffff; } .jeg_header .socials_widget > a > span.jeg-icon svg { fill : #ffffff; } .jeg_top_date { color : #000000; } .jeg_header .jeg_button_1 .btn { background : #dd3333; } .jeg_header .jeg_search_wrapper.search_icon .jeg_search_toggle { color : #ffffff; } .jeg_nav_item.jeg_logo .site-title a { font-family: Raleway,Helvetica,Arial,sans-serif; } .jeg_stickybar .jeg_nav_item.jeg_logo .site-title a { font-family: Raleway,Helvetica,Arial,sans-serif; } .jeg_nav_item.jeg_mobile_logo .site-title a { font-family: Lora,Helvetica,Arial,sans-serif;font-size: 100%; color : #ffffff;  } .jeg_footer_content,.jeg_footer.dark .jeg_footer_content { background-color : #f7f7f7; } .jeg_footer_secondary,.jeg_footer.dark .jeg_footer_secondary,.jeg_footer_bottom,.jeg_footer.dark .jeg_footer_bottom,.jeg_footer_sidecontent .jeg_footer_primary { color : #000000; } .jeg_menu_footer li:not(:last-child):after,.jeg_footer.dark .jeg_menu_footer li:not(:last-child):after { color : #1e73be; } .socials_widget a .fa,.jeg_footer.dark .socials_widget a .fa,.jeg_footer .socials_widget.nobg .fa,.jeg_footer.dark .socials_widget.nobg .fa,.jeg_footer .socials_widget:not(.nobg) a .fa,.jeg_footer.dark .socials_widget:not(.nobg) a .fa { color : #1e73be; } body,input,textarea,select,.chosen-container-single .chosen-single,.btn,.button { font-family: Georgia,Times,"Times New Roman",serif;font-size: 20px; color : #000000;  } .jeg_header, .jeg_mobile_wrapper { font-family: "Helvetica Neue", Helvetica, Roboto, Arial, sans-serif;font-size: 15px;  } .jeg_main_menu > li > a { font-size: 14px;  } .jeg_post_title, .entry-header .jeg_post_title, .jeg_single_tpl_2 .entry-header .jeg_post_title, .jeg_single_tpl_3 .entry-header .jeg_post_title, .jeg_single_tpl_6 .entry-header .jeg_post_title, .jeg_content .jeg_custom_title_wrapper .jeg_post_title { font-size: 32px;  } .jeg_post_excerpt p, .content-inner p { font-size: 20px; color : #000000;  } </style><style type="text/css">
					.no_thumbnail .jeg_thumb,
					.thumbnail-container.no_thumbnail {
					    display: none !important;
					}
					.jeg_search_result .jeg_pl_xs_3.no_thumbnail .jeg_postblock_content,
					.jeg_sidefeed .jeg_pl_xs_3.no_thumbnail .jeg_postblock_content,
					.jeg_pl_sm.no_thumbnail .jeg_postblock_content {
					    margin-left: 0;
					}
					.jeg_postblock_11 .no_thumbnail .jeg_postblock_content,
					.jeg_postblock_12 .no_thumbnail .jeg_postblock_content,
					.jeg_postblock_12.jeg_col_3o3 .no_thumbnail .jeg_postblock_content  {
					    margin-top: 0;
					}
					.jeg_postblock_15 .jeg_pl_md_box.no_thumbnail .jeg_postblock_content,
					.jeg_postblock_19 .jeg_pl_md_box.no_thumbnail .jeg_postblock_content,
					.jeg_postblock_24 .jeg_pl_md_box.no_thumbnail .jeg_postblock_content,
					.jeg_sidefeed .jeg_pl_md_box .jeg_postblock_content {
					    position: relative;
					}
					.jeg_postblock_carousel_2 .no_thumbnail .jeg_post_title a,
					.jeg_postblock_carousel_2 .no_thumbnail .jeg_post_title a:hover,
					.jeg_postblock_carousel_2 .no_thumbnail .jeg_post_meta .fa {
					    color: #212121 !important;
					} 
				</style>		<style type="text/css" id="wp-custom-css">
			@media only screen and (min-width:1024px) {
	.jeg_pl_lg_5 .jeg_post_title {
		font-size: 34px;
		line-height: 48px;
		margin-bottom: 6px;
	}
}
 
@media (max-width: 1200px) {
}
@media only screen and (max-width: 1024px) {
	.jeg_pl_lg_5 .jeg_post_title {
		font-size: 28px;
		line-height: 38px;
	}
}

@media only screen and (max-width : 667px) {
	.jeg_pl_lg_5 .jeg_post_title {
		font-size: 24px;
		line-height: 34px;
}
@media only screen and (max-width : 568px) {
}
@media only screen and (max-width : 480px) {
	.jeg_pl_lg_5 .jeg_post_title {
		font-size: 20px;
		line-height: 29px;
	}}}

.jeg_thumb
.jeg_post_category,
.jeg_pl_lg_box .jeg_post_category a, .jeg_pl_md_box .jeg_post_category a {
	display: none;
}

#logo-container img {
   width: 100%;
   height: auto;
}

.wp-caption-text {
	font-size: 16px !important;
	color: black !important;
}

.jeg_topbar .jeg_menu > li > a {
	font-size: 10pt;
}

.jeg_featured .wp-caption-text {
	text-align: left;
}

.ezmob-footer-desktop {
	display: none;
}

.tablepress td a {
	font-size: 27px;
}

.wpb_raw_code img {
	display:none;
}

.wpb_raw_code:after {
    font-size: 12px;
    padding-top: 11px;
    padding-bottom: 11px;
    padding-left: 16px;
    padding-right: 16px;
	  box-shadow: 0 4px 0 #006394;
	color: #fff;
    background-color: #08c;
	  border-radius: 5px;
	content: "View Flipbook Edition";
	display: none;
}

body.page-id-18796
.jeg_share_top_container {
	display:none;
}

body.page-id-18948
.jeg_share_top_container {
	display:none;
}

body.page-id-19332
.jeg_share_top_container {
	display:none;
}

body.page-id-62
.jeg_share_top_container {
	display:none;
}

body.page-id-97
.jeg_share_top_container {
	display:none;
}

body.page-id-17542
.jeg_share_top_container {
	display:none;
}

body.page-id-14351
.jeg_share_top_container {
	display:none;
}

body.page-id-14365
.jeg_share_top_container {
	display:none;
}

.jeg_post_excerpt p  {
	color: black !important;
	font-size: 16px;
}		</style>
		<noscript><style> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript><script type="text/javascript">var ezouid = "1";</script><base href="https://jewishjournal.org/2021/08/26/life-lessons-of-the-holocaust-passed-on-to-duxbury-teens/"><script type='text/javascript'>
var ezoTemplate = 'old_site_noads';
if(typeof ezouid == 'undefined')
{
    var ezouid = 'none';
}
var ezoFormfactor = '1';
var ezo_elements_to_check = Array();
</script><!-- START EZHEAD -->
<script data-ezscrex="false" type='text/javascript'>
var soc_app_id = '0';
var did = 255833;
var ezdomain = 'jewishjournal.org';
var ezoicSearchable = 1;
</script>
<!--{jquery}-->
<!-- END EZHEAD -->
<script data-ezscrex="false" type="text/javascript" data-cfasync="false">var _ezaq = {"ab_test_id":"mod1","ad_cache_level":0,"ad_lazyload_version":0,"ad_load_version":0,"city":"Ashburn","country":"US","days_since_last_visit":-1,"domain_id":255833,"engaged_time_visit":0,"ezcache_level":0,"ezcache_skip_code":0,"form_factor_id":1,"framework_id":1,"is_return_visitor":false,"is_sitespeed":0,"last_page_load":"","last_pageview_id":"","lt_cache_level":0,"metro_code":511,"page_ad_positions":"","page_view_count":0,"page_view_id":"d805d7ca-3519-465f-679b-7fcb0d4dce67","position_selection_id":0,"postal_code":"20149","pv_event_count":0,"response_size_orig":102360,"response_time_orig":0,"serverid":"23.22.113.74:23499","state":"VA","t_epoch":1630016021,"template_id":120,"time_on_site_visit":0,"url":"https://jewishjournal.org/2021/08/26/life-lessons-of-the-holocaust-passed-on-to-duxbury-teens/","user_id":0,"visit_uuid":"55fed16c-e27b-4b18-6919-542e2c634e3e","word_count":1739,"worst_bad_word_level":2};var _ezExtraQueries = "&ez_orig=1";</script><script data-ezscrex='false' data-cfasync='false' type="text/javascript">var ezWp = true;</script>
<script data-ezscrex='false' data-pagespeed-no-defer data-cfasync='false'>
function create_ezolpl(pvID, rv) {
    var d = new Date();
    d.setTime(d.getTime() + (365*24*60*60*1000));
    var expires = "expires="+d.toUTCString();
    __ez.ck.setByCat("ezux_lpl_255833=" + new Date().getTime() + "|" + pvID + "|" + rv + "; " + expires, 3);
}
function attach_ezolpl(pvID, rv) {
    if (document.readyState === "complete") {
        create_ezolpl(pvID, rv);
    }
    if(window.attachEvent) {
        window.attachEvent("onload", create_ezolpl, pvID, rv);
    } else {
        if(window.onload) {
            var curronload = window.onload;
            var newonload = function(evt) {
                curronload(evt);
                create_ezolpl(pvID, rv);
            };
            window.onload = newonload;
        } else {
            window.onload = create_ezolpl.bind(null, pvID, rv);
        }
    }
}

__ez.queue.addFunc("attach_ezolpl", "attach_ezolpl", ["d805d7ca-3519-465f-679b-7fcb0d4dce67", "false"], false, ['/detroitchicago/boise.js'], true, false, false, false);
</script></head>
<body class="post-template-default single single-post postid-21230 single-format-standard wp-embed-responsive jeg_toggle_dark jeg_single_tpl_1 jnews jeg_boxed jsc_normal wpb-js-composer js-comp-ver-6.7.0 vc_responsive elementor-default elementor-kit-17262">

    
    
    <div class="jeg_ad jeg_ad_top jnews_header_top_ads">
        <div class="ads-wrapper  "><div class="ads_code"><!-- Ezoic - under_page_title - under_page_title -->
<div id="ezoic-pub-ad-placeholder-133"> </div>
<!-- End Ezoic - under_page_title - under_page_title --></div><div class="ads-text">ADVERTISEMENT</div></div>    </div>

    <!-- The Main Wrapper
    ============================================= -->
    <div class="jeg_viewport">

        
        <div class="jeg_header_wrapper">
            <div class="jeg_header_instagram_wrapper">
    </div>

<!-- HEADER -->
<div class="jeg_header full">
    <div class="jeg_topbar jeg_container dark">
    <div class="container">
        <div class="jeg_nav_row">
            
                <div class="jeg_nav_col jeg_nav_left  jeg_nav_normal">
                    <div class="item_wrap jeg_nav_alignleft">
                        <div class="jeg_nav_item">
	<ul class="jeg_menu jeg_top_menu"><li id="menu-item-68" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-68"><a href="https://jewishjournal.org/about-us/">About Us</a></li>
<li id="menu-item-105" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-105"><a href="https://jewishjournal.org/contact/">Contact</a></li>
<li id="menu-item-18003" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18003"><a href="https://jewishjournal.org/archived-issues/">Archived Issues</a></li>
<li id="menu-item-18949" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18949"><a href="https://jewishjournal.org/testimonials/">Testimonials</a></li>
</ul></div>                    </div>
                </div>

                
                <div class="jeg_nav_col jeg_nav_center  jeg_nav_normal">
                    <div class="item_wrap jeg_nav_alignleft">
                                            </div>
                </div>

                
                <div class="jeg_nav_col jeg_nav_right  jeg_nav_normal">
                    <div class="item_wrap jeg_nav_alignright">
                        			<div class="jeg_nav_item socials_widget jeg_social_icon_block nobg">
				<a href="https://www.facebook.com/JewishJournalMA/" target="_blank" rel="external noopener nofollow" class="jeg_facebook"><i class="fa fa-facebook"></i> </a><a href="https://twitter.com/jewish_ma" target="_blank" rel="external noopener nofollow" class="jeg_twitter"><i class="fa fa-twitter"></i> </a>			</div>
			<div class="jeg_separator separator1"></div><div class="jeg_nav_item jeg_dark_mode">
                    <label class="dark_mode_switch">
                        <input type="checkbox" class="jeg_dark_mode_toggle"/>
                        <span class="slider round"></span>
                    </label>
                 </div><!-- Search Icon -->
<div class="jeg_nav_item jeg_search_wrapper search_icon jeg_search_popup_expand">
    <a href="#" class="jeg_search_toggle"><i class="fa fa-search"></i></a>
    <form action="https://jewishjournal.org/" method="get" class="jeg_search_form" target="_top">
    <input name="s" class="jeg_search_input" placeholder="Search..." type="text" value="" autocomplete="off"/>
    <button aria-label="Search Button" type="submit" class="jeg_search_button btn"><i class="fa fa-search"></i></button>
</form>
<!-- jeg_search_hide with_result no_result -->
<div class="jeg_search_result jeg_search_hide with_result">
    <div class="search-result-wrapper">
    </div>
    <div class="search-link search-noresult">
        No Result    </div>
    <div class="search-link search-all-button">
        <i class="fa fa-search"></i> View All Result    </div>
</div></div>                    </div>
                </div>

                        </div>
    </div>
</div><!-- /.jeg_container --><div class="jeg_bottombar jeg_navbar jeg_container jeg_navbar_wrapper  jeg_navbar_normal">
    <div class="container">
        <div class="jeg_nav_row">
            
                <div class="jeg_nav_col jeg_nav_left jeg_nav_normal">
                    <div class="item_wrap jeg_nav_aligncenter">
                        <div class="jeg_nav_item jeg_top_date">
    Thursday, August 26, 2021</div>                    </div>
                </div>

                
                <div class="jeg_nav_col jeg_nav_center jeg_nav_grow">
                    <div class="item_wrap jeg_nav_aligncenter">
                        <div class="jeg_nav_item jeg_nav_html">
    <div id="logo-container"><a href="https://jewishjournal.org"><img src="https://jewishjournal.org/wp-content/uploads/2018/12/JewishJournal_headline.2.png" alt=""/></a></div></div>                    </div>
                </div>

                
                <div class="jeg_nav_col jeg_nav_right jeg_nav_normal">
                    <div class="item_wrap jeg_nav_alignright">
                        <div class="jeg_nav_item jeg_nav_html">
    <div style="width: 245px;"><iframe style="display: block;" src="https://cdnres.willyweather.com/widget/loadView.html?id=104599" width="245" height="63" frameborder="0" scrolling="no"></iframe><a style="float: right;position: relative;height: 63px;display: block;text-indent: -9999em;z-index: 1;margin: -63px 0 0 0;width: 20px" href="https://www.willyweather.com/ma/suffolk-county/downtown-boston.html" rel="nofollow">willy weather</a></div></div>                    </div>
                </div>

                        </div>
    </div>
</div><div class="jeg_midbar jeg_container normal">
    <div class="container">
        <div class="jeg_nav_row">
            
                <div class="jeg_nav_col jeg_nav_left jeg_nav_normal">
                    <div class="item_wrap jeg_nav_alignleft">
                                            </div>
                </div>

                
                <div class="jeg_nav_col jeg_nav_center jeg_nav_grow">
                    <div class="item_wrap jeg_nav_aligncenter">
                        <div class="jeg_nav_item jeg_main_menu_wrapper">
<div class="jeg_mainmenu_wrap"><ul class="jeg_menu jeg_main_menu jeg_menu_style_1" data-animation="animate"><li id="menu-item-91" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-91 bgnav" data-item-row="default"><a href="https://jewishjournal.org/category/news/">News</a></li>
<li id="menu-item-9840" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9840 bgnav" data-item-row="default"><a href="https://jewishjournal.org/category/features/">Features</a></li>
<li id="menu-item-9839" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9839 bgnav" data-item-row="default"><a href="https://jewishjournal.org/category/arts-culture/">Arts &amp; Culture</a></li>
<li id="menu-item-90" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-90 bgnav" data-item-row="default"><a href="https://jewishjournal.org/category/opinion/">Opinion</a></li>
<li id="menu-item-108" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-108 bgnav" data-item-row="default"><a href="https://jewishjournal.org/category/people/">People</a></li>
<li id="menu-item-9841" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-9841 bgnav" data-item-row="default"><a href="https://jewishjournal.org/category/youth/">Youth</a></li>
<li id="menu-item-9842" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9842 bgnav" data-item-row="default"><a href="https://jewishjournal.org/category/seniors/">Seniors</a></li>
<li id="menu-item-92" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-92 bgnav" data-item-row="default"><a href="https://jewishjournal.org/category/obituaries/">Obituaries</a></li>
<li id="menu-item-16457" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16457 bgnav" data-item-row="default"><a href="https://jewishjournal.org/calendar/">Calendar</a></li>
<li id="menu-item-18817" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18817 bgnav" data-item-row="default"><a href="https://jewishjournal.org/advertise-with-us/">Advertise with Us</a></li>
</ul></div></div>
                    </div>
                </div>

                
                <div class="jeg_nav_col jeg_nav_right jeg_nav_normal">
                    <div class="item_wrap jeg_nav_aligncenter">
                                            </div>
                </div>

                        </div>
    </div>
</div></div><!-- /.jeg_header -->        </div>

        <div class="jeg_header_sticky">
            <div class="sticky_blankspace"></div>
<div class="jeg_header full">
    <div class="jeg_container">
        <div data-mode="fixed" class="jeg_stickybar jeg_navbar jeg_navbar_wrapper  jeg_navbar_shadow jeg_navbar_fitwidth jeg_navbar_normal">
            <div class="container">
    <div class="jeg_nav_row">
        
            <div class="jeg_nav_col jeg_nav_left jeg_nav_grow">
                <div class="item_wrap jeg_nav_aligncenter">
                    <div class="jeg_nav_item jeg_nav_html">
    <div id="logo-container"><a href="https://jewishjournal.org"><img src="https://jewishjournal.org/wp-content/uploads/2018/12/JewishJournal_headline.2.png" alt=""/></a></div></div><div class="jeg_nav_item jeg_main_menu_wrapper">
<div class="jeg_mainmenu_wrap"><ul class="jeg_menu jeg_main_menu jeg_menu_style_1" data-animation="animate"><li id="menu-item-91" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-91 bgnav" data-item-row="default"><a href="https://jewishjournal.org/category/news/">News</a></li>
<li id="menu-item-9840" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9840 bgnav" data-item-row="default"><a href="https://jewishjournal.org/category/features/">Features</a></li>
<li id="menu-item-9839" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9839 bgnav" data-item-row="default"><a href="https://jewishjournal.org/category/arts-culture/">Arts &amp; Culture</a></li>
<li id="menu-item-90" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-90 bgnav" data-item-row="default"><a href="https://jewishjournal.org/category/opinion/">Opinion</a></li>
<li id="menu-item-108" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-108 bgnav" data-item-row="default"><a href="https://jewishjournal.org/category/people/">People</a></li>
<li id="menu-item-9841" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-9841 bgnav" data-item-row="default"><a href="https://jewishjournal.org/category/youth/">Youth</a></li>
<li id="menu-item-9842" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9842 bgnav" data-item-row="default"><a href="https://jewishjournal.org/category/seniors/">Seniors</a></li>
<li id="menu-item-92" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-92 bgnav" data-item-row="default"><a href="https://jewishjournal.org/category/obituaries/">Obituaries</a></li>
<li id="menu-item-16457" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16457 bgnav" data-item-row="default"><a href="https://jewishjournal.org/calendar/">Calendar</a></li>
<li id="menu-item-18817" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18817 bgnav" data-item-row="default"><a href="https://jewishjournal.org/advertise-with-us/">Advertise with Us</a></li>
</ul></div></div>
                </div>
            </div>

            
            <div class="jeg_nav_col jeg_nav_center jeg_nav_normal">
                <div class="item_wrap jeg_nav_aligncenter">
                                    </div>
            </div>

            
            <div class="jeg_nav_col jeg_nav_right jeg_nav_normal">
                <div class="item_wrap jeg_nav_alignright">
                    <!-- Search Icon -->
<div class="jeg_nav_item jeg_search_wrapper search_icon jeg_search_popup_expand">
    <a href="#" class="jeg_search_toggle"><i class="fa fa-search"></i></a>
    <form action="https://jewishjournal.org/" method="get" class="jeg_search_form" target="_top">
    <input name="s" class="jeg_search_input" placeholder="Search..." type="text" value="" autocomplete="off"/>
    <button aria-label="Search Button" type="submit" class="jeg_search_button btn"><i class="fa fa-search"></i></button>
</form>
<!-- jeg_search_hide with_result no_result -->
<div class="jeg_search_result jeg_search_hide with_result">
    <div class="search-result-wrapper">
    </div>
    <div class="search-link search-noresult">
        No Result    </div>
    <div class="search-link search-all-button">
        <i class="fa fa-search"></i> View All Result    </div>
</div></div>                </div>
            </div>

                </div>
</div>        </div>
    </div>
</div>
        </div>

        <div class="jeg_navbar_mobile_wrapper">
            <div class="jeg_navbar_mobile" data-mode="fixed">
    <div class="jeg_mobile_bottombar jeg_mobile_midbar jeg_container dark">
    <div class="container">
        <div class="jeg_nav_row">
            
                <div class="jeg_nav_col jeg_nav_left jeg_nav_normal">
                    <div class="item_wrap jeg_nav_alignleft">
                        <div class="jeg_nav_item">
    <a href="#" class="toggle_btn jeg_mobile_toggle"><i class="fa fa-bars"></i></a>
</div>                    </div>
                </div>

                
                <div class="jeg_nav_col jeg_nav_center jeg_nav_grow">
                    <div class="item_wrap jeg_nav_aligncenter">
                        <div class="jeg_nav_item jeg_mobile_logo">
			<div class="site-title">
	    	<a href="https://jewishjournal.org/">
		        Jewish Journal		    </a>
	    </div>
	</div>                    </div>
                </div>

                
                <div class="jeg_nav_col jeg_nav_right jeg_nav_normal">
                    <div class="item_wrap jeg_nav_alignright">
                        <div class="jeg_nav_item jeg_dark_mode">
                    <label class="dark_mode_switch">
                        <input type="checkbox" class="jeg_dark_mode_toggle"/>
                        <span class="slider round"></span>
                    </label>
                 </div>                    </div>
                </div>

                        </div>
    </div>
</div></div>
<div class="sticky_blankspace" style="height: 60px;"></div>        </div>

            <div class="post-wrapper">

        <div class="post-wrap">

            
            <div class="jeg_main ">
                <div class="jeg_container">
                    <div class="jeg_content jeg_singlepage">

	<div class="container">

		<div class="jeg_ad jeg_article jnews_article_top_ads">
			<div class="ads-wrapper  "></div>		</div>

		<div class="row">
			<div class="jeg_main_content col-md-8">
				<div class="jeg_inner_content">
					
												<div class="jeg_breadcrumbs jeg_breadcrumb_container">
							<div id="breadcrumbs"><span class="">
                <a href="https://jewishjournal.org">Home</a>
            </span><i class="fa fa-angle-right"></i><span class="breadcrumb_last_link">
                <a href="https://jewishjournal.org/category/front-page/">Front Page</a>
            </span></div>						</div>
						
						<div class="entry-header">
							
							<h1 class="jeg_post_title">Life lessons of the Holocaust passed on to Duxbury teens</h1>

							
							<div class="jeg_meta_container"><div class="jeg_post_meta jeg_post_meta_1">

	<div class="meta_left">
									<div class="jeg_meta_author">
					<img alt="Ethan M. Forman" src="https://secure.gravatar.com/avatar/b667ba2bc7a875edce362f2655c218fd?s=80&amp;d=mm&amp;r=g" srcset="https://secure.gravatar.com/avatar/b667ba2bc7a875edce362f2655c218fd?s=160&amp;d=mm&amp;r=g 2x" class="avatar avatar-80 photo" height="80" width="80" loading="lazy"/>					<span class="meta_text">by</span>
					<a href="https://jewishjournal.org/author/ethan-m-forman/">Ethan M. Forman</a>				</div>
					
					<div class="jeg_meta_date">
				<a href="https://jewishjournal.org/2021/08/26/life-lessons-of-the-holocaust-passed-on-to-duxbury-teens/">August 26, 2021</a>
			</div>
		
					<div class="jeg_meta_category">
				<span><span class="meta_text">in</span>
					<a href="https://jewishjournal.org/category/front-page/" rel="category tag">Front Page</a>, <a href="https://jewishjournal.org/category/youth/" rel="category tag">Youth</a>				</span>
			</div>
		
			</div>

	<div class="meta_right">
					</div>
</div>
</div>
						</div>

						<div class="jeg_featured featured_image"><div class="thumbnail-container animate-lazy" style="padding-bottom:62.5%"><img width="600" height="375" src="https://jewishjournal.org/wp-content/themes/jnews/assets/img/jeg-empty.png" class="attachment-jnews-750x375 size-jnews-750x375 lazyload wp-post-image" alt="" loading="lazy" data-src="https://jewishjournal.org/wp-content/uploads/2021/08/eva-museum-sm-600x375.jpg" data-srcset="" data-sizes="auto" data-expand="700"/></div><p class="wp-caption-text">Duxbury’s Eva McDermott looks at a poster of Adolf Hitler and his senior military staff. Photos: Karen Wong
</p></div>
						<div class="jeg_share_top_container"><div class="jeg_share_button clearfix">
                <div class="jeg_share_stats">
                    
                    
                </div>
                <div class="jeg_sharelist">
                    <a href="http://www.facebook.com/sharer.php?u=https%3A%2F%2Fjewishjournal.org%2F2021%2F08%2F26%2Flife-lessons-of-the-holocaust-passed-on-to-duxbury-teens%2F" rel="nofollow" class="jeg_btn-facebook expanded"><i class="fa fa-facebook-official"></i><span>Share on Facebook</span></a><a href="https://twitter.com/intent/tweet?text=Life+lessons+of+the+Holocaust+passed+on+to+Duxbury+teens+via+%40JournalBoston&amp;url=https%3A%2F%2Fjewishjournal.org%2F2021%2F08%2F26%2Flife-lessons-of-the-holocaust-passed-on-to-duxbury-teens%2F" rel="nofollow" class="jeg_btn-twitter expanded"><i class="fa fa-twitter"></i><span>Share on Twitter</span></a><a href="mailto:?subject=Life+lessons+of+the+Holocaust+passed+on+to+Duxbury+teens&amp;body=https%3A%2F%2Fjewishjournal.org%2F2021%2F08%2F26%2Flife-lessons-of-the-holocaust-passed-on-to-duxbury-teens%2F" rel="nofollow" class="jeg_btn-email "><i class="fa fa-envelope"></i></a>
                    
                </div>
            </div></div>
						<div class="jeg_ad jeg_article jnews_content_top_ads "><div class="ads-wrapper  "></div></div>
						<div class="entry-content no-share">
							<div class="jeg_share_button share-float jeg_sticky_share clearfix share-monocrhome">
								<div class="jeg_share_float_container"></div>							</div>

							<div class="content-inner ">
								<p>DUXBURY – Senior Molly Taberner was among a group of 18 Duxbury High students who completed the Salem-based Lappin Foundation’s first ever Holocaust Symposium for Teens over the summer, which included a trip to the U.S. Holocaust Memorial Museum in Washington, D.C.</p>
<p>During a ceremony at the completion of the symposium at Duxbury High on Aug. 16, Taberner read her letter to Blimcia Lische of Kolbuszowa, Poland, who along with her family was gassed at the Belzec killing center on July 7, 1942.</p>
<p>Blimcia was just 3½.</p>
<p>“Reading your story, Blimcia, and reading other people’s stories who suffered with you has made it so you’re not just one of the 6 million Jews who were murdered in the Holocaust. You are a real person who lived during the Holocaust, and you matter and your story needs to be shared,” Taberner said.</p>
<p>Piles of shoes, a rail car in which hundreds of Jews were crammed, and desecrated Torah scrolls on display at the Holocaust museum opened the eyes of these 18 Duxbury students, none of whom are Jewish, to the Nazi atrocities and the dangers of unchecked antisemitism.</p>
<p>What also opened their eyes were stories of victims, like Blimcia, whose identification cards the students were given at the start of their tour.</p>
<p>The emotional ceremony in the Duxbury Performing Arts Center took place more than five months after the high school’s football team made national and international news after it was learned an offensive lineman called out “Auschwitz” for a play during a March 12 game against Plymouth North, according to a summary of an investigation report.</p>
<p>The report found that “Jewish-related words” like “Rabbi” and “Dreidel” had crept into word-association play calls at practice as far back as the 2010 to 2012 football seasons.</p>
<p>The report found the actions of the coaching staff in condoning the use of these offensive terms were inconsistent with the school district’s policies. The school’s winning head football coach, Dave Maimaron, was fired from his coaching job on March 24.</p>
<p>The report also found the school district took prompt action, including the football team taking part in a mandatory Holocaust presentation during which they met a third-generation survivor. The district also planned a full external review of the athletic program and the establishment of an Athletic Advisory Committee to review and make recommendations to the athletic program. This spring, coaches were given Diversity, Equity and Inclusion training prior to the season, and such training is being given to staff for the upcoming school year. A core group of coaches and student athletes will be trained by Northeastern University’s Center for the Study of Sport in Society.</p><div class="jeg_ad jeg_ad_article jnews_content_inline_3_ads  "><div class="ads-wrapper align-center "><div class="ads_code"><!-- Ezoic - under_page_title - under_page_title -->
<div id="ezoic-pub-ad-placeholder-133"> </div>
<!-- End Ezoic - under_page_title - under_page_title --></div><div class="ads-text">ADVERTISEMENT</div></div></div>
<figure id="attachment_21232" aria-describedby="caption-attachment-21232" style="width: 600px" class="wp-caption aligncenter"><img loading="lazy" class="size-full wp-image-21232" src="https://jewishjournal.org/wp-content/uploads/2021/08/Jess-photos-sm.jpg" alt="" width="600" height="900" srcset="https://jewishjournal.org/wp-content/uploads/2021/08/Jess-photos-sm.jpg 600w, https://jewishjournal.org/wp-content/uploads/2021/08/Jess-photos-sm-200x300.jpg 200w" sizes="(max-width: 600px) 100vw, 600px"/><figcaption id="caption-attachment-21232" class="wp-caption-text">At the U.S. Holocaust Memorial Museum, Duxbury Student Union Assistant Director Jessica McDermott views the display of three floors worth of family photos taken before World War II.</figcaption></figure>
<p>In another attempt to learn from what happened, the 18 Duxbury High students – a number that coincides with chai, the Hebrew word for life – completed the Holocaust Symposium for Teens sponsored by the Lappin Foundation and the Duxbury Student Union, an independent nonprofit that serves young people in Duxbury through after-school programs and special events.</p>
<p>The six-week symposium was endorsed by Salem State University’s Center for Holocaust and Genocide Studies and the Holocaust Legacy Foundation. This was the inaugural symposium for Lappin.</p>
<p>While not all students and families could attend the ceremony due to other summer commitments, 10 students and their families did.</p>
<p>They heard from Joshua Kraft, president of Kraft Family Philanthropies and son of businessman and New England Patriots owner Robert Kraft, who presented them with certificates of completion.</p>
<p>Kraft, who also oversees the Foundation to Combat Anti-Semitism as part of the Kraft Family Philanthropies, told the students that the horrors committed against the Jews down through history “sort of have been lost on a lot of people, and we see it unfortunately in today’s world, beyond Duxbury. Way beyond Duxbury.</p>
<p>“But your resilience,” Kraft said, “your courage, 18 of you, none Jewish, to stand up, go through this program in the summer, when you could be doing a lot of other things, really moves me and I know it will move my family.” Kraft noted he lost relatives in the Holocaust and had a relative that survived.</p>
<p>“They are not here,” Kraft said, “but you have connected with all of them and their spirits.”</p>
<p>The symposium included in-person and virtual learning sessions, virtual meetings with Holocaust survivors and the reading of “The Librarian of Auschwitz,” by Antonio Iturbe, about the life of survivor Dita Kraus.</p>
<p>The students heard from two Holocaust survivors, Dr. Hans Fisher of Newton, who was a passenger on the ill-fated M.S. St. Louis, an ocean liner with 937 passengers aboard, many of them Jews fleeing Nazi Germany, that was turned away by Cuba, the United States and Canada; and Auschwitz survivor David Schaecter of Miami, Florida. They had planned to meet with Dita Kraus via Zoom from Israel, but she had been hospitalized, underscoring the fragility of Holocaust survivors who are now in their 90s.</p>
<figure id="attachment_21209" aria-describedby="caption-attachment-21209" style="width: 600px" class="wp-caption aligncenter"><img loading="lazy" class="size-full wp-image-21209" src="https://jewishjournal.org/wp-content/uploads/2021/08/delby-auschwitz-sm.jpg" alt="" width="600" height="464" srcset="https://jewishjournal.org/wp-content/uploads/2021/08/delby-auschwitz-sm.jpg 600w, https://jewishjournal.org/wp-content/uploads/2021/08/delby-auschwitz-sm-300x232.jpg 300w" sizes="(max-width: 600px) 100vw, 600px"/><figcaption id="caption-attachment-21209" class="wp-caption-text">Delby Lemieux sits quietly in an audio theater listening to memories of Auschwitz survivors.</figcaption></figure>
<p>It was pointed out that these students, who represent just 2 percent of Duxbury High’s student body, will now be able to carry forward the stories they heard from Holocaust survivors to their peers to help fight antisemitism.</p>
<p>“I definitely think we are going on the right track,” said sophomore Brent Watts after the ceremony. “There’s definitely still much more road to travel, but we are definitely going in the right direction.”</p>
<p>“It’s something we always learn about in school but actually getting to go there and see the museum was really a life-changing experience for me,” said senior Jon “Delby” Lemieux, 17. When asked if there was something in the museum that made an impression on him, he said, “there would be too may to count.”</p>
<p>“You feel the gravity of what happened,” Lemieux said.</p>
<p>Incoming freshman Eva McDermott, 14, said the visit to the museum was one of the saddest things she has ever seen.</p>
<p>“They had this exhibit there that had hair of the people that died and it said in the exhibit that the hair was used for like mattresses and pillows and things like that, and I just couldn’t imagine how people could buy them or like people not knowing what was in them and people could just sleep on that and spend their money on that,” McDermott said.</p>
<p>Her twin brother, Gavin, also found it hard to go through the exhibits, but the quotation, “Then they came for me – and there was no one left to speak for me,” posted at the end of the exhibits, a saying by Lutheran minister Martin Niemöller, struck the young man. Niemöller was imprisoned for opposing Hitler’s regime after initially supporting it.</p>
<p>The idea for the symposium came about last spring when Deborah Coltin, Lappin Foundation’s executive director and a Peabody resident, invited Sue Bradford, executive director of the Duxbury Student Union, to a Zoom meeting with state Rep. Lori Ehrlich, D-Marblehead, a Jewish member of the state Legislature, to garner support for a genocide education bill.</p>
<p>Amid the fallout from the football team’s callousness, Coltin continued to reach out to Bradford to offer help.</p>
<p>“It felt overwhelming at times,” Bradford said. “Duxbury was on the national news, and our community was really struggling. We were looking for greater understanding, and education, to heal and grow, and Duxbury students were making their voices heard. They knew there was work to be done and they were willing to do it.”</p>
<figure id="attachment_21208" aria-describedby="caption-attachment-21208" style="width: 600px" class="wp-caption aligncenter"><img loading="lazy" class="size-full wp-image-21208" src="https://jewishjournal.org/wp-content/uploads/2021/08/debbie-talk-sm.jpg" alt="" width="600" height="448" srcset="https://jewishjournal.org/wp-content/uploads/2021/08/debbie-talk-sm.jpg 600w, https://jewishjournal.org/wp-content/uploads/2021/08/debbie-talk-sm-300x224.jpg 300w" sizes="(max-width: 600px) 100vw, 600px"/><figcaption id="caption-attachment-21208" class="wp-caption-text">After students and chaperones walked through the Holocaust museum at their own pace during the morning, they met outside for a brief conversation led by Debbie Coltin, president and executive director of the Lappin Foundation.</figcaption></figure>
<p>“We agreed upfront that it would not be about making amends or penance, but rather an opportunity to engage in an immersive learning experience,” Bradford said.</p>
<p>They were able to attract a cross-section of Duxbury students.</p>
<p>“The only criteria that connected them was a willingness to stand up against hate and be leaders amongst their peers,” Bradford said.</p>
<p>“What I learned about these students over the past six weeks is they did not take the symposium for the sole benefit of themselves,” Coltin said. “They did it for Duxbury.”</p>
<p>Middleton’s Jody Kipnis, co-founder and president of the Holocaust Legacy Foundation, and Todd Ruderman of the Ruderman Family Foundation, joined the group in Washington at the Holocaust museum.</p>
<p>“My thoughts are that I think it’s wonderful, they are not Jewish and they are having this experience and they are going to become teachers to their community,” Kipnis said. “It’s not just going to end here.”</p>
<p>Ruderman said they “heard from one of the students that they are embarrassed to say that they are from Duxbury because of what happened with the football team, which they had absolutely nothing to do with.”</p>
<p>The symposium, he said, has given the students power and knowledge so they can stand up for their town and themselves.</p>
								
								
															</div>


						</div>
						<div class="jeg_share_bottom_container"></div>
						
						<div class="jeg_ad jeg_article jnews_content_bottom_ads "><div class="ads-wrapper  "><div class="ads_code"><!-- Ezoic - under_page_title - under_page_title -->
<div id="ezoic-pub-ad-placeholder-133"> </div>
<!-- End Ezoic - under_page_title - under_page_title --></div><div class="ads-text">ADVERTISEMENT</div></div></div><div class="jnews_prev_next_container"><div class="jeg_prevnext_post">
            <a href="https://jewishjournal.org/2021/08/26/five-students-from-epstein-hillel-heading-to-gann-this-fall/" class="post prev-post">
            <span class="caption">Previous Post</span>
            <h3 class="post-title">Five students from Epstein Hillel heading to Gann this fall</h3>
        </a>
    
            <a href="https://jewishjournal.org/2021/08/26/area-researchers-activists-sound-alarm-over-climate-report/" class="post next-post">
            <span class="caption">Next Post</span>
            <h3 class="post-title">Area researchers, activists sound alarm over climate report</h3>
        </a>
    </div></div><div class="jnews_author_box_container "></div><div class="jnews_related_post_container"></div><div class="jnews_popup_post_container">    <section class="jeg_popup_post">
        <span class="caption">Next Post</span>

                    <div class="jeg_popup_content">
                <div class="jeg_thumb">
                                        <a href="https://jewishjournal.org/2021/08/26/area-researchers-activists-sound-alarm-over-climate-report/">
                        <div class="thumbnail-container animate-lazy  size-1000 "><img width="75" height="75" src="https://jewishjournal.org/wp-content/themes/jnews/assets/img/jeg-empty.png" class="attachment-jnews-75x75 size-jnews-75x75 lazyload wp-post-image" alt="" loading="lazy" sizes="(max-width: 75px) 100vw, 75px" data-src="https://jewishjournal.org/wp-content/uploads/2021/08/Rabbi-blowing-shofar2-75x75.jpg" data-srcset="https://jewishjournal.org/wp-content/uploads/2021/08/Rabbi-blowing-shofar2-75x75.jpg 75w, https://jewishjournal.org/wp-content/uploads/2021/08/Rabbi-blowing-shofar2-150x150.jpg 150w, https://jewishjournal.org/wp-content/uploads/2021/08/Rabbi-blowing-shofar2-350x350.jpg 350w" data-sizes="auto" data-expand="700"/></div>                    </a>
                </div>
                <h3 class="post-title">
                    <a href="https://jewishjournal.org/2021/08/26/area-researchers-activists-sound-alarm-over-climate-report/">
                        Area researchers, activists sound alarm over climate report                    </a>
                </h3>
            </div>
                
        <a href="#" class="jeg_popup_close"><i class="fa fa-close"></i></a>
    </section>
</div><div class="jnews_comment_container">	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2021/08/26/life-lessons-of-the-holocaust-passed-on-to-duxbury-teens/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://jewishjournal.org/wp-comments-post.php" method="post" id="commentform" class="comment-form"><p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" required="required"/></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="text" value="" size="30" maxlength="100" aria-describedby="email-notes" required="required"/></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="text" value="" size="30" maxlength="200"/></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment"/> <input type="hidden" name="comment_post_ID" value="21230" id="comment_post_ID"/>
<input type="hidden" name="comment_parent" id="comment_parent" value="0"/>
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="665b3c8353"/></p><input type="hidden" id="ak_js" name="ak_js" value="210"/><textarea name="ak_hp_textarea" cols="45" rows="8" maxlength="100" style="display: none !important;"></textarea></form>	</div><!-- #respond -->
	</div>
									</div>
			</div>
			
<div class="jeg_sidebar  jeg_sticky_sidebar col-md-4">
    <div class="widget_text widget widget_custom_html" id="custom_html-3"><div class="textwidget custom-html-widget"><!-- Ezoic - sidebar_middle - sidebar_middle -->
<div id="ezoic-pub-ad-placeholder-113"> </div>
<!-- End Ezoic - sidebar_middle - sidebar_middle --></div></div><div class="widget widget_text" id="text-18"><div class="jeg_block_heading jeg_block_heading_6 jnews_612812150274b"><h3 class="jeg_block_title"><a href="https://www.paypal.com/cgi-bin/webscr?cmd=_s-xclick&amp;hosted_button_id=Z5VSKBEUW2PQ6&amp;source=url"><span>Donate to the Journal</span></a></h3></div>			<div class="textwidget"><p><img loading="lazy" class="alignnone wp-image-8622 size-full" src="http://jewishjournal.org/wp-content/uploads/2018/12/donate_cards.2.png" alt="" width="819" height="112" srcset="https://jewishjournal.org/wp-content/uploads/2018/12/donate_cards.2.png 819w, https://jewishjournal.org/wp-content/uploads/2018/12/donate_cards.2-300x41.png 300w, https://jewishjournal.org/wp-content/uploads/2018/12/donate_cards.2-768x105.png 768w, https://jewishjournal.org/wp-content/uploads/2018/12/donate_cards.2-750x103.png 750w" sizes="(max-width: 819px) 100vw, 819px"/></p>
</div>
		</div></div>		</div>

		<div class="jeg_ad jeg_article jnews_article_bottom_ads">
			<div class="ads-wrapper  "></div>		</div>

	</div>
</div>
                </div>
            </div>

            <div id="post-body-class" class="post-template-default single single-post postid-21230 single-format-standard wp-embed-responsive jeg_toggle_dark jeg_single_tpl_1 jnews jeg_boxed jsc_normal wpb-js-composer js-comp-ver-6.7.0 vc_responsive elementor-default elementor-kit-17262"></div>

            
        </div>

        <div class="post-ajax-overlay">
    <div class="preloader_type preloader_dot">
        <div class="newsfeed_preloader jeg_preloader dot">
            <span></span><span></span><span></span>
        </div>
        <div class="newsfeed_preloader jeg_preloader circle">
            <div class="jnews_preloader_circle_outer">
                <div class="jnews_preloader_circle_inner"></div>
            </div>
        </div>
        <div class="newsfeed_preloader jeg_preloader square">
            <div class="jeg_square"><div class="jeg_square_inner"></div></div>
        </div>
    </div>
</div>
    </div>
        <div class="footer-holder" id="footer" data-id="footer">
            <div class="jeg_footer jeg_footer_4 normal">
    <div class="jeg_footer_container jeg_container_full">
        <div class="jeg_footer_content">
            <div class="container">
                <div class="row">
                    <div class="jeg_footer_primary clearfix">
                        <div class="col-md-9 footer_column">
                            <ul class="jeg_menu_footer"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-91"><a href="https://jewishjournal.org/category/news/">News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9840"><a href="https://jewishjournal.org/category/features/">Features</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9839"><a href="https://jewishjournal.org/category/arts-culture/">Arts &amp; Culture</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-90"><a href="https://jewishjournal.org/category/opinion/">Opinion</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-108"><a href="https://jewishjournal.org/category/people/">People</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-9841"><a href="https://jewishjournal.org/category/youth/">Youth</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9842"><a href="https://jewishjournal.org/category/seniors/">Seniors</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-92"><a href="https://jewishjournal.org/category/obituaries/">Obituaries</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16457"><a href="https://jewishjournal.org/calendar/">Calendar</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18817"><a href="https://jewishjournal.org/advertise-with-us/">Advertise with Us</a></li>
</ul>                        </div>
                        <div class="col-md-3 footer_column footer_right">
                            <div class="footer-text">
                                <strong> Tel: (978) 745-4111 </strong>                            </div>
                        </div>
                    </div>

                    
                    <div class="jeg_footer_secondary clearfix">
                        <div class="col-md-9 footer_column">
                            <p class="copyright"> © 2021 <a href="https://jewishjournal.org" title="3">Jewish Journal</a><br/><a href="https://jewishjournal.org/privacy-policy/" title="3">Privacy Policy</a> </p>
                        </div>
                        <div class="col-md-3 footer_column footer_right">

                            			<div class="jeg_social_icon_block socials_widget nobg">
				<a href="https://www.facebook.com/JewishJournalMA/" target="_blank" rel="external noopener nofollow" class="jeg_facebook"><i class="fa fa-facebook"></i> </a><a href="https://twitter.com/jewish_ma" target="_blank" rel="external noopener nofollow" class="jeg_twitter"><i class="fa fa-twitter"></i> </a>			</div>
			
                        </div>
                    </div>

                                        
                </div>
            </div>
        </div>
    </div>
</div><!-- /.footer -->        </div>

        <div class="jscroll-to-top">
        	<a href="#back-to-top" class="jscroll-to-top_link"><i class="fa fa-angle-up"></i></a>
        </div>
    </div>

    <!-- Mobile Navigation
    ============================================= -->
<div id="jeg_off_canvas" class="normal">
    <a href="#" class="jeg_menu_close"><i class="jegicon-cross"></i></a>
    <div class="jeg_bg_overlay"></div>
    <div class="jeg_mobile_wrapper">
        <div class="nav_wrap">
    <div class="item_main">
        <!-- Search Form -->
<div class="jeg_aside_item jeg_search_wrapper jeg_search_no_expand round">
    <a href="#" class="jeg_search_toggle"><i class="fa fa-search"></i></a>
    <form action="https://jewishjournal.org/" method="get" class="jeg_search_form" target="_top">
    <input name="s" class="jeg_search_input" placeholder="Search..." type="text" value="" autocomplete="off"/>
    <button aria-label="Search Button" type="submit" class="jeg_search_button btn"><i class="fa fa-search"></i></button>
</form>
<!-- jeg_search_hide with_result no_result -->
<div class="jeg_search_result jeg_search_hide with_result">
    <div class="search-result-wrapper">
    </div>
    <div class="search-link search-noresult">
        No Result    </div>
    <div class="search-link search-all-button">
        <i class="fa fa-search"></i> View All Result    </div>
</div></div><div class="jeg_aside_item">
    <ul class="jeg_mobile_menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-91"><a href="https://jewishjournal.org/category/news/">News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9840"><a href="https://jewishjournal.org/category/features/">Features</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9839"><a href="https://jewishjournal.org/category/arts-culture/">Arts &amp; Culture</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-90"><a href="https://jewishjournal.org/category/opinion/">Opinion</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-108"><a href="https://jewishjournal.org/category/people/">People</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-9841"><a href="https://jewishjournal.org/category/youth/">Youth</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9842"><a href="https://jewishjournal.org/category/seniors/">Seniors</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-92"><a href="https://jewishjournal.org/category/obituaries/">Obituaries</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16457"><a href="https://jewishjournal.org/calendar/">Calendar</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18817"><a href="https://jewishjournal.org/advertise-with-us/">Advertise with Us</a></li>
</ul></div>    </div>
    <div class="item_bottom">
        <div class="jeg_aside_item socials_widget nobg">
    <a href="https://www.facebook.com/JewishJournalMA/" target="_blank" rel="external noopener nofollow" class="jeg_facebook"><i class="fa fa-facebook"></i> </a><a href="https://twitter.com/jewish_ma" target="_blank" rel="external noopener nofollow" class="jeg_twitter"><i class="fa fa-twitter"></i> </a></div><div class="jeg_aside_item jeg_aside_copyright">
	<p>© 2021 <a href="https://jewishjournal.org" title="3">Jewish Journal</a><br/><a href="https://jewishjournal.org/privacy-policy/" title="3">Privacy Policy</a></p>
</div>    </div>
</div>    </div>
</div><script type="text/javascript">var jfla = []</script>				<script>
	              (function (i, s, o, g, r, a, m) {
	                i['GoogleAnalyticsObject'] = r
	                i[r] = i[r] || function () {
	                  (i[r].q = i[r].q || []).push(arguments)
	                }, i[r].l = 1 * new Date()
	                a = s.createElement(o),
	                  m = s.getElementsByTagName(o)[0]
	                a.async = 1
	                a.src = g
	                m.parentNode.insertBefore(a, m)
	              })(window, document, 'script', 'https://www.google-analytics.com/analytics.js', 'ga')

	              ga('create', 'UA-132847886-1', 'auto')
	              ga('send', 'pageview')
				</script>
				<div id="selectShareContainer">
                        <div class="selectShare-inner">
                            <div class="select_share jeg_share_button">              
                                <button class="select-share-button jeg_btn-facebook" data-url="http://www.facebook.com/sharer.php?u=[url]&amp;quote=[selected_text]" data-post-url="https%3A%2F%2Fjewishjournal.org%2F2021%2F08%2F26%2Flife-lessons-of-the-holocaust-passed-on-to-duxbury-teens%2F" data-image-url="" data-title="Life+lessons+of+the+Holocaust+passed+on+to+Duxbury+teens"><i class="fa fa-facebook-official"></i></button><button class="select-share-button jeg_btn-twitter" data-url="https://twitter.com/intent/tweet?text=[selected_text]&amp;url=[url]" data-post-url="https%3A%2F%2Fjewishjournal.org%2F2021%2F08%2F26%2Flife-lessons-of-the-holocaust-passed-on-to-duxbury-teens%2F" data-image-url="" data-title="Life+lessons+of+the+Holocaust+passed+on+to+Duxbury+teens+via+%40JournalBoston"><i class="fa fa-twitter"></i>
                            </button></div>
                            <div class="selectShare-arrowClip">
                                <div class="selectShare-arrow"></div>      
                            </div> 
                        </div>      
                      </div><div class="jeg_read_progress_wrapper"></div><script type="text/javascript" src="https://jewishjournal.org/wp-includes/js/dist/vendor/regenerator-runtime.min.js?ver=0.13.7" id="regenerator-runtime-js"></script>
<script type="text/javascript" src="https://jewishjournal.org/wp-includes/js/dist/vendor/wp-polyfill.min.js?ver=3.15.0" id="wp-polyfill-js"></script>
<script type="text/javascript" id="contact-form-7-js-extra">
/* <![CDATA[ */
var wpcf7 = {"api":{"root":"https:\/\/jewishjournal.org\/wp-json\/","namespace":"contact-form-7\/v1"}};
/* ]]> */
</script>
<script type="text/javascript" src="https://jewishjournal.org/wp-content/plugins/contact-form-7/includes/js/index.js?ver=5.4.2" id="contact-form-7-js"></script>
<script type="text/javascript" src="https://jewishjournal.org/wp-includes/js/comment-reply.min.js?ver=5.8" id="comment-reply-js"></script>
<script type="text/javascript" src="https://jewishjournal.org/wp-includes/js/hoverIntent.min.js?ver=1.8.1" id="hoverIntent-js"></script>
<script type="text/javascript" src="https://jewishjournal.org/wp-includes/js/imagesloaded.min.js?ver=4.1.4" id="imagesloaded-js"></script>
<script type="text/javascript" id="jnews-frontend-js-extra">
/* <![CDATA[ */
var jnewsoption = {"login_reload":"https:\/\/jewishjournal.org\/2021\/08\/26\/life-lessons-of-the-holocaust-passed-on-to-duxbury-teens","popup_script":"disable","single_gallery":"","ismobile":"","isie":"","sidefeed_ajax":"","language":"en_US","module_prefix":"jnews_module_ajax_","live_search":"1","postid":"21230","isblog":"1","admin_bar":"0","follow_video":"","follow_position":"top_right","rtl":"0","gif":"","lang":{"invalid_recaptcha":"Invalid Recaptcha!","empty_username":"Please enter your username!","empty_email":"Please enter your email!","empty_password":"Please enter your password!"},"recaptcha":"0","site_slug":"\/","site_domain":"jewishjournal.org","zoom_button":"0"};
/* ]]> */
</script>
<script type="text/javascript" src="https://jewishjournal.org/wp-content/themes/jnews/assets/dist/frontend.min.js?ver=9.0.4" id="jnews-frontend-js"></script>
<!--[if lt IE 9]>
<script type='text/javascript' src='https://jewishjournal.org/wp-content/themes/jnews/assets/js/html5shiv.min.js?ver=9.0.4' id='html5shiv-js'></script>
<![endif]-->
<script type="text/javascript" id="jnews-select-share-js-extra">
/* <![CDATA[ */
var jnews_select_share = {"is_customize_preview":""};
/* ]]> */
</script>
<script type="text/javascript" src="https://jewishjournal.org/wp-content/plugins/jnews-social-share/assets/js/plugin.js" id="jnews-select-share-js"></script>
<script type="text/javascript" src="https://jewishjournal.org/wp-includes/js/wp-embed.min.js?ver=5.8" id="wp-embed-js"></script>
<script defer="" type="text/javascript" src="https://jewishjournal.org/wp-content/plugins/akismet/_inc/form.js?ver=4.1.11" id="akismet-form-js"></script>
<div class="jeg_ad jnews_mobile_sticky_ads "></div><script type="application/ld+json">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</script>
<script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"hentry","entry-title":"Life lessons of the Holocaust passed on to Duxbury teens","published":"2021-08-26 15:05:29","updated":"2021-08-26 19:21:12"}</script>
<script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"BreadcrumbList","itemListElement":[{"@type":"ListItem","position":1,"item":{"@id":"https:\/\/jewishjournal.org","name":"Home"}},{"@type":"ListItem","position":2,"item":{"@id":"https:\/\/jewishjournal.org\/category\/front-page\/","name":"Front Page"}},{"@type":"ListItem","position":3,"item":{"@id":"https:\/\/jewishjournal.org","name":"Home"}},{"@type":"ListItem","position":4,"item":{"@id":"https:\/\/jewishjournal.org\/category\/front-page\/","name":"Front Page"}}]}</script>
<script type="text/javascript">;!function(){"use strict";window.jnews=window.jnews||{},window.jnews.first_load=window.jnews.first_load||{},window.jnews.first_load=function(){var e=this,t=jnews.library,n="object"==typeof jnews&&"object"==typeof jnews.library;e.data=null,e.run_ajax=!0,e.run_loginregister=!0,e.clear=function(){e.run_ajax=!0,e.run_loginregister=!0,e.data=null},e.init=function(){n&&(t.globalBody.querySelectorAll(".jeg_popup_account").length&&jnews.loginregister&&e.run_loginregister&&(e.run_loginregister=!1,jnews.loginregister.init(),jnews.loginregister.hook_form()),jfla.length&&e.run_ajax&&(e.run_ajax=!1,e.do_ajax({action:"jnews_first_load_action",jnews_id:jnewsoption.postid,load_action:jfla})))},e.update_counter=function(){if(n){var o={total_view:t.globalBody.querySelectorAll(".jeg_share_stats .jeg_views_count .counts"),total_share:t.globalBody.querySelectorAll(".jeg_share_stats .jeg_share_count .counts"),total_comment:t.globalBody.querySelectorAll(".jeg_meta_comment a span")};t.forEach(e.data.counter,(function(e,n){o[n].length&&t.forEach(o[n],(function(n,o){t.setText(n,e)}))}))}},e.do_ajax=function(o){if(n){var a=new XMLHttpRequest;a.onreadystatechange=function(){XMLHttpRequest.DONE===a.readyState&&200==a.status&&(e.data=JSON.parse(a.responseText),e.data.counter&&"object"==typeof e.data.counter&&e.update_counter())},a.open("POST",jnews_ajax_url,!0),a.setRequestHeader("Content-Type","application/x-www-form-urlencoded; charset=UTF-8"),a.send(t.httpBuildQuery(o))}}},window.jnews.first_load=new window.jnews.first_load,jnews.first_load.init()}();</script>

<script type='text/javascript' style='display:none;' async>
__ez.queue.addFile('/detroitchicago/edmonton.webp', '//g.ezoic.net/detroitchicago/edmonton.webp?a=a&cb=0&shcb=34', true, ['/detroitchicago/minneapolis.js'], true, false, false, false);
__ez.queue.addFile('/porpoiseant/jellyfish.webp', '//g.ezoic.net/porpoiseant/jellyfish.webp?a=a&cb=0&shcb=34', false, [], true, false, false, false);
</script>

<script>var _audins_dom="jewishjournal_org",_audins_did=255833;__ez.queue.addDelayFunc("audins.js","__ez.script.add", "//go.ezoic.net/detroitchicago/audins.js?cb=195-0");</script><noscript><div style="display:none;"><img src="//pixel.quantserve.com/pixel/p-31iz6hfFutd16.gif?labels=Domain.jewishjournal_org,DomainId.255833" border="0" height="1" width="1" alt="Quantcast"/></div></noscript>
<script type="text/javascript" data-cfasync="false"></script>
<script>__ez.queue.addFile('/tardisrocinante/vitals.js', '//g.ezoic.net/tardisrocinante/vitals.js?gcb=0&cb=3', false, ['/detroitchicago/minneapolis.js'], true, false, true, false);</script></body></html>