<!doctype html>
<html lang="en-US">
<head>
	<meta charset="UTF-8">
		<meta name="viewport" content="width=device-width, initial-scale=1">
	<link rel="profile" href="https://gmpg.org/xfn/11">
	<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />

	<!-- This site is optimized with the Yoast SEO plugin v19.12 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>‘Torch Song’ revival burns bright on Boston stage - Jewish Journal</title>
	<link rel="canonical" href="https://jewishjournal.org/2022/12/15/torch-song-revival-burns-bright-on-boston-stage/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="‘Torch Song’ revival burns bright on Boston stage - Jewish Journal" />
	<meta property="og:description" content="Harvey Fierstein was pioneering respect and understanding for gays and same-sex relationships years before Tony Kushner (“Angels in America”) and Richard Greenberg (“Take Me Out”). In fact, even before he authored the book for the ground-breaking 1983 Tony Award-winning musical “La Cage Aux Folles,”(1983), he performed in his own play, “Torch Song Trilogy” (1981, 1982-Broadway) [&hellip;]" />
	<meta property="og:url" content="https://jewishjournal.org/2022/12/15/torch-song-revival-burns-bright-on-boston-stage/" />
	<meta property="og:site_name" content="Jewish Journal" />
	<meta property="article:publisher" content="https://www.facebook.com/JewishJournalMA/" />
	<meta property="article:published_time" content="2022-12-15T16:27:35+00:00" />
	<meta property="og:image" content="https://jewishjournal.org/wp-content/uploads/2022/12/Torch-Press-pic.jpg" />
	<meta property="og:image:width" content="2000" />
	<meta property="og:image:height" content="1016" />
	<meta property="og:image:type" content="image/jpeg" />
	<meta name="author" content="Jules Becker" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:creator" content="@jewish_ma" />
	<meta name="twitter:site" content="@jewish_ma" />
	<meta name="twitter:label1" content="Written by" />
	<meta name="twitter:data1" content="Jules Becker" />
	<meta name="twitter:label2" content="Est. reading time" />
	<meta name="twitter:data2" content="3 minutes" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Article","@id":"https://jewishjournal.org/2022/12/15/torch-song-revival-burns-bright-on-boston-stage/#article","isPartOf":{"@id":"https://jewishjournal.org/2022/12/15/torch-song-revival-burns-bright-on-boston-stage/"},"author":{"name":"Jules Becker","@id":"https://jewishjournal.org/#/schema/person/7b545317f286c5ca26228d6bb2f9ea54"},"headline":"‘Torch Song’ revival burns bright on Boston stage","datePublished":"2022-12-15T16:27:35+00:00","dateModified":"2022-12-15T16:27:35+00:00","mainEntityOfPage":{"@id":"https://jewishjournal.org/2022/12/15/torch-song-revival-burns-bright-on-boston-stage/"},"wordCount":681,"commentCount":0,"publisher":{"@id":"https://jewishjournal.org/#organization"},"image":{"@id":"https://jewishjournal.org/2022/12/15/torch-song-revival-burns-bright-on-boston-stage/#primaryimage"},"thumbnailUrl":"https://jewishjournal.org/wp-content/uploads/2022/12/Torch-Press-pic.jpg","articleSection":["Arts &amp; Events"],"inLanguage":"en-US","potentialAction":[{"@type":"CommentAction","name":"Comment","target":["https://jewishjournal.org/2022/12/15/torch-song-revival-burns-bright-on-boston-stage/#respond"]}]},{"@type":"WebPage","@id":"https://jewishjournal.org/2022/12/15/torch-song-revival-burns-bright-on-boston-stage/","url":"https://jewishjournal.org/2022/12/15/torch-song-revival-burns-bright-on-boston-stage/","name":"‘Torch Song’ revival burns bright on Boston stage - Jewish Journal","isPartOf":{"@id":"https://jewishjournal.org/#website"},"primaryImageOfPage":{"@id":"https://jewishjournal.org/2022/12/15/torch-song-revival-burns-bright-on-boston-stage/#primaryimage"},"image":{"@id":"https://jewishjournal.org/2022/12/15/torch-song-revival-burns-bright-on-boston-stage/#primaryimage"},"thumbnailUrl":"https://jewishjournal.org/wp-content/uploads/2022/12/Torch-Press-pic.jpg","datePublished":"2022-12-15T16:27:35+00:00","dateModified":"2022-12-15T16:27:35+00:00","breadcrumb":{"@id":"https://jewishjournal.org/2022/12/15/torch-song-revival-burns-bright-on-boston-stage/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://jewishjournal.org/2022/12/15/torch-song-revival-burns-bright-on-boston-stage/"]}]},{"@type":"ImageObject","inLanguage":"en-US","@id":"https://jewishjournal.org/2022/12/15/torch-song-revival-burns-bright-on-boston-stage/#primaryimage","url":"https://jewishjournal.org/wp-content/uploads/2022/12/Torch-Press-pic.jpg","contentUrl":"https://jewishjournal.org/wp-content/uploads/2022/12/Torch-Press-pic.jpg","width":2000,"height":1016,"caption":"Peter Mill and Bobbie Steinbach in “Torch Song.” NICOLAI ALEXANDER"},{"@type":"BreadcrumbList","@id":"https://jewishjournal.org/2022/12/15/torch-song-revival-burns-bright-on-boston-stage/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https://jewishjournal.org/"},{"@type":"ListItem","position":2,"name":"‘Torch Song’ revival burns bright on Boston stage"}]},{"@type":"WebSite","@id":"https://jewishjournal.org/#website","url":"https://jewishjournal.org/","name":"Jewish Journal","description":"","publisher":{"@id":"https://jewishjournal.org/#organization"},"potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"https://jewishjournal.org/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"Organization","@id":"https://jewishjournal.org/#organization","name":"Jewish Journal","url":"https://jewishjournal.org/","logo":{"@type":"ImageObject","inLanguage":"en-US","@id":"https://jewishjournal.org/#/schema/logo/image/","url":"https://jewishjournal.org/wp-content/uploads/2016/04/JJ-logo-1500px.jpeg","contentUrl":"https://jewishjournal.org/wp-content/uploads/2016/04/JJ-logo-1500px.jpeg","width":640,"height":89,"caption":"Jewish Journal"},"image":{"@id":"https://jewishjournal.org/#/schema/logo/image/"},"sameAs":["https://www.facebook.com/JewishJournalMA/","https://twitter.com/jewish_ma"]},{"@type":"Person","@id":"https://jewishjournal.org/#/schema/person/7b545317f286c5ca26228d6bb2f9ea54","name":"Jules Becker","description":"Journal Correspondent","url":"https://jewishjournal.org/author/jules-becker/"}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//use.typekit.net' />
<link rel="alternate" type="application/rss+xml" title="Jewish Journal &raquo; Feed" href="https://jewishjournal.org/feed/" />
<link rel="alternate" type="application/rss+xml" title="Jewish Journal &raquo; Comments Feed" href="https://jewishjournal.org/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Jewish Journal &raquo; ‘Torch Song’ revival burns bright on Boston stage Comments Feed" href="https://jewishjournal.org/2022/12/15/torch-song-revival-burns-bright-on-boston-stage/feed/" />
<script>
window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/jewishjournal.org\/wp-includes\/js\/wp-emoji-release.min.js?ver=af3c8aee1cd3a0ef147b5f5922b5fb03"}};
/*! This file is auto-generated */
!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode,e=(p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0),i.toDataURL());return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(p&&p.fillText)switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([129777,127995,8205,129778,127999],[129777,127995,8203,129778,127999])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(e=t.source||{}).concatemoji?c(e.concatemoji):e.wpemoji&&e.twemoji&&(c(e.twemoji),c(e.wpemoji)))}(window,document,window._wpemojiSettings);
</script>
<style>
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css' href='https://jewishjournal.org/wp-includes/css/dist/block-library/style.min.css?ver=af3c8aee1cd3a0ef147b5f5922b5fb03' media='all' />
<link rel='stylesheet' id='classic-theme-styles-css' href='https://jewishjournal.org/wp-includes/css/classic-themes.min.css?ver=1' media='all' />
<style id='global-styles-inline-css'>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</style>
<link rel='stylesheet' id='custom-typekit-css-css' href='https://use.typekit.net/ebm0eui.css?ver=1.0.18' media='all' />
<link rel='stylesheet' id='ivory-search-styles-css' href='https://jewishjournal.org/wp-content/plugins/add-search-to-menu/public/css/ivory-search.min.css?ver=5.4.10' media='all' />
<link rel='stylesheet' id='hello-elementor-css' href='https://jewishjournal.org/wp-content/themes/hello-elementor/style.min.css?ver=2.6.1' media='all' />
<link rel='stylesheet' id='hello-elementor-theme-style-css' href='https://jewishjournal.org/wp-content/themes/hello-elementor/theme.min.css?ver=2.6.1' media='all' />
<link rel='stylesheet' id='elementor-icons-css' href='https://jewishjournal.org/wp-content/plugins/elementor/assets/lib/eicons/css/elementor-icons.min.css?ver=5.16.0' media='all' />
<link rel='stylesheet' id='elementor-frontend-legacy-css' href='https://jewishjournal.org/wp-content/plugins/elementor/assets/css/frontend-legacy.min.css?ver=3.9.1' media='all' />
<link rel='stylesheet' id='elementor-frontend-css' href='https://jewishjournal.org/wp-content/plugins/elementor/assets/css/frontend.min.css?ver=3.9.1' media='all' />
<style id='elementor-frontend-inline-css'>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</style>
<link rel='stylesheet' id='elementor-pro-css' href='https://jewishjournal.org/wp-content/plugins/elementor-pro/assets/css/frontend.min.css?ver=3.9.0' media='all' />
<link rel='stylesheet' id='font-awesome-5-all-css' href='https://jewishjournal.org/wp-content/plugins/elementor/assets/lib/font-awesome/css/all.min.css?ver=3.9.1' media='all' />
<link rel='stylesheet' id='font-awesome-4-shim-css' href='https://jewishjournal.org/wp-content/plugins/elementor/assets/lib/font-awesome/css/v4-shims.min.css?ver=3.9.1' media='all' />
<link rel='stylesheet' id='mm-compiled-options-mobmenu-css' href='https://jewishjournal.org/wp-content/uploads/dynamic-mobmenu.css?ver=2.8.3-590' media='all' />
<link rel='stylesheet' id='tablepress-default-css' href='https://jewishjournal.org/wp-content/plugins/tablepress/css/default.min.css?ver=1.14' media='all' />
<link rel='stylesheet' id='cssmobmenu-icons-css' href='https://jewishjournal.org/wp-content/plugins/mobile-menu/includes/css/mobmenu-icons.css?ver=af3c8aee1cd3a0ef147b5f5922b5fb03' media='all' />
<link rel='stylesheet' id='cssmobmenu-css' href='https://jewishjournal.org/wp-content/plugins/mobile-menu/includes/css/mobmenu.css?ver=2.8.3' media='all' />
<link rel='stylesheet' id='elementor-icons-shared-0-css' href='https://jewishjournal.org/wp-content/plugins/elementor/assets/lib/font-awesome/css/fontawesome.min.css?ver=5.15.3' media='all' />
<link rel='stylesheet' id='elementor-icons-fa-solid-css' href='https://jewishjournal.org/wp-content/plugins/elementor/assets/lib/font-awesome/css/solid.min.css?ver=5.15.3' media='all' />
<link rel='stylesheet' id='elementor-icons-fa-brands-css' href='https://jewishjournal.org/wp-content/plugins/elementor/assets/lib/font-awesome/css/brands.min.css?ver=5.15.3' media='all' />
<script src='https://jewishjournal.org/wp-content/plugins/elementor/assets/lib/font-awesome/js/v4-shims.min.js?ver=3.9.1' id='font-awesome-4-shim-js'></script>
<script src='https://jewishjournal.org/wp-content/plugins/jquery-updater/js/jquery-3.6.1.min.js?ver=3.6.2' id='jquery-core-js'></script>
<script src='https://jewishjournal.org/wp-content/plugins/jquery-updater/js/jquery-migrate-3.4.0.min.js?ver=3.4.0' id='jquery-migrate-js'></script>
<script src='https://jewishjournal.org/wp-content/plugins/mobile-menu/includes/js/mobmenu.js?ver=2.8.3' id='mobmenujs-js'></script>
<link rel="https://api.w.org/" href="https://jewishjournal.org/wp-json/" /><link rel="alternate" type="application/json" href="https://jewishjournal.org/wp-json/wp/v2/posts/37724" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://jewishjournal.org/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://jewishjournal.org/wp-includes/wlwmanifest.xml" />

<link rel='shortlink' href='https://jewishjournal.org/?p=37724' />
<link rel="alternate" type="application/json+oembed" href="https://jewishjournal.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fjewishjournal.org%2F2022%2F12%2F15%2Ftorch-song-revival-burns-bright-on-boston-stage%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://jewishjournal.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fjewishjournal.org%2F2022%2F12%2F15%2Ftorch-song-revival-burns-bright-on-boston-stage%2F&#038;format=xml" />

		<!-- GA Google Analytics @ https://m0n.co/ga -->
		<script>
			(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
			})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
			ga('create', 'UA-134088076-1', 'auto');
			ga('send', 'pageview');
		</script>

	<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-KV6ZXB8');</script>
<!-- End Google Tag Manager -->

<!-- Start GPT Tag -->
<script src="https://tagan.adlightning.com/jmedia-jewishjournal/op.js" defer></script>
<script async src='https://securepubads.g.doubleclick.net/tag/js/gpt.js'></script>
<script>
  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    var mapping1 = googletag.sizeMapping()
                            .addSize([1000, 800], [[970, 250], [970, 90]])
                            .addSize([730, 800], [[728, 90]])
                            .addSize([0, 0], [[320, 100], [320, 50]])
                            .build();

    var mapping2 = googletag.sizeMapping()
                            .addSize([1000, 800], [[300, 1050],[300, 600]])
                            .addSize([730, 800], [[160, 600]])
                            .addSize([0, 0], [[300, 250]])
                            .build();

    googletag.defineSlot('/22215292831/jewish_journal/ros/lb_1', [[970,250],[970,90],[728,90],[320,100],[320,50]], 'div-gpt-ad-lb_1')
             .defineSizeMapping(mapping1)
             .addService(googletag.pubads());
    googletag.defineSlot('/22215292831/jewish_journal/ros/mpu_1', [[300,250],[336,280]], 'div-gpt-ad-mpu_1')
             .addService(googletag.pubads());
    googletag.defineSlot('/22215292831/jewish_journal/ros/sky_1', [[300,1050],[300,600],[160,600],[300,250]], 'div-gpt-ad-sky_1')
             .defineSizeMapping(mapping2)
             .addService(googletag.pubads());

    googletag.pubads().enableSingleRequest();
    googletag.pubads().collapseEmptyDivs();
    googletag.enableServices();
  });
 
</script>
<!-- End GPT Tag -->
<link rel="icon" href="https://jewishjournal.org/wp-content/uploads/2022/11/cropped-jj-logo-mini-512px-32x32.png" sizes="32x32" />
<link rel="icon" href="https://jewishjournal.org/wp-content/uploads/2022/11/cropped-jj-logo-mini-512px-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://jewishjournal.org/wp-content/uploads/2022/11/cropped-jj-logo-mini-512px-180x180.png" />
<meta name="msapplication-TileImage" content="https://jewishjournal.org/wp-content/uploads/2022/11/cropped-jj-logo-mini-512px-270x270.png" />
		<style id="wp-custom-css">
			.elementor-grid-item h2 a:hover{
	color: #008AE6 !important;
}

.menu-item-33085 a, .menu-item-34925 a {
	border-top: 6px solid #68B3E5;
}

.menu-item-34925 a {
	background-color: #008AE6;
}

.menu-item-33093 a {
	border-top: 6px solid #7DB336;
}

.menu-item-34926 a, .menu-item-33086 a {
	border-top: 6px solid #FF0070;
}

.menu-item-33088 a, .menu-item-34929 a {
	border-top: 6px solid #F2A619;
}

.menu-item-34929 a {
	background-color: #008AE6;
	border-top: 6px solid #000000;
}

.menu-item-33087 a, .menu-item-34928 a {
	border-top: 6px solid #A7A6A6;
}

.menu-item-34928 a {
	border-top: 6px solid #F2A619;
	background-color: #008AE6;
}

.menu-item-34926 a {
	background-color: #008AE6;
}

.menu-item-34927 a {
	border-top: 6px solid #A7A6A6;
	background-color: #008AE6;
}

.menu-item-33089 a {
	border-top: 6px solid #333333;
}

.menu-item-34930 a {
	border-top: 6px solid #7DB336;
	background-color: #008AE6;
}

.menu-item-35469 a {
	border-top: 6px solid #7e69a4;
}

.menu-item-35955 a {
	border-top: 6px solid #7e69a4;
	background-color: #008AE6;
}

.menu-item-34930 a {
	background-color: #008AE6;
}

.menu-item-33091 a, .menu-item-34931 a {
	border-top: 6px solid #A7A6A6;
	background-color: #333333;
}

.menu-item-33091 a {
	border-top: 6px solid #A7A6A6;
	background-color: #333333;
}

.menu-item-33091 a:hover, .menu-item-34931 a:hover {
	color: #333333 !important;
	background-color: #FFFFFF !important;
}

.comment-form-url {
	display: none;
}

.tablepress td a {
	font-size: 16px;
	display: table-cell;
}

.headertext span {
	font-family: GrifitoL-Bold, Sans-serif !important;
	font-size: 50px !important;
}

.mobmenu-content {
	font-family: objektiv-mk1, Sans-serif !important;
	font-weight: 600;
	text-align: center;
	margin-top: -5px !important;
}

.mobmenu-panel.show-panel {
	width: 100%;
}

.mobmenu-panel {
	margin-top: 70px !important;
}

.mob-cancel-button {
	display: none !important;
}

.fa-search {
	font-size: 25px !important;
}

.elementor-post__excerpt p:after {
content: "...";
}

@font-face {
	font-family: GrifitoL-Bold;
	src: url("/wp-content/uploads/2022/11/GrifitoL-Bold.woff2") format("woff2"),
		 url("/wp-content/uploads/2022/11/GrifitoL-Bold.woff2") format("woff");
	font-weight: normal;
	font-style: normal;
}

@font-face {
	font-family: GrifoM-Black;
	src: url("/wp-content/uploads/2022/11/GrifoM-Black.woff2") format("woff2"),
		 url("/wp-content/uploads/2022/11/GrifoM-Black.woff2") format("woff");
	font-weight: normal;
	font-style: normal;
}

.elementor-17542 {
	overflow-x: scroll !important;
}

@media only screen and (max-width: 1024px) {
	.elementor-post__text {
		padding: 2px !important;
	}
	img {
  display: block;
  width: 60%;
  margin-left: auto;
  margin-right: auto;
	}
	.elementor-element.elementor-element-43b93a5 {
	text-align: left !important;
	margin-left: -3% !important;
	}
}

/* 
.elementor-pagination {
	margin-left: -100%;
}
*/

.elementor-post-author:before {
content: "BY" !important;
}

figcaption {
	font-family: "objektiv-mk1", Sans-serif;
	font-size: 16px;
	font-weight: 700;
	font-style: normal;
	margin-top: 5px;
}

.elementor-post__title h1 a {
	line-height: 60px !important;
}

.elementor-post__title h3 a {
	line-height: 25px !important;
}

.elementor-post__title h6 a {
	line-height: 23px !important;
}

.elementor-heading-title, .elementor-size-default {
	color: #000000 !important;
}

.elementor-element-fe518f4 a, .elementor-element-bf8a24e h2,
.elementor-element-36a1261 h3 {
	color: #FFFFFF !important;
}

.tablepress-table-name {
	font-size: 36px !important;
}

.elementor-element-455bee8 h1 {
	color: #FFFFFF !important;
}

[type="button"], [type="submit"], button {
	border: none;
}		</style>
		</head>
<body class="post-template-default single single-post postid-37724 single-format-standard wp-custom-logo hello-elementor mob-menu-slideout-over elementor-default elementor-template-full-width elementor-kit-32900 elementor-page-32909">

<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-dark-grayscale"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 0.49803921568627" /><feFuncG type="table" tableValues="0 0.49803921568627" /><feFuncB type="table" tableValues="0 0.49803921568627" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-grayscale"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 1" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0 1" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-purple-yellow"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.54901960784314 0.98823529411765" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0.71764705882353 0.25490196078431" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-blue-red"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 1" /><feFuncG type="table" tableValues="0 0.27843137254902" /><feFuncB type="table" tableValues="0.5921568627451 0.27843137254902" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-midnight"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 0" /><feFuncG type="table" tableValues="0 0.64705882352941" /><feFuncB type="table" tableValues="0 1" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-magenta-yellow"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.78039215686275 1" /><feFuncG type="table" tableValues="0 0.94901960784314" /><feFuncB type="table" tableValues="0.35294117647059 0.47058823529412" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-purple-green"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.65098039215686 0.40392156862745" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0.44705882352941 0.4" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-blue-orange"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.098039215686275 1" /><feFuncG type="table" tableValues="0 0.66274509803922" /><feFuncB type="table" tableValues="0.84705882352941 0.41960784313725" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg>
<a class="skip-link screen-reader-text" href="#content">
	Skip to content</a>

		<header data-elementor-type="header" data-elementor-id="32923" class="elementor elementor-32923 elementor-location-header">
					<div class="elementor-section-wrap">
								<section class="elementor-section elementor-top-section elementor-element elementor-element-011f84e elementor-section-boxed elementor-section-height-default elementor-section-height-default" data-id="011f84e" data-element_type="section" data-settings="{&quot;background_background&quot;:&quot;classic&quot;}">
						<div class="elementor-container elementor-column-gap-default">
							<div class="elementor-row">
					<div class="elementor-column elementor-col-33 elementor-top-column elementor-element elementor-element-28f3616" data-id="28f3616" data-element_type="column">
			<div class="elementor-column-wrap">
							<div class="elementor-widget-wrap">
								</div>
					</div>
		</div>
				<div class="elementor-column elementor-col-33 elementor-top-column elementor-element elementor-element-92b99bc" data-id="92b99bc" data-element_type="column">
			<div class="elementor-column-wrap elementor-element-populated">
							<div class="elementor-widget-wrap">
						<div class="elementor-element elementor-element-ef1e041 elementor-widget elementor-widget-html" data-id="ef1e041" data-element_type="widget" data-widget_type="html.default">
				<div class="elementor-widget-container">
			<!-- GPT AdSlot 1 for Ad unit 'jewish_journal/ros/lb_1' ### Size: [[970,250],[970,90],[728,90],[320,100],[320,50]] -->
<div id='div-gpt-ad-lb_1'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-lb_1'); });
  </script>
</div>
<!-- End AdSlot 1 -->		</div>
				</div>
						</div>
					</div>
		</div>
				<div class="elementor-column elementor-col-33 elementor-top-column elementor-element elementor-element-67b4eb6" data-id="67b4eb6" data-element_type="column">
			<div class="elementor-column-wrap">
							<div class="elementor-widget-wrap">
								</div>
					</div>
		</div>
								</div>
					</div>
		</section>
				<header class="elementor-section elementor-top-section elementor-element elementor-element-fdcf93d elementor-section-height-min-height elementor-section-full_width elementor-section-stretched elementor-hidden-tablet elementor-hidden-mobile elementor-section-height-default elementor-section-items-middle" data-id="fdcf93d" data-element_type="section" data-settings="{&quot;background_background&quot;:&quot;classic&quot;,&quot;sticky&quot;:&quot;top&quot;,&quot;stretch_section&quot;:&quot;section-stretched&quot;,&quot;sticky_on&quot;:[&quot;desktop&quot;,&quot;tablet&quot;,&quot;mobile&quot;],&quot;sticky_offset&quot;:0,&quot;sticky_effects_offset&quot;:0}">
						<div class="elementor-container elementor-column-gap-no">
							<div class="elementor-row">
					<div class="elementor-column elementor-col-100 elementor-top-column elementor-element elementor-element-c346bd1" data-id="c346bd1" data-element_type="column">
			<div class="elementor-column-wrap elementor-element-populated">
							<div class="elementor-widget-wrap">
						<section class="elementor-section elementor-inner-section elementor-element elementor-element-d4708f2 elementor-section-boxed elementor-section-height-default elementor-section-height-default" data-id="d4708f2" data-element_type="section">
						<div class="elementor-container elementor-column-gap-default">
							<div class="elementor-row">
					<div class="elementor-column elementor-col-33 elementor-inner-column elementor-element elementor-element-9e1f0e4" data-id="9e1f0e4" data-element_type="column">
			<div class="elementor-column-wrap elementor-element-populated">
							<div class="elementor-widget-wrap">
						<div class="elementor-element elementor-element-8400c60 elementor-widget elementor-widget-toggle" data-id="8400c60" data-element_type="widget" data-widget_type="toggle.default">
				<div class="elementor-widget-container">
					<div class="elementor-toggle" role="tablist">
							<div class="elementor-toggle-item">
					<div id="elementor-tab-title-1381" class="elementor-tab-title" data-tab="1" role="tab" aria-controls="elementor-tab-content-1381" aria-expanded="false">
												<span class="elementor-toggle-icon elementor-toggle-icon-left" aria-hidden="true">
															<span class="elementor-toggle-icon-closed"><i class="fas fa-search"></i></span>
								<span class="elementor-toggle-icon-opened"></span>
													</span>
												<a href="" class="elementor-toggle-title"></a>
					</div>

					<div id="elementor-tab-content-1381" class="elementor-tab-content elementor-clearfix" data-tab="1" role="tabpanel" aria-labelledby="elementor-tab-title-1381">			<style type="text/css">
					.is-form-id-35449 .is-search-submit:focus,
			.is-form-id-35449 .is-search-submit:hover,
			.is-form-id-35449 .is-search-submit,
            .is-form-id-35449 .is-search-icon {
			color: #333333 !important;            background-color: #f2a619 !important;            			}
                        	.is-form-id-35449 .is-search-submit path {
					fill: #333333 !important;            	}
            			.is-form-style-1.is-form-id-35449 .is-search-input:focus,
			.is-form-style-1.is-form-id-35449 .is-search-input:hover,
			.is-form-style-1.is-form-id-35449 .is-search-input,
			.is-form-style-2.is-form-id-35449 .is-search-input:focus,
			.is-form-style-2.is-form-id-35449 .is-search-input:hover,
			.is-form-style-2.is-form-id-35449 .is-search-input,
			.is-form-style-3.is-form-id-35449 .is-search-input:focus,
			.is-form-style-3.is-form-id-35449 .is-search-input:hover,
			.is-form-style-3.is-form-id-35449 .is-search-input,
			.is-form-id-35449 .is-search-input:focus,
			.is-form-id-35449 .is-search-input:hover,
			.is-form-id-35449 .is-search-input {
                                                                                                background-color: #ffffff !important;			}
                        			</style>
		<form  class="is-search-form is-form-style is-form-style-1 is-form-id-35449 " action="https://jewishjournal.org/" method="get" role="search" ><label for="is-search-input-35449"><span class="is-screen-reader-text">Search for:</span><input  type="search" id="is-search-input-35449" name="s" value="" class="is-search-input" placeholder="" autocomplete=off /></label><input type="submit" value="GO" class="is-search-submit" /><input type="hidden" name="id" value="35449" /></form></div>
				</div>
								</div>
				</div>
				</div>
						</div>
					</div>
		</div>
				<div class="elementor-column elementor-col-33 elementor-inner-column elementor-element elementor-element-6bacdc6" data-id="6bacdc6" data-element_type="column">
			<div class="elementor-column-wrap elementor-element-populated">
							<div class="elementor-widget-wrap">
						<div class="elementor-element elementor-element-455bee8 elementor-widget elementor-widget-theme-site-title elementor-widget-heading" data-id="455bee8" data-element_type="widget" data-widget_type="theme-site-title.default">
				<div class="elementor-widget-container">
			<h1 class="elementor-heading-title elementor-size-default"><a href="https://jewishjournal.org">Jewish Journal</a></h1>		</div>
				</div>
						</div>
					</div>
		</div>
				<div class="elementor-column elementor-col-33 elementor-inner-column elementor-element elementor-element-a69daf0" data-id="a69daf0" data-element_type="column">
			<div class="elementor-column-wrap elementor-element-populated">
							<div class="elementor-widget-wrap">
						<div class="elementor-element elementor-element-4b114b2 elementor-widget__width-auto elementor-widget elementor-widget-text-editor" data-id="4b114b2" data-element_type="widget" data-widget_type="text-editor.default">
				<div class="elementor-widget-container">
								<div class="elementor-text-editor elementor-clearfix">
				<p>Serving the community for 45 years</p>					</div>
						</div>
				</div>
				<div class="elementor-element elementor-element-25eafeb elementor-align-center elementor-widget__width-auto elementor-widget elementor-widget-button" data-id="25eafeb" data-element_type="widget" data-widget_type="button.default">
				<div class="elementor-widget-container">
					<div class="elementor-button-wrapper">
			<a href="https://www.paypal.com/cgi-bin/webscr?cmd=_s-xclick&#038;hosted_button_id=Z5VSKBEUW2PQ6&#038;source=url" class="elementor-button-link elementor-button elementor-size-xs" role="button">
						<span class="elementor-button-content-wrapper">
						<span class="elementor-button-text">Donate</span>
		</span>
					</a>
		</div>
				</div>
				</div>
				<div class="elementor-element elementor-element-0d67c99 elementor-widget__width-auto elementor-widget elementor-widget-button" data-id="0d67c99" data-element_type="widget" data-widget_type="button.default">
				<div class="elementor-widget-container">
					<div class="elementor-button-wrapper">
			<a href="https://jewishjournal.org/subscribe/" class="elementor-button-link elementor-button elementor-size-xs" role="button">
						<span class="elementor-button-content-wrapper">
						<span class="elementor-button-text">Subscribe</span>
		</span>
					</a>
		</div>
				</div>
				</div>
						</div>
					</div>
		</div>
								</div>
					</div>
		</section>
				<div class="elementor-element elementor-element-860e109 elementor-nav-menu--dropdown-mobile elementor-nav-menu__text-align-center elementor-nav-menu__align-justify elementor-nav-menu--toggle elementor-nav-menu--burger elementor-widget elementor-widget-nav-menu" data-id="860e109" data-element_type="widget" data-settings="{&quot;toggle_icon_hover_animation&quot;:&quot;pop&quot;,&quot;layout&quot;:&quot;horizontal&quot;,&quot;submenu_icon&quot;:{&quot;value&quot;:&quot;&lt;i class=\&quot;fas fa-caret-down\&quot;&gt;&lt;\/i&gt;&quot;,&quot;library&quot;:&quot;fa-solid&quot;},&quot;toggle&quot;:&quot;burger&quot;}" data-widget_type="nav-menu.default">
				<div class="elementor-widget-container">
						<nav migration_allowed="1" migrated="0" class="elementor-nav-menu--main elementor-nav-menu__container elementor-nav-menu--layout-horizontal e--pointer-background e--animation-fade">
				<ul id="menu-1-860e109" class="elementor-nav-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33085"><a href="https://jewishjournal.org/category/local-news/" class="elementor-item">Local News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-33086"><a href="https://jewishjournal.org/category/arts-events/" class="elementor-item">Arts &amp; Events</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33087"><a href="https://jewishjournal.org/category/opinion/" class="elementor-item">Opinion</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33088"><a href="https://jewishjournal.org/category/people/" class="elementor-item">People</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33093"><a href="https://jewishjournal.org/category/us-world/" class="elementor-item">U.S. / World</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33089"><a href="https://jewishjournal.org/category/obituaries/" class="elementor-item">Obituaries</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-35469"><a href="https://jewishjournal.org/category/russian-chronicle/" class="elementor-item">Russian Chronicle</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-33091"><a href="https://jewishjournal.org/directory/" class="elementor-item">Services Directory</a></li>
</ul>			</nav>
					<div class="elementor-menu-toggle" role="button" tabindex="0" aria-label="Menu Toggle" aria-expanded="false">
			<i aria-hidden="true" role="presentation" class="elementor-menu-toggle__icon--open elementor-animation-pop eicon-menu-bar"></i><i aria-hidden="true" role="presentation" class="elementor-menu-toggle__icon--close elementor-animation-pop eicon-close"></i>			<span class="elementor-screen-only">Menu</span>
		</div>
			<nav class="elementor-nav-menu--dropdown elementor-nav-menu__container" aria-hidden="true">
				<ul id="menu-2-860e109" class="elementor-nav-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33085"><a href="https://jewishjournal.org/category/local-news/" class="elementor-item" tabindex="-1">Local News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-33086"><a href="https://jewishjournal.org/category/arts-events/" class="elementor-item" tabindex="-1">Arts &amp; Events</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33087"><a href="https://jewishjournal.org/category/opinion/" class="elementor-item" tabindex="-1">Opinion</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33088"><a href="https://jewishjournal.org/category/people/" class="elementor-item" tabindex="-1">People</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33093"><a href="https://jewishjournal.org/category/us-world/" class="elementor-item" tabindex="-1">U.S. / World</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33089"><a href="https://jewishjournal.org/category/obituaries/" class="elementor-item" tabindex="-1">Obituaries</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-35469"><a href="https://jewishjournal.org/category/russian-chronicle/" class="elementor-item" tabindex="-1">Russian Chronicle</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-33091"><a href="https://jewishjournal.org/directory/" class="elementor-item" tabindex="-1">Services Directory</a></li>
</ul>			</nav>
				</div>
				</div>
						</div>
					</div>
		</div>
								</div>
					</div>
		</header>
							</div>
				</header>
				<div data-elementor-type="single-post" data-elementor-id="32909" class="elementor elementor-32909 elementor-location-single post-37724 post type-post status-publish format-standard has-post-thumbnail hentry category-arts-events">
					<div class="elementor-section-wrap">
								<section class="elementor-section elementor-top-section elementor-element elementor-element-be1259e elementor-hidden-desktop elementor-section-boxed elementor-section-height-default elementor-section-height-default" data-id="be1259e" data-element_type="section">
						<div class="elementor-container elementor-column-gap-default">
							<div class="elementor-row">
					<div class="elementor-column elementor-col-100 elementor-top-column elementor-element elementor-element-14d2dc0" data-id="14d2dc0" data-element_type="column">
			<div class="elementor-column-wrap elementor-element-populated">
							<div class="elementor-widget-wrap">
						<div class="elementor-element elementor-element-24fdb02 elementor-widget elementor-widget-theme-post-featured-image elementor-widget-image" data-id="24fdb02" data-element_type="widget" data-widget_type="theme-post-featured-image.default">
				<div class="elementor-widget-container">
								<div class="elementor-image">
									<figure class="wp-caption">
										<img width="2000" height="1016" src="https://jewishjournal.org/wp-content/uploads/2022/12/Torch-Press-pic.jpg" class="attachment-full size-full wp-image-37719" alt="" srcset="https://jewishjournal.org/wp-content/uploads/2022/12/Torch-Press-pic.jpg 2000w, https://jewishjournal.org/wp-content/uploads/2022/12/Torch-Press-pic-300x152.jpg 300w, https://jewishjournal.org/wp-content/uploads/2022/12/Torch-Press-pic-700x356.jpg 700w, https://jewishjournal.org/wp-content/uploads/2022/12/Torch-Press-pic-768x390.jpg 768w, https://jewishjournal.org/wp-content/uploads/2022/12/Torch-Press-pic-1536x780.jpg 1536w" sizes="(max-width: 2000px) 100vw, 2000px" />											<figcaption class="widget-image-caption wp-caption-text">Peter Mill and Bobbie Steinbach in “Torch Song.” NICOLAI ALEXANDER</figcaption>
										</figure>
								</div>
						</div>
				</div>
				<div class="elementor-element elementor-element-a8e750e elementor-widget elementor-widget-theme-post-title elementor-page-title elementor-widget-heading" data-id="a8e750e" data-element_type="widget" data-widget_type="theme-post-title.default">
				<div class="elementor-widget-container">
			<h1 class="elementor-heading-title elementor-size-default">‘Torch Song’ revival burns bright on Boston stage</h1>		</div>
				</div>
				<div class="elementor-element elementor-element-b13fbd9 elementor-align-left elementor-widget elementor-widget-post-info" data-id="b13fbd9" data-element_type="widget" data-widget_type="post-info.default">
				<div class="elementor-widget-container">
					<ul class="elementor-inline-items elementor-icon-list-items elementor-post-info">
								<li class="elementor-icon-list-item elementor-repeater-item-6863c75 elementor-inline-item" itemprop="author">
						<a href="https://jewishjournal.org/author/jules-becker/">
														<span class="elementor-icon-list-text elementor-post-info__item elementor-post-info__item--type-author">
							<span class="elementor-post-info__item-prefix">BY</span>
										Jules Becker					</span>
									</a>
				</li>
				</ul>
				</div>
				</div>
				<div class="elementor-element elementor-element-05b1ef2 elementor-align-left elementor-widget elementor-widget-post-info" data-id="05b1ef2" data-element_type="widget" data-widget_type="post-info.default">
				<div class="elementor-widget-container">
					<ul class="elementor-inline-items elementor-icon-list-items elementor-post-info">
								<li class="elementor-icon-list-item elementor-repeater-item-7f530f1 elementor-inline-item" itemprop="datePublished">
													<span class="elementor-icon-list-text elementor-post-info__item elementor-post-info__item--type-date">
										December 15, 2022					</span>
								</li>
				</ul>
				</div>
				</div>
				<div class="elementor-element elementor-element-1243668 elementor-share-buttons--view-icon elementor-share-buttons--skin-minimal elementor-share-buttons--shape-circle elementor-share-buttons--color-custom elementor-share-buttons--align-center elementor-grid-0 elementor-widget elementor-widget-share-buttons" data-id="1243668" data-element_type="widget" data-widget_type="share-buttons.default">
				<div class="elementor-widget-container">
					<div class="elementor-grid">
								<div class="elementor-grid-item">
						<div
							class="elementor-share-btn elementor-share-btn_email"
							role="button"
							tabindex="0"
							aria-label="Share on email"
						>
															<span class="elementor-share-btn__icon">
								<i class="fas fa-envelope" aria-hidden="true"></i>							</span>
																				</div>
					</div>
									<div class="elementor-grid-item">
						<div
							class="elementor-share-btn elementor-share-btn_twitter"
							role="button"
							tabindex="0"
							aria-label="Share on twitter"
						>
															<span class="elementor-share-btn__icon">
								<i class="fab fa-twitter" aria-hidden="true"></i>							</span>
																				</div>
					</div>
									<div class="elementor-grid-item">
						<div
							class="elementor-share-btn elementor-share-btn_facebook"
							role="button"
							tabindex="0"
							aria-label="Share on facebook"
						>
															<span class="elementor-share-btn__icon">
								<i class="fab fa-facebook" aria-hidden="true"></i>							</span>
																				</div>
					</div>
						</div>
				</div>
				</div>
						</div>
					</div>
		</div>
								</div>
					</div>
		</section>
				<section class="elementor-section elementor-top-section elementor-element elementor-element-262e40be elementor-section-full_width elementor-section-height-default elementor-section-height-default" data-id="262e40be" data-element_type="section" data-settings="{&quot;background_background&quot;:&quot;classic&quot;}">
						<div class="elementor-container elementor-column-gap-default">
							<div class="elementor-row">
					<div class="elementor-column elementor-col-100 elementor-top-column elementor-element elementor-element-5c84c810" data-id="5c84c810" data-element_type="column">
			<div class="elementor-column-wrap elementor-element-populated">
							<div class="elementor-widget-wrap">
						<section class="elementor-section elementor-inner-section elementor-element elementor-element-f7eceab elementor-section-boxed elementor-section-height-default elementor-section-height-default" data-id="f7eceab" data-element_type="section">
						<div class="elementor-container elementor-column-gap-default">
							<div class="elementor-row">
					<div class="elementor-column elementor-col-25 elementor-inner-column elementor-element elementor-element-f5745f8 elementor-hidden-tablet elementor-hidden-mobile" data-id="f5745f8" data-element_type="column">
			<div class="elementor-column-wrap elementor-element-populated">
							<div class="elementor-widget-wrap">
						<div class="elementor-element elementor-element-0da5aaf elementor-widget elementor-widget-heading" data-id="0da5aaf" data-element_type="widget" data-settings="{&quot;sticky&quot;:&quot;top&quot;,&quot;sticky_offset&quot;:150,&quot;sticky_parent&quot;:&quot;yes&quot;,&quot;sticky_on&quot;:[&quot;desktop&quot;,&quot;tablet&quot;,&quot;mobile&quot;],&quot;sticky_effects_offset&quot;:0}" data-widget_type="heading.default">
				<div class="elementor-widget-container">
			<p class="elementor-heading-title elementor-size-default">SHARE THIS STORY</p>		</div>
				</div>
				<div class="elementor-element elementor-element-69f6dab elementor-share-buttons--view-icon elementor-share-buttons--skin-minimal elementor-share-buttons--shape-circle elementor-grid-3 elementor-share-buttons--color-custom elementor-widget elementor-widget-share-buttons" data-id="69f6dab" data-element_type="widget" data-settings="{&quot;sticky&quot;:&quot;top&quot;,&quot;sticky_offset&quot;:175,&quot;sticky_parent&quot;:&quot;yes&quot;,&quot;sticky_on&quot;:[&quot;desktop&quot;,&quot;tablet&quot;,&quot;mobile&quot;],&quot;sticky_effects_offset&quot;:0}" data-widget_type="share-buttons.default">
				<div class="elementor-widget-container">
					<div class="elementor-grid">
								<div class="elementor-grid-item">
						<div
							class="elementor-share-btn elementor-share-btn_email"
							role="button"
							tabindex="0"
							aria-label="Share on email"
						>
															<span class="elementor-share-btn__icon">
								<i class="fas fa-envelope" aria-hidden="true"></i>							</span>
																				</div>
					</div>
									<div class="elementor-grid-item">
						<div
							class="elementor-share-btn elementor-share-btn_twitter"
							role="button"
							tabindex="0"
							aria-label="Share on twitter"
						>
															<span class="elementor-share-btn__icon">
								<i class="fab fa-twitter" aria-hidden="true"></i>							</span>
																				</div>
					</div>
									<div class="elementor-grid-item">
						<div
							class="elementor-share-btn elementor-share-btn_facebook"
							role="button"
							tabindex="0"
							aria-label="Share on facebook"
						>
															<span class="elementor-share-btn__icon">
								<i class="fab fa-facebook" aria-hidden="true"></i>							</span>
																				</div>
					</div>
						</div>
				</div>
				</div>
				<div class="elementor-element elementor-element-52dc3e8 elementor-hidden-tablet elementor-hidden-mobile elementor-widget elementor-widget-heading" data-id="52dc3e8" data-element_type="widget" data-settings="{&quot;sticky&quot;:&quot;top&quot;,&quot;sticky_offset&quot;:240,&quot;sticky_parent&quot;:&quot;yes&quot;,&quot;sticky_on&quot;:[&quot;desktop&quot;,&quot;tablet&quot;,&quot;mobile&quot;],&quot;sticky_effects_offset&quot;:0}" data-widget_type="heading.default">
				<div class="elementor-widget-container">
			<p class="elementor-heading-title elementor-size-default">HELP SUPPORT JEWISH JOURNAL</p>		</div>
				</div>
				<div class="elementor-element elementor-element-04ca146 elementor-align-left elementor-widget__width-inherit elementor-widget elementor-widget-button" data-id="04ca146" data-element_type="widget" data-settings="{&quot;sticky&quot;:&quot;top&quot;,&quot;sticky_offset&quot;:285,&quot;sticky_parent&quot;:&quot;yes&quot;,&quot;sticky_on&quot;:[&quot;desktop&quot;,&quot;tablet&quot;,&quot;mobile&quot;],&quot;sticky_effects_offset&quot;:0}" data-widget_type="button.default">
				<div class="elementor-widget-container">
					<div class="elementor-button-wrapper">
			<a href="https://www.paypal.com/cgi-bin/webscr?cmd=_s-xclick&#038;hosted_button_id=Z5VSKBEUW2PQ6&#038;source=url" class="elementor-button-link elementor-button elementor-size-sm" role="button">
						<span class="elementor-button-content-wrapper">
						<span class="elementor-button-text">DONATE</span>
		</span>
					</a>
		</div>
				</div>
				</div>
						</div>
					</div>
		</div>
				<div class="elementor-column elementor-col-25 elementor-inner-column elementor-element elementor-element-8540f11" data-id="8540f11" data-element_type="column">
			<div class="elementor-column-wrap elementor-element-populated">
							<div class="elementor-widget-wrap">
						<div class="elementor-element elementor-element-83f5b3e elementor-align-left elementor-hidden-tablet elementor-hidden-mobile elementor-widget elementor-widget-post-info" data-id="83f5b3e" data-element_type="widget" data-widget_type="post-info.default">
				<div class="elementor-widget-container">
					<ul class="elementor-inline-items elementor-icon-list-items elementor-post-info">
								<li class="elementor-icon-list-item elementor-repeater-item-03170ef elementor-inline-item" itemprop="about">
													<span class="elementor-icon-list-text elementor-post-info__item elementor-post-info__item--type-terms">
										<span class="elementor-post-info__terms-list">
				<a href="https://jewishjournal.org/category/arts-events/" class="elementor-post-info__terms-list-item">Arts &amp; Events</a>				</span>
					</span>
								</li>
				</ul>
				</div>
				</div>
				<div class="elementor-element elementor-element-4aef0f9b elementor-align-left elementor-hidden-tablet elementor-hidden-mobile elementor-widget elementor-widget-post-info" data-id="4aef0f9b" data-element_type="widget" data-widget_type="post-info.default">
				<div class="elementor-widget-container">
					<ul class="elementor-inline-items elementor-icon-list-items elementor-post-info">
								<li class="elementor-icon-list-item elementor-repeater-item-6863c75 elementor-inline-item" itemprop="author">
						<a href="https://jewishjournal.org/author/jules-becker/">
														<span class="elementor-icon-list-text elementor-post-info__item elementor-post-info__item--type-author">
							<span class="elementor-post-info__item-prefix">BY</span>
										Jules Becker					</span>
									</a>
				</li>
				</ul>
				</div>
				</div>
				<div class="elementor-element elementor-element-600593b elementor-hidden-tablet elementor-hidden-mobile elementor-widget elementor-widget-theme-post-title elementor-page-title elementor-widget-heading" data-id="600593b" data-element_type="widget" data-widget_type="theme-post-title.default">
				<div class="elementor-widget-container">
			<h1 class="elementor-heading-title elementor-size-default">‘Torch Song’ revival burns bright on Boston stage</h1>		</div>
				</div>
				<div class="elementor-element elementor-element-24bc98d elementor-align-left elementor-hidden-tablet elementor-hidden-mobile elementor-widget elementor-widget-post-info" data-id="24bc98d" data-element_type="widget" data-widget_type="post-info.default">
				<div class="elementor-widget-container">
					<ul class="elementor-inline-items elementor-icon-list-items elementor-post-info">
								<li class="elementor-icon-list-item elementor-repeater-item-7f530f1 elementor-inline-item" itemprop="datePublished">
													<span class="elementor-icon-list-text elementor-post-info__item elementor-post-info__item--type-date">
										December 15, 2022					</span>
								</li>
				</ul>
				</div>
				</div>
				<div class="elementor-element elementor-element-4bb7066f elementor-hidden-tablet elementor-hidden-mobile elementor-widget elementor-widget-theme-post-featured-image elementor-widget-image" data-id="4bb7066f" data-element_type="widget" data-widget_type="theme-post-featured-image.default">
				<div class="elementor-widget-container">
								<div class="elementor-image">
									<figure class="wp-caption">
										<img width="2000" height="1016" src="https://jewishjournal.org/wp-content/uploads/2022/12/Torch-Press-pic.jpg" class="attachment-full size-full wp-image-37719" alt="" srcset="https://jewishjournal.org/wp-content/uploads/2022/12/Torch-Press-pic.jpg 2000w, https://jewishjournal.org/wp-content/uploads/2022/12/Torch-Press-pic-300x152.jpg 300w, https://jewishjournal.org/wp-content/uploads/2022/12/Torch-Press-pic-700x356.jpg 700w, https://jewishjournal.org/wp-content/uploads/2022/12/Torch-Press-pic-768x390.jpg 768w, https://jewishjournal.org/wp-content/uploads/2022/12/Torch-Press-pic-1536x780.jpg 1536w" sizes="(max-width: 2000px) 100vw, 2000px" />											<figcaption class="widget-image-caption wp-caption-text">Peter Mill and Bobbie Steinbach in “Torch Song.” NICOLAI ALEXANDER</figcaption>
										</figure>
								</div>
						</div>
				</div>
				<div class="elementor-element elementor-element-43b93a5 elementor-widget elementor-widget-theme-post-content" data-id="43b93a5" data-element_type="widget" data-widget_type="theme-post-content.default">
				<div class="elementor-widget-container">
			<p>Harvey Fierstein was pioneering respect and understanding for gays and same-sex relationships years before Tony Kushner (“Angels in America”) and Richard Greenberg (“Take Me Out”). In fact, even before he authored the book for the ground-breaking 1983 Tony Award-winning musical “La Cage Aux Folles,”(1983), he performed in his own play, “Torch Song Trilogy” (1981, 1982-Broadway) – winning Tonys for best play and lead actor.</p>
<p>The decades since have not only made this wise drama more resonant than ever but also made its singular message of love in the face of hate and prejudice all the more timely. The Moonbox Productions revival – through Dec. 23 at the Nancy and Edward Roberts Studio Theatre at the Boston Center for the Arts Calderwood Pavilion – under the inspired direction of company associate artistic director and founding partner Allison Choat – beautifully captures the play’s emotional richness and warmth in what is arguably the finest staging of 2022.</p>
<p>In her director’s notes, Choat speaks of the play as “a love letter – a complex, vibrant and relentless love letter to relationships in all their dysfunction and glory, to every shade and shape and sense of love.” Her description is both accurate and insightful – particularly for gay Jewish protagonist Arnold Beckoff. Fierstein, who once worked as a drag queen in Greenwich Village clubs, has described his stage counterpart as a “kvetch of great wit and want.” Beckoff seems to defend himself from rejection and disappointment with witty kvetching during various scenes in this well-made three-act play, yet never really gives up searching for his ideal man.</p>
<p>That search for not only love and a family with a partner but also acceptance by his judgmental widowed mother – here identified simply as Ma – ties together the parts of this trilogy (originally entitled “Torch Song Trilogy”).</p>
<p>In the opening “The International Stud (June 1974),” Arnold makes it clear that he wants a real lasting relationship and love with a caring mate – not brief, loveless encounters. A Brooklyn man named Ed could be the one, but the seemingly closeted bisexual teacher admits to being confused about his identity.</p>
<p>The middle act, “Fugue in a Nursery (Summer 1975),” finds Ed’s thoughtful but uncertain wife Laurel inviting Arnold and young boyfriend Alan to the couple’s farm in what becomes a revealing test of relationships and desires – sharply paced by Choat and smartly played out in Cameron McEachern’s set design.</p>
<p>Fierstein brings Arnold to a pivotal moment of truth about his own identity in the final act, “Widows and Children First (June 1980),” after five idyllic years with Alan, the victim of gay-bashing. Will Arnold – adopting a gay former foster child and high schooler named David – embrace returning to Ed as a partner and co-parent? Will grieving Arnold be able to find empathy from his mother – who has previously opposed same-sex relationships? The third act’s alternately explosive and reflective moments bring Fierstein’s highly personal yet strikingly universal examination of love, relationships, and family to a powerful close.</p>
<p>One of the year’s finest casts makes that examination both heartfelt and haunting. Peter Mill is commandingly moving and impassioned as Arnold – particularly in his dressing room soliloquy and during his declaration of self-respect in heated exchanges with Bobbie Steinbach, forceful as earnest if tough-loving Ma. Mill and Steinbach’s escalating confrontation is the kind of fully realized acting that theater students should study.</p>
<p>Cristhian Mancinas-Garcia captures Ed’s emotional conflict and sexual confusion as well as his essentially loving concern for Arnold. Janis Hudson makes Laurel properly grounded and tenacious yet fair. Jack Manning catches Alan’s exuberance and vulnerability. Jack Mullen has all of David’s appealing energy and striking outspokenness, though he may look older than his character to some theatergoers.</p>
<p>Songs by such seminal artists as Billie Holiday and Dinah Washington – with thematically connected lyrics – effectively punctuate scene changes.</p>
<p>Moonbox’s vibrant “Torch Song” has the kind of fearless and loving delivery that makes it a must-hear for all audiences. Θ</p>
<p><em>“Torch Song” runs through Dec. 23 at the Boston Center for the Arts. For tickets, visit <a href="http://www.bostontheatrescene.com">bostontheatrescene.com</a></em></p>
		</div>
				</div>
				<div class="elementor-element elementor-element-1f73e0a elementor-widget elementor-widget-post-comments" data-id="1f73e0a" data-element_type="widget" data-widget_type="post-comments.theme_comments">
				<div class="elementor-widget-container">
			<section id="comments" class="comments-area">

	

	<div id="respond" class="comment-respond">
		<h2 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2022/12/15/torch-song-revival-burns-bright-on-boston-stage/#respond" style="display:none;">Cancel reply</a></small></h2><form action="https://jewishjournal.org/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> <span class="required-field-message">Required fields are marked <span class="required">*</span></span></p><p class="comment-form-comment"><label for="comment">Comment <span class="required">*</span></label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" required></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" autocomplete="name" required /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="email" value="" size="30" maxlength="100" aria-describedby="email-notes" autocomplete="email" required /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="url" value="" size="30" maxlength="200" autocomplete="url" /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='37724' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p></form>	</div><!-- #respond -->
	
</section><!-- .comments-area -->
		</div>
				</div>
						</div>
					</div>
		</div>
				<div class="elementor-column elementor-col-25 elementor-inner-column elementor-element elementor-element-9a5748b elementor-hidden-tablet elementor-hidden-mobile" data-id="9a5748b" data-element_type="column">
			<div class="elementor-column-wrap">
							<div class="elementor-widget-wrap">
								</div>
					</div>
		</div>
				<div class="elementor-column elementor-col-25 elementor-inner-column elementor-element elementor-element-5844c4e" data-id="5844c4e" data-element_type="column">
			<div class="elementor-column-wrap elementor-element-populated">
							<div class="elementor-widget-wrap">
						<div class="elementor-element elementor-element-572bbda elementor-widget elementor-widget-html" data-id="572bbda" data-element_type="widget" data-widget_type="html.default">
				<div class="elementor-widget-container">
			<!-- GPT AdSlot 2 for Ad unit 'jewish_journal/ros/mpu_1' ### Size: [[300,250],[336,280]] -->
<div id='div-gpt-ad-mpu_1'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-mpu_1'); });
  </script>
</div>
<!-- End AdSlot 2 -->		</div>
				</div>
				<div class="elementor-element elementor-element-0f340d4 elementor-hidden-tablet elementor-hidden-mobile elementor-widget elementor-widget-heading" data-id="0f340d4" data-element_type="widget" data-widget_type="heading.default">
				<div class="elementor-widget-container">
			<h2 class="elementor-heading-title elementor-size-default">TOP STORIES</h2>		</div>
				</div>
				<div class="elementor-element elementor-element-9950eca elementor-widget-divider--view-line elementor-widget elementor-widget-divider" data-id="9950eca" data-element_type="widget" data-widget_type="divider.default">
				<div class="elementor-widget-container">
					<div class="elementor-divider">
			<span class="elementor-divider-separator">
						</span>
		</div>
				</div>
				</div>
				<div class="elementor-element elementor-element-df2adec elementor-grid-1 elementor-posts--thumbnail-none elementor-posts--align-left elementor-hidden-tablet elementor-hidden-mobile elementor-grid-tablet-2 elementor-grid-mobile-1 elementor-widget elementor-widget-posts" data-id="df2adec" data-element_type="widget" data-settings="{&quot;classic_columns&quot;:&quot;1&quot;,&quot;classic_columns_tablet&quot;:&quot;2&quot;,&quot;classic_columns_mobile&quot;:&quot;1&quot;,&quot;classic_row_gap&quot;:{&quot;unit&quot;:&quot;px&quot;,&quot;size&quot;:35,&quot;sizes&quot;:[]},&quot;classic_row_gap_tablet&quot;:{&quot;unit&quot;:&quot;px&quot;,&quot;size&quot;:&quot;&quot;,&quot;sizes&quot;:[]},&quot;classic_row_gap_mobile&quot;:{&quot;unit&quot;:&quot;px&quot;,&quot;size&quot;:&quot;&quot;,&quot;sizes&quot;:[]}}" data-widget_type="posts.classic">
				<div class="elementor-widget-container">
					<div class="elementor-posts-container elementor-posts elementor-posts--skin-classic elementor-grid">
				<article class="elementor-post elementor-grid-item post-37677 post type-post status-publish format-standard has-post-thumbnail hentry category-front-page">
				<div class="elementor-post__text">
				<h2 class="elementor-post__title">
			<a href="https://jewishjournal.org/2022/12/15/hanukkah-celebrations-to-spread-light-joy-and-pride-throughout-the-north-shore/" >
				Hanukkah celebrations to spread light,  joy, and pride throughout the North Shore			</a>
		</h2>
				<div class="elementor-post__meta-data">
					<span class="elementor-post-author">
			Barry Wanger		</span>
				</div>
				</div>
				</article>
				<article class="elementor-post elementor-grid-item post-37710 post type-post status-publish format-standard has-post-thumbnail hentry category-front-page">
				<div class="elementor-post__text">
				<h2 class="elementor-post__title">
			<a href="https://jewishjournal.org/2022/12/15/honorable-menschion-judy-mishkin/" >
				Honorable Menschion: Judy Mishkin			</a>
		</h2>
				<div class="elementor-post__meta-data">
					<span class="elementor-post-author">
			Steven A. Rosenberg		</span>
				</div>
				</div>
				</article>
				<article class="elementor-post elementor-grid-item post-37704 post type-post status-publish format-standard has-post-thumbnail hentry category-opinion">
				<div class="elementor-post__text">
				<h2 class="elementor-post__title">
			<a href="https://jewishjournal.org/2022/12/15/the-struggle-against-antisemitism-has-gone-mainstream/" >
				The struggle against antisemitism has gone mainstream			</a>
		</h2>
				<div class="elementor-post__meta-data">
					<span class="elementor-post-author">
			David M. Shribman		</span>
				</div>
				</div>
				</article>
				<article class="elementor-post elementor-grid-item post-37685 post type-post status-publish format-standard has-post-thumbnail hentry category-arts-events category-people">
				<div class="elementor-post__text">
				<h2 class="elementor-post__title">
			<a href="https://jewishjournal.org/2022/12/15/millennials-dr-idan-davidyan/" >
				Millennials: Dr. Idan Davidyan			</a>
		</h2>
				<div class="elementor-post__meta-data">
					<span class="elementor-post-author">
			Jewish Journal		</span>
				</div>
				</div>
				</article>
				<article class="elementor-post elementor-grid-item post-37708 post type-post status-publish format-standard has-post-thumbnail hentry category-front-page">
				<div class="elementor-post__text">
				<h2 class="elementor-post__title">
			<a href="https://jewishjournal.org/2022/12/15/peabody-filmmaker-explores-his-roots-in-chelsea-fied-all-saints-day/" >
				Peabody filmmaker explores his roots in Chelsea-fied ‘All Saints Day’			</a>
		</h2>
				<div class="elementor-post__meta-data">
					<span class="elementor-post-author">
			Linda Matchan		</span>
				</div>
				</div>
				</article>
				</div>
		
				</div>
				</div>
						</div>
					</div>
		</div>
								</div>
					</div>
		</section>
						</div>
					</div>
		</div>
								</div>
					</div>
		</section>
				<section class="elementor-section elementor-top-section elementor-element elementor-element-89ac6e0 elementor-hidden-desktop elementor-section-boxed elementor-section-height-default elementor-section-height-default" data-id="89ac6e0" data-element_type="section">
						<div class="elementor-container elementor-column-gap-default">
							<div class="elementor-row">
					<div class="elementor-column elementor-col-100 elementor-top-column elementor-element elementor-element-697ff3d" data-id="697ff3d" data-element_type="column">
			<div class="elementor-column-wrap elementor-element-populated">
							<div class="elementor-widget-wrap">
						<div class="elementor-element elementor-element-e40ac48 elementor-widget elementor-widget-text-editor" data-id="e40ac48" data-element_type="widget" data-widget_type="text-editor.default">
				<div class="elementor-widget-container">
								<div class="elementor-text-editor elementor-clearfix">
				<!-- GPT AdSlot 2 for Ad unit 'jewish_journal/ros/mpu_1' ### Size: [[300,250],[336,280]] -->
<div id='div-gpt-ad-mpu_1'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-mpu_1'); });
  </script>
</div>
<!-- End AdSlot 2 -->
					</div>
						</div>
				</div>
				<div class="elementor-element elementor-element-4964ace elementor-widget elementor-widget-heading" data-id="4964ace" data-element_type="widget" data-widget_type="heading.default">
				<div class="elementor-widget-container">
			<h2 class="elementor-heading-title elementor-size-default">TOP STORIES</h2>		</div>
				</div>
				<div class="elementor-element elementor-element-03f3016 elementor-grid-1 elementor-posts--thumbnail-none elementor-posts--align-left elementor-hidden-desktop elementor-grid-tablet-2 elementor-grid-mobile-1 elementor-widget elementor-widget-posts" data-id="03f3016" data-element_type="widget" data-settings="{&quot;classic_columns&quot;:&quot;1&quot;,&quot;classic_columns_tablet&quot;:&quot;2&quot;,&quot;classic_columns_mobile&quot;:&quot;1&quot;,&quot;classic_row_gap&quot;:{&quot;unit&quot;:&quot;px&quot;,&quot;size&quot;:35,&quot;sizes&quot;:[]},&quot;classic_row_gap_tablet&quot;:{&quot;unit&quot;:&quot;px&quot;,&quot;size&quot;:&quot;&quot;,&quot;sizes&quot;:[]},&quot;classic_row_gap_mobile&quot;:{&quot;unit&quot;:&quot;px&quot;,&quot;size&quot;:&quot;&quot;,&quot;sizes&quot;:[]}}" data-widget_type="posts.classic">
				<div class="elementor-widget-container">
					<div class="elementor-posts-container elementor-posts elementor-posts--skin-classic elementor-grid">
				<article class="elementor-post elementor-grid-item post-37677 post type-post status-publish format-standard has-post-thumbnail hentry category-front-page">
				<div class="elementor-post__text">
				<h2 class="elementor-post__title">
			<a href="https://jewishjournal.org/2022/12/15/hanukkah-celebrations-to-spread-light-joy-and-pride-throughout-the-north-shore/" >
				Hanukkah celebrations to spread light,  joy, and pride throughout the North Shore			</a>
		</h2>
				<div class="elementor-post__meta-data">
					<span class="elementor-post-author">
			Barry Wanger		</span>
				</div>
				</div>
				</article>
				<article class="elementor-post elementor-grid-item post-37710 post type-post status-publish format-standard has-post-thumbnail hentry category-front-page">
				<div class="elementor-post__text">
				<h2 class="elementor-post__title">
			<a href="https://jewishjournal.org/2022/12/15/honorable-menschion-judy-mishkin/" >
				Honorable Menschion: Judy Mishkin			</a>
		</h2>
				<div class="elementor-post__meta-data">
					<span class="elementor-post-author">
			Steven A. Rosenberg		</span>
				</div>
				</div>
				</article>
				<article class="elementor-post elementor-grid-item post-37704 post type-post status-publish format-standard has-post-thumbnail hentry category-opinion">
				<div class="elementor-post__text">
				<h2 class="elementor-post__title">
			<a href="https://jewishjournal.org/2022/12/15/the-struggle-against-antisemitism-has-gone-mainstream/" >
				The struggle against antisemitism has gone mainstream			</a>
		</h2>
				<div class="elementor-post__meta-data">
					<span class="elementor-post-author">
			David M. Shribman		</span>
				</div>
				</div>
				</article>
				<article class="elementor-post elementor-grid-item post-37685 post type-post status-publish format-standard has-post-thumbnail hentry category-arts-events category-people">
				<div class="elementor-post__text">
				<h2 class="elementor-post__title">
			<a href="https://jewishjournal.org/2022/12/15/millennials-dr-idan-davidyan/" >
				Millennials: Dr. Idan Davidyan			</a>
		</h2>
				<div class="elementor-post__meta-data">
					<span class="elementor-post-author">
			Jewish Journal		</span>
				</div>
				</div>
				</article>
				<article class="elementor-post elementor-grid-item post-37708 post type-post status-publish format-standard has-post-thumbnail hentry category-front-page">
				<div class="elementor-post__text">
				<h2 class="elementor-post__title">
			<a href="https://jewishjournal.org/2022/12/15/peabody-filmmaker-explores-his-roots-in-chelsea-fied-all-saints-day/" >
				Peabody filmmaker explores his roots in Chelsea-fied ‘All Saints Day’			</a>
		</h2>
				<div class="elementor-post__meta-data">
					<span class="elementor-post-author">
			Linda Matchan		</span>
				</div>
				</div>
				</article>
				</div>
		
				</div>
				</div>
						</div>
					</div>
		</div>
								</div>
					</div>
		</section>
				<section class="elementor-section elementor-top-section elementor-element elementor-element-277595da elementor-hidden-desktop elementor-hidden-mobile elementor-section-boxed elementor-section-height-default elementor-section-height-default" data-id="277595da" data-element_type="section">
						<div class="elementor-container elementor-column-gap-default">
							<div class="elementor-row">
					<div class="elementor-column elementor-col-100 elementor-top-column elementor-element elementor-element-41253bad" data-id="41253bad" data-element_type="column" data-settings="{&quot;background_background&quot;:&quot;classic&quot;}">
			<div class="elementor-column-wrap elementor-element-populated">
							<div class="elementor-widget-wrap">
						<div class="elementor-element elementor-element-a418013 elementor-widget elementor-widget-text-editor" data-id="a418013" data-element_type="widget" data-widget_type="text-editor.default">
				<div class="elementor-widget-container">
								<div class="elementor-text-editor elementor-clearfix">
				<p>Jewish Journal is reader supported</p>					</div>
						</div>
				</div>
				<div class="elementor-element elementor-element-1bdc29b2 elementor-mobile-align-center elementor-tablet-align-center elementor-widget elementor-widget-button" data-id="1bdc29b2" data-element_type="widget" data-widget_type="button.default">
				<div class="elementor-widget-container">
					<div class="elementor-button-wrapper">
			<a href="https://www.paypal.com/cgi-bin/webscr?cmd=_s-xclick&#038;hosted_button_id=Z5VSKBEUW2PQ6&#038;source=url" class="elementor-button-link elementor-button elementor-size-sm" role="button">
						<span class="elementor-button-content-wrapper">
						<span class="elementor-button-text">DONATE</span>
		</span>
					</a>
		</div>
				</div>
				</div>
				<div class="elementor-element elementor-element-2052c62b elementor-mobile-align-center elementor-tablet-align-center elementor-widget elementor-widget-button" data-id="2052c62b" data-element_type="widget" data-widget_type="button.default">
				<div class="elementor-widget-container">
					<div class="elementor-button-wrapper">
			<a href="https://jewishjournal.org/subscribe/" class="elementor-button-link elementor-button elementor-size-sm" role="button">
						<span class="elementor-button-content-wrapper">
						<span class="elementor-button-text">SUBSCRIBE</span>
		</span>
					</a>
		</div>
				</div>
				</div>
						</div>
					</div>
		</div>
								</div>
					</div>
		</section>
				<section class="elementor-section elementor-top-section elementor-element elementor-element-6bc539c6 elementor-hidden-desktop elementor-hidden-tablet elementor-section-boxed elementor-section-height-default elementor-section-height-default" data-id="6bc539c6" data-element_type="section">
						<div class="elementor-container elementor-column-gap-default">
							<div class="elementor-row">
					<div class="elementor-column elementor-col-100 elementor-top-column elementor-element elementor-element-4715924e" data-id="4715924e" data-element_type="column" data-settings="{&quot;background_background&quot;:&quot;classic&quot;}">
			<div class="elementor-column-wrap elementor-element-populated">
							<div class="elementor-widget-wrap">
						<div class="elementor-element elementor-element-51cf92d6 elementor-widget elementor-widget-text-editor" data-id="51cf92d6" data-element_type="widget" data-widget_type="text-editor.default">
				<div class="elementor-widget-container">
								<div class="elementor-text-editor elementor-clearfix">
				<p>Jewish Journal is reader supported</p>					</div>
						</div>
				</div>
				<div class="elementor-element elementor-element-77b8d529 elementor-mobile-align-center elementor-widget elementor-widget-button" data-id="77b8d529" data-element_type="widget" data-widget_type="button.default">
				<div class="elementor-widget-container">
					<div class="elementor-button-wrapper">
			<a href="https://www.paypal.com/cgi-bin/webscr?cmd=_s-xclick&#038;hosted_button_id=Z5VSKBEUW2PQ6&#038;source=url" class="elementor-button-link elementor-button elementor-size-sm" role="button">
						<span class="elementor-button-content-wrapper">
						<span class="elementor-button-text">DONATE</span>
		</span>
					</a>
		</div>
				</div>
				</div>
				<div class="elementor-element elementor-element-60fed6e5 elementor-mobile-align-center elementor-widget elementor-widget-button" data-id="60fed6e5" data-element_type="widget" data-widget_type="button.default">
				<div class="elementor-widget-container">
					<div class="elementor-button-wrapper">
			<a href="https://jewishjournal.org/subscribe/" class="elementor-button-link elementor-button elementor-size-sm" role="button">
						<span class="elementor-button-content-wrapper">
						<span class="elementor-button-text">SUBSCRIBE</span>
		</span>
					</a>
		</div>
				</div>
				</div>
						</div>
					</div>
		</div>
								</div>
					</div>
		</section>
							</div>
				</div>
				<footer data-elementor-type="footer" data-elementor-id="32917" class="elementor elementor-32917 elementor-location-footer">
					<div class="elementor-section-wrap">
								<footer class="elementor-section elementor-top-section elementor-element elementor-element-3dc9e616 elementor-section-content-bottom elementor-hidden-tablet elementor-hidden-mobile elementor-section-boxed elementor-section-height-default elementor-section-height-default" data-id="3dc9e616" data-element_type="section" data-settings="{&quot;background_background&quot;:&quot;classic&quot;}">
						<div class="elementor-container elementor-column-gap-no">
							<div class="elementor-row">
					<div class="elementor-column elementor-col-100 elementor-top-column elementor-element elementor-element-297e615d" data-id="297e615d" data-element_type="column">
			<div class="elementor-column-wrap elementor-element-populated">
							<div class="elementor-widget-wrap">
						<section class="elementor-section elementor-inner-section elementor-element elementor-element-a897334 elementor-section-boxed elementor-section-height-default elementor-section-height-default" data-id="a897334" data-element_type="section">
						<div class="elementor-container elementor-column-gap-default">
							<div class="elementor-row">
					<div class="elementor-column elementor-col-25 elementor-inner-column elementor-element elementor-element-24f542d" data-id="24f542d" data-element_type="column">
			<div class="elementor-column-wrap elementor-element-populated">
							<div class="elementor-widget-wrap">
						<div class="elementor-element elementor-element-2fb50d3 elementor-widget elementor-widget-theme-site-logo elementor-widget-image" data-id="2fb50d3" data-element_type="widget" data-widget_type="theme-site-logo.default">
				<div class="elementor-widget-container">
								<div class="elementor-image">
													<a href="https://jewishjournal.org">
							<img width="3075" height="650" src="https://jewishjournal.org/wp-content/uploads/2022/11/jewish-journal-logo.png" class="attachment-full size-full wp-image-36642" alt="Jewish Journal of Greater Boston" srcset="https://jewishjournal.org/wp-content/uploads/2022/11/jewish-journal-logo.png 3075w, https://jewishjournal.org/wp-content/uploads/2022/11/jewish-journal-logo-300x63.png 300w, https://jewishjournal.org/wp-content/uploads/2022/11/jewish-journal-logo-700x148.png 700w, https://jewishjournal.org/wp-content/uploads/2022/11/jewish-journal-logo-768x162.png 768w, https://jewishjournal.org/wp-content/uploads/2022/11/jewish-journal-logo-1536x325.png 1536w, https://jewishjournal.org/wp-content/uploads/2022/11/jewish-journal-logo-2048x433.png 2048w" sizes="(max-width: 3075px) 100vw, 3075px" />								</a>
														</div>
						</div>
				</div>
				<div class="elementor-element elementor-element-2e1cc3d elementor-widget elementor-widget-text-editor" data-id="2e1cc3d" data-element_type="widget" data-widget_type="text-editor.default">
				<div class="elementor-widget-container">
								<div class="elementor-text-editor elementor-clearfix">
				<p style="text-align: center;">Copyright © 2022</p>					</div>
						</div>
				</div>
						</div>
					</div>
		</div>
				<div class="elementor-column elementor-col-25 elementor-inner-column elementor-element elementor-element-19a3454" data-id="19a3454" data-element_type="column">
			<div class="elementor-column-wrap elementor-element-populated">
							<div class="elementor-widget-wrap">
						<div class="elementor-element elementor-element-62ff627 elementor-nav-menu__align-left elementor-widget__width-auto elementor-nav-menu--dropdown-tablet elementor-nav-menu__text-align-aside elementor-widget elementor-widget-nav-menu" data-id="62ff627" data-element_type="widget" data-settings="{&quot;layout&quot;:&quot;horizontal&quot;,&quot;submenu_icon&quot;:{&quot;value&quot;:&quot;&lt;i class=\&quot;fas fa-caret-down\&quot;&gt;&lt;\/i&gt;&quot;,&quot;library&quot;:&quot;fa-solid&quot;}}" data-widget_type="nav-menu.default">
				<div class="elementor-widget-container">
						<nav migration_allowed="1" migrated="0" class="elementor-nav-menu--main elementor-nav-menu__container elementor-nav-menu--layout-horizontal e--pointer-underline e--animation-slide">
				<ul id="menu-1-62ff627" class="elementor-nav-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-33232"><a href="https://jewishjournal.org/about-us/" class="elementor-item">About Us</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-33539"><a href="https://jewishjournal.org/contact/" class="elementor-item">Contact Us</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-33179"><a href="https://jewishjournal.org/advertise-with-us/" class="elementor-item">Advertise with Us</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-33233"><a href="https://jewishjournal.org/archived-issues/" class="elementor-item">Archived Issues</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-34564"><a href="https://jewishjournal.org/privacy-policy/" class="elementor-item">Privacy Policy</a></li>
</ul>			</nav>
					<div class="elementor-menu-toggle" role="button" tabindex="0" aria-label="Menu Toggle" aria-expanded="false">
			<i aria-hidden="true" role="presentation" class="elementor-menu-toggle__icon--open eicon-menu-bar"></i><i aria-hidden="true" role="presentation" class="elementor-menu-toggle__icon--close eicon-close"></i>			<span class="elementor-screen-only">Menu</span>
		</div>
			<nav class="elementor-nav-menu--dropdown elementor-nav-menu__container" aria-hidden="true">
				<ul id="menu-2-62ff627" class="elementor-nav-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-33232"><a href="https://jewishjournal.org/about-us/" class="elementor-item" tabindex="-1">About Us</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-33539"><a href="https://jewishjournal.org/contact/" class="elementor-item" tabindex="-1">Contact Us</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-33179"><a href="https://jewishjournal.org/advertise-with-us/" class="elementor-item" tabindex="-1">Advertise with Us</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-33233"><a href="https://jewishjournal.org/archived-issues/" class="elementor-item" tabindex="-1">Archived Issues</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-34564"><a href="https://jewishjournal.org/privacy-policy/" class="elementor-item" tabindex="-1">Privacy Policy</a></li>
</ul>			</nav>
				</div>
				</div>
						</div>
					</div>
		</div>
				<div class="elementor-column elementor-col-25 elementor-inner-column elementor-element elementor-element-754984a" data-id="754984a" data-element_type="column">
			<div class="elementor-column-wrap elementor-element-populated">
							<div class="elementor-widget-wrap">
						<div class="elementor-element elementor-element-bcfeb15 elementor-widget__width-inherit elementor-widget elementor-widget-text-editor" data-id="bcfeb15" data-element_type="widget" data-widget_type="text-editor.default">
				<div class="elementor-widget-container">
								<div class="elementor-text-editor elementor-clearfix">
				<p>Follow us</p>					</div>
						</div>
				</div>
						</div>
					</div>
		</div>
				<div class="elementor-column elementor-col-25 elementor-inner-column elementor-element elementor-element-9b40513" data-id="9b40513" data-element_type="column">
			<div class="elementor-column-wrap elementor-element-populated">
							<div class="elementor-widget-wrap">
						<div class="elementor-element elementor-element-44bff0bc e-grid-align-left elementor-shape-rounded elementor-grid-0 elementor-widget elementor-widget-social-icons" data-id="44bff0bc" data-element_type="widget" data-widget_type="social-icons.default">
				<div class="elementor-widget-container">
					<div class="elementor-social-icons-wrapper elementor-grid">
							<span class="elementor-grid-item">
					<a class="elementor-icon elementor-social-icon elementor-social-icon-twitter elementor-repeater-item-828f132" href="https://twitter.com/jewish_ma" target="_blank">
						<span class="elementor-screen-only">Twitter</span>
						<i class="fab fa-twitter"></i>					</a>
				</span>
							<span class="elementor-grid-item">
					<a class="elementor-icon elementor-social-icon elementor-social-icon-facebook elementor-repeater-item-3f1b7ac" href="https://www.facebook.com/JewishJournalMA/" target="_blank">
						<span class="elementor-screen-only">Facebook</span>
						<i class="fab fa-facebook"></i>					</a>
				</span>
							<span class="elementor-grid-item">
					<a class="elementor-icon elementor-social-icon elementor-social-icon-instagram elementor-repeater-item-5c0ce3c" href="https://www.instagram.com/jewishjournalma/" target="_blank">
						<span class="elementor-screen-only">Instagram</span>
						<i class="fab fa-instagram"></i>					</a>
				</span>
					</div>
				</div>
				</div>
						</div>
					</div>
		</div>
								</div>
					</div>
		</section>
						</div>
					</div>
		</div>
								</div>
					</div>
		</footer>
				<footer class="elementor-section elementor-top-section elementor-element elementor-element-372235b elementor-section-content-bottom elementor-hidden-desktop elementor-section-boxed elementor-section-height-default elementor-section-height-default" data-id="372235b" data-element_type="section" data-settings="{&quot;background_background&quot;:&quot;classic&quot;}">
						<div class="elementor-container elementor-column-gap-no">
							<div class="elementor-row">
					<div class="elementor-column elementor-col-100 elementor-top-column elementor-element elementor-element-7cbc656" data-id="7cbc656" data-element_type="column">
			<div class="elementor-column-wrap elementor-element-populated">
							<div class="elementor-widget-wrap">
						<section class="elementor-section elementor-inner-section elementor-element elementor-element-701a166 elementor-section-boxed elementor-section-height-default elementor-section-height-default" data-id="701a166" data-element_type="section">
						<div class="elementor-container elementor-column-gap-default">
							<div class="elementor-row">
					<div class="elementor-column elementor-col-50 elementor-inner-column elementor-element elementor-element-5f12e88" data-id="5f12e88" data-element_type="column">
			<div class="elementor-column-wrap elementor-element-populated">
							<div class="elementor-widget-wrap">
						<div class="elementor-element elementor-element-fe518f4 elementor-widget elementor-widget-theme-site-title elementor-widget-heading" data-id="fe518f4" data-element_type="widget" data-widget_type="theme-site-title.default">
				<div class="elementor-widget-container">
			<h2 class="elementor-heading-title elementor-size-default"><a href="https://jewishjournal.org">Jewish Journal</a></h2>		</div>
				</div>
						</div>
					</div>
		</div>
				<div class="elementor-column elementor-col-50 elementor-inner-column elementor-element elementor-element-05cb52c" data-id="05cb52c" data-element_type="column">
			<div class="elementor-column-wrap elementor-element-populated">
							<div class="elementor-widget-wrap">
						<div class="elementor-element elementor-element-141dabf elementor-nav-menu__text-align-center elementor-nav-menu--dropdown-tablet elementor-widget elementor-widget-nav-menu" data-id="141dabf" data-element_type="widget" data-settings="{&quot;layout&quot;:&quot;horizontal&quot;,&quot;submenu_icon&quot;:{&quot;value&quot;:&quot;&lt;i class=\&quot;fas fa-caret-down\&quot;&gt;&lt;\/i&gt;&quot;,&quot;library&quot;:&quot;fa-solid&quot;}}" data-widget_type="nav-menu.default">
				<div class="elementor-widget-container">
						<nav migration_allowed="1" migrated="0" class="elementor-nav-menu--main elementor-nav-menu__container elementor-nav-menu--layout-horizontal e--pointer-underline e--animation-none">
				<ul id="menu-1-141dabf" class="elementor-nav-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-33232"><a href="https://jewishjournal.org/about-us/" class="elementor-item">About Us</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-33539"><a href="https://jewishjournal.org/contact/" class="elementor-item">Contact Us</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-33179"><a href="https://jewishjournal.org/advertise-with-us/" class="elementor-item">Advertise with Us</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-33233"><a href="https://jewishjournal.org/archived-issues/" class="elementor-item">Archived Issues</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-34564"><a href="https://jewishjournal.org/privacy-policy/" class="elementor-item">Privacy Policy</a></li>
</ul>			</nav>
					<div class="elementor-menu-toggle" role="button" tabindex="0" aria-label="Menu Toggle" aria-expanded="false">
			<i aria-hidden="true" role="presentation" class="elementor-menu-toggle__icon--open eicon-menu-bar"></i><i aria-hidden="true" role="presentation" class="elementor-menu-toggle__icon--close eicon-close"></i>			<span class="elementor-screen-only">Menu</span>
		</div>
			<nav class="elementor-nav-menu--dropdown elementor-nav-menu__container" aria-hidden="true">
				<ul id="menu-2-141dabf" class="elementor-nav-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-33232"><a href="https://jewishjournal.org/about-us/" class="elementor-item" tabindex="-1">About Us</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-33539"><a href="https://jewishjournal.org/contact/" class="elementor-item" tabindex="-1">Contact Us</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-33179"><a href="https://jewishjournal.org/advertise-with-us/" class="elementor-item" tabindex="-1">Advertise with Us</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-33233"><a href="https://jewishjournal.org/archived-issues/" class="elementor-item" tabindex="-1">Archived Issues</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-34564"><a href="https://jewishjournal.org/privacy-policy/" class="elementor-item" tabindex="-1">Privacy Policy</a></li>
</ul>			</nav>
				</div>
				</div>
				<div class="elementor-element elementor-element-65f7b62 elementor-shape-rounded elementor-grid-0 e-grid-align-center elementor-widget elementor-widget-social-icons" data-id="65f7b62" data-element_type="widget" data-widget_type="social-icons.default">
				<div class="elementor-widget-container">
					<div class="elementor-social-icons-wrapper elementor-grid">
							<span class="elementor-grid-item">
					<a class="elementor-icon elementor-social-icon elementor-social-icon-twitter elementor-repeater-item-5f46ee2" href="https://twitter.com/jewish_ma" target="_blank">
						<span class="elementor-screen-only">Twitter</span>
						<i class="fab fa-twitter"></i>					</a>
				</span>
							<span class="elementor-grid-item">
					<a class="elementor-icon elementor-social-icon elementor-social-icon-facebook elementor-repeater-item-ae6a57f" href="https://www.facebook.com/JewishJournalMA/" target="_blank">
						<span class="elementor-screen-only">Facebook</span>
						<i class="fab fa-facebook"></i>					</a>
				</span>
							<span class="elementor-grid-item">
					<a class="elementor-icon elementor-social-icon elementor-social-icon-instagram elementor-repeater-item-d0fc84c" href="https://www.instagram.com/jewishjournalma/" target="_blank">
						<span class="elementor-screen-only">Instagram</span>
						<i class="fab fa-instagram"></i>					</a>
				</span>
					</div>
				</div>
				</div>
				<div class="elementor-element elementor-element-5b84015 elementor-widget elementor-widget-text-editor" data-id="5b84015" data-element_type="widget" data-widget_type="text-editor.default">
				<div class="elementor-widget-container">
								<div class="elementor-text-editor elementor-clearfix">
				<p style="text-align: center;">© 2022</p>					</div>
						</div>
				</div>
						</div>
					</div>
		</div>
								</div>
					</div>
		</section>
						</div>
					</div>
		</div>
								</div>
					</div>
		</footer>
							</div>
				</footer>
		
<div class="mobmenu-overlay"></div><div class="mob-menu-header-holder mobmenu"  data-menu-display="mob-menu-slideout-over" data-open-icon="plus-1" data-close-icon="minus-1"><div  class="mobmenul-container"><a href="#" class="mobmenu-left-bt mobmenu-trigger-action" data-panel-target="mobmenu-left-panel" aria-label="Left Menu Button"><i class="mob-icon-menu-3 mob-menu-icon"></i><i class="mob-icon-cancel-1 mob-cancel-button"></i></a></div><div class="mob-menu-logo-holder"><a href="https://jewishjournal.org" class="headertext"><span>Jewish Journal</span></a></div><div class="mobmenur-container"></div></div>
		<div class="mobmenu-left-alignment mobmenu-panel mobmenu-left-panel  ">
		<a href="#" class="mobmenu-left-bt" aria-label="Left Menu Button"><i class="mob-icon-cancel-1 mob-cancel-button"></i></a>

		<div class="mobmenu-content">
		<div class="menu-top-nav-container"><ul id="mobmenuleft" class="wp-mobile-menu" role="menubar" aria-label="Main navigation for mobile devices"><li role="none"  class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34925"><a href="https://jewishjournal.org/category/local-news/" role="menuitem" class="">Local News</a></li><li role="none"  class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-34926"><a href="https://jewishjournal.org/category/arts-events/" role="menuitem" class="">Arts &amp; Events</a></li><li role="none"  class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34927"><a href="https://jewishjournal.org/category/opinion/" role="menuitem" class="">Opinion</a></li><li role="none"  class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34928"><a href="https://jewishjournal.org/category/people/" role="menuitem" class="">People</a></li><li role="none"  class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34930"><a href="https://jewishjournal.org/category/us-world/" role="menuitem" class="">U.S. / World</a></li><li role="none"  class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34929"><a href="https://jewishjournal.org/category/obituaries/" role="menuitem" class="">Obituaries</a></li><li role="none"  class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-35955"><a href="https://jewishjournal.org/category/russian-chronicle/" role="menuitem" class="">Russian Chronicle</a></li><li role="none"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-34931"><a href="https://jewishjournal.org/directory/" role="menuitem" class="">Services Directory</a></li></ul></div>
		</div><div class="mob-menu-left-bg-holder"></div></div>

		<link rel='stylesheet' id='elementor-icons-fa-regular-css' href='https://jewishjournal.org/wp-content/plugins/elementor/assets/lib/font-awesome/css/regular.min.css?ver=5.15.3' media='all' />
<link rel='stylesheet' id='e-animations-css' href='https://jewishjournal.org/wp-content/plugins/elementor/assets/lib/animations/animations.min.css?ver=3.9.1' media='all' />
<script src='https://jewishjournal.org/wp-content/plugins/sg-cachepress/assets/js/lazysizes.min.js?ver=7.2.9' id='siteground-optimizer-lazy-sizes-js-js'></script>
<script id='ivory-search-scripts-js-extra'>
var IvorySearchVars = {"is_analytics_enabled":"1"};
</script>
<script src='https://jewishjournal.org/wp-content/plugins/add-search-to-menu/public/js/ivory-search.min.js?ver=5.4.10' id='ivory-search-scripts-js'></script>
<script src='https://jewishjournal.org/wp-content/plugins/elementor-pro/assets/lib/smartmenus/jquery.smartmenus.min.js?ver=1.0.1' id='smartmenus-js'></script>
<script src='https://jewishjournal.org/wp-includes/js/comment-reply.min.js?ver=af3c8aee1cd3a0ef147b5f5922b5fb03' id='comment-reply-js'></script>
<script src='https://jewishjournal.org/wp-includes/js/imagesloaded.min.js?ver=4.1.4' id='imagesloaded-js'></script>
<script src='https://jewishjournal.org/wp-content/plugins/elementor-pro/assets/js/webpack-pro.runtime.min.js?ver=3.9.0' id='elementor-pro-webpack-runtime-js'></script>
<script src='https://jewishjournal.org/wp-content/plugins/elementor/assets/js/webpack.runtime.min.js?ver=3.9.1' id='elementor-webpack-runtime-js'></script>
<script src='https://jewishjournal.org/wp-content/plugins/elementor/assets/js/frontend-modules.min.js?ver=3.9.1' id='elementor-frontend-modules-js'></script>
<script src='https://jewishjournal.org/wp-includes/js/dist/vendor/regenerator-runtime.min.js?ver=0.13.9' id='regenerator-runtime-js'></script>
<script src='https://jewishjournal.org/wp-includes/js/dist/vendor/wp-polyfill.min.js?ver=3.15.0' id='wp-polyfill-js'></script>
<script src='https://jewishjournal.org/wp-includes/js/dist/hooks.min.js?ver=4169d3cf8e8d95a3d6d5' id='wp-hooks-js'></script>
<script src='https://jewishjournal.org/wp-includes/js/dist/i18n.min.js?ver=9e794f35a71bb98672ae' id='wp-i18n-js'></script>
<script id='wp-i18n-js-after'>
wp.i18n.setLocaleData( { 'text direction\u0004ltr': [ 'ltr' ] } );
</script>
<script id='elementor-pro-frontend-js-before'>
var ElementorProFrontendConfig = {"ajaxurl":"https:\/\/jewishjournal.org\/wp-admin\/admin-ajax.php","nonce":"c6bcd40ecd","urls":{"assets":"https:\/\/jewishjournal.org\/wp-content\/plugins\/elementor-pro\/assets\/","rest":"https:\/\/jewishjournal.org\/wp-json\/"},"shareButtonsNetworks":{"facebook":{"title":"Facebook","has_counter":true},"twitter":{"title":"Twitter"},"linkedin":{"title":"LinkedIn","has_counter":true},"pinterest":{"title":"Pinterest","has_counter":true},"reddit":{"title":"Reddit","has_counter":true},"vk":{"title":"VK","has_counter":true},"odnoklassniki":{"title":"OK","has_counter":true},"tumblr":{"title":"Tumblr"},"digg":{"title":"Digg"},"skype":{"title":"Skype"},"stumbleupon":{"title":"StumbleUpon","has_counter":true},"mix":{"title":"Mix"},"telegram":{"title":"Telegram"},"pocket":{"title":"Pocket","has_counter":true},"xing":{"title":"XING","has_counter":true},"whatsapp":{"title":"WhatsApp"},"email":{"title":"Email"},"print":{"title":"Print"}},"facebook_sdk":{"lang":"en_US","app_id":""},"lottie":{"defaultAnimationUrl":"https:\/\/jewishjournal.org\/wp-content\/plugins\/elementor-pro\/modules\/lottie\/assets\/animations\/default.json"}};
</script>
<script src='https://jewishjournal.org/wp-content/plugins/elementor-pro/assets/js/frontend.min.js?ver=3.9.0' id='elementor-pro-frontend-js'></script>
<script src='https://jewishjournal.org/wp-content/plugins/elementor/assets/lib/waypoints/waypoints.min.js?ver=4.0.2' id='elementor-waypoints-js'></script>
<script src='https://jewishjournal.org/wp-includes/js/jquery/ui/core.min.js?ver=1.13.2' id='jquery-ui-core-js'></script>
<script src='https://jewishjournal.org/wp-content/plugins/elementor/assets/lib/swiper/swiper.min.js?ver=5.3.6' id='swiper-js'></script>
<script src='https://jewishjournal.org/wp-content/plugins/elementor/assets/lib/share-link/share-link.min.js?ver=3.9.1' id='share-link-js'></script>
<script src='https://jewishjournal.org/wp-content/plugins/elementor/assets/lib/dialog/dialog.min.js?ver=4.9.0' id='elementor-dialog-js'></script>
<script id='elementor-frontend-js-before'>
var elementorFrontendConfig = {"environmentMode":{"edit":false,"wpPreview":false,"isScriptDebug":false},"i18n":{"shareOnFacebook":"Share on Facebook","shareOnTwitter":"Share on Twitter","pinIt":"Pin it","download":"Download","downloadImage":"Download image","fullscreen":"Fullscreen","zoom":"Zoom","share":"Share","playVideo":"Play Video","previous":"Previous","next":"Next","close":"Close"},"is_rtl":false,"breakpoints":{"xs":0,"sm":480,"md":768,"lg":1025,"xl":1440,"xxl":1600},"responsive":{"breakpoints":{"mobile":{"label":"Mobile","value":767,"default_value":767,"direction":"max","is_enabled":true},"mobile_extra":{"label":"Mobile Extra","value":880,"default_value":880,"direction":"max","is_enabled":false},"tablet":{"label":"Tablet","value":1024,"default_value":1024,"direction":"max","is_enabled":true},"tablet_extra":{"label":"Tablet Extra","value":1200,"default_value":1200,"direction":"max","is_enabled":false},"laptop":{"label":"Laptop","value":1366,"default_value":1366,"direction":"max","is_enabled":false},"widescreen":{"label":"Widescreen","value":2400,"default_value":2400,"direction":"min","is_enabled":false}}},"version":"3.9.1","is_static":false,"experimentalFeatures":{"e_import_export":true,"e_hidden_wordpress_widgets":true,"theme_builder_v2":true,"landing-pages":true,"elements-color-picker":true,"favorite-widgets":true,"admin-top-bar":true,"kit-elements-defaults":true,"page-transitions":true,"notes":true,"form-submissions":true,"e_scroll_snap":true},"urls":{"assets":"https:\/\/jewishjournal.org\/wp-content\/plugins\/elementor\/assets\/"},"settings":{"page":[],"editorPreferences":[]},"kit":{"body_background_background":"classic","active_breakpoints":["viewport_mobile","viewport_tablet"],"global_image_lightbox":"yes","lightbox_enable_counter":"yes","lightbox_enable_fullscreen":"yes","lightbox_enable_zoom":"yes","lightbox_enable_share":"yes","lightbox_title_src":"title","lightbox_description_src":"description"},"post":{"id":37724,"title":"%E2%80%98Torch%20Song%E2%80%99%20revival%20burns%20bright%20on%20Boston%20stage%20-%20Jewish%20Journal","excerpt":"","featuredImage":"https:\/\/jewishjournal.org\/wp-content\/uploads\/2022\/12\/Torch-Press-pic-700x356.jpg"}};
</script>
<script src='https://jewishjournal.org/wp-content/plugins/elementor/assets/js/frontend.min.js?ver=3.9.1' id='elementor-frontend-js'></script>
<script src='https://jewishjournal.org/wp-content/plugins/elementor-pro/assets/js/preloaded-elements-handlers.min.js?ver=3.9.0' id='pro-preloaded-elements-handlers-js'></script>
<script src='https://jewishjournal.org/wp-content/plugins/elementor/assets/js/preloaded-modules.min.js?ver=3.9.1' id='preloaded-modules-js'></script>
<script src='https://jewishjournal.org/wp-content/plugins/elementor-pro/assets/lib/sticky/jquery.sticky.min.js?ver=3.9.0' id='e-sticky-js'></script>

</body>
</html>
